Drehzahlprobleme während der Fahrt

Diskutiere Drehzahlprobleme während der Fahrt im Cherokee XJ, MJ Forum Forum im Bereich Cherokee Forum; Hey an alle, ich bin relativ neu hier im Forum und habe gleich ein Problem mit meinem XJ. Nach längerer Standzeit (ca. 5 Wochen) bin ich endlich...

97erCherokee4.0

Member
Threadstarter
Mitglied seit
05.02.2020
Beiträge
16
Danke
4
Hey an alle,
ich bin relativ neu hier im Forum und habe gleich ein Problem mit meinem XJ.
Nach längerer Standzeit (ca. 5 Wochen) bin ich endlich wieder dazu gekommen meinen Cherokee zu fahren.
Dabei hatte ich das Problem, dass ich während der Fahrt und im Stand extreme Drezahlschwankungen habe.
Meistens passiert es bei ca. 2000 Umdrehungen, dass der Motor kein Gas mehr annimmt und auf ca. 1000 Umdrehungen abfällt. Um kurz darauf wieder auf 2000 Umdrehungen hoch zu drehen. Wenn ich ihn dann rollen lasse, fällt die Drehzahl auf ca. 300-400 Umdrehungen ab. Im Stand ist er mir auch schon ausgegangen. Heute ging es sogar soweit, dass er im Stand ohne Gas zu geben auf ca. 1300 Umdrehungen drehte.
Das Problem tritt im Benzin- Gasbetrieb auf, weshalb ich Probleme mit der Benzinzufuhr ausgeschlossen habe.
Gewechselt wurde von mir die Zündkerzen, Zündkabel, Verteilerkappe, Verteilerfinger und der Kurbelwellenpositionssensor.
Es handelt sich um einen Cherokee XJ Baujahr 1997 mit dem 4.0 Liter Motor mit ca. 260t km.
Verbaut ist eine Prins Gas Anlage.

Vielen Dank bereits im vorraus.
 
joda

joda

Member
Mitglied seit
16.06.2013
Beiträge
1.182
Danke
563
Standort
im schönen Schleswig - Holstein
Fahrzeug
91er XJ Limited 4.0 HO
*schnüff* - *schnüff* ....
riecht das hier nach nassen Ärmeln?
:biglaugh:

Hier gibt's Abhilfe ...


Na, das Problem kommt mir doch Seeehr bekannt vor - hatten wir das nicht gerade?
Guck mal in die Forensuche....

Wenn ich mich recht erinnere, fängt es damit an die Auspuffanlage auf Undichtigkeiten zu prüfen, Auslesen, ECU Reset, dann die Lambda Sonde ( Sonden) usw...


ach, und ...:welcome: on board
 

97erCherokee4.0

Member
Threadstarter
Mitglied seit
05.02.2020
Beiträge
16
Danke
4
Vielen Dank für die schnelle Antwort.
Ich hatte das Forum schon durchsucht, aber konnte mein Problem nicht wirklich beschreiben, da es meiner Meinung nach keine richtigen Zündaussetzer sind.
Mir ist heute aufgefallen, dass ein der Teil vom Auspuff nach dem Krümmer ziemlich stark eingedrückt ist, kann das zu dem Problem führen?
Das Prüfen der Lambda Sonden und ecu reset werde ich dann denke ich im Forum finden oder?
 
joda

joda

Member
Mitglied seit
16.06.2013
Beiträge
1.182
Danke
563
Standort
im schönen Schleswig - Holstein
Fahrzeug
91er XJ Limited 4.0 HO
...Wo der Fred jetzt genau war, weiß ich auch nicht.
Eine der Erklärungen war, das - wenn der bis zur ersten Lambda nicht ganz dicht ist, der gute das Gemisch zu mager regeln kann.
Und, das die ECU evtl einfach irgendwelchen Mist drin hat, der durch Reset zu beheben ist.
Und nach erfolgtem Reset erst mal ein paar tankfüllungen nur mit Benzin fahren....

Und als erstes sollte man denn ja eh mal auslesen, vielleicht hat er ja tatsächlich was aufgeschrieben... zb Lambda Fehler... TPS oder MAP Fehler.... :biglaugh:
( sind nasse Ärmel eigentlich schwerer wie trockene?)
 
Candyman

Candyman

ɯnuɐɹǝnq ɯnıɹǝdɯı
Mitglied seit
17.07.2006
Beiträge
1.289
Danke
805
Standort
Buer in Westf.
Fahrzeug
'98 XJ 4.0
Mir ist heute aufgefallen, dass ein der Teil vom Auspuff nach dem Krümmer ziemlich stark eingedrückt ist, kann das zu dem Problem führen?
Die Delle im Hosenrohr ist gewollt. Das ist der etwas übervorsichtige Versuch zu vermeiden , dass beim Einfedern des Wagens das Rohr durch die sich drehende Kardanwelle geschreddert wird.
 

97erCherokee4.0

Member
Threadstarter
Mitglied seit
05.02.2020
Beiträge
16
Danke
4
Danke für die ganzen Tipps.
Werde ich die kommenden Tage Mal überprüfen und euch Rückmeldung geben.
Was ich noch dazu sagen wollte ist, dass der Wagen das auch nur ab und zu macht. Starten tut er wunderbar und fährt auch die ersten 5-10 Minuten gut. Dann fängt das mit der Drehzahl an und hört genau so schnell wieder auf, um dann in zufälligen Abständen wieder zu kommen.
 

97erCherokee4.0

Member
Threadstarter
Mitglied seit
05.02.2020
Beiträge
16
Danke
4
Die Delle ist echt so extrem gewollt? Sieht fast aus als wäre die vordere Kardanwelle voll rein gekracht. Hätte ich so nicht gedacht. Aber danke für den Hinweis.
 
joda

joda

Member
Mitglied seit
16.06.2013
Beiträge
1.182
Danke
563
Standort
im schönen Schleswig - Holstein
Fahrzeug
91er XJ Limited 4.0 HO
Starten tut er wunderbar und fährt auch die ersten 5-10 Minuten gut. Dann fängt das mit der Drehzahl an und hört genau so schnell wieder auf, um dann in zufälligen Abständen wieder zu kommen.
Bei dem ersten Teil des Satzes setze ich 'n Kasten Bier auf die Lambda Sonde...

Schon Ausgelesen?
...und die Ärmel....
 

97erCherokee4.0

Member
Threadstarter
Mitglied seit
05.02.2020
Beiträge
16
Danke
4
Bei dem ersten Teil des Satzes setze ich 'n Kasten Bier auf die Lambda Sonde...

Schon Ausgelesen?
...und die Ärmel....
OK dann werde ich das auf jeden Fall als erstes Testen. Vielen Dank für den Tipp.
Was meinst du mit den Ärmeln? 😄
 

97erCherokee4.0

Member
Threadstarter
Mitglied seit
05.02.2020
Beiträge
16
Danke
4
Nochmal Hallo an alle.
Ich bin heute endlich nochmal ans Arbeiten am Jeep gekommen.
Das Auslesen hat leider keinen Erfolg gebracht. Mir wurde kein Fehler angezeigt.
Der reset der ECU hat leider auch keinen Erfolg gebracht.
Wie überprüfe ich denn genau die Lambdasonden? Ich habe im Forum schon geguckt, aber leider nichts wirklich Erklärendes gefunden.
Was mir heute aufgefallen ist, dass ich fast die Uhr danach stellen kann, wann das Problem Auftritt. Von Abfahrtort A passiert es immer das erste Mal an einem Berg und von Abfahrtort B immer an der gleichen Ampel. Hilft das irgendwie das Problem einzugrenzen?
 
catmanjag

catmanjag

hopeless case
Mitglied seit
19.12.2006
Beiträge
18.570
Danke
1.706
Standort
16321 Bernau b.Berlin
Trenn einfach den Stecker der Lambdasonde; damit kann die nicht mehr zur Regelung abgefragt werden und der Hobel läuft stur nach Kennfeld. Bevor Du fragst: Die Sonde VOR dem Kat.
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
12.154
Danke
2.941
Fahrzeug
Nunja, einige...
Fehlerbeschreibung passt zur sterbenden Lambdasonde.

SOFERN DU DAS AUSSCHLIESSLICH MIT ABGEKLEMMTER GASANLAGE AUSPROBIERT HAST.
 

97erCherokee4.0

Member
Threadstarter
Mitglied seit
05.02.2020
Beiträge
16
Danke
4
Trenn einfach den Stecker der Lambdasonde; damit kann die nicht mehr zur Regelung abgefragt werden und der Hobel läuft stur nach Kennfeld. Bevor Du fragst: Die Sonde VOR dem Kat.

Habe die Sonde eben abgeklemmt und bin circa 5-10km gefahren, das Problem ist nicht wieder aufgetaucht. Ich schätze dann mal, dass es die vordere Lambda Sonde ist.
Vielen Dank an alle für die Tipps!
Werde mir dann eine neue Sonde bestellen.

Fehlerbeschreibung passt zur sterbenden Lambdasonde.

SOFERN DU DAS AUSSCHLIESSLICH MIT ABGEKLEMMTER GASANLAGE AUSPROBIERT HAST.

Vor dem ECU reset kam das Problem im Gas- und Benzinbetrieb. Nach dem reset bin ich noch nicht mit Gas gefahren, da es ja hieß, dass ich erst Mal 3 Tankladungen mit Benzin fahren soll :D
 
joda

joda

Member
Mitglied seit
16.06.2013
Beiträge
1.182
Danke
563
Standort
im schönen Schleswig - Holstein
Fahrzeug
91er XJ Limited 4.0 HO
Na, das ist ja schon mal die halbe Miete.

Welche Du bestellen kannst (solltest) findet sich hier im Forum - Ich verrate mal so viel : Bosch ist es nicht... ;)

Und - ich wünsch Dir Glück beim rausdrehen!
 

97erCherokee4.0

Member
Threadstarter
Mitglied seit
05.02.2020
Beiträge
16
Danke
4
Na, das ist ja schon mal die halbe Miete.

Welche Du bestellen kannst (solltest) findet sich hier im Forum - Ich verrate mal so viel : Bosch ist es nicht... ;)

Und - ich wünsch Dir Glück beim rausdrehen!
Vielen Dank für den Tipp. Ich habe mich im Internet Mal nach der Bosch Sonde umgeschaut, bin leider nicht wirklich schlauer geworden. Hast du da zufällig eine Boschnummer oder einen Zulieferer für mich? :D
Vor dem rausdrehen graut es mir jetzt schon :D
 
Candyman

Candyman

ɯnuɐɹǝnq ɯnıɹǝdɯı
Mitglied seit
17.07.2006
Beiträge
1.289
Danke
805
Standort
Buer in Westf.
Fahrzeug
'98 XJ 4.0
Falls das Rätsel zu kompliziert ist: von Bosch die Finger lassen.
Allgemein empfehlen wir hier die Lambdas NTK 23099 und NTK 23151 (OEM).
Gibt es z.B. bei Rockauto.
 

97erCherokee4.0

Member
Threadstarter
Mitglied seit
05.02.2020
Beiträge
16
Danke
4
Nochmal GENAU lesen.....
Ach danke, da habe ich gestern in meiner Euphorie wohl etwas zu schnell gelesen.
Welchen Hersteller könnt ihr denn empfehlen?
Bei Renegade Station und ASP Eberle, stehen leider keine Hersteller dabei.
 
Thema:

Drehzahlprobleme während der Fahrt

Drehzahlprobleme während der Fahrt - Ähnliche Themen

  • Jeep WJ 2.7 CRD geht während der Fahrt mehrfach aus. Fehler P0201 bis P0205

    Jeep WJ 2.7 CRD geht während der Fahrt mehrfach aus. Fehler P0201 bis P0205: Hallo Jeep Gemeinde, nachdem ich bisher schon oft mitgelesen habe und hier viele kompetente Lösungen für einige Probleme gefunden habe muss ich...
  • Jeep WK2 ein Rad bremst selbständig ab während der Fahrt

    Jeep WK2 ein Rad bremst selbständig ab während der Fahrt: Hallo zusammen, ich habe seit längerem ein Problem mit meinem Auto und komme nicht dahinter an was es liegen könnte, vielleicht hat hier dazu...
  • Geräusch und Drehzahlprobleme

    Geräusch und Drehzahlprobleme: Servus, habe Momentan ein paar Probleme, bei denen ich gern mal eure Meinung hören würde. Diese Probleme tauchen nur auf, wenn der Motor die laut...
  • Massive Drehzahlprobleme

    Massive Drehzahlprobleme: Liebe Freunde und Fachleute der 4.0l Fraktion. EIn Bekannter hat einen 99er TJ, der seit einigen Monaten ein massives Drehzahlproblem hat. Es ist...
  • Drehzahlprobleme

    Drehzahlprobleme: Moin,   nachdem die Achse nun rund 600 km gelaufen ist, und keine Auffälligkeiten zu bemerken sind zeigte sich die nächste Baustelle.   Das...
  • Ähnliche Themen

    • Jeep WJ 2.7 CRD geht während der Fahrt mehrfach aus. Fehler P0201 bis P0205

      Jeep WJ 2.7 CRD geht während der Fahrt mehrfach aus. Fehler P0201 bis P0205: Hallo Jeep Gemeinde, nachdem ich bisher schon oft mitgelesen habe und hier viele kompetente Lösungen für einige Probleme gefunden habe muss ich...
    • Jeep WK2 ein Rad bremst selbständig ab während der Fahrt

      Jeep WK2 ein Rad bremst selbständig ab während der Fahrt: Hallo zusammen, ich habe seit längerem ein Problem mit meinem Auto und komme nicht dahinter an was es liegen könnte, vielleicht hat hier dazu...
    • Geräusch und Drehzahlprobleme

      Geräusch und Drehzahlprobleme: Servus, habe Momentan ein paar Probleme, bei denen ich gern mal eure Meinung hören würde. Diese Probleme tauchen nur auf, wenn der Motor die laut...
    • Massive Drehzahlprobleme

      Massive Drehzahlprobleme: Liebe Freunde und Fachleute der 4.0l Fraktion. EIn Bekannter hat einen 99er TJ, der seit einigen Monaten ein massives Drehzahlproblem hat. Es ist...
    • Drehzahlprobleme

      Drehzahlprobleme: Moin,   nachdem die Achse nun rund 600 km gelaufen ist, und keine Auffälligkeiten zu bemerken sind zeigte sich die nächste Baustelle.   Das...
    Oben