Schlechtes Anspringen sobald Motor einige Minuten aus war

Diskutiere Schlechtes Anspringen sobald Motor einige Minuten aus war im Grand Cherokee WJ, WG Forum Forum im Bereich Grand Cherokee / Commander Forum; Hm, also ich hab die Benzinpumpe ausgebaut und an deren O-Ring den gleichen Spalt entdeckt, wie von dir beschrieben @Steira Ich hab mir dann mit...
knoeterbacke

knoeterbacke

Member
Threadstarter
Mitglied seit
07.12.2020
Beiträge
59
Danke
20
Fahrzeug
Grand Cherokee WJ / 4.0l / RHD / BJ 08.2003 / 245tkm
Hm, also ich hab die Benzinpumpe ausgebaut und an deren O-Ring den gleichen Spalt entdeckt, wie von dir beschrieben @Steira

Ich hab mir dann mit einem der (Benzinfesten) O-Ringe der Anschlussstutzen aus meinem alten benzinfilter beholfen und diesen Ring unterhalb des originalen O-Rings positioniert, sodass das Spiel in vertikaler Richtung verschwunden war. Den restlichen Nachmittag habe ich damit verbracht, das Auto alle paar Stunden anzustellen, um begeistert festzustellen, dass er nach dieser Maßnahme ziemlich gut startet (~1s Anlasser drehen, Dachzelt war schon aufgebaut, also immer nur im Stand getestet). Selbst am nächsten Morgen (~14h Standzeit) ist er ziemlich gut angesprungen (bei der ersten Anlasserdrehung etwas verschluckt, aber dann nach 1s orgeln gekommen). Meine Freude war riesig. Trotzdem wollte ich die ersten km Probefahrt abwarten, bevor ich hier eine Rückmeldung gebe.

Nach einer Kurzstrecke (25km, Asphalt, 2 - 3 Bodenwellen) hab ich für ca. 3h geparkt und im Nachhinein ging das georgel zum starten wieder los... Benzinpumpe also nochmal raus - aber zu meiner Überraschung saßen die beiden O-Ringe noch genau so wie am Tag vorher positioniert. Ich bin sprachlos und am verzweifeln...

Der Fehler scheint eindeutig "aus diesem Bereich vom Auto" zu kommen, aber ich bin mir nach der anfänglichen Freude über den Fix jetzt doch nicht mehr sicher, ob es wirklich dieser O-Ring war, der für ca. 24h das Anspringverhalten so deutlich verbessert hatte, oder irgendwas anderes an der Kraftstoffpumpe/-schläuchen, was ich beim Aus-und Einbau der Pumpe berührt/gewackelt/erschüttert habe und den Fehler für kurze Zeit behob?!

Wie würdet ihr weiter machen? Ich bin kurz davor aus Verzweiflung NOCHMAL nach einer neuen Kraftstoffpumpe zu gucken... 20210729_101903.jpg
 
knoeterbacke

knoeterbacke

Member
Threadstarter
Mitglied seit
07.12.2020
Beiträge
59
Danke
20
Fahrzeug
Grand Cherokee WJ / 4.0l / RHD / BJ 08.2003 / 245tkm
Folgende Feststellung hab ich grade gemacht: ich hatte ja erwähnt, dass wenn der Motor erstmal läuft, ich ihn dann abschalte und dann innerhalb <1-2 Minuten neu starte er wunderbar anspringt. Ich hab da jetzt grade interessehalber mal in dem kurzen Moment wo der Motor aus ist, die beiden Kraftstoffleitungen von der Pumpenoberseite abgeklemmt (kam jeweils ein kleiner Schluck Benzin rausgetröpfelt), dann wieder dran gesteckt und dann nochmal versucht den Motor zu starten (in der Erwartung dass er jetzt schlecht startet, wegen kein Druck mehr zwischen Pumpe und Filter, so als wenn der O-Ring komplett undicht wäre, und der sprit direkt nach Motor-abschalten zurück in den Tank gluckert), aber die Kiste sprang wunderbar an :confused::confused::confused:

Ich dreh durch.
 
knoeterbacke

knoeterbacke

Member
Threadstarter
Mitglied seit
07.12.2020
Beiträge
59
Danke
20
Fahrzeug
Grand Cherokee WJ / 4.0l / RHD / BJ 08.2003 / 245tkm
@Det65 danke für die Erinnerung! OT Geber = Kurbelwellensensor oder ist das noch ein anderer Sensor? Den KW-Sensor hatte ich vor etwas über einem halben Jahr mal gewechselt, nachdem der WJ im Leerlauf sporadisch ausging und dann auch n passenden Fehlercode zum Kurbelwellensensor hinterlegt hatte. Nach dem Wechsel ist der Wagen nicht mehr ausgegangen und der Fehler nicht mehr wieder aufgetreten.

Ich werd den Sensor gleich mal abstöpseln und gucken ob das im Startverhalten ändert (der geht dann vermutlich direkt in den notlauf oder?)

Ein Abgasrückführventil hat der 4.0l WJ nicht oder? Der Mechaniker der vor kurzem meinen Kraftstoffdruck gemessen hatte, hatte in Richtung AGR getippt, nachdem ich ihm das Fehlerbild während der Messung geschildert hatte.
 
knoeterbacke

knoeterbacke

Member
Threadstarter
Mitglied seit
07.12.2020
Beiträge
59
Danke
20
Fahrzeug
Grand Cherokee WJ / 4.0l / RHD / BJ 08.2003 / 245tkm
KW Sensor abgeklemmt und orgeln lassen - da ist scheinbar nix mit Notlauf. Angesprungen ist er jedenfalls nicht. KW Sensor dran gesteckt und auf Anhieb angesprungen (mit MKL leuchtend und P0320 im Fehlerspeicher)
 
Det65

Det65

Moderator
Mitglied seit
14.11.2009
Beiträge
12.501
Danke
4.744
Standort
Am Niederrhein
Ohne Sensor läuft er nicht, der ist nicht zufällig von Crown??
 
knoeterbacke

knoeterbacke

Member
Threadstarter
Mitglied seit
07.12.2020
Beiträge
59
Danke
20
Fahrzeug
Grand Cherokee WJ / 4.0l / RHD / BJ 08.2003 / 245tkm
Ne, ist von "Fuelmiser", hat damals 150AU$ gekostet (~100€).

Link zu dem verwendeten KW Sensor

Macht das Sinn, den mitm Manometer auf Widerstand durchzumessen oä?
 

WJ472000

Member
Mitglied seit
15.01.2012
Beiträge
169
Danke
50
Habe ich es überlesen oder wurde tatsächlich noch nicht geprüft ob es während des Orgelns ein Zündfunken gibt?
 
knoeterbacke

knoeterbacke

Member
Threadstarter
Mitglied seit
07.12.2020
Beiträge
59
Danke
20
Fahrzeug
Grand Cherokee WJ / 4.0l / RHD / BJ 08.2003 / 245tkm
ob es während des Orgelns ein Zündfunken gibt
Hab ich wirklich noch nicht geprüft. Gibt's da irgendeine Variante um das alleine hin zu kriegen? Kenne es nur von meinem Polo und Zweirädern früher wie folgt: Zündkabel mit Kerze raus, Kerzenende an Masse halten (Motorblock) und während des Orgelns gucken ob ein funke überspringt. Ergo beim 4.0l alle 6 Kerzen rausdrehen, zurück ins Zündmodul stecken und allesamt gegen den Block halten (oder reicht auch eine Kerze in die 6er Zünrmodulschiene zu stecken?)
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
12.203
Danke
2.980
Fahrzeug
Nunja, einige...
Das Problem ist ja, dass du genau den Moment anpassen musst, wo er nicht starten will...mache eine LEDschaltung an den Treibereingang der Zündspule.
 
knoeterbacke

knoeterbacke

Member
Threadstarter
Mitglied seit
07.12.2020
Beiträge
59
Danke
20
Fahrzeug
Grand Cherokee WJ / 4.0l / RHD / BJ 08.2003 / 245tkm
Ok, ich seh zu, dass ich das getestet kriege.

Jeweils gestern und heute ist er Morgens nach 14h Stillstand auf Anhieb angesprungen. Damit ist der Kraftstoffkreislauf (ob durch den gefixten O-Ring oder nicht) für mich jetzt erstmal raus, oder?

Welche Sensoren gäbe es noch, die Temperaturabhängig das Startgemisch beeinflussen (Tempsensor im Kühlwasser, Tempsensor unterhalb der Drosselklappe, noch was?)
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
12.203
Danke
2.980
Fahrzeug
Nunja, einige...
Nur einzig allein der Temperatursensor der Motortemperatur.
 
knoeterbacke

knoeterbacke

Member
Threadstarter
Mitglied seit
07.12.2020
Beiträge
59
Danke
20
Fahrzeug
Grand Cherokee WJ / 4.0l / RHD / BJ 08.2003 / 245tkm
Kurzes Update um alle aktuellen Erkenntnisse mal zusammen zu fassen:

Seitdem ich den O-Ring auf der Pumpe wieder stramm sitzen habe, springt der Jeep nach längerem Stillstand über Nacht dann am nächsten Morgen wie von Zauberhand perfekt an. Jeden Morgen. Benzindruck ist m. M. n. damit als i.O. zu beurteilen. Wenn ich den Motor dann nur sehr kurz laufen lasse, kann ich ihn im Anschluss auch nach einigen Minuten Stillstand direkt wieder starten.

Ganz anders sieht das aus, sobald der Motor auch nur ETWAS warmgelaufen ist, denn sobald ich den Motor einige Minuten im Leerlauf laufen lasse, geschweigedenn 10km gefahren bin, ihn dann abstelle und >5 Minuten stehe lasse, springt er erst nach >4 Sekunden orgeln an. Das lässt sich (leider) zuverlässig reproduzieren.


Zündfunken hab ich überprüft:

dass du genau den Moment anpassen musst, wo er nicht starten will.
&

geprüft ob es während des Orgelns ein Zündfunken gibt?
Da ich mir nun ziemlich sicher bin, in welchen Momenten er immer zicken macht, hab ich genau vor einem solchen Startversuch eine Zündkerze an Masse gehalten: Funke ab dem ersten Moment des Orgeln (siehe Foto im Anhang, leider etwas unscharf). Genauso sieht es funkenmäßig morgens beim Kaltstart aus (wo er ja auch zuverlässig startet).

Gibt es irgendein Relais was die Injektoren ansteuert, das evtl. wärmebedingt eine Fehlfunktion haben könnte? Oder irgendeinen anderen Tipp für ein Bauteil, was im warmen Zustand für derartige Probleme sorgen kann?

Beim Querlesen im Internet bin ich bei ähnlichen Fehlerbildern mehrmals auf "Blasenbildung in der Kraftstoffleitung" gestoßen (was ziemlich gut dazu passen würde, dass der Wagen nach einigen Minuten Stillstand bei warmen Motor schlecht anspringt - wenn ich ihn hingegen direkt nach dem Abstellen wieder starte, springt er wunderbar an (so als wäre noch nicht genug Zeit für eine Blasenbildung in der Kraftstoff Leitung gewesen). Leider hab ich diesen Fehler bisher in keinem Jeep Forum gefunden und erscheint mir daher eher unwahrscheinlich.
 

Anhänge

wjrobby

wjrobby

Member
Mitglied seit
19.07.2015
Beiträge
4.380
Danke
2.948
Standort
Sulzemoos
Hast du mal versucht, die Lambdasonde abzustecken?
Die Vordere..
Kommt dann zwar ein Fehler, aber der Grund dafür ist ja bekannt.
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
12.203
Danke
2.980
Fahrzeug
Nunja, einige...
Dann kommen ja nur noch undichte Einspritzventile in Betracht.
Die tröpfeln unkontrolliert nach dem abstellen rein.
Ergo ... Überfettung. kein anspringen.
Nach Abdunstung am nächsten Morgen...alles super.
 
knoeterbacke

knoeterbacke

Member
Threadstarter
Mitglied seit
07.12.2020
Beiträge
59
Danke
20
Fahrzeug
Grand Cherokee WJ / 4.0l / RHD / BJ 08.2003 / 245tkm
@wjrobby danke für den Tip. Hab die vordere Lambdasonde direkt mal abgestöpselt und werde im Laufe der nächsten ein, zwei Stunden mal ein paar Warmstarts nach kurzer Standzeit probieren und dann berichten.
 
knoeterbacke

knoeterbacke

Member
Threadstarter
Mitglied seit
07.12.2020
Beiträge
59
Danke
20
Fahrzeug
Grand Cherokee WJ / 4.0l / RHD / BJ 08.2003 / 245tkm
Dann kommen ja nur noch undichte Einspritzventile in Betracht.
Klingt einleuchtend! Überfett käme es nichtmal zu Fehlzündungen? Ist ein ganz sauberes jaulen, ohne ein einziges rumpeln zwischendrin.
Für die Injektoren würde auch keins der Zauber-Additive mehr helfen oder? Probieren werd ichs allemal mit der nächsten Tankfüllung...
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
12.203
Danke
2.980
Fahrzeug
Nunja, einige...
Ist eine Vermutung...Rumpeln muss es nicht...
Ausbau und Reinigung in einer Ultraschall Lösung bei gleichzeitiger Antacktung...
 
knoeterbacke

knoeterbacke

Member
Threadstarter
Mitglied seit
07.12.2020
Beiträge
59
Danke
20
Fahrzeug
Grand Cherokee WJ / 4.0l / RHD / BJ 08.2003 / 245tkm
Ausbau und Reinigung in einer Ultraschall Lösung bei gleichzeitiger Antacktung...
Das werd ich wohl dem nächsten stolzen Besitzer meines WJs hier in Australien überlassen. Meine WJ-Reise neigt sich nach 1.5 Jahren langsam aber sicher dem Ende und ich hab gestern gesehen, dass Injektoren ja auch gar nicht mal SOOO günstig sind:cold:

Gibt's hier eigentlich die Möglichkeit als Zeichen der Dankbarkeit für das stete Feedback und den Betrieb der Homepage mal n Zehner in die Kaffeekasse der Admins zu werfen? Per Paypal Zahlung oder so?
 
Thema:

Schlechtes Anspringen sobald Motor einige Minuten aus war

Schlechtes Anspringen sobald Motor einige Minuten aus war - Ähnliche Themen

  • Schlechtes Startverhalten bei warmer Luft / knartschende Lenkung

    Schlechtes Startverhalten bei warmer Luft / knartschende Lenkung: Liebe Jeepfreunde! Einige tausend Kilometer sind vergangen und bis auf kleinere Zwischenfälle (Fensterheber Fahrertür ohne Funktion - nach...
  • schlechtes Anlassen WH CRD

    schlechtes Anlassen WH CRD: Hallo, möchte mich kurz vorstellen. Mein Name ist Tom ...hatte früher einen 2,7 Bj. 2001 und jetzt seit zwei Jahre einen 2007 ner WH 3.0 CRD. Ich...
  • Wrangler YJ 4.0 - vorübergehende Motoraussetzer und schlechtes Anspringen

    Wrangler YJ 4.0 - vorübergehende Motoraussetzer und schlechtes Anspringen: Hallo zusammen,   ich habe bei meinem 4 Liter Motor (Baujahr 1991) meistens nach ein paar Kilometern (Motortemperatur von kalt auf warm) einige...
  • mit Standheizung schlechtes anspringen (Motor ruckelt)

    mit Standheizung schlechtes anspringen (Motor ruckelt): Hallo, ich habe folgendes Problem mit meiner Standheizung. (vorweg: Batterie ist ok, neu und fahre täglich 100 km) Nicht immer, aber häufig habe...
  • Sehr Schlechtes Anspringen

    Sehr Schlechtes Anspringen: Hallo an alle, ich bin Neu hier und fahre seit ein paar tagen einen jeep cherokee 3,1td Bj.99 Dieser macht mir Zwei Tagen Probleme beim...
  • Ähnliche Themen

    Oben