Rasseln nach Ölwechsel

Diskutiere Rasseln nach Ölwechsel im Grand Cherokee WJ, WG Forum Forum im Bereich Grand Cherokee / Commander Forum; Hallo liebe Jeep Freunde, habe mich heute registriert und bereits als Newbie vorgestellt und hoffe auf Eure Hilfe. Ich habe meinen Grand Cherokee...
schmitti75

schmitti75

Neu hier
Threadstarter
Mitglied seit
20.04.2024
Beiträge
16
Danke
17
Standort
Hochtaunus-Kreis
Fahrzeug
Jeep Grand Cherokee WJ 4.0
Hallo liebe Jeep Freunde,
habe mich heute registriert und bereits als Newbie vorgestellt und hoffe auf Eure Hilfe.
Ich habe meinen Grand Cherokee WJ (4.0), Baujahr 1999 seit Ende 2023 und habe mittlerweile so einiges an dem Wagen bearbeitet.
Unter anderem das die 2,5 Zoll Höherverlegung rausgeschmissen und das gesamte Fahrwerk erneuert (Dämpfer, Federn, alle LL, Dreieckslenker usw.).

Jetzt das Probpem:

Da der Ölwechsel fällig war und der Wagen ordentlich Öl sifft, habe ich das Öl abgelassen, den Anlasser demontiert, die Ölwanne abgebaut und den hinteren Simmerring von der Kurbelwelle erneuert.
Anschließend habe ich
die Ölwanne wieder montiert,
den Anlasser wieder montiert,
neuen Ölfilter eingebaut und
Öl nachgefüllt.

Als ich den Anlasser montiert habe, muss das Stromkabel an irgendeine Stelle des Anlassers gekommen sein und es hat deutlich hörbar "buff" gemacht.
Ich habe an der Batterie am Minuspol einen Unterbrecher. Mit dem Unterbrecher hatte ich aber vorher den Minuspol getrennt.
Okay, dachte ich. Biste halt als du zwischendurch oben am Motorraum warst und dich vorbeugt hast an den Unterbrecher gekommen und hast dem Minuspol wieder Kontakt gegeben. Die Hoffnung war das nur eine Sicherung oder evtl. ein Relais gehimmelt wurde.

Sicherungen in Ordnung. Relais für mich nicht prüfbar.

Motor gestartet -> fürchtliches Rasseln. Als ob der Anlasser nicht zurück rückt.
Motor sofort aus gemacht.
Mein Gedanke war, dass der Magnetschalter einen Defekt bekommen hat.

Neuen Anlasser von Hella bestellt und heute eingebaut.
Vorher extra die gesamte Batterie ausgebaut und zur Seite gestellt.

Neuer Anlasser drin. Motor gestartet. Wieder dieses Rasseln. Echt übel.
Habe dann mit der Schlüsselmethode die Fehler ausgelesen.
Display zeigt "done" an.

Sicherungen noch einmal überprüft und Relais mal untereinander getauscht. Beim Tausch des Relais zwischen "Horn" und "Starter" startet der Motor überhaupt nicht.
Wieder zurück getauscht. Motor startet, aber wieder mit dem Rasseln.

Habe beim laufenden Motor nach den Geräusch gesucht.
Kommt definitiv nicht vom Anlasser, sondern vom Motor und zwar von der Fahrerseite.

Woher kann das kommen?
Muss dazu sagen, dass ich anstatt der Viskosität des Öls welches vorher drin war 10W-30 reingefüllt habe. Dieses Öl wird ja im Werkstatthandbuch empfohlen.
Welches vorher drin war muss ich mal am Servicezettel prüfen.

Ich muss dazu sagen dass ich das Öl Samstags abgelassen habe und erst Sonntags aufgefüllt habe.
Kann es sein das die Hydrostössel einfach nur leergelaufen sind und ich einfach den Motor länger laufen lassen muss oder liegt das Problem woanders?
Wäre über Rat echt dankbar.
Motor ist etwas über 200.000 km gelaufen.
 
cherokee xj

cherokee xj

high octane petrolhead
Mitglied seit
16.07.2006
Beiträge
25.407
Danke
8.715
Standort
GERMANY / NRW
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Und fülle das korrekte Motoröl ein - der 242cui / 4.0 ist mit einem 15W40 bestens versorgt.

Der 4.0 Motor entstammt aus den 60's - der braucht kein neumodisches Zeugs wie z.b. 10W30 und Konsorten.

Und schon gar nichts mit 0W oder 5W am Anfang.

Der olle Gussklumpen freut sich aber sehr gerne über einen jährlichen Wechsel des Motoröls nebst Ölfilter.
 
Zuletzt bearbeitet:
schmitti75

schmitti75

Neu hier
Threadstarter
Mitglied seit
20.04.2024
Beiträge
16
Danke
17
Standort
Hochtaunus-Kreis
Fahrzeug
Jeep Grand Cherokee WJ 4.0
Klingt dein Rasseln in etwa so wie hier?

-> Jeep ZJ Automatikgetriebe Geräusch
Mensch Leute, Ihr seid klasse. :D
Genau das muss es sein.
Ich hatte ja die Platte zwischen Motor und Getriebe ab.
Ich habe das Blech evtl. falsch montiert. Ich prüfe das. Heute geht das aber wahrscheinlich eher nicht. Es schneit derzeit bei uns (Uff) und der Wagen steht draußen.
 
schmitti75

schmitti75

Neu hier
Threadstarter
Mitglied seit
20.04.2024
Beiträge
16
Danke
17
Standort
Hochtaunus-Kreis
Fahrzeug
Jeep Grand Cherokee WJ 4.0
Und fülle das korrekte Motoröl ein - der olle Gussklumpen 242cui / 4.0 ist mit einem 15W40 bestens versorgt.

Der 4.0 Motor entstammt aus den 60's - der braucht kein neumodisches Zeugs wie z.b. 10W30 und Konsorten.

Und schon gar nichts mit 0W oder 5W am Anfang.

Der olle Gussklumpen freut sich aber sehr gerne über einen jährlichen Wechsel des Motoröls einmal im Jahr nebst Ölfilter.
Wird erledigt. Danke Dir.
 
Tommylee

Tommylee

Member
Mitglied seit
04.02.2024
Beiträge
39
Danke
63
Standort
Köln
Fahrzeug
Cherokee 4.0 Ez. 97
Ich würde jetzt aber nicht das neue Öl wieder ablassen.
10 w30 ist doch ok. Und schaden tut es garantiert nicht.
Kannst ja beim nächsten mal wieder auf ein dickeres umsteigen, wenn du dich dann besser fühlst.
 
schmitti75

schmitti75

Neu hier
Threadstarter
Mitglied seit
20.04.2024
Beiträge
16
Danke
17
Standort
Hochtaunus-Kreis
Fahrzeug
Jeep Grand Cherokee WJ 4.0
Ich würde jetzt aber nicht das neue Öl wieder ablassen.
10 w30 ist doch ok. Und schaden tut es garantiert nicht.
Kannst ja beim nächsten mal wieder auf ein dickeres umsteigen, wenn du dich dann besser fühlst.
Ich denke das 10w-30 lasse ich vorerst drin.
Spätestens nächstes Jahr kippe ich dann das 15W-40 rein.:wave:
 

Ruedi1952

Member
Mitglied seit
24.04.2017
Beiträge
747
Danke
459
Standort
Dassel
15W40 haben wir 1980 nur reingekippt weil Teil bzw. Vollsynhtöl viel zu teuer war.
Das Mineralische Öl hat damals schon nix getaugt.
Alles was nach 1960 gebaut wurde ist modernes Zeug.
Wir haben zig Motoren aufgehabt die mit Mineralischen Öl betrieben wurden verkokt waren die mehr oder weniger alle.
Mein 4,2 ltr. genauso die Verkrustungen rauszubekommen ein Akt. Bei meinem Samurai waren nur die Laufflächen der Nockenwelle Sichtbar der Rest verkrustet mit Ölkohle ohne Ende.
In meinem TJ 2,5 ltr. Der mit Vollsyhntöl gefahren wird, der ist innerlich blank und sauber.
Die Zylinderlaufbahnen sauber, Hohnspuren noch woe Werksneu.
15W40 kippe ich nichtmal mehr in den alten Rasenmäher.
Soll aber jeder halten wie er sein Fahrzeug liebt.
 
schmitti75

schmitti75

Neu hier
Threadstarter
Mitglied seit
20.04.2024
Beiträge
16
Danke
17
Standort
Hochtaunus-Kreis
Fahrzeug
Jeep Grand Cherokee WJ 4.0
15W40 haben wir 1980 nur reingekippt weil Teil bzw. Vollsynhtöl viel zu teuer war.
Das Mineralische Öl hat damals schon nix getaugt.
Alles was nach 1960 gebaut wurde ist modernes Zeug.
Wir haben zig Motoren aufgehabt die mit Mineralischen Öl betrieben wurden verkokt waren die mehr oder weniger alle.
Mein 4,2 ltr. genauso die Verkrustungen rauszubekommen ein Akt. Bei meinem Samurai waren nur die Laufflächen der Nockenwelle Sichtbar der Rest verkrustet mit Ölkohle ohne Ende.
In meinem TJ 2,5 ltr. Der mit Vollsyhntöl gefahren wird, der ist innerlich blank und sauber.
Die Zylinderlaufbahnen sauber, Hohnspuren noch woe Werksneu.
15W40 kippe ich nichtmal mehr in den alten Rasenmäher.
Soll aber jeder halten wie er sein Fahrzeug liebt.
Du kannst das 10W-40 nicht verteufeln.
In die Mustangs aus den 60er Jahren kommt heute noch das 10W-40 rein. Am besten das ganz billige aus dem Baumarkt.
Muss halt die Spezifikation API SF/CD haben.
Jedes Jahr Öl und Filter wechseln und der Motor sieht von innen total sauber aus.
 

Petermann

Member
Mitglied seit
17.01.2023
Beiträge
191
Danke
55
Ja und, wo ist das Problem!!?
 
Carlo-ZJ

Carlo-ZJ

Member
Mitglied seit
28.06.2020
Beiträge
3.437
Danke
6.670
Standort
Österreich
Fahrzeug
Jeep Grand Cherokee ZG Limited ('96 Facelift) 5.2L
Ja und, wo ist das Problem!!?
Der TE hat diesen Thread gestartet weil sein Auto schrecklich rasselt.
Am eingefüllten Öl liegt das in dem Fall wohl nicht. Dennoch startet jetzt eine Grundsatzdiskussion über das einzige richtige Motoröl.

Der nächste dessen Wandlerschrauben locker sind oder der sein Schutzblech verbogen hat wird sich freuen wenn er den Thread finden und bis zur letzendlichen Auflösung des TEs zwei Seiten Öldiskussion lesen kann. :thumbs-up:
 

Petermann

Member
Mitglied seit
17.01.2023
Beiträge
191
Danke
55
Da stimme ich nicht zu ; die Lösung des Problems hat es doch bereits gegeben und ich fand den Beitrag von Rüdi52 nicht uninteressant!
 
Martin1508

Martin1508

Member
Mitglied seit
25.12.2010
Beiträge
3.644
Danke
2.827
Standort
Remscheid
Ja und, wo ist das Problem!!?
Ganz simpel, kennst du den: "bei meinem nehme ich XXX, ich bin total überzeugt davon und ist "das" Beste!!! Alles andere ist Käse....

Ich kann bis dato nur sagen: ich habe den 5.9 seit 2013, davor den 5.2er, ausschließlich betrieben mit billigem mineralischen 15W40 von Liqui Moly.
Dafür aber regelmäßiger Wechsel ca. alle 12 Monate. Der Motor sah innen pikobello aus.

Wer im allgemeinen mit Ölkohle Probleme hat sollte seine Intervalle anpassen und das liegt nicht an der Ölsorte. Wer das glaubt ist auch von selbstreinigendem Diesel bei der Verbrennung überzeugt.



My 2 Ct.
 
Carlo-ZJ

Carlo-ZJ

Member
Mitglied seit
28.06.2020
Beiträge
3.437
Danke
6.670
Standort
Österreich
Fahrzeug
Jeep Grand Cherokee ZG Limited ('96 Facelift) 5.2L
Da stimme ich nicht zu ; die Lösung des Problems hat es doch bereits gegeben
Das war lediglich ein Lösungsvorschlag. Ohne Auflösung des TEs ist so ein Thread wenig wert.
Auch wenn es sehr wahrscheinlich daran liegt. Noch hat der TE sein Problem nicht behoben.
 
Martin1508

Martin1508

Member
Mitglied seit
25.12.2010
Beiträge
3.644
Danke
2.827
Standort
Remscheid
Das war lediglich ein Lösungsvorschlag. Ohne Auflösung des TEs ist so ein Thread wenig wert.
Auch wenn es sehr wahrscheinlich daran liegt. Noch hat der TE sein Problem nicht behoben.
Hallo Fred, schau mal #5, aber einen Abschluss gibt's noch nicht
 

Ruedi1952

Member
Mitglied seit
24.04.2017
Beiträge
747
Danke
459
Standort
Dassel
Intervalle anpassen schön und gut aber die lagen schon bei nur 5000 km früher.
15W40 von Aldi kostete 15 DM der 5 ltr. Kanister im Jeep viel der Öldruck von 3 bar innerhalb unter 2000 km auf 0,7 bar.
Valvoline Importöl aus GB der 5 ltr. Kanister 30 bis 40 DM. Damit viel auf 5000 Km der Öldruck dann am Schluss auf 1 bis 1,5 bar.
Unsere Baufirma hatte eine eigene Werkstatt.
Alle PKW/ Transportermotoren sahen grauselig aus auch bei 5000 km Intervalle.
Besser sahen nur die Baumaschinen und LKW Motoren aus die liefen mit HD 30 Öl.
 
Thema:

Rasseln nach Ölwechsel

Rasseln nach Ölwechsel - Ähnliche Themen

  • Rasseln nach dem Anlassen

    Rasseln nach dem Anlassen: Hallo in die Gemeinschaft! Ich habe bei meinem neu erworben (gebrauchten) JLU, nach dem Anlassen (kaltstart) ein rasseln vom Motor, bis die...
  • Rasseln VTG

    Rasseln VTG: Moin, mein WK2 3.0 CRD 2012 hat ein leichtes rasseln bei niedriger Geschw. ich meine es kommt aus dem VTG. Meine Vermutung ist das die Kette im...
  • Rasseln unterm Jeep?

    Rasseln unterm Jeep?: ich habe seit einiger Zeit ein lautes "rasseln" unterm Auto... Ich dachte erst, es ist das Hitzeschutzblech über dem Auspuff, aber das scheint es...
  • Rasseln kurz nach dem Anlassen. OM642

    Rasseln kurz nach dem Anlassen. OM642: Hallo Leute, ein entsprechendes Thema hier ist leider schon geschlossen. Daher mach ich mal was Neues auf. Mein 3.0CRD BJ 06 hat jetzt 138tkm...
  • Rasseln im Standgas bei 3.000km Laufleistung

    Rasseln im Standgas bei 3.000km Laufleistung: Hallo,   ich fahre einen Wrangler JKU 75th mit gerade mal etwas über 3.000km. Seit ca. 500km habe ich im Bereich von 800 U/Min ein lautes Rasseln...
  • Ähnliche Themen

    • Rasseln nach dem Anlassen

      Rasseln nach dem Anlassen: Hallo in die Gemeinschaft! Ich habe bei meinem neu erworben (gebrauchten) JLU, nach dem Anlassen (kaltstart) ein rasseln vom Motor, bis die...
    • Rasseln VTG

      Rasseln VTG: Moin, mein WK2 3.0 CRD 2012 hat ein leichtes rasseln bei niedriger Geschw. ich meine es kommt aus dem VTG. Meine Vermutung ist das die Kette im...
    • Rasseln unterm Jeep?

      Rasseln unterm Jeep?: ich habe seit einiger Zeit ein lautes "rasseln" unterm Auto... Ich dachte erst, es ist das Hitzeschutzblech über dem Auspuff, aber das scheint es...
    • Rasseln kurz nach dem Anlassen. OM642

      Rasseln kurz nach dem Anlassen. OM642: Hallo Leute, ein entsprechendes Thema hier ist leider schon geschlossen. Daher mach ich mal was Neues auf. Mein 3.0CRD BJ 06 hat jetzt 138tkm...
    • Rasseln im Standgas bei 3.000km Laufleistung

      Rasseln im Standgas bei 3.000km Laufleistung: Hallo,   ich fahre einen Wrangler JKU 75th mit gerade mal etwas über 3.000km. Seit ca. 500km habe ich im Bereich von 800 U/Min ein lautes Rasseln...
    Oben