Wieder mal Check Antilock

Diskutiere Wieder mal Check Antilock im Cherokee XJ, MJ Forum Forum im Bereich Cherokee Forum; Hallo! Brauche mal wieder Eure Hilfe. Check Antilock Sensorenfür ABS gewechselt!! immer noch Sicherungen die ich wusste überprüft...
Status
Für weitere Antworten geschlossen.

Frewil

Member
Threadstarter
Mitglied seit
12.04.2008
Beiträge
134
Danke
0
Standort
Burkardroth/Rhön
Hallo!
Brauche mal wieder Eure Hilfe.
Check Antilock
Sensorenfür ABS gewechselt!! immer noch
Sicherungen die ich wusste überprüft. immer noch
Zahnkränze sehen sauber aus.
Ratlosigkeit macht sich breit.
Fürn Winter ist das ABS schon wichtig für mich.
An ALLE es ist kein Bendix.
Ich hoffe Ihr könnt mir helfen.
Gruss Dieter
 
Gurti

Gurti

Güllefahrer
Mitglied seit
20.01.2008
Beiträge
7.466
Danke
2.639
Standort
OS -Land
Abstände der Sensoren korrekt eingestellt? (Scheckkarte, keine Metallfühlerlehre verwenden)
 

Frewil

Member
Threadstarter
Mitglied seit
12.04.2008
Beiträge
134
Danke
0
Standort
Burkardroth/Rhön
Ja Gerd, ich denke das es so passt.
Hab auch mal ECU genullt.
Hat alles nichts gebracht.
Hoffentlich sind beide Sensoren noch in Ordnung.
Kann man das durchmessen? oder testen?
Gruss
 
HUK-XJ

HUK-XJ

Member
Mitglied seit
02.08.2006
Beiträge
1.620
Danke
22
Standort
HH
da das abs mehrere selbstest beim ate macht waere es hilfreich genaueres zu wissen wann die fehlermeldung kommt.

nach zuendung an testet es nur statisch also ob die abs-sensoren verbunden und ihr wiederstandswert der vorgabe entsprechen,- ca. 900-1300ohm,- wenn diese ok geht die anzeige aus.

ab ca. 10km/h bzw. 30km/h dann unter anderem auch das analoge signalbild.

das analoge signal laesst sich zwar mit einem analogen multimeter (zeigerinstrument) ueberpruefen... hat aber keine grosse aussagekraft ausser einer je nach drehzahl steigenden amplitude und das er nicht ganz putt ist,- mit oszi schaut das ganz anders aus. :wave:
 

Frewil

Member
Threadstarter
Mitglied seit
12.04.2008
Beiträge
134
Danke
0
Standort
Burkardroth/Rhön
Ok!
Erst mal alles gute im Neuen Jahr!!!
Ich werd noch mal genau nach Karte einstellen.
Die Meldung kommt schon beim Zündung anmachen und leuchtet auch permanent.
Ich berichte Euch dann.
Gruss
 
HUK-XJ

HUK-XJ

Member
Mitglied seit
02.08.2006
Beiträge
1.620
Danke
22
Standort
HH
dann hat es erstmal nichts mit den abstand der sensoren zu tun... einstellen kannste eh nur die hinteren und vorne, naja eher die stellung. ich hab immer einen streifen von ner alten versicherungskarte zwischen sensor und abnehmerkranz gelegt und so angezogen und gesichert. ist relativ unkritisch und immer im bereich.

mess doch mal den widerstand der sensoren... so nah wie moeglich am abs-steuergeraet um leitungsunterbrechungen mit auszuschliessen.
einfacher waere es natuerlich wenn du das abs auslesen laesst,- da ist die ursache mit hausnummer hinterlegt. :wave:

btw, im falle sollte ersatz leicht zu finden sein,- hab auch noch 4 sensoren liegen.
 
cherokee xj

cherokee xj

high octane petrolhead
Mitglied seit
16.07.2006
Beiträge
23.169
Danke
5.260
Standort
Germany / NRW
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
...einfacher waere es natuerlich wenn du das abs auslesen laesst,- da ist die ursache mit hausnummer hinterlegt.
Richtig, mit dem Chrysler-Jeep Lesegerät wird der ( möglicherweise ) defekte Sensor korrekt ausgegeben.

Und das Uli alle 4 liegen hat ist dein Glück - die Dinger kosten nämlich richtig Schotter ;)
 

Frewil

Member
Threadstarter
Mitglied seit
12.04.2008
Beiträge
134
Danke
0
Standort
Burkardroth/Rhön
Dank Euch !
Na das kann lustig werden.
Der nächste Chrysler ist 30km weg und ich muss arbeiten.
Suchet und Ihr werdet finden.......-.
Gruss
 

DrKarl

Member
Mitglied seit
11.10.2011
Beiträge
43
Danke
0
Standort
Uetersen
Auslesen sollte ein Bosch Dienst doch auch hinkriegen... oder?
 
Status
Für weitere Antworten geschlossen.
Thema:

Wieder mal Check Antilock

Oben