jetzt hats uns auch erwischt; ZV geht nicht mehr XJ97

Diskutiere jetzt hats uns auch erwischt; ZV geht nicht mehr XJ97 im Cherokee XJ, MJ Forum Forum im Bereich Cherokee Forum; Kann jemand , gern auch persönliche Nachricht, helfen. Die Fernbedienung reagiert nicht, auch die Zweite tut nicht. Batterien sind neu. Wie...

UHJaeger

Member
Threadstarter
Mitglied seit
25.09.2012
Beiträge
21
Danke
2
Standort
Rheinland Pfalz
Kann jemand , gern auch persönliche Nachricht, helfen. Die Fernbedienung reagiert nicht, auch die Zweite tut nicht. Batterien sind neu.
Wie bekommt man das Auto wieder zum Laufen. Ich weiss um die spezielle Version Der ZV in Kombination mit der Wegfahrsperre, die keine Rockwell ist.
Die Platine im Dach, der Motor für die ZV. Was ist zu tun, damit der Indianer wieder rennt?
Brauche ich eine kompetente Werkstatt oder kann ich selbst Hand anlegen?
 

UHJaeger

Member
Threadstarter
Mitglied seit
25.09.2012
Beiträge
21
Danke
2
Standort
Rheinland Pfalz
Ich komme nochmal auf mein Anliegen zurück. Auto hat Lock Down auf Grund nicht funktionierender Funkfernsteuerung.
In verschiedenen Foren habe ich versucht Informationen über den Defekt zu sammeln.

Ich habe das Gefühl, dass die Wegfahrsperre bei den Fahrzeugeignern schon viel Leid und Sucharbeit ausgelöst hat. Und ich kann nicht verstehen, dass einem da kein Plan an die Hand gegeben werden kann, der das Problem ein für alle Mal löst. Diesen Vorwurf richte ich hauptsächlich an den Fahrzeughersteller.

Es existieren unterschiedlichste Theorien, wie die Fernsteuerung wieder zum Leben erweckt werden kann. Die meisten Theorien, wie z.B. "die Beifahrertür mit einem Schlüssel aufschließen und 5x nach rechts drehen, dann dan Schlüssel stecken lassen und mit dem Zweitschlüssel das Auto starten", verweise ich in den Bereich von Voodoo und was der Autor genommen hat, möchte ich auch haben. Funktioniert im wahren Leben nicht.

Auch habe ich erlesen, dass die Platine in der Dachkonsole defekt sein kann. Nur gibt es die nicht mehr in neu. Allerdings drängt sich hier die frage auf, warum das Auto nach eineinhalb Wochen in der Tiefgarage die Platine gekillt haben soll?

Zwischen den Zeilen lese ich, dass es noch andere elektronischen Wege gibt, die die Wegfahrsperre deaktivieren, nur wird das nicht öffentlich diskutiert, da man den bösen Jungs( die wissen das sowieso) keine Anleitung zum Diebstahl gibt ( für ein mittlerweile 23 jahre altes Auto, Ironie Ende)

Dann gibt es noch die Box aus Amiland, die 455t, die ab und zu im Internet auftaucht, da sie nicht mehr produziert wird. Wenn man so eine ergattert hat, kann man die WFS angeblich überlisten. Gut, nur meine Funkfernsteuerung repariert das immer noch nicht.

Des weiteren gibt es noch Jeep Partner, die mit einem alten Diagnosegerät die Fernsteuerung wieder zum Leben erwecken können. Doch da muss man ganz schön suchen.
Unser Auto steht nun seit 14 Tagen in Trier in einer Tiefgarage und soll nun nach Wittlich zu einem Autohaus geschleppt werden. Da soll uns geholfen werden.
Gott sei dank sind wir nicht auf den Cherokee angewiesen, sonst wäre das eine mittlere Katastrophe.

Ich werde weiter berichten......
Wenn jemand noch einen Tip hat, gerne.
 

WJ472000

Member
Mitglied seit
15.01.2012
Beiträge
106
Danke
31
Schon mal an eine Funkstörquelle gedacht?
 

UHJaeger

Member
Threadstarter
Mitglied seit
25.09.2012
Beiträge
21
Danke
2
Standort
Rheinland Pfalz
Oh ja , auch diese Möglichkeit habe ich in Betracht gezogen. Wir haben den Cherokee ca. 50 m durrch die Tiefgarage geschoben und was soll ich sagen. Er ging immer noch nicht. Auch das mit 5 oder 7 mal unlock? oder lock? drücken hat nichts gebracht.Er stand bisher auch immer an dieser Stelle der Garage und hat gefunzt. Warum auf einmal nicht mehr?
 
wjrobby

wjrobby

Member
Mitglied seit
19.07.2015
Beiträge
3.378
Danke
1.914
Standort
Sulzemoos
Könnte es sein, das ein Nagetier/Marder etwas zerbissen hat?

Wenn es von heute auf morgen auf einmal nicht mehr geht, passt doch was nicht - oder denke ich jetzt komplett falsch?
 
McDrive

McDrive

Fill
Mitglied seit
16.09.2006
Beiträge
2.849
Danke
373
war das nicht so, das bei nicht freigeschalteter WFS der Motor zumindest kurz anspringt und dann wieder aus geht??
 
cherokee xj

cherokee xj

high octane petrolhead
Mitglied seit
16.07.2006
Beiträge
24.022
Danke
6.058
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
So ist es - deshalb ist das hier auch kein Problem mit der WFS.

Sondern wohl eher ein Problem mit der Spritzufuhr und / oder der Zündung.

Heisst also im Klartext :

Benzindruck am Rail messen und Prüfen, ob es einen Zündfunken gibt.

Fehlerspeicher mal ausgelesen ?
 

UHJaeger

Member
Threadstarter
Mitglied seit
25.09.2012
Beiträge
21
Danke
2
Standort
Rheinland Pfalz
war das nicht so, das bei nicht freigeschalteter WFS der Motor zumindest kurz anspringt und dann wieder aus geht??




XJ 4.0 1996

Bevor da jetzt was anbrennt. Ich habe den Defekt schon korrekt beschrieben. Natürlich kann ich das Auto mit dem Schlüssel aufschliessen und den Motor starten. Nur geht er nach 3 Sekunden wieder aus. Also doch WFS.

Beim 97-iger geht das Startprozedere normalerweise so: Du drückst einmal unlock und die Türen entriegeln. Du drückst ein zweiktes Mal unlock und
die WFS wird freigeschaltet. Danach startest du das Auto mit dem Zündschlüssel. Bei jedem Drücken der Unlock Taste hörst du das typische Klack Geräusch, auch wenn du die WFS freischaltest.

Seit dem Defekt klackt bei meinen Handsendern nichts mehr, niente, nothing, absolut tot die Dinger.

Batterien 2x gewechselt, Kontakte überprüft, nix, geht nicht.

Und da das bei meinen 2 Funksendern gleichzeitig passiert ist, ist es doch unwahrscheinlich, dass es an den Handsendern liegt.

Marderschaden schliesse ich auch aus. Habe alles nachgesehen und Auto steht in neuer Tiefgarage ohne nagende Mitbewohner.

Hat irgendeiner noch einen konstruktiven Vorschlag.
 

WJ472000

Member
Mitglied seit
15.01.2012
Beiträge
106
Danke
31
Oh ja , auch diese Möglichkeit habe ich in Betracht gezogen. Wir haben den Cherokee ca. 50 m durrch die Tiefgarage geschoben und was soll ich sagen. Er ging immer noch nicht. Auch das mit 5 oder 7 mal unlock? oder lock? drücken hat nichts gebracht.Er stand bisher auch immer an dieser Stelle der Garage und hat gefunzt. Warum auf einmal nicht mehr?
Es gibt Funksender, damit wird deine Fernbedienung auch in 50 m noch so gestört, dass sie nicht mehr funktioniert. Ich setze selbst solche Geräte beruflich ein und kann immer wieder beobachten wie sich Leute mit ihren Fahrzeugen herumärgern müssen. In so einem Fall schalte ich natürlich kurz ab, dann funktionieren die Autos wieder...Was das nun in einer Tiefgarage sein kann, weiß ich nicht. Deiner Fehlerbeschreibung nach liegt's zumindest an der Wegfahrsperre. Ich würde den Versuch noch machen, das Auto aus der Tiefgarage zu schleppen. Kann helfen, muss aber nicht.

Beim 96er müßte es genauso sein wie beim 97 XJ, übrigens auch wie beim ZJ. Im WWW gibt es mehr als eine Quelle wie die WFS deaktiviert werden kann. Sogar kaufen kann man sich die Anleitung mittlerweile.
 
skorps

skorps

Member
Mitglied seit
29.12.2016
Beiträge
208
Danke
59
Standort
Spanien
Hallo der Themenstarter,scheint hier nur die Leute zu zutexten!!
Hatten in gestern Abend ein Link zu YTube gwschickt,mit 3 Clips.
Wo genau das vom Micha angesprochen wird,sprich Beinzinpumpe Zündung Wegfahrsperre usw.
Kam kein Feedback,oder Danke,seinerseits.Traurig
Vom Texten repariert sich die Karre nict alleine,solltest mal die Punkte angehen,die hier erwähnt werden
Ansonten bring den Hobel in die Werke,und vergesse das bezahlen nicht.
Bin raus hier.
 

UHJaeger

Member
Threadstarter
Mitglied seit
25.09.2012
Beiträge
21
Danke
2
Standort
Rheinland Pfalz
Sorry skorps, habe deine Nachricht eben erst gesehen.
Ich bin bestimmt nicht undankbar und zutexten möchte ich auch niemand.
Bin nur auf der Suche nach dem richtigen Weg.
Also vielen Dank für deine Hinweise. Und nicht immer gleich beleidigt sein. Klärt sich meistens ganz simpel auf.
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
11.573
Danke
2.514
Fahrzeug
Nunja, einige...
Vielleicht schließt einer hier zu...
 
Dave1989

Dave1989

Prinzessin Lada
Mitglied seit
16.03.2011
Beiträge
2.713
Danke
2.788
Standort
Sauerland
Fahrzeug
XJ 1999 4.0 Limited
Bin nur auf der Suche nach dem richtigen Weg.
Dir wurden hier viele Wege nahe gelegt. Aber durch schreiben und reden hat sich noch kein Auto repariert. Das Wort heißt: MACHEN!

Könnte es sein, das ein Nagetier/Marder etwas zerbissen hat?
Benzindruck am Rail messen und Prüfen, ob es einen Zündfunken gibt.
Fehlerspeicher mal ausgelesen ?
Hatten in gestern Abend ein Link zu YTube gwschickt,mit 3 Clips.
Meld dich, wenn du das abgearbeitet hast. ;)
 
Harzer78

Harzer78

Member
Mitglied seit
10.10.2018
Beiträge
85
Danke
3
Standort
Bad Lauterberg
Hi,

ich habe bei meinem 97ziger noch einen kleinen Sender den ich an die WFS halten kann wenn der Funksender nicht funktioniert. Hast du den mal getestet?

Gruß
Tino
 
cherokee xj

cherokee xj

high octane petrolhead
Mitglied seit
16.07.2006
Beiträge
24.022
Danke
6.058
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Das ist aber eine nachgerüstete WFS und hat mit dem Serien-Setup / OEM WFS nichts zu tun ! :nono:
 
Dave1989

Dave1989

Prinzessin Lada
Mitglied seit
16.03.2011
Beiträge
2.713
Danke
2.788
Standort
Sauerland
Fahrzeug
XJ 1999 4.0 Limited
Doch, diesen kleinen Knochen meint er wohl. Den gab es auch kurze Zeit. Da war dann oben an der Dachkonsole ein Symbol.
 

UHJaeger

Member
Threadstarter
Mitglied seit
25.09.2012
Beiträge
21
Danke
2
Standort
Rheinland Pfalz
Dir wurden hier viele Wege nahe gelegt. Aber durch schreiben und reden hat sich noch kein Auto repariert. Das Wort heißt: MACHEN!






Meld dich, wenn du das abgearbeitet hast. ;)
Ihr seid hier eine lustige Community. Lest ihr eigentlich, was in dem Thread steht.
Oben habe ich geschrieben, dass das Auto wohl anspringt, wenn ich es mit dem Schlüssel starte. Nur geht es nach 3 Sekunden wieder aus. Wie kann dann etwas an der Einspritzung, bzw. dem Benzindruck nicht stimmen.

Und lieber "Dave 1989", ich habe deine Punkte alle abgearbeitet. Steht auch weiter oben.

Von einem sehr netten Forumsmitglied habe ich einen Hinweis bekommen, wie ich die ganze Misere beenden kann.
Und das mache ich jetzt und bin froher Dinge , dass das klappt.
Ich werde dann berichten.
 
Spookymulder

Spookymulder

Member
Mitglied seit
21.09.2015
Beiträge
114
Danke
17
Standort
Krefeld
Mahlzeit :)
Hatte gestern auch Probleme mit der Wegfahrsperre , natürlich am Arsch der Welt ,
mitten im Wald und an einem Sonntag .
Wollte mit Funk die Türen öffnen , aber ging nicht .
Normal mit Schlüssel geöffnet und den " öffne alle Türen " Knopf betätigt .
Wagen sprang an und ging immer wieder nach ca. 2 Sek. aus . Kacke , WFS oder Masse !
Batterie abgeklemmt und die Sicherung Nr . 11 20A gewechselt ( unten links ) , da ich mal ein ähnliches Problem
damit hatte .
Nachdem die Zicke ca. 15 Min. Stromlos war , Batterie wieder angeschlossen und der Wagen sprang sofort an ! :)

Mein Tip , Batterie min 15 Min . abklemmen und die Sicherungen mal beim warten kontollieren .

Drück dir die Daumen :up:
 
Thema:

jetzt hats uns auch erwischt; ZV geht nicht mehr XJ97

jetzt hats uns auch erwischt; ZV geht nicht mehr XJ97 - Ähnliche Themen

  • Parksperre ist jetzt Rückwärtsgang

    Parksperre ist jetzt Rückwärtsgang: Hallo nochmal...haben jetzt 2 andere mit der selben Teilenummer getauscht Links gebraucht, mitte neu und Rechts original und trotzdem das gleiche...
  • Jetzt hier im WH -WK Forum

    Jetzt hier im WH -WK Forum: Moinsen aus Kiel, ganz ohne Jeep geht es ja nicht. Nach nunmehr drei Tagen ohne Jeep habe ich mir einen WH CRD aus 2010 gegönnt und treibe mich...
  • Parksperre ist jetzt Rückwärtsgang

    Parksperre ist jetzt Rückwärtsgang: Hallo...wollte mal fragen ob irgendjemand hier mir und mein Kumpel helfen kann??? Mein Kumpel hat ein grand cherokee wh 2010 und seine...
  • Jetzt hats mein W erwischt, schnauze voll.

    Jetzt hats mein W erwischt, schnauze voll.: Hallo, vor ein paar Tagen stellte ich fest das mein Kurbelwellensimerring vorn undicht ist, da es doch viel arbeit ist mal eben die Werkstatt...
  • Jetzt hats mich auch erwischt

    Jetzt hats mich auch erwischt: Nun hats mich pünktlich zum Jahresende auch noch erwischt, Wasserpumpe sifft :hehe: Dazu gleich mal eine Frage, wie bekomme ich den Lufter am...
  • Ähnliche Themen

    • Parksperre ist jetzt Rückwärtsgang

      Parksperre ist jetzt Rückwärtsgang: Hallo nochmal...haben jetzt 2 andere mit der selben Teilenummer getauscht Links gebraucht, mitte neu und Rechts original und trotzdem das gleiche...
    • Jetzt hier im WH -WK Forum

      Jetzt hier im WH -WK Forum: Moinsen aus Kiel, ganz ohne Jeep geht es ja nicht. Nach nunmehr drei Tagen ohne Jeep habe ich mir einen WH CRD aus 2010 gegönnt und treibe mich...
    • Parksperre ist jetzt Rückwärtsgang

      Parksperre ist jetzt Rückwärtsgang: Hallo...wollte mal fragen ob irgendjemand hier mir und mein Kumpel helfen kann??? Mein Kumpel hat ein grand cherokee wh 2010 und seine...
    • Jetzt hats mein W erwischt, schnauze voll.

      Jetzt hats mein W erwischt, schnauze voll.: Hallo, vor ein paar Tagen stellte ich fest das mein Kurbelwellensimerring vorn undicht ist, da es doch viel arbeit ist mal eben die Werkstatt...
    • Jetzt hats mich auch erwischt

      Jetzt hats mich auch erwischt: Nun hats mich pünktlich zum Jahresende auch noch erwischt, Wasserpumpe sifft :hehe: Dazu gleich mal eine Frage, wie bekomme ich den Lufter am...
    Oben