problem nach relaiseinbau

Diskutiere problem nach relaiseinbau im Cherokee XJ, MJ Forum Forum im Bereich Cherokee Forum; hallo mal wieder. habe am WE nun die relais für fern-und abblendlicht eingebaut. soweit so gut. nun, wenn ich von abblend auf fernlicht umschalte...
Status
Für weitere Antworten geschlossen.
carlsson

carlsson

Member
Threadstarter
Mitglied seit
18.07.2006
Beiträge
862
Danke
0
Standort
Holzkirchen
hallo mal wieder.
habe am WE nun die relais für fern-und abblendlicht eingebaut. soweit so gut.
nun, wenn ich von abblend auf fernlicht umschalte, ist alles ok, aber wenn ich nach einiger zeit dann auf abblendlicht umschalte, brennt die sicherung durch, aber komischerweise die von der innrnraumbeleuchtung.
habe das dauerplus am sicherungskasten im fahrerfußraum genommen, dort wo "BATT" steht-logisch, masse am rahmen, auch klar, schaltstrom vom kabel aus dem lenkstockschalter und ausgang klar an den stecker zu den scheinwerfern.
was kann ich da groß verkehrt gemacht haben?
vorhin ist mit zum ersten mal die eigentliche sicherung für die relais durchgegangen, wieder beim umschalten. :wave:
kann ja höchstens ein falsches relais sein, oder? sicherung passt nach formel I=P/U entspricht I= 55 für abblend bzw. 60Watt für fernlicht /12V *2
ergebnis: 55/12 =4,5*2 gleich 9 ampere, bei 60watt gleich 60/12= 5*2 gleich 10ampere- sollte also pasen.
nur warum geht gerade die sicherung für innenlich kaputt?
fragende grüße
felix
 
carlsson

carlsson

Member
Threadstarter
Mitglied seit
18.07.2006
Beiträge
862
Danke
0
Standort
Holzkirchen
gut, werd ich mal probieren und dan schauen, obs passt.
 
carlsson

carlsson

Member
Threadstarter
Mitglied seit
18.07.2006
Beiträge
862
Danke
0
Standort
Holzkirchen
so, habe es nun an batterie direkt geklemmt, und es funktionier einwandfrei! danke dafür
aber warum geht das an der leiste nicht? ist die überlastet mit sowas?
gruß
felix
 
tobi75

tobi75

Proficruiser
Mitglied seit
16.07.2006
Beiträge
616
Danke
2
Standort
51063 Köln
Hallo

Die Frage kann ich dir auch nicht so einfach beantworten. Es ist aber wichtig, daß du die
Spannungsversorgung direkt aus Batterienähe nimmst, damit der Spannungsverlust entfällt,
der durch die ganzen Steckverbindungen und Schalter entsteht.
So kommt jetzt die volle Batterie/Generatorspannung direkt an den Glühlampen an, dadurch
leuchten diese dann mit voller Leistung.
Nebeneffekt ist, daß der Hauptlichtschalter nicht mehr abrauchen kann.

Gruß Tobi :wave:
 
Status
Für weitere Antworten geschlossen.
Thema:

problem nach relaiseinbau

problem nach relaiseinbau - Ähnliche Themen

  • Multimedia Problem nach erfolglosem Handykoppelungsversuch

    Multimedia Problem nach erfolglosem Handykoppelungsversuch: Hallo zusammen, folgendes Problem: Sohn wollte Handy koppeln, um Musik abzuspielen. Jeep sagt nein, weil während der Fahrt. Also zurück auf...
  • Öldruck Problem nach längerer Standzeit (4 Monate)

    Öldruck Problem nach längerer Standzeit (4 Monate): Moin, auch auf die Gefahr hin, zum x-ten Mal ein Thread mit Öldruckproblemen zu eröffnen - mein Problem habe ich leider nicht gefunden. Es handelt...
  • Probleme nach Bremskraftverstärker Tausch

    Probleme nach Bremskraftverstärker Tausch: Hallo, ich heiße Markus und fahre einen Wrangler TJ 4.0 Bj. 2004. Ich habe in einer Fachwerkstatt meinen Bremskraftverstärker wechseln lassen...
  • Renegade Qualität und Probleme nach 1 Jahr

    Renegade Qualität und Probleme nach 1 Jahr: Ich möchte Mal ein Fazit nach 1 Jahr ziehen. Renegade S 140ps Diesel Was nicht geht : hinten keine Fussmatten, im Motorraum über dem Kotflügel...
  • Nach 2“ Bodylift Probleme mit Schaltung

    Nach 2“ Bodylift Probleme mit Schaltung: Hallo Leute. Ich habe meinen Jeep nun vom Umbau abgoholt. 2“ Fahrwerk. 2“ Bodylift und 35er Reifen. Nun hab ich das Problem das bei der...
  • Ähnliche Themen

    • Multimedia Problem nach erfolglosem Handykoppelungsversuch

      Multimedia Problem nach erfolglosem Handykoppelungsversuch: Hallo zusammen, folgendes Problem: Sohn wollte Handy koppeln, um Musik abzuspielen. Jeep sagt nein, weil während der Fahrt. Also zurück auf...
    • Öldruck Problem nach längerer Standzeit (4 Monate)

      Öldruck Problem nach längerer Standzeit (4 Monate): Moin, auch auf die Gefahr hin, zum x-ten Mal ein Thread mit Öldruckproblemen zu eröffnen - mein Problem habe ich leider nicht gefunden. Es handelt...
    • Probleme nach Bremskraftverstärker Tausch

      Probleme nach Bremskraftverstärker Tausch: Hallo, ich heiße Markus und fahre einen Wrangler TJ 4.0 Bj. 2004. Ich habe in einer Fachwerkstatt meinen Bremskraftverstärker wechseln lassen...
    • Renegade Qualität und Probleme nach 1 Jahr

      Renegade Qualität und Probleme nach 1 Jahr: Ich möchte Mal ein Fazit nach 1 Jahr ziehen. Renegade S 140ps Diesel Was nicht geht : hinten keine Fussmatten, im Motorraum über dem Kotflügel...
    • Nach 2“ Bodylift Probleme mit Schaltung

      Nach 2“ Bodylift Probleme mit Schaltung: Hallo Leute. Ich habe meinen Jeep nun vom Umbau abgoholt. 2“ Fahrwerk. 2“ Bodylift und 35er Reifen. Nun hab ich das Problem das bei der...
    Oben