problem nach relaiseinbau

Diskutiere problem nach relaiseinbau im Cherokee XJ, MJ Forum Forum im Bereich Cherokee Forum; hallo mal wieder. habe am WE nun die relais für fern-und abblendlicht eingebaut. soweit so gut. nun, wenn ich von abblend auf fernlicht umschalte...
Status
Für weitere Antworten geschlossen.
carlsson

carlsson

Member
Threadstarter
Mitglied seit
18.07.2006
Beiträge
862
Danke
0
Standort
Holzkirchen
hallo mal wieder.
habe am WE nun die relais für fern-und abblendlicht eingebaut. soweit so gut.
nun, wenn ich von abblend auf fernlicht umschalte, ist alles ok, aber wenn ich nach einiger zeit dann auf abblendlicht umschalte, brennt die sicherung durch, aber komischerweise die von der innrnraumbeleuchtung.
habe das dauerplus am sicherungskasten im fahrerfußraum genommen, dort wo "BATT" steht-logisch, masse am rahmen, auch klar, schaltstrom vom kabel aus dem lenkstockschalter und ausgang klar an den stecker zu den scheinwerfern.
was kann ich da groß verkehrt gemacht haben?
vorhin ist mit zum ersten mal die eigentliche sicherung für die relais durchgegangen, wieder beim umschalten. :wave:
kann ja höchstens ein falsches relais sein, oder? sicherung passt nach formel I=P/U entspricht I= 55 für abblend bzw. 60Watt für fernlicht /12V *2
ergebnis: 55/12 =4,5*2 gleich 9 ampere, bei 60watt gleich 60/12= 5*2 gleich 10ampere- sollte also pasen.
nur warum geht gerade die sicherung für innenlich kaputt?
fragende grüße
felix
 
carlsson

carlsson

Member
Threadstarter
Mitglied seit
18.07.2006
Beiträge
862
Danke
0
Standort
Holzkirchen
gut, werd ich mal probieren und dan schauen, obs passt.
 
carlsson

carlsson

Member
Threadstarter
Mitglied seit
18.07.2006
Beiträge
862
Danke
0
Standort
Holzkirchen
so, habe es nun an batterie direkt geklemmt, und es funktionier einwandfrei! danke dafür
aber warum geht das an der leiste nicht? ist die überlastet mit sowas?
gruß
felix
 
tobi75

tobi75

Proficruiser
Mitglied seit
16.07.2006
Beiträge
616
Danke
3
Standort
51063 Köln
Hallo

Die Frage kann ich dir auch nicht so einfach beantworten. Es ist aber wichtig, daß du die
Spannungsversorgung direkt aus Batterienähe nimmst, damit der Spannungsverlust entfällt,
der durch die ganzen Steckverbindungen und Schalter entsteht.
So kommt jetzt die volle Batterie/Generatorspannung direkt an den Glühlampen an, dadurch
leuchten diese dann mit voller Leistung.
Nebeneffekt ist, daß der Hauptlichtschalter nicht mehr abrauchen kann.

Gruß Tobi :wave:
 
Status
Für weitere Antworten geschlossen.
Thema:

problem nach relaiseinbau

problem nach relaiseinbau - Ähnliche Themen

  • Nach Start-Stop-Fehler Getriebe-Problem

    Nach Start-Stop-Fehler Getriebe-Problem: Hallo zusammen, wie in einem anderen Threat der hier gerade läuft, lief STart-Stop bei mir fast nur die ersten paar Monate, danach nur noch...
  • RDKS Problem Twingo III TCE 90 Hilfe

    RDKS Problem Twingo III TCE 90 Hilfe: Hallo Jungs, ich hab ja als "Winterschlampe" einen Twingo. Problem hatte ich schon die letzten 2x Reifenwechseln (Winter/Sommer) es gibt ja...
  • Bremsen Problem und Frage zu Bremssattel

    Bremsen Problem und Frage zu Bremssattel: Hatte heute ein 80 Km Runde gedreht und auf den letzten Kilometern vor zuhause ploetzlich Bremsproblem, zieht scharf nach links als haette ich...
  • WG 2.7 CRD Problem Blinker, AC/Heizung, Rückfahrlichter und Rückfahrsensoren

    WG 2.7 CRD Problem Blinker, AC/Heizung, Rückfahrlichter und Rückfahrsensoren: Hallo allerseits, mein Grand Cherokee 2003 WG 2.7 CRD hat nach einem Starkregen ein Problem wenn ich den Rückwärtsgang einlege. Es geht dann die...
  • Problem XJ, unruder Motorlauf/Absterben des Motors

    Problem XJ, unruder Motorlauf/Absterben des Motors: moin in die Runde. Mein Dad hat ein Problem mit seinen 99/00 er XJ, 4.0. Der Wagen läuft ab und an nicht auf allen Zylindern und schüttelt sich...
  • Ähnliche Themen

    Oben