ELM 327 Bluetooth Dongle & Diagnose-Apps

Diskutiere ELM 327 Bluetooth Dongle & Diagnose-Apps im Elektrik Forum Forum im Bereich Jeep Modelle & Technik; Hallo in die Runde,   vielleicht hat ja jemand von Euch eine Idee dazu.   Ausgangssituation   2x ELM327 Bluetooth Dongle   Android-Endgeräte:   -...
cherokee xj

cherokee xj

high octane petrolhead
Threadstarter
Mitglied seit
16.07.2006
Beiträge
24.323
Danke
6.403
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Hallo in die Runde,
 
vielleicht hat ja jemand von Euch eine Idee dazu.
 
Ausgangssituation
 
2x ELM327 Bluetooth Dongle
 
Android-Endgeräte:
 
- SONY XPERIA Z5 Premium ( Android 7.0.1 )
- SONY XPERIA Z2 ( Android 6.0.1 )
- SONY XPERIA Z2 Tablet ( Android 6.0.1 )
 
Software:
 
- Torque Pro
 
Egal welche Kombination ich wähle, ich bekomme die
Bluetooth-Verbindung zum Dongle & zur ECU des Fahrzeuges
nicht mehr hergestellt.
 
Und diese weder an den beiden ZJ's, noch am Crossfire.
 
Dongles finden sich auch auf allen Endgeräten in der Bluetooth
Verbindungsliste, nach Eingabe des vierstelligen Codes für die
Torque Pro Software war es dann aber.
 
Torque Lite funzt übrigens genauso nicht, dies mal nur am Rande.
Auch hier die gleichen Probleme.
 
Wie schon gesagt, mit beiden Dongles nicht, egal welches
Endgerät oder welches Fahrzeug.
 
Habe das Netz auch schon mehrfach auf links gedreht, viele
gleichartige Probleme gefunden, aber defacto keine Lösung.
 
Auch das Torque-Forum war leider nicht ergiebig.
 
Merkwürdig nur, daß dies mal funktioniert hat, ohne jegliche
Probleme versteht sich.
 
Andere Bluetooth-Verbindungen lassen sich mit allen Geräten
jederzeit und binnen Sekunden herstellen, nur eben nicht dieses
blöde Dongle bzw. beide nicht.
 
Kaum vorstellbar, daß beide Dongles im Sack sind... :unsure:
Der eine von beiden ist noch nicht mal 1 Jahr alt, der andere
vielleicht 2 oder 3 Jahre.
 
Ersatzweise habe ich jetzt mal ein ELM 327-Dongle mit WLAN bei
Amazonien bestellt.
 
Wäre aber dennoch schön, wenn von Euch jemand dazu eine Lösung
oder eine zündene Idee hätte.
 
Als IT'ler fällt mir jedenfalls dazu an dieser Stelle nichts mehr ein...
 
Danke vorab und Gruß
 
Micha
 
 
 

Anhänge

Tim

Tim

Voralpen Yeti
Mitglied seit
01.11.2006
Beiträge
5.216
Danke
2.841
Standort
Innerschwiiz, uf em Bärg
Fahrzeug
ZJ 5.9 Canada 210'000km in hellem freundlichem Schwarz
hmmm... Software und allfällige Treiber neu installiert hast Du bereits, nehme ich an...
Irgendwelche Firewallregeln, die greifen? Ich denke mal, das Log hast Du bereits geprüft...
Eine neue App, die querschiesst?
 
Hast Du schon mal versucht, mit einem ganz normalen Laptop o.ä. die Verbindung herzustellen? Die Probleme lassen sich dort meist etwas besser nachlesen und eingrenzen als an einem Telefon.
Diese ELM327er sind ja mit fast allem an Endgeräten kompatibel... Mac weiss ich nicht, aber sicher Windows, und soweit ich grad auf die Schnelle weiss auch Linux.
:wave:
 
pixelbrain

pixelbrain

digital native | early adaptor
Mitglied seit
14.06.2014
Beiträge
1.833
Danke
1.214
Standort
Brandenburg an der Havel & West Sacramento, CA
Fahrzeug
Jeep Wrangler JK
Ein vergleichbares Problem hatte ich auch. Dort halt via iOS und WLAN.

Am Anfang dachte ich , es liegt am ios11, gab dazu auch genau einen Eintrag in de Entwickler DB

Im Endeffekt hab ich mir nen neuen Dongle gekauft und siehe da, der funzt ... scheinbar ist also mein ELM über Nacht gestorben.


Nun aber zu deinem Problem.

Was genau funzt nicht? Oben steht ja bei dir, dass du die BT Verbindung und die Verbindung zum Stg nich aufgebaut bekommst.

BT geht aber definitiv und es scheitert am Aufbau zum Stg?
Dann wäre es wie bei mir, das/der ELM ist tot.

Ggf mal jemanden aus deinem Freundeskreis fragen ob es dort funzt...

Hier noch bisserl was zum lesen

https://interfusellc.com/elm327/
 
cherokee xj

cherokee xj

high octane petrolhead
Threadstarter
Mitglied seit
16.07.2006
Beiträge
24.323
Danke
6.403
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
AlpenTim schrieb:
hmmm... Software und allfällige Treiber neu installiert hast Du bereits, nehme ich an...
Irgendwelche Firewallregeln, die greifen? Ich denke mal, das Log hast Du bereits geprüft...
Eine neue App, die querschiesst?
 
Hast Du schon mal versucht, mit einem ganz normalen Laptop o.ä. die Verbindung herzustellen? Die Probleme lassen sich dort meist etwas besser nachlesen und eingrenzen als an einem Telefon.
Diese ELM327er sind ja mit fast allem an Endgeräten kompatibel... Mac weiss ich nicht, aber sicher Windows, und soweit ich grad auf die Schnelle weiss auch Linux.
:wave:
@Tim: alles gemacht und geprüft.
Am PC unter Win7 / Linux habe ich es noch nicht probiert.
Und wie schon gesagt: andere Bluetooth-Verbindungen lassen sich ohne
jegliche Probleme herstellen.
 
 
pixelbrain schrieb:
Ein vergleichbares Problem hatte ich auch. Dort halt via iOS und WLAN.

Am Anfang dachte ich , es liegt am ios11, gab dazu auch genau einen Eintrag in de Entwickler DB

Im Endeffekt hab ich mir nen neuen Dongle gekauft und siehe da, der funzt ... scheinbar ist also mein ELM über Nacht gestorben.


Nun aber zu deinem Problem.

Was genau funzt nicht? Oben steht ja bei dir, dass du die BT Verbindung und die Verbindung zum Stg nich aufgebaut bekommst.

BT geht aber definitiv und es scheitert am Aufbau zum Stg?
Dann wäre es wie bei mir, das/der ELM ist tot.

Ggf mal jemanden aus deinem Freundeskreis fragen ob es dort funzt...

Hier noch bisserl was zum lesen

https://interfusellc.com/elm327/
@Dirk:
Siehe oben - Bluetooth funktioniert einwandfrei, nur eben nicht die Verbindung
Dongle / Endgerät und Dongle / ECU
Torque Pro zeigt in der App keine Verbindung zu ECU an.
 
So langsam glaube ich auch, daß beide Dongles im Eimer sind...eine andere
Erklärung gibt es nicht.
 
Aber Danke für den Link - sehr interessant !
 
Gruß Micha
 
Mike63

Mike63

Jeepdriver
Mitglied seit
09.04.2009
Beiträge
4.457
Danke
813
Standort
Solingen
Mein Handy Samsung S 6 - Software 7.0 - und BT Adapter funktionieren. :xmas: .... Eben extra mal getestet am 5.9 er.
 
Pc Windows 10 Pro + mit Lizenzierter Software WG_SOFT - Scan Master Vollversion von 2.1 bis 6.1 .... noch nicht getestet in diesem 
Jahr 2018 aber ging vorher auch.
 
Sowie andere OBD Software auch als Test Versionen......
 
 
 
Gruß Michael
 
cherokee xj

cherokee xj

high octane petrolhead
Threadstarter
Mitglied seit
16.07.2006
Beiträge
24.323
Danke
6.403
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Na dann ist dein ELM eben funktionsfähig, Michael.
 
Morgen kommt das neue WLAN-Teil zu mir, mal sehen
wie lange das dann hält.
 
Gruß Micha
 
Gurti

Gurti

Güllefahrer
Mitglied seit
20.01.2008
Beiträge
7.605
Danke
2.823
Standort
OS -Land
Mein Dongle möchte manchmal ein komplett neues Pairing nachdem er (mit dem gleichen Telefon als Bluetooth Partner) in einem andern Fahrzeug verwendet wurde.
 
cherokee xj

cherokee xj

high octane petrolhead
Threadstarter
Mitglied seit
16.07.2006
Beiträge
24.323
Danke
6.403
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Ich habe aber zwei Dongles, Gerd. Eben aus diesem Grund... ;)
 
Aber egal, die Dinger werden jetzt beide ausgemustert und ersetzt.
 
Gruß Micha
 
pixelbrain

pixelbrain

digital native | early adaptor
Mitglied seit
14.06.2014
Beiträge
1.833
Danke
1.214
Standort
Brandenburg an der Havel & West Sacramento, CA
Fahrzeug
Jeep Wrangler JK
cherokee xj schrieb:
Na dann ist dein ELM eben funktionsfähig, Michael.
 
Morgen kommt das neue WLAN-Teil zu mir, mal sehen
wie lange das dann hält.
 
Gruß Micha
WLAN und Android ? Ich dachte immer die Androiden nutzen BT. iOS braucht das WLAN, da es die BT nicht „versteht“.




Gesendet von iPhone mit Tapatalk
 
cherokee xj

cherokee xj

high octane petrolhead
Threadstarter
Mitglied seit
16.07.2006
Beiträge
24.323
Danke
6.403
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Ist schon durchaus richtig, Dirk.
 
Aber da es die ELM 327 Adapter auch in Ausführung WLAN für
Android gibt, habe ich mich jetzt dafür entschieden.
 
Ganz nebenbei dürfte dabei die Verbindungsperformance
naturgemäß besser sein, als über Bluetooth.
 
Ich werde berichten.
 
Gruß Micha
 
guzzi97

guzzi97

Member
Mitglied seit
25.04.2017
Beiträge
1.495
Danke
364
Standort
Münster / NRW
..versuchs mal mit einer anderen APP,
hier mal AlfaOBD (ist auch für FCA Fahrzeuge)....oder, Carista
Sollte es damit auch nicht gehen, dann sind die "Dingel's" defekt..
Gehts damit, dann gibts ein Problem mit Torque, evlt. löschen und neu installieren ?
 
Grüße
 
Mike63

Mike63

Jeepdriver
Mitglied seit
09.04.2009
Beiträge
4.457
Danke
813
Standort
Solingen
guzzi97 schrieb:
..versuchs mal mit einer anderen APP,
hier mal AlfaOBD (ist auch für FCA Fahrzeuge)....oder, Carista
Sollte es damit auch nicht gehen, dann sind die "Dingel's" defekt..
Gehts damit, dann gibts ein Problem mit Torque, evlt. löschen und neu installieren ?
 
Grüße
 
Bei den Fahrzeugen handelt es nicht um FCA Fahrzeuge ...... Gott sei Dank!
 
Die anderen Möglichkeiten wurden wohl schon mehrfach probiert .... Erfolglos.
 
 
Gruß Michael
 
cherokee xj

cherokee xj

high octane petrolhead
Threadstarter
Mitglied seit
16.07.2006
Beiträge
24.323
Danke
6.403
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Um das Thema nun aufzulösen:
 
Gerade eben den neuen ELM327 WiFi ausprobiert.
 
Funktioniert einwandfrei, WLAN am Smartphone oder Tablet
aktivieren, Verbindung auswählen und fertig.
 
Binnen weniger Sekunden steht die Verbindung, Codeeingabe
zum Entsperren ist nicht notwenig.
 
In der verwendeten App muß natürlich zuvor die entsprechende bzw.
verwendete Schnittstelle ( USB / WiFi / Bluetooth ) einmalig
eingerichtet werden.
 
An dieser Stelle herzlichen Dank an alle, die sich hier aktiv und hilfreich
beteiligt haben.
 
Werde mich jetzt mal ein wenig mit alternativer Software befassen zum
Torque Pro, gibt ja noch andere schöne Sachen...
 
Gruß Micha
 
 
 

Anhänge

cherokee xj

cherokee xj

high octane petrolhead
Threadstarter
Mitglied seit
16.07.2006
Beiträge
24.323
Danke
6.403
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Ergänzung: Meine beiden vorhandenen Bluetooth ELM's sind definitiv defekt !
 
Werde mir jetzt also noch einen weiteren mit WiFi ordern, damit wieder zwei
vorhanden sind.
 
wjrobby

wjrobby

Member
Mitglied seit
19.07.2015
Beiträge
3.789
Danke
2.258
Standort
Sulzemoos
Die Frage die sich mir aber noch stellt, ist; warum sind beide gleichzeitig kaputt gegangen?

Waren beide in nem Karton und der wurde fallen gelassen?

Wurden beide einem starken Magneten ausgesetzt - sofern das eine Rolle spielt?

Wenn du dazu noch was rausfindest, könntest du es ja noch Posten..

Gruß Robert.
 
cherokee xj

cherokee xj

high octane petrolhead
Threadstarter
Mitglied seit
16.07.2006
Beiträge
24.323
Danke
6.403
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Hallo Robert,
 
keine Ahnung...Zufall halt. Mechanisch beansprucht oder gar Sturz: :no:
 
Manchmal erschliessen sich die Dinge eben nicht logisch nachvollziehbar.
 
Das eine Teil lag bislang in einer Luftpolsterfolientasche im Handschuhfach
vom Crossfire, das andere dto. im ZJ.
 
Die Dongles sehen jedenfalls optisch beide aus wie neu.
 
Magnetismus oder anderes dürfte da aus meiner Sicht als Elektroniker keine
Rolle spielen.
 
Wahrscheinlich einfach nur China-Müll mit geplanter Obsoleszenz.
 
Egal, der eine von beiden geht zurück, da noch Garantie, der andere in den
Elektronikschrott.
 
Gruß Micha
 
 
guzzi97

guzzi97

Member
Mitglied seit
25.04.2017
Beiträge
1.495
Danke
364
Standort
Münster / NRW
..mein Mini-BT Adapter (ca. 6€), den ich im Alfa 159er zur Sicherheit hatte, ist auch von heut auf morgen kaputt gegangen.
 
Jetzt habe ich mir einen originalen ELM BT Adapter (Ca. 40€) geholt, mal guggen wie lange der hält ;)
 
 
 
pixelbrain

pixelbrain

digital native | early adaptor
Mitglied seit
14.06.2014
Beiträge
1.833
Danke
1.214
Standort
Brandenburg an der Havel & West Sacramento, CA
Fahrzeug
Jeep Wrangler JK
so isses... meiner lag im original karton im handschufach.... einfach gestorben ...  isso ...leider
 
Gurti

Gurti

Güllefahrer
Mitglied seit
20.01.2008
Beiträge
7.605
Danke
2.823
Standort
OS -Land
Vermutlich haben die günstigen ein programmiertes Verfalldatum :angryfire:
und die weniger günstigen einfach das gleiche Programm :angryfire: :angryfire: :angryfire:
 
Thema:

ELM 327 Bluetooth Dongle & Diagnose-Apps

ELM 327 Bluetooth Dongle & Diagnose-Apps - Ähnliche Themen

  • Bluetooth ODB2 Lesegerät ?

    Bluetooth ODB2 Lesegerät ?: Hallo Da ich in der Forensuche keine aktuellen Posts finden konnte und die Technik immer weiter geht frage ich mal einfach hier 🙂 Kann mir jemand...
  • ELM327 Bluetooth-Adapter

    ELM327 Bluetooth-Adapter: Hallo, nachdem die bekannte Bezugsquelle elm-327.eu seit Wochen down ist, meine Frage an euch. Wo kann ich in "Europa" einen...
  • Bluetooth: Telefon ja, Audio geht nicht

    Bluetooth: Telefon ja, Audio geht nicht: Moin, inzwischen habe ich ja begriffen, dass das Radio-, Navy-, Audiosystem beim Wrangler recht speziell ist. Allerdings verstehe ich einfach...
  • Plötzlich Problem mit Bluetooth/SD-Karte

    Plötzlich Problem mit Bluetooth/SD-Karte: Hallo, ich habe plötzlich ein Problem mit "Medien" bei UConnect: Musik über Bluetooth abspielen geht nicht mehr, er zeigt das Handy nicht an...
  • UConnect Bluetooth Medienwiedergabe funktioniert auf einmal nicht mehr (Huawei P20 pro und Mate 20 pro)

    UConnect Bluetooth Medienwiedergabe funktioniert auf einmal nicht mehr (Huawei P20 pro und Mate 20 pro): Hallo zusammen, ich habe seit einiger Zeit das Problem, dass sich mein Handy nicht mehr zur Medienwiedergabe (Streaming) mit dem UConnect...
  • Ähnliche Themen

    • Bluetooth ODB2 Lesegerät ?

      Bluetooth ODB2 Lesegerät ?: Hallo Da ich in der Forensuche keine aktuellen Posts finden konnte und die Technik immer weiter geht frage ich mal einfach hier 🙂 Kann mir jemand...
    • ELM327 Bluetooth-Adapter

      ELM327 Bluetooth-Adapter: Hallo, nachdem die bekannte Bezugsquelle elm-327.eu seit Wochen down ist, meine Frage an euch. Wo kann ich in "Europa" einen...
    • Bluetooth: Telefon ja, Audio geht nicht

      Bluetooth: Telefon ja, Audio geht nicht: Moin, inzwischen habe ich ja begriffen, dass das Radio-, Navy-, Audiosystem beim Wrangler recht speziell ist. Allerdings verstehe ich einfach...
    • Plötzlich Problem mit Bluetooth/SD-Karte

      Plötzlich Problem mit Bluetooth/SD-Karte: Hallo, ich habe plötzlich ein Problem mit "Medien" bei UConnect: Musik über Bluetooth abspielen geht nicht mehr, er zeigt das Handy nicht an...
    • UConnect Bluetooth Medienwiedergabe funktioniert auf einmal nicht mehr (Huawei P20 pro und Mate 20 pro)

      UConnect Bluetooth Medienwiedergabe funktioniert auf einmal nicht mehr (Huawei P20 pro und Mate 20 pro): Hallo zusammen, ich habe seit einiger Zeit das Problem, dass sich mein Handy nicht mehr zur Medienwiedergabe (Streaming) mit dem UConnect...

    Werbepartner

    Oben