Temperaturanzeige ist ausgefallen, wer kann helfen ?

Diskutiere Temperaturanzeige ist ausgefallen, wer kann helfen ? im Wrangler YJ Forum Forum im Bereich Wrangler Forum; Hallo, Yp´ser,   Mein Yps  4.2 Bj 87 verweigert mir die Temepraturanzeige.   Das Fahrzeug läuft ansonsten einwandfrei, wird augenscheinlich nicht...
Status
Für weitere Antworten geschlossen.

nokid

New Member
Threadstarter
Mitglied seit
01.10.2018
Beiträge
2
Danke
0
Standort
Dresden
Hallo, Yp´ser,
 
Mein Yps  4.2 Bj 87 verweigert mir die Temepraturanzeige.
 
Das Fahrzeug läuft ansonsten einwandfrei, wird augenscheinlich nicht zu heiss und das Kühlsystem ist auch voll und entlüftet. Jedoch bei diesen Temperaturen fahre ich ungern ohne Kontrolle.
 
Der Zeiger mag sich nicht bewegen,und steht ganz links. Ich vermute irgendwo einen "Wackler". Denn kurzzeitig hatte er leztens wieder den Dienst aufgenommen. Den Stecker am Motor( so ein Kappenstecker der der auf den Kontaktpimmel draufgeschoben wird) hab ich schon geprüft, er sitzt fest.
 
Die Instrumententafel habe ich auch schon ausgebaut und die kontakte am Stecker ewas nachgebogen, da ich dachte das diese die Kontaktfolie nicht richtig berühren.
 
Auch das kabel zum Stecker hab ich durchgemessen ob es  es ok ist. Ist ok.
Am Sensor selber ändert sich auch der Wiederstand je nach Temperatur. Je Kälter der Motor wird, desto größer der Wiederstand.    Also sollte er auch funktionieren.
 
Aber es tut sich nix... :-(   .
 
Hat jemand noch einen Tipp . Oder kennt jemand die Wiederstandswerte die der Sensor liefern muss ?
 
Ich bin über jede Hilfe dankbar.
 
 
catmanjag

catmanjag

hopeless case
Mitglied seit
19.12.2006
Beiträge
17.630
Danke
1.326
Standort
16321 Bernau b.Berlin
Leg den Stecker doch mal auf Masse - deiner Beschreibung nach dürfte da nichts passieren.
Entweder fehlt dem Instrument die Spannungsversorgung - oder das Instrument selbst ist defekt.
 
Status
Für weitere Antworten geschlossen.
Thema:

Temperaturanzeige ist ausgefallen, wer kann helfen ?

Oben