MKL und P0299

Diskutiere MKL und P0299 im Wrangler JK Forum Forum im Bereich Wrangler Forum; Hallo, seit ein paar Tagen wirft mein "Dicker" immer wieder die Fehlermeldung P0299. Wenn ich es richtig verstehe, ist die Differenz zwischen Soll...
ChristophX3M

ChristophX3M

Member
Threadstarter
Mitglied seit
11.06.2012
Beiträge
1.012
Danke
372
Standort
Darmstadt
Hallo,
seit ein paar Tagen wirft mein "Dicker" immer wieder die Fehlermeldung P0299.
Wenn ich es richtig verstehe, ist die Differenz zwischen Soll und Ist Ladedruck zu hoch.
Bis jetzt habe ich die Schläuche überprüft und angedrückt, alles dicht.
Interessanterweise ist es so, wenn die Fehlermeldung kommt, und ich diese auslese und wieder lösche, ich diese auch mit keinen Mitteln mehr provozieren kann.
Erst wenn ich am nächsten Tag wieder unterwegs bin.
Das der Ansaugkrümmer oder das AGR zu ist, schließe ich aus, habe es letztes Jahr strahlen lassen und das AGR "optimiert".

Wie kann ich dem Fehler auf die schliche kommen.
JScan und Alfa OBD ist Vorhanden, und auch ein wenig Schrauber-Erfahrung...
 
Frosch

Frosch

???
Mitglied seit
13.10.2022
Beiträge
455
Danke
608
Standort
bavaria
Fahrzeug
07' JK CRD
Der P0299 ist bei mir ein mal aufgetreten, als sich der Luftmassenmesser verabschiedet hat. Dann allerdings mit Notlauf und Leistungsverlust.
 

kb1089

Member
Mitglied seit
11.09.2016
Beiträge
1.075
Danke
889
Standort
Traunstein
Hallo,
seit ein paar Tagen wirft mein "Dicker" immer wieder die Fehlermeldung P0299.
Wenn ich es richtig verstehe, ist die Differenz zwischen Soll und Ist Ladedruck zu hoch.
Bis jetzt habe ich die Schläuche überprüft und angedrückt, alles dicht.
Interessanterweise ist es so, wenn die Fehlermeldung kommt, und ich diese auslese und wieder lösche, ich diese auch mit keinen Mitteln mehr provozieren kann.
Erst wenn ich am nächsten Tag wieder unterwegs bin.
Das der Ansaugkrümmer oder das AGR zu ist, schließe ich aus, habe es letztes Jahr strahlen lassen und das AGR "optimiert".

Wie kann ich dem Fehler auf die schliche kommen.
JScan und Alfa OBD ist Vorhanden, und auch ein wenig Schrauber-Erfahrung...
Live / Soll Werte Ladedruck vergleichen.

Bei Abweichungen und dichter Ladeluftstrecke wird der Abasgturbolader sich verabschieden.

Den Schlauch am Turbo zum Übergangsrohr auf Risse prüfen die sind oft porös und generieren Nebenluft.

Schlauch am Turbo abziehen und Turbinenrad anschauen ob es schon am Verdichtergehäuse schleift.
 

Anhänge

ChristophX3M

ChristophX3M

Member
Threadstarter
Mitglied seit
11.06.2012
Beiträge
1.012
Danke
372
Standort
Darmstadt
Live / Soll Werte Ladedruck vergleichen.

Bei Abweichungen und dichter Ladeluftstrecke wird der Abasgturbolader sich verabschieden.

Den Schlauch am Turbo zum Übergangsrohr auf Risse prüfen die sind oft porös und generieren Nebenluft.

Schlauch am Turbo abziehen und Turbinenrad anschauen ob es schon am Verdichtergehäuse schleift.
Danke für die Infos, damit kann ich auf jeden Fall schon was anfangen und werde da morgen dran gehen.
 
ChristophX3M

ChristophX3M

Member
Threadstarter
Mitglied seit
11.06.2012
Beiträge
1.012
Danke
372
Standort
Darmstadt
So, die ersten Dinge sind gemacht.
Habe alles um den Lader zerlegt, in den Schläuchen ist etwa Öl, aber... nicht wirklich viel, also eher nur etwas Nebel.
Die Welle selbst hat so gut wie kein Spiel, horizontal gar nicht, beim drehen schleift auch nichts.
Habe alles mit Spiegeln abgesucht, sieht gut aus.
Morgen werde ich eine Loggfahrt machen und den Ladedruck (Ist/Soll) vergleichen, bzw. hier reinstellen.
 

kb1089

Member
Mitglied seit
11.09.2016
Beiträge
1.075
Danke
889
Standort
Traunstein
So, die ersten Dinge sind gemacht.
Habe alles um den Lader zerlegt, in den Schläuchen ist etwa Öl, aber... nicht wirklich viel, also eher nur etwas Nebel.
Die Welle selbst hat so gut wie kein Spiel, horizontal gar nicht, beim drehen schleift auch nichts.
Habe alles mit Spiegeln abgesucht, sieht gut aus.
Morgen werde ich eine Loggfahrt machen und den Ladedruck (Ist/Soll) vergleichen, bzw. hier reinstellen.
Sehr gut. Foto wäre gut gewesen...

Oft spinnt die VTG Verstellung. Aber das siehst bei Ner Diagnosefahrt wie gesagt.
 
RubiconJeep24

RubiconJeep24

Member
Mitglied seit
05.02.2017
Beiträge
59
Danke
72
Standort
Rhein-Main
Das Problem habe ich au gerade. Km Stand 180000. Fehler löschen und kommt nach gleicher Fahrstrecke ca.3km wieder. Bei mir scheint der Ladeluftkühler defekt zu sein.
Werde auch mal weiter berichten. LLk zum tauschen bekomme ich Ende nächster Woche.
 
ChristophX3M

ChristophX3M

Member
Threadstarter
Mitglied seit
11.06.2012
Beiträge
1.012
Danke
372
Standort
Darmstadt
Moin,

habe gestern eine Loggfahrt gemacht, leider hat das Datenübertragen nicht funktioniert, also heute Morgen nochmal neu.
Seltsamerweise in beiden Fällen keine Fehlermeldungen mehr, habe ihn nicht dazu bringen können in Fehler zu gehen.
Ladedruck-Liste habe ich im Anhang.
Etwas Abweichung zwischen Soll und Ist kann man sehen, aber.... ob das noch im Rahmen ist, oder auf einen Defekt hinweist?

Gruß
Christoph
 

Anhänge

ChristophX3M

ChristophX3M

Member
Threadstarter
Mitglied seit
11.06.2012
Beiträge
1.012
Danke
372
Standort
Darmstadt
Hier habe ich die Datei auch in Excel aufbereitet.
Vielleicht wäre dabei auch die Drehzahl hilfreich gewesen, aber.... Naja, bei nächsten mal.

Für mich als Hobby-Schrauber sieht es nach dem Ladedrucksteller aus.
Es ist immer wieder eine Verzögerung zu sehen, so als ob das Gestänge langsam ausgelutscht wäre...

Was auch verständlich wäre, habe es vor ca. 200-250 tkm reparieren lassen...

JeepWranglerCRD
 
ChristophX3M

ChristophX3M

Member
Threadstarter
Mitglied seit
11.06.2012
Beiträge
1.012
Danke
372
Standort
Darmstadt
Das Problem habe ich au gerade. Km Stand 180000. Fehler löschen und kommt nach gleicher Fahrstrecke ca.3km wieder. Bei mir scheint der Ladeluftkühler defekt zu sein.
Werde auch mal weiter berichten. LLk zum tauschen bekomme ich Ende nächster Woche.
Ich habe gerade gesehen, dass Du aus dem Rhein-Main-Gebiet kommst... ;-)
Das Set zum Ladestrecke-Abdrücken habe ich im Werkzeugschrank, wenn Du es mal brauchen sollten...
 

kb1089

Member
Mitglied seit
11.09.2016
Beiträge
1.075
Danke
889
Standort
Traunstein
Hier habe ich die Datei auch in Excel aufbereitet.
Vielleicht wäre dabei auch die Drehzahl hilfreich gewesen, aber.... Naja, bei nächsten mal.

Für mich als Hobby-Schrauber sieht es nach dem Ladedrucksteller aus.
Es ist immer wieder eine Verzögerung zu sehen, so als ob das Gestänge langsam ausgelutscht wäre...

Was auch verständlich wäre, habe es vor ca. 200-250 tkm reparieren lassen...

JeepWranglerCRD
Hi. Die Werte sind ja sehr eindeutig.

Jedes Mal wenn er den Maximalen Ladedruck liefern soll schafft er das nicht und bleibt 0.2 - 0.4 bar darunter. Mal mehr mal weniger was Drehzahlabhängig sein dürfte. Umgedreht überdreht er dann häufig und hängt mit zu hohen Drücken.

Wenn die Ladeluftstrecke dicht ist dann ist die VTG Verstellung auf dem Weg in die Jagdgründe.

Die Ausreißer sehen auf jedenfall nicht gesund aus. Ist ne Frage der Zeit bis es wieder einen DTC triggert.
 
ChristophX3M

ChristophX3M

Member
Threadstarter
Mitglied seit
11.06.2012
Beiträge
1.012
Danke
372
Standort
Darmstadt
Ok, verstehe.
Bedeutet, ich suche mir eine Werkstatt, die mir die Rumpfgruppe am Turbo erneuert und diese Feinwuchtet?
 
Dreamland

Dreamland

Member
Mitglied seit
10.02.2015
Beiträge
3.400
Danke
1.734
Standort
Kiel
Zb Turbotechnik oder Zentrum berlin
 
RubiconJeep24

RubiconJeep24

Member
Mitglied seit
05.02.2017
Beiträge
59
Danke
72
Standort
Rhein-Main
Ich habe gerade gesehen, dass Du aus dem Rhein-Main-Gebiet kommst... ;-)
Das Set zum Ladestrecke-Abdrücken habe ich im Werkzeugschrank, wenn Du es mal brauchen sollten...
Danke für das Angebot. Hatte mir aber schon einen Abdrücksatz bei Amazon bestellt.
Heute Versuch des Abdrückens der Ladeluftstrecke. Ladeluftkühler defekt (hatte ich mir aber auch schon nach äußerer Begutachtung gedacht).
Mal sehen wo ich jetzt einen LLK herbekomme. Laut Jeep / Mopar aktuell nicht lieferbar.LLK-Leck.JPG
 
Dreamland

Dreamland

Member
Mitglied seit
10.02.2015
Beiträge
3.400
Danke
1.734
Standort
Kiel
NSR hat einen Tuning llk plugn Play, Sami hat den auch und Turbotechnik berlin fertigt dir den an.
Alles besser und billiger als von jeep
 

kb1089

Member
Mitglied seit
11.09.2016
Beiträge
1.075
Danke
889
Standort
Traunstein
Danke für das Angebot. Hatte mir aber schon einen Abdrücksatz bei Amazon bestellt.
Heute Versuch des Abdrückens der Ladeluftstrecke. Ladeluftkühler defekt (hatte ich mir aber auch schon nach äußerer Begutachtung gedacht).
Mal sehen wo ich jetzt einen LLK herbekomme. Laut Jeep / Mopar aktuell nicht lieferbar.Anhang anzeigen 134641
Das kann man aber auch mit eingebauten Grill schon sehen ;-) Sei froh das du es siehst denn ansonsten wäre der Turbo das nächste Opfer.

Habe vor 2 Wochen mehrere Original LLK weggeschmissen. :)
 
RubiconJeep24

RubiconJeep24

Member
Mitglied seit
05.02.2017
Beiträge
59
Danke
72
Standort
Rhein-Main
Hat jemand eine Idee wie man an die 4 Befestigungsschrauben des LLK kommt ?
Irgendwie ist der Frontrahmen im Weg.
Schrauben-LLK.JPG
 
Thema:

MKL und P0299

MKL und P0299 - Ähnliche Themen

  • Fehler P0299

    Fehler P0299: Hallo Gemeinde, nach dem Wechsel - Austausch des Ölkühlers bei meinem GC, WH, 3.0 CRD, EZ: 10/06 wurden gleichzeitig auch die Ansaugbrücke...
  • Jeep Commander 2007 3.0 CRD P0299 / P0670

    Jeep Commander 2007 3.0 CRD P0299 / P0670: Guten Tag zusammen, Ich hab ein Problem mit meinem neu angeschafften Commander. Er stottert ab 2500U/min nur noch und Kickdown ist auch nicht...
  • Fehler P0299

    Fehler P0299: Moin zusammen, bin neue hier und hab ein Problem mit meinem Dicken. Lese mittlerweile einige Tage mich durch das Forum und finde leider keine...
  • Fehler: P0299 mit "Electric throttle control kontrollieren lassen" Fehler mit der Lösung in meinem Fall

    Fehler: P0299 mit "Electric throttle control kontrollieren lassen" Fehler mit der Lösung in meinem Fall: Hi Leute, heute früh fuhr ich mit meinem Jeep los. Er schaltete ruckelif in den 2. Und meldet sich dann ziemlich schnell mit dem Fehler: Electric...
  • Fehlercode p0299 und p471

    Fehlercode p0299 und p471: Hallo Leute Ich habe seit einer Weile ein Problem mit meinem Jeep grand cherokee wk2 3.0 Bj. 2014 mit einer laufleistung von 95.000 km. Und zwar...
  • Ähnliche Themen

    • Fehler P0299

      Fehler P0299: Hallo Gemeinde, nach dem Wechsel - Austausch des Ölkühlers bei meinem GC, WH, 3.0 CRD, EZ: 10/06 wurden gleichzeitig auch die Ansaugbrücke...
    • Jeep Commander 2007 3.0 CRD P0299 / P0670

      Jeep Commander 2007 3.0 CRD P0299 / P0670: Guten Tag zusammen, Ich hab ein Problem mit meinem neu angeschafften Commander. Er stottert ab 2500U/min nur noch und Kickdown ist auch nicht...
    • Fehler P0299

      Fehler P0299: Moin zusammen, bin neue hier und hab ein Problem mit meinem Dicken. Lese mittlerweile einige Tage mich durch das Forum und finde leider keine...
    • Fehler: P0299 mit "Electric throttle control kontrollieren lassen" Fehler mit der Lösung in meinem Fall

      Fehler: P0299 mit "Electric throttle control kontrollieren lassen" Fehler mit der Lösung in meinem Fall: Hi Leute, heute früh fuhr ich mit meinem Jeep los. Er schaltete ruckelif in den 2. Und meldet sich dann ziemlich schnell mit dem Fehler: Electric...
    • Fehlercode p0299 und p471

      Fehlercode p0299 und p471: Hallo Leute Ich habe seit einer Weile ein Problem mit meinem Jeep grand cherokee wk2 3.0 Bj. 2014 mit einer laufleistung von 95.000 km. Und zwar...
    Oben