Mal will er, mal nicht

Diskutiere Mal will er, mal nicht im Cherokee XJ, MJ Forum Forum im Bereich Cherokee Forum; Wenn man schon mal ne Weile nicht da ist findet man gleich seinen Account nicht mehr. :shocked: Die e-Mail-Addy ist aber noch im System und ich...
Status
Für weitere Antworten geschlossen.
XJ-MC

XJ-MC

Member
Threadstarter
Mitglied seit
24.07.2006
Beiträge
301
Danke
1
Standort
06317 Amsdorf
Wenn man schon mal ne Weile nicht da ist findet man gleich seinen Account nicht mehr. :shocked:
Die e-Mail-Addy ist aber noch im System und ich mußte ne andere nehmen.
Egal, aber leider scheinen auch einige Themen verschwunden zu sein.

Zum Thema:
Mein Dicker läuft Tag für tag treu vor sich hin. Aber ab und zu starte ich ihn und er läuft recht unrund, irgendwie als ob nicht alle Töpfe mitmachen. Läuft er dann im Schubbetrieb und ich will Gas geben tourt er runter bis kurz vorm ausgehen und zieht erst dann. Das geht so ne Weile und auf einmal ist alles in Ordnung.

Das macht er nur wenn er einige Stunden gestanden hat und es passiert mal einen Tag mal zwei und dann ist er wieder Wochen friedlich.

In letzter zeit tourt er auch beim anlassen recht weit hoch und braucht ein paar Sekunden bis er sich im normalen Drehzahlbereich einpendelt.


Da fällt mir ein das ich ja jetzt auch noch kein Profil habe, also bis das fertig ist sind hier die Eckdaten.
1992´er Cherokee XJ 4.0 HO
 
cherokee xj

cherokee xj

high octane petrolhead
Mitglied seit
16.07.2006
Beiträge
24.000
Danke
6.037
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Hi XJ-MC

Nein, das ganze Forum wurde komplett durch Hacker deleted. Alles Threads und User-Profile wurden gelöscht. Das was du jetzt hier siehst, ist quasi der Neuanfang. :shocked: mal hier

Doch nun zu deiner Frage. Wenn es wirklich so ist, daß er nicht auf allen Zylindern läuft, würde ich erst mal die Zündanlage prüfen. Kabel, Zündkerzen, Zündverteilerkappe und Finger mal ausstauschen.

Wenn es das nicht ist kämen noch der Drosselklappensensor ( TPS ), evtl. aber auch ein Problem mit der Spritzufuhr in Betracht ( Benzinpumpe, Filter )


:wave:

Micha
 
micha 4.0

micha 4.0

Premium Member
Mitglied seit
18.07.2006
Beiträge
318
Danke
0
Standort
Stuttgart / Württ.
Die Lamda-Sonde macht auch solche Sperenzchen wenn se übern Jordan is... :wave:

Sonst wie oben erst mal Kabel, Zündfunken, Verteiler/ -finger, etc. checken. TPS kannst bei dir ja ned einstellen sonst hät ich mal auf ne akute Verstellung getippt... :wave:
 
XJ-MC

XJ-MC

Member
Threadstarter
Mitglied seit
24.07.2006
Beiträge
301
Danke
1
Standort
06317 Amsdorf
Hmmm, dann bleibt wohl nur die Spitzufuhr oder die Lamda-Sonde

Zündkabel, Verteiler und Co kamen im Herbst neu rein


Solange wie nichts mit der Einspritzanalage ist kann ich ja wohl froh sein
 

lvcc

Banned
Mitglied seit
16.07.2006
Beiträge
46
Danke
0
Spritzufuhr eher nicht, du sagst ja, er dreht auch mal höher als normal beim Starten.

Hauptverdächtigre ist daher der TPS (Throttle Position Sensor, ist evtl. verschmutzt) oder evtl. auch die Lambda-Sonde - glaub ich aber eher nicht so wirklich.


Also - mach den TPS mal sauber und schau dann weiter...


Mike
 

ramsey

Member
Mitglied seit
17.07.2006
Beiträge
318
Danke
0
Standort
Saarland
Habe zwar einen Non-HO, doch die Symptome waren die selben. Und es war der TPS.
 
XJ-MC

XJ-MC

Member
Threadstarter
Mitglied seit
24.07.2006
Beiträge
301
Danke
1
Standort
06317 Amsdorf
Hat mal jemand flink ein Foto oder eine Explosionszeichnung oder ähnliches auf dem Rechner wo ich sehen kann an welcher Stelle der vermeindliche Übeltäter sitzt.
Sauber bekommen werde ich ihn dann schon :wave: hoffe ich.
 
cherokee xj

cherokee xj

high octane petrolhead
Mitglied seit
16.07.2006
Beiträge
24.000
Danke
6.037
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada


:wave:

Micha
 
cowboy82

cowboy82

COWBOY UP
Mitglied seit
18.07.2006
Beiträge
3.293
Danke
14
Standort
73434 Aalen

Das Bild ist gut.... mich interessiert grad für was der zweite Schlauch von rechts auf der Ansaugbrücke eigentlich da ist bzw. was passiert wenn dieser ein Loch hat.....

Gruß Robert
 
XJ-MC

XJ-MC

Member
Threadstarter
Mitglied seit
24.07.2006
Beiträge
301
Danke
1
Standort
06317 Amsdorf
Also, beim letzten Unrundstart habe ich ihn wieder ausgemacht.
Haube auf, Stecker von TPS runter und wieder drauf, zweimal die Drosselklappe schnalzen lassen und er lief und läuft bis jetzt.
Kann Zufall sein ist aber erfreulich.

Ansonsten halte ich es mit der alten "JEEPWEISHEIT"

weiterfahren beobachten :sleepgo:
 
Status
Für weitere Antworten geschlossen.
Thema:

Mal will er, mal nicht

Mal will er, mal nicht - Ähnliche Themen

  • Heizung geht nicht 😩

    Heizung geht nicht 😩: Servus, Ich habe seit letztem Winter das Problem, daß meine Heizung nicht funktioniert. Wir haben schon Thermostat gewechselt, alles geprüft und...
  • Automatikgetriebe schaltet nicht

    Automatikgetriebe schaltet nicht: Servus, habe einen cherokee xj 4.0 ho automatik aus 91. Zu meinem problem: Wenn ich anfahre alles wunderbar, fährt im 1. gang los schaltet aber...
  • TJ 2.4 startet nach 1.Monat stillstand nicht mehr

    TJ 2.4 startet nach 1.Monat stillstand nicht mehr: Hallo Ich bin jetzt schon eine ganze Weile nicht mehr mit meinem Jeep gefahren ca 1 Monat, in dieser Zeit stand er in einer Garage, gestern bin...
  • Rückfahrscheinwerfer gehen nicht mehr

    Rückfahrscheinwerfer gehen nicht mehr: Und noch ein drittes problem und am wichtigsten fürn tüv: beide rückfahrscheinwerfer funktionieren nicht mehr. Wenn ich den stecker am schalter...
  • Heckscheibenheizung funktioniert nicht mehr.

    Heckscheibenheizung funktioniert nicht mehr.: Hallo. An meinem cherokee liberty kj 2,4l benziner funktioniert die heckscheibenheizung nicht mehr, auch das kontrolllämpchen im schalter leuchtet...
  • Ähnliche Themen

    • Heizung geht nicht 😩

      Heizung geht nicht 😩: Servus, Ich habe seit letztem Winter das Problem, daß meine Heizung nicht funktioniert. Wir haben schon Thermostat gewechselt, alles geprüft und...
    • Automatikgetriebe schaltet nicht

      Automatikgetriebe schaltet nicht: Servus, habe einen cherokee xj 4.0 ho automatik aus 91. Zu meinem problem: Wenn ich anfahre alles wunderbar, fährt im 1. gang los schaltet aber...
    • TJ 2.4 startet nach 1.Monat stillstand nicht mehr

      TJ 2.4 startet nach 1.Monat stillstand nicht mehr: Hallo Ich bin jetzt schon eine ganze Weile nicht mehr mit meinem Jeep gefahren ca 1 Monat, in dieser Zeit stand er in einer Garage, gestern bin...
    • Rückfahrscheinwerfer gehen nicht mehr

      Rückfahrscheinwerfer gehen nicht mehr: Und noch ein drittes problem und am wichtigsten fürn tüv: beide rückfahrscheinwerfer funktionieren nicht mehr. Wenn ich den stecker am schalter...
    • Heckscheibenheizung funktioniert nicht mehr.

      Heckscheibenheizung funktioniert nicht mehr.: Hallo. An meinem cherokee liberty kj 2,4l benziner funktioniert die heckscheibenheizung nicht mehr, auch das kontrolllämpchen im schalter leuchtet...

    Werbepartner

    Oben