Anfahrschwäche 722.6 bei kaltem Getriebeölzustand

Diskutiere Anfahrschwäche 722.6 bei kaltem Getriebeölzustand im Grand Cherokee WH, WK / Commander XK Forum Forum im Bereich Grand Cherokee / Commander Forum; Hallo liebe 722.6 Getriebefahrer, Bei kaltem Getriebeölzustand habe ich Probleme beim Rückwärtsfahren, vor allem mit Anhänger. Auch beim Anfahren...

Petermann

Member
Threadstarter
Mitglied seit
17.01.2023
Beiträge
195
Danke
58
Hallo liebe 722.6 Getriebefahrer,
Bei kaltem Getriebeölzustand habe ich Probleme beim Rückwärtsfahren, vor allem mit Anhänger. Auch beim Anfahren nach vorne quälte sich der Commander. Ich musste viel Gas geben, um voran zu kommen. Ich bemerkte richtig ein Schleifen der Lamellen im Getriebe. Öl ist relativ neu und mehr als ausreichend vorhanden. Laufleistung gerade mal 120 000km.
Ich vermute zuwenig Anpressdruck in B1, also der ersten Lamellenbremse, die für den Rückwärtsgang und 1.Gang zuständig ist.
Mein Plan ist, die EHS zu wechseln.
Hat jemand von Euch ähnliche Erfahrungen bzw Probleme erlebt mit dem 722.6?
 
tom58

tom58

Member
Mitglied seit
27.02.2011
Beiträge
3.849
Danke
3.696
Standort
Polen/Masuren
Fahrzeug
Wk hemi und Wh crd
Ja bei meinem crd ist es auch so. Bei minusgraden lass ich ihn immer ein paar Minuten warmlaufen. Aber jetzt wenn es wärmer ist geht alles wie es soll.
Gib mal Bescheid wenn du eine Lösung für das Problem hast, würde mich interessieren.
 

Petermann

Member
Threadstarter
Mitglied seit
17.01.2023
Beiträge
195
Danke
58
Hallo Tom,
Danke für die schnelle Rückmeldung.
Genau so werde ich es auch erstmal machen. Also erstmal warm fahren und dann belasten.
Wenn das nicht mehr hilft, dann Ehs-Tausch.
 

Petermann

Member
Threadstarter
Mitglied seit
17.01.2023
Beiträge
195
Danke
58
Das ist die Elektrohydraulische Steuereinheit. Dort vermute ich den Defekt. Der Schaltschieber für die Bremse B1 wird mangelhaft arbeiten, weil der Öldruck für den Kolben, der B1 ansteuert, zu gering ist.
 
tom58

tom58

Member
Mitglied seit
27.02.2011
Beiträge
3.849
Danke
3.696
Standort
Polen/Masuren
Fahrzeug
Wk hemi und Wh crd
Ok jetzt hab ichs. Danke
 
schusterp

schusterp

Member
Mitglied seit
15.02.2017
Beiträge
160
Danke
62
Standort
Dessau
Fahrzeug
2006er Commander 3.0 Diesel
wenn die EHS nicht korrekt funzt, sollten Fehler im Speicher hinterlegt sein.
-------------------
Hab neulich mit einem Schrauber gerade über unschön schaltende Automaten gesprochen.....er schwörte auf eine ordentliche Getriebespülung, da mit einem "normalen" Ölwechsel meist die entscheidenden Verschmutzungen im Getriebe verbleiben. Er hat wohl damit schon totgeglaubte Getriebe gerettet....
Und nach der Spülung die Adaptionswerte zurücksetzen nicht vergessen.
Grüße
 

Petermann

Member
Threadstarter
Mitglied seit
17.01.2023
Beiträge
195
Danke
58
Einer Getriebeölspülung stehe ich kritisch gegenüber. Wenn der Mangel drängender werden sollte,
dann würde ich die Ehs zerlegen. Dank dieses Forums und der tollen Videos auf Youtube sollte das ein Kinderspiel sein. Die Frage ist nur, welche Schaltschieber in der Ehs erneuert werden sollten, die den Mangel zu verantworten haben.
 
tom58

tom58

Member
Mitglied seit
27.02.2011
Beiträge
3.849
Danke
3.696
Standort
Polen/Masuren
Fahrzeug
Wk hemi und Wh crd
Schusterp, mein Getriebe hat seit dem Austausch der Platine mit komplettem Ölwechsel gerade mal 30tsd km gelaufen. Das Problem trat erstmalig diesen Winter auf als es mit minus 20 Grad auch in meiner Garage sehr kalt war. Seit dem besteht es permanent wenn es kalt (unter 5 Grad plus) ist. Das Getriebe spülen werde ich mit Sicherheit auch nicht machen. Trotzdem danke für den Tipp 👍
 
schusterp

schusterp

Member
Mitglied seit
15.02.2017
Beiträge
160
Danke
62
Standort
Dessau
Fahrzeug
2006er Commander 3.0 Diesel
das mit der Getriebespülung kann ich leider nicht aus eigener Erfahrung bestätigen, muss aber bestätigen, dass nachdem ich Magnetventile mit Platine gewechselt hatte das Winterschaltverhalten ähnlich deiner Erfahrung ist, zumindest auf den ersten Kilometern mit Ampelverkehr. Was geholfen hatte, war das Getriebe an Kreuzungen mit länger 15 sec. Wartezeit auf NEUTRAL zu schalten und kurz vor dem Losfahren auf D - dann ging es.....
Ich hatte übrigens die ganze EHS aus Interesse zerlegt und geprüft - sah alles aus wie neu.

Wenn man sich aber mal die Rep-Anleitung anschaut, was da für ein Anlernaufwand für jeden Gang normalerweise nach Zerlegung auf dem Programm steht - halelulja!
Ich konnte allerdings nur noch im Notprogramm fahren und hatte Fehler im Speicher - von der Sache her war es so wie er jetzt wieder fährt ein Erfolg. Kurz vor dem Anhalten gibt es nachwievor einen Ruck, aber daran hab ich mich schon gewöhnt.
 

Hexengrund

Member
Mitglied seit
23.06.2010
Beiträge
520
Danke
199
Da ist gar nichts kaputt!!
Es ist ganz einfach zu wenig Getriebe-Öl im Getriebe, genau das führt dazu, das er im Winter nicht rückwärtsfahren mag.

Füge erst einmal 200ml hinzu, probieren dann und gebe in 100ml Schritten weiter was dazu.

Grund des Ganzen:

Der Getriebölstand im W580 Getriebe wird sehr oft (oder sogar meistens) völlig falsch gemessen.
Es gibt in diesen Form einen Thread dazu, wie an es richtig macht.

Ich suche mal den richtigen Thread raus und verlinke den gleich.
HIER kannst Du nachlesen, wie das beim WA580 richtig gemacht wird.

Onno
 

Petermann

Member
Threadstarter
Mitglied seit
17.01.2023
Beiträge
195
Danke
58
Hallo Onno,
Ich wäre sehr glücklich, wenn du recht haben würdest. Aber leider ist deine Aussage durch die Realität widerlegt.
Natürlich habe ich den Ölstand überprüft. Bei mir ist sogar zu viel drin. Das hat aber seit 20 000Kilometer
keine Probleme gemacht.
Es ist eindeutig der Öldruck zu gering am Kolben B1.
Wie bereits geschrieben, werde ich mal, wenn Zeit ist, die Ehs gegen eine original Neue wechseln.
 

Petermann

Member
Threadstarter
Mitglied seit
17.01.2023
Beiträge
195
Danke
58
Hallo Schusterp,
Auch wenn alles wie neu aussah, so könnten doch diverse Federn in den Schiebern ihre Federkennwerte verändert haben. Auch könnten O-Ringe sich abgenutzt haben und somit Leckagen zulassen, so dass der erforderliche Öldruck sich nicht aufbauen kann.
Leider wird es wohl keine Möglichkeit geben, diese zu messen.
 
schusterp

schusterp

Member
Mitglied seit
15.02.2017
Beiträge
160
Danke
62
Standort
Dessau
Fahrzeug
2006er Commander 3.0 Diesel
Gibt's schon neue Erkenntnisse?
 
tom58

tom58

Member
Mitglied seit
27.02.2011
Beiträge
3.849
Danke
3.696
Standort
Polen/Masuren
Fahrzeug
Wk hemi und Wh crd
Ja die Temperaturen nehmen zu und das Problem ab. Ich warte mal bis zum nächsten Winter. 😁
 

Petermann

Member
Threadstarter
Mitglied seit
17.01.2023
Beiträge
195
Danke
58
Danke für die Nachfrage.
Ich habe etliche höchst interessante Videos auf Youtube gesehen.
Leider scheint die Ehs wohl auch Verschleiß zu unterliegen. Durch die Bewegungen der Kolben werden die Alurohrführungen aufgeweitet und es kommt zu Druckabfall.
D. H. Es fehlt genügend Anpressdruck auf die Lamellen.
Fazit : sollte ich die Ehs zerlegen, dann muss man unbedingt den Vacuumtest der einzelnen Ventile machen.
Auch hierzu gibt es tolle Videos auf Youtube!
Aktuell überlege ich mir dieses hier zu kaufen :TransGo Shift Kit SK722.6-A W5A-580, NAG1 Chrysler Jeep Sprinter 96-On
 

Petermann

Member
Threadstarter
Mitglied seit
17.01.2023
Beiträge
195
Danke
58
ANSEHEN!
 

kkk26

Member
Mitglied seit
28.03.2017
Beiträge
1.652
Danke
794
Standort
Austria
Meint ihr nicht, dass dieses Problem an einem verschlissenen Wandler liegt?
 

Petermann

Member
Threadstarter
Mitglied seit
17.01.2023
Beiträge
195
Danke
58
Und das ist absoluter Blödsinn!!
 
Orbaspain

Orbaspain

Neu hier
Mitglied seit
12.04.2024
Beiträge
16
Danke
8
Standort
Mohacs Ungarn
Fahrzeug
Jeep Grand Chreokee 2006 WH Overland
Ich betreibe Eine Werkstatt und warte seit über 15 Jahren die 722.6 Getriebe.
Zu 95% der Fälle reicht eine Spülung und je nach dem was der Fehlerspeicher oder der Kunde bemängelt sollten noch die Hydraulik Ventile erneuert werden. Die EHS geht beim 722,6 eigentlich nie kaputt.
Wichtig ist das richtige Öl ein billiges ATF II ist eher kontraproduktiv. nimm ATF mit der MB Freigabe 236.14 und du wirst ein gut schaltendes Getriebe haben.
 
Thema:

Anfahrschwäche 722.6 bei kaltem Getriebeölzustand

Anfahrschwäche 722.6 bei kaltem Getriebeölzustand - Ähnliche Themen

  • Heizung kalte Luft / Wärmetauscher 2.8 CRD

    Heizung kalte Luft / Wärmetauscher 2.8 CRD: Hallo zusammen, Mein Name ist Christian und ich bin ganz neu hier in der Community. Seit kurzem bin ich stolzer Besitzer einen 2dr Wrangler...
  • Knarzen beim Lenken während der Fahrt (kommt und geht bei Kälte)

    Knarzen beim Lenken während der Fahrt (kommt und geht bei Kälte): Hallo Gemeinde, das ist mein erster Beitrag in diesem Forum. Ich fahre seit Mitte Dezember einen Renegade BU Trailhawk 2.0l Diesel. Anfangs habe...
  • Heizung fahrer seite warm beifahrerseite kalt mk 49

    Heizung fahrer seite warm beifahrerseite kalt mk 49: Hallo zusammen, habe das problem mit meinem compass mk 49 baujahr 2013 2,2l 163 ps, Das der beifahrerseite warm wird und fahrer seite lauwarm bis...
  • Anfahrschwäche (?)

    Anfahrschwäche (?): Hallo JEEP-Gemeinde, mein Granny stand das ganze Wochende auf einem extrem steilen Parkplatz mit der Schnauze voran. Ich stand da stundenweise...
  • Anfahrschwäche 2,7 CRD nach Kaltstart

    Anfahrschwäche 2,7 CRD nach Kaltstart: Hallo Leute, hab auch schon einige Mercedesforen durchforstet hab aber nichts passendes zum Problem gefunden. Auto steht draußen im Hof. Motor...
  • Ähnliche Themen

    • Heizung kalte Luft / Wärmetauscher 2.8 CRD

      Heizung kalte Luft / Wärmetauscher 2.8 CRD: Hallo zusammen, Mein Name ist Christian und ich bin ganz neu hier in der Community. Seit kurzem bin ich stolzer Besitzer einen 2dr Wrangler...
    • Knarzen beim Lenken während der Fahrt (kommt und geht bei Kälte)

      Knarzen beim Lenken während der Fahrt (kommt und geht bei Kälte): Hallo Gemeinde, das ist mein erster Beitrag in diesem Forum. Ich fahre seit Mitte Dezember einen Renegade BU Trailhawk 2.0l Diesel. Anfangs habe...
    • Heizung fahrer seite warm beifahrerseite kalt mk 49

      Heizung fahrer seite warm beifahrerseite kalt mk 49: Hallo zusammen, habe das problem mit meinem compass mk 49 baujahr 2013 2,2l 163 ps, Das der beifahrerseite warm wird und fahrer seite lauwarm bis...
    • Anfahrschwäche (?)

      Anfahrschwäche (?): Hallo JEEP-Gemeinde, mein Granny stand das ganze Wochende auf einem extrem steilen Parkplatz mit der Schnauze voran. Ich stand da stundenweise...
    • Anfahrschwäche 2,7 CRD nach Kaltstart

      Anfahrschwäche 2,7 CRD nach Kaltstart: Hallo Leute, hab auch schon einige Mercedesforen durchforstet hab aber nichts passendes zum Problem gefunden. Auto steht draußen im Hof. Motor...
    Oben