Probleme bei Anzeige für Verteilergetriebe

Diskutiere Probleme bei Anzeige für Verteilergetriebe im Wrangler JL, JLU Forum Forum im Bereich Wrangler Forum; Hallo Jeep-Gemeinde, es ist Winter (zumindest bei uns :cold:) und meine Anzeige für die Stellung des Verteilergetriebe spinnt mal wieder. D.h. es...

Feldhummel

Member
Threadstarter
Mitglied seit
01.12.2010
Beiträge
159
Danke
29
Standort
schwäb. Alb
Fahrzeug
2018er Wrangler JLU Sahara, 2,2l CRD
Hallo Jeep-Gemeinde,

es ist Winter (zumindest bei uns :cold:) und meine Anzeige für die Stellung des Verteilergetriebe spinnt mal wieder. D.h. es wird nicht mehr angezeigt, wie das VTG steht (Anzeige neben Drehzahlmesser ist dunkel) und über der Tankanzeige steht Service 4WD. Ich hatte gestern jemandem geholfen, wieder festen Boden unter die Räder zu bekommen und auf 4WD auto geschalten, danach zurück auf 2WD und dann war es wieder soweit. Irgendwann ist dann alles wieder ok. Das ist mir schon öfter passiert, aber immer nur im Winter. Ich vermute, daß der Geber hängt, oder eingefroren ist. Meine Fragen hierzu sind:

1. Wie funktioniert dieser Sensor bzw. Geber, der am VTG verbaut ist? (müsste dieser sein: Mopar 5083138AA - Switch-Transfer Case, wenn ich richtig bin).

2. Wie kommt man an den ran, kann man den wechseln, ohne das Öl rausläuft?

3. Gibt es evtl. noch andere Ursachen?

Falls einer von euch schon mal in dieser Richtung unterwegs war, dann bitte ich um kurze Infos.

Vielen Dank schon mal im voraus und einen schönen 1. Advent.

Lars
 
PangPang

PangPang

Member
Mitglied seit
19.04.2020
Beiträge
58
Danke
53
Standort
Bodensee
Fahrzeug
Wrangler JLUR Bikini
Hallo Feldhummel,

Hatte das Problem auch mal. Irgendwann wurde der Fehler dauerhaft und zeigte mir das verhalten, das auch in diesem Thead diskutiert wird: Multiple Fehler bei Fahrzeugstart

Ich hab den Fehler selber nicht gefunden, mein Freundlicher schon. Das Kabel zu dem Schalter war wohl schlecht verlegt und die Isolierung beschädigt.
Wo kann ich dir nicht sagen, war nach der Beschreibng des Werstattmeisters irgendwo in der Nähe eines Hitzeschutzbleches vom Auspuff. Die haben die Stelle wieder wasserdicht isoliert, seitem ist wieder alles gut.

Eine beschädigte Isolierung könnte zumindes eine Erklärung dafür sein dass es nur im Winter passiert, wenn auch genug Salz gestreut wird.

Grüße,
Markus
 

Feldhummel

Member
Threadstarter
Mitglied seit
01.12.2010
Beiträge
159
Danke
29
Standort
schwäb. Alb
Fahrzeug
2018er Wrangler JLU Sahara, 2,2l CRD
Hallo Markus,

vielen Dank für die Info. Habe gerade den Fehler auslesen wollen, nichts gespeichert. Die Anzeige funktioniert jetzt auch wieder.
Aber für das nächste mal weiß ich Bescheid und behalte das mit der Isolierung im Hinterkopf. Wenn es wieder wärmer ist, werde ich da mal aktiv.

Grüße,
Lars
 
Thema:

Probleme bei Anzeige für Verteilergetriebe

Probleme bei Anzeige für Verteilergetriebe - Ähnliche Themen

  • Sensor Ausgleichsbehälter und Wellendichtring VTG Probleme

    Sensor Ausgleichsbehälter und Wellendichtring VTG Probleme: Hallo zusammen, im Moment läuft mein XJ recht zuverlässig. Jetzt möchte ich die zwei nächsten kleinen Probleme angehen. 1. Der Sensor im...
  • Probleme mit Heizung, Klimakompressor, Wasser(?) im Fußraum.

    Probleme mit Heizung, Klimakompressor, Wasser(?) im Fußraum.: Guten Abend Gemeinde, hatten ein paar aufregende Stunden mit dem WH, evtl. kann hier ja jemand etwas Licht ins Dunkel bringen bevor es diese...
  • Probleme mit Getriebe GC 4.7-2006

    Probleme mit Getriebe GC 4.7-2006: An erster Stelle möchte ich mich vorstellen und alle hier im Forum Grüßen Bin gebürtiger Spanier und daher auch mein schlechtes Deutsch wofür ich...
  • Automatikgetriebe 545RFE macht Probleme

    Automatikgetriebe 545RFE macht Probleme: Hallo Leute, ich fahre einen Chrysler Aspen EZ 2007 mit dem Hemi 5.7l. Soweit mir bekannt, ist das 545RFE Automatikgetriebe verbaut. Nun meine...
  • Probleme mit der Anzeige im Armaturenbrett

    Probleme mit der Anzeige im Armaturenbrett: Hallo liebe Jeepgemeinschaft, vielleicht kann mir jemand helfen. Habe Probleme mit der Anzeige im Armaturenbrett eines 94' er YJ 1) Licht ist...
  • Ähnliche Themen

    • Sensor Ausgleichsbehälter und Wellendichtring VTG Probleme

      Sensor Ausgleichsbehälter und Wellendichtring VTG Probleme: Hallo zusammen, im Moment läuft mein XJ recht zuverlässig. Jetzt möchte ich die zwei nächsten kleinen Probleme angehen. 1. Der Sensor im...
    • Probleme mit Heizung, Klimakompressor, Wasser(?) im Fußraum.

      Probleme mit Heizung, Klimakompressor, Wasser(?) im Fußraum.: Guten Abend Gemeinde, hatten ein paar aufregende Stunden mit dem WH, evtl. kann hier ja jemand etwas Licht ins Dunkel bringen bevor es diese...
    • Probleme mit Getriebe GC 4.7-2006

      Probleme mit Getriebe GC 4.7-2006: An erster Stelle möchte ich mich vorstellen und alle hier im Forum Grüßen Bin gebürtiger Spanier und daher auch mein schlechtes Deutsch wofür ich...
    • Automatikgetriebe 545RFE macht Probleme

      Automatikgetriebe 545RFE macht Probleme: Hallo Leute, ich fahre einen Chrysler Aspen EZ 2007 mit dem Hemi 5.7l. Soweit mir bekannt, ist das 545RFE Automatikgetriebe verbaut. Nun meine...
    • Probleme mit der Anzeige im Armaturenbrett

      Probleme mit der Anzeige im Armaturenbrett: Hallo liebe Jeepgemeinschaft, vielleicht kann mir jemand helfen. Habe Probleme mit der Anzeige im Armaturenbrett eines 94' er YJ 1) Licht ist...
    Oben