Notlauf u. Motorkontrolle Jeep Patriot Bj. 2008

Diskutiere Notlauf u. Motorkontrolle Jeep Patriot Bj. 2008 im Compass/Patriot MK Forum Forum im Bereich Compass / Patriot Forum; Hey community, ich hab mir nun auch einen Jeep Patriot 2.0 CRD, Bj. 2008, 123.000 km zugelegt und habe nun Probleme bzw. erscheint die...

hi2u

Member
Threadstarter
Mitglied seit
29.11.2018
Beiträge
10
Danke
0
Standort
Dillenburg
Hey community, ich hab mir nun auch einen Jeep Patriot 2.0 CRD, Bj. 2008, 123.000 km zugelegt und habe nun Probleme bzw. erscheint die Motorkontrolle bei ihm und er stottert ein wenig zwischen 2000-2600 u/min. Manchmal geht er dann auch in den Notlauf. Dann macht man ihn aus und wieder an, dann ist der Notlauf wieder weg.
 
Vom Vorbesitzer wurden schon das AGR Ventil gewechselt und ein Sensor (kann noch nicht genau sagen welchen).
 
Habe ihn mal ausgelesen und es erscheinen folgende Fehlercodes.
 
 
 
 
 
Hier nochmal die genauen Fehlermeldungen:
 
P0299 Regelabweichung Ladedruckregelung
 
P2002 Diesepartikelfilter (Bank1)
            
          Effizienz unter Schwelle
 
P0101 Luftmassen-oder Luftmengenmesser
 
           Außer Sollbereich
 
P2237 Unbekannter Fehler
 
P2002 Dieselpartikelfilter (Bank1)
 
           Effizienz unter Schwelle
 
 
Vielen Dank euch schon einmal - ich hoffe jemand kann mir behilflich sein. :angel:
 
 
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
11.386
Danke
2.376
Fahrzeug
Nunja, einige...
Dann fahre erst einmal bis der Fehler wieder auftritt...bei der Liste an Codes ist das sonst schwierig.
 
Ich tippe mal auf eine klemmende VTG-Dose am Turbo.
 

hi2u

Member
Threadstarter
Mitglied seit
29.11.2018
Beiträge
10
Danke
0
Standort
Dillenburg
Der Notlauf kommt immer wieder und bläst dann richtig schwarze Rauchschwarten aus dem Auspuff, sodass Leute hinter mir nichts mehr sehen können. Wenn man ihn dann neu startet, dann ist er kurzzeitig wieder weg. Im Notlauf selbst bläst er überhaupt nichts aus dem Auspuff. Wir hatten heute mal die AU gemacht und ihm Stand voll "durchgekickt" und siehe da, keine Rauchschwarten......Die Werte sind auch alle O.K. Also doch eher weniger der DPF?!
 
Als wir ihn erneut ausgelesen haben wurde folgendes angezeigt (genauer Code leider nicht fotografiert):
 
 ....    Luftmassenmesser
     
        Grenzwert unterschritten
 
 
....    Regelabweichung Ladedruck
 
 
 
 
 
 
Ok, werde danach auch mal schauen; danke!  :wave:
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
11.386
Danke
2.376
Fahrzeug
Nunja, einige...
Diese beiden Fehler bestätigen meine Vermutung.
 
Zu wenig Ladedruck!
 
Kontrolliere aber erst einmal die Ladedruckschläuche!!! Aber bitte akribisch!
 

hi2u

Member
Threadstarter
Mitglied seit
29.11.2018
Beiträge
10
Danke
0
Standort
Dillenburg
Ich hoffe, ich kann ihn morgen mal auf die Bühne fahren! :judge: 

Melde mich, sobald ich drunter schauen kann!!!  :wave:
 

hi2u

Member
Threadstarter
Mitglied seit
29.11.2018
Beiträge
10
Danke
0
Standort
Dillenburg
So,mal ein kleines Update zu meinem Jeep.

Als wir ihn gestern auf der Bühne hatten, sah es so aus als hätte jemand den DPF aufgeflext und wieder zusammengeschweißt. Zudem stand auf dem DPF mit weißer Farbe die Zahl "30" drauf.

Heute habe ich mal den LMM gewechselt. Bisher hat er noch nicht geraucht, dennoch ist die Motorkontrolleuchte an (bis man sie löscht?!) Und er ruckelt bei den besagten Drehmoment.
Ladedruckschläuche waren soweit alle in Ordnung!


Die Elektrik im Motorraum sieht zudem sehr verbastelt aus..


Lg!!
 

hi2u

Member
Threadstarter
Mitglied seit
29.11.2018
Beiträge
10
Danke
0
Standort
Dillenburg
Seid gegrüßt, 
 
in letzter Zeit konnte ich nichts schreiben, da ich nicht am Jeep werkeln konnte.
 
Heute haben wir dann mal den DPF gewechselt. Die Buben haben ihn tatsächlich aufgeflext und entnommen. Das Innenleben war komplett weg.
 
gesagt, getan....
 
Als ich dann fuhr, merkte ich eine deutliche Verbesserung , was das ruckeln an belang. Aber immer noch ein bisschen.
 
Notlauf ließ dann auch nicht lange auf sich warten.
 
Fehler waren es dieses Mal nur zwei und zwar:
 
 
 
P0101 Luftmassen-oder Luftmengenmesser
 
           Außer Sollbereich
 
 
P0299 Regelabweichung Ladedruckregelung
 
 
Rauchen tut er allerdings auch noch, vor allem unter Last. Aber nun nicht immer schwarz, sondern auch mal blau/weiß
 
 
Sollte das nun noch die VGT Dose sein? 
Lambda Sonde hatten wir zu spät bemerkt, dass die noch rein soll. Machen wir am Sonntag.
 
Und was mir noch auffiel... an dem DPF war das untere zweite Loch, wo so eine "Sonde" rein ging, gar nicht richtig dicht. Mein Kollege meint, da würde er auch raus blasen, da es undicht ist. Werden wir nochmal erneuen.
 
 
 
 
Wäre dankbar für jedwede Hilfe  :angel:
 
 
Danke und Gruss!
 
 
 
 
 
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
11.386
Danke
2.376
Fahrzeug
Nunja, einige...
Ihr solltet Euch um P0101/0299 kümmern...
 
Beim LMM Soll-Istwertvergleich machen...
 
Und die Ladedruckregelung macht man bei der Probefahrt mit Datenlogging gleich mit...
 

Labrador

Member
Mitglied seit
05.10.2017
Beiträge
258
Danke
45
Für mich klingt das nach Turbolader. Der blaue Rauch ist verdächtig. Nimm doch Mal den Schlauch vom Turbo ab und prüf ob die Welle spiel hat. Hattest du zuvor auch erhöhten Ölverbrauch?
 

hi2u

Member
Threadstarter
Mitglied seit
29.11.2018
Beiträge
10
Danke
0
Standort
Dillenburg
Datenlogging?

Die Werte werde ich nach der Arbeit heute Abend mal bekannt geben.

Wie gesagt, nach dem DPF, jedoch noch vor dem Cat ist eine dichtung futscht. Wohl eine messing ring? Da pfeift es gewiss raus und dadurch bekommt er falsche Werte?

Die Welle ist noch gut in Schuss und hat auch keinerlei Spiel.
Kühlwasser und Oelverbrauch sind soweit auch im normalen Bereich..


Lg!!
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
11.386
Danke
2.376
Fahrzeug
Nunja, einige...
Du musst feststellen, ob der Fehler durch zu hohen, oder zu niedrigen Ladedruck verursacht wird.
 
Ruhig mal die VTG-Dose am Lader auf gängigkeit testen, die darf nicht hackeln.
 

hi2u

Member
Threadstarter
Mitglied seit
29.11.2018
Beiträge
10
Danke
0
Standort
Dillenburg
Werde ich mal machen...


Ich hatte mal gelesen, dass er bei zu wneig Druck nich in den Notlauf geht, lediglich die Leistung verliert. Und bei zu hohem Druck, wmeben in den Notlauf und dann die Leistung verliert?!
 

hi2u

Member
Threadstarter
Mitglied seit
29.11.2018
Beiträge
10
Danke
0
Standort
Dillenburg
Nun habe ich heute mal diesem "Druckdifferenzsensor Leitung dingsbums" herum gesucht und selbst bei den Jeep Händlern in den originalen Aufbauansichten war dieser nicht zu sehen bzw. auch nicht zu bestellen. 
 
Die meinten dann nach jeweils einer halben Stunde, dass man eventuell die ganze Auspuffanlage neu kaufen müsse und es da enthalten wäre. So wäre es öfters, das man so ein Bauteil auch nicht auf den Plänen sehen kann.
 
Wiederum gab mir der letztere Händler den Tipp in einfach mit Hartlot einfach zu verlöten. Wäre am einfachsten. Was meint ihr - würde diese naht dem Druck standhalten?
 
 
 
Zudem haben wir mal den Luftmassenmesser-Stecker abgekoppelt und siehe da....er läuft einwandfrei! Kein ruckeln, kein mucken...*_*
 
Geraucht hat er nur  mal ganz kurz, also nur ein Stoß schwarz.
 
Obwohl er neu ist der LMM... ich verstehe so langsam die Welt nicht mehr.. o_O
 
VGT Dose werde ich auch noch prüfen. Aber denke der Fehler liegt eben an der lockeren Leitung, die bei zu viel Druck herausgedrückt wird (schwarze Ränder und man kann ihn so hin-und her bewegen) und er da dann irgendwie noch einen Fehler  bekommt. Mal schauen, ob er morgen noch qualmen tut...
 
Jedoch ging er in den Notlauf, genau dort, wo er einen Qualmstoß hinaus ließ.
 
 
Beste Grüße!!
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
11.386
Danke
2.376
Fahrzeug
Nunja, einige...
Verrenn dich nicht...
 
Det65

Det65

Moderator
Mitglied seit
14.11.2009
Beiträge
9.963
Danke
3.182
Standort
46519 Alpen
Was die immer alles lesen.... warum wird dann eigentlich hier gefragt??
 

Koessi83

Member
Mitglied seit
15.01.2016
Beiträge
23
Danke
0
Standort
Kirchdorf
Servus zusammen,
 
möchte mich hier nur kurz einklinken:
Habe gerade bei meinem Pat (2.0CRD, 123tkm) gerade die gleichen Fehler. Allerdings ohne Rauchbildung. Der Motor fängt bei Betriebstemperatur an zu Stottern in niedrigeren Drehzahlen (unter 2.200 U/min) und dann nimmt er kaum Gas mehr an. Fast immer geht die Motorlampe mit an und die Folgenden Fehler sind im Speicher abgelegt:
 
P0101  -  Massen- oder Vol.-Luftmengenmesser Schaltkreis Bereichs-/ Betriebs-Problem
P0299  -  Turbolader Unterlast
 
Habe hier nun die Einträge von euch "VTG Dose und Gestänge überprüfen", "Ladeluftschläuche überprüfen" und "Unterdruckschläuche Überprüfen" gelesen. Ich werde am kommenden Samstag diese Bauteile auf Funktion überprüfen. Wieviel mbar Unterdruck ist den eigentlich bei einem Motor normal ? Was muss die Vakuumpumpe bringen ?
 
Ist es noch möglich, dass das AGR Ventil ebenfalls eine Ursache hierfür sein kann ? Falls ja, werde ich das mit auf meinen Zettel schreiben zur Überprüfung.
Wie ist es noch mit den Magnetventilen zur Steuerung der VTG Dose und des AGR Ventiles ? Wenn die nicht Richtig funktionieren, kann der Fehler auch hier liegen ?
 
Wäre für den User hi2u auch noch Interessant falls sein Problem zwischenzeitlich nicht schon behoben ist.
 
2019-02-04 10_17_43-Einstellungen.png
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
11.386
Danke
2.376
Fahrzeug
Nunja, einige...
Ziehe mal den LMM ab, und mache eine Probefahrt.
 

Koessi83

Member
Mitglied seit
15.01.2016
Beiträge
23
Danke
0
Standort
Kirchdorf
Nach erneuten Tests hier ein Update: Der LMM wurde ausgetauscht. Die Symptome sind weiterhin vorhanden. Daher schließe ich den LMM aus. Habe nun die Wastegate Dose und das Gestänge geprüft. Die Dose Funktioniert und ist Dicht. Das Gestänge ist leichtgängig ohne hackeln. Die Unterdruckschläuche weisen keine Spröden/ Rissigen Stellen auf. Die Ladedruckschläuche habe ich demontiert und begutachtet und kann auch hier nichts feststellen. Das Druckwandler Magnetventil für die WastegateDose ist ebenfalls beprüft und Funktioniert.
Es gibt dann eigentlich nur noch das AGR Ventil.
 
Nochmal kurz zu den Sympromen: Im Kalten Zustand des Motors läuft er tadellos. Nimmt auch sauber Gas an. Sobald die Kühlmitteltemperatur nach ca. 7-8km Fahrt auf Betriebstemperatur ist, fängt er an beim Beschleunigen zu Zockeln. Nimmt entweder nur schwer gas an bzw. schiebt bis ca. 2.300U/min gut hoch und bekommt dann schlagartig ein Loch.
 
Nach der Probefahrt war der Fehler wieder mit Luftmassenmesser (P0101) hinterlegt. Die Meldung mit Turbolader Unterlast (P0299) blieb diesesmal aus.
 
Heute morgen habe ich nen Kumpel getroffen, dem seine Freundin hat nen Tiguan 2.0 Diesel der die gleichen Symptome hatte. Bei dem war es das AGR Ventil.
Ich werde nun am Montag in meiner Werkstatt des Vertrauens fragen ob sie einen AGR Ventil Test machen können. Da das Ventil keine Außenliegende Mechanik hat, wird es bestimmt mit dem PC testet werden können. Ich kann es leider mit meinem Programm nicht machen.
 
Für mich seltsame Meldung in Verbindung mit AGR:
 
https://www.sgi-erolzheim.de/bilder/jeep_2019-02-09.png
 

Labrador

Member
Mitglied seit
05.10.2017
Beiträge
258
Danke
45
Hast du das AGR mal ausgebaut und nachgesehen ob es zugekookt ist und ggf gereinigt. Das ist ja nicht selten. Die lassen sich sehr gut mit Bremsenreiniger oder auch mit Benzin auswaschen. Wenn das Ding zugewachsen ist, passt die Luftmenge natürlich nicht.
 

Koessi83

Member
Mitglied seit
15.01.2016
Beiträge
23
Danke
0
Standort
Kirchdorf
Ich wollte es ausbauen, aber ich kann nicht richtig erkennen wo es überall befestigt ist. Komme auch mit meinerm Werkzeug nicht richtig an die Schrauben ran. Wenn ich es recht Interpretiere, sind es 3 stk. M6 Schrauben mit Torx (30) Aufnahme. Ich habe nur kleine Stecknüsse für meine 3/8" Ratsche für Torx und an diese Stellen komme ich damit nicht ran. Mein Gedanke ist nun, dass ich das AGR Testen lasse und mir dann die Infos hole wie ich es am besten ausbaue. Den kenne ich seit 15 Jahren und diese Infos wird der mir schon geben.
Glaube aber auch, dass es am AGR liegen wird. DIe Verkrustungen sind für mich schon recht Stark für meinen Geschmack.
 
Thema:

Notlauf u. Motorkontrolle Jeep Patriot Bj. 2008

Werbepartner

Oben