XJ & Zündungsproblem

Diskutiere XJ & Zündungsproblem im Cherokee XJ, MJ Forum Forum im Bereich Cherokee Forum; Hallo Gemeinde, ich suche die Beherrscher der Glaskugel ... mir fällt gerade überhaupt nichts Vernünftiges ein! Szenario: (1)...
Status
Für weitere Antworten geschlossen.
Bodo XJ

Bodo XJ

Überzeugungstäter
Threadstarter
Mitglied seit
18.07.2006
Beiträge
9.720
Danke
2.332
Standort
86732
Fahrzeug
JEEP - was sonst?
Hallo Gemeinde,
ich suche die Beherrscher der Glaskugel ... mir fällt gerade überhaupt nichts Vernünftiges ein!

Szenario:
(1) 12.05 Uhr - der XJ wurde aus der Garage geholt, war dort ca. 24 Stunden abgestellt. Er lief völlig unauffällig.
(2) Der JEEP wurde von der der Garage 2.5 km durch flüssigen Stadtverkehr bewegt - völlig unauffällig.
(3) XJ abgestellt, ausgestiegen um meinen geplanten Beifahrer aufzusuchen. ... nach ca. 20 min wieder zurück zum JEEP.
(4) Den XJ wie üblich angelassen, Gang eingelegt und plötzlich gab es Zündaussetzer beim Losfahren.
(5) Die Zündaussetzer wurden weniger ... nach 800 m waren wir auf einer Landstraße, anschließend Autobahn ... ca. 60 min.
(6) Der Motor machte nicht durch 'Unregelmäigkeiten' auf sich aufmerksam.
(7) Nach der AB mußten wir auf der Abfahrt anhalten ... der Motor lief 'unrund', die Karosse zitterte leicht.
(8) Am nächster Halt konnte der XJ das Standgas fast nicht halten ... sicherheitshalber erhöhte Drehzal mit 1.500 U/min.
(9) Mit dieser erhöhten Drehzahl lief der Motor rund ... .
(10) Nach ca. 20 min den XJ im Parkhaus abgestellt - Einfahrt ins Parkhaus war abenteuerlich (leicht hüpfend)
(11) Nach 40 min war der Termin zu Ende ... die Rückfahrt verlief ähnlich wie die Hinfahrt.
(12) Abschließend den XJ für 20 min abgestellt.
(13) Danach wieder angeworfen ... starke Fehlzündungen!

... aktuell suche ich alle Tipps, wonach ich jetzt suchen sollte!?!

Gruß,
Bodo
 
HUK-XJ

HUK-XJ

Member
Mitglied seit
02.08.2006
Beiträge
1.620
Danke
22
Standort
HH
hm, die palette der moeglichkeiten sind einige zumal nicht nur die zuendungsrelevanten teile sondern auch die der gemischbildung das prob darstellen koennen.

- zuerst wuerde ich mal alle zuendungsteile kontrollieren,- besonders zuendverteiler und die sicherungsschraube
- lambdasonde, ausstecken und pcm resetten... schaun ob sich diesbezueglich was aendert
- benzindruck ueberpruefen... hier geht es von aussetzern bis mangelhafte leistung durch den ganzen graubereich :wave:


btw, hatte ich auch mal und mich totgesucht... alle moeglichen und unmoeglichen verdaechtige ueberprueft und dann war es doch ne nagelneue zuendspule mit waermefehler. leider habe ich die erst auf verdacht gewechselt als garnichts mehr ging,- wer denk auch an sowas.
fehlerspeicher auslesen bringt auch nicht immer was wenn es nicht erkannt werden kann.
 
Tim

Tim

Voralpen Yeti
Mitglied seit
01.11.2006
Beiträge
5.303
Danke
2.970
Standort
Innerschwiiz, uf em Bärg
Fahrzeug
ZJ 5.9 Canada 210'000km in hellem freundlichem Schwarz
Zündkabel?
Kerzen?
 

Thore1988

Member
Mitglied seit
09.03.2010
Beiträge
2.005
Danke
147
Standort
In der Heide
Unterschied zwischen Benzin und Gasbetrieb? (Hast du doch verbaut, oder?)
 
HUK-XJ

HUK-XJ

Member
Mitglied seit
02.08.2006
Beiträge
1.620
Danke
22
Standort
HH
Unterschied zwischen Benzin und Gasbetrieb? (Hast du doch verbaut, oder?)
achja, jetzt faellt das mir auch auf... wenn er auf gasbetrieb zu fett laeuft dann haste die gleichen symptome im benzinbetrieb... davon konnte ich n liedchen singen. ;)

btw, verfaelschte und abgespeicherte lambdawerte... n reset hift sofort... bis zur naechsten umstellung, oder neu einstellen lassen.
 
Claude

Claude

Gröllhalden Jeeper
Mitglied seit
31.07.2006
Beiträge
4.614
Danke
172
Standort
Schlierbach (Schweiz)
qualmt er stark (schwarz) beim gas geben mit Zündaussetzern? Bei meinem war's die erste Lamdasonde.
Die ersetzt und gut war's
 
Bodo XJ

Bodo XJ

Überzeugungstäter
Threadstarter
Mitglied seit
18.07.2006
Beiträge
9.720
Danke
2.332
Standort
86732
Fahrzeug
JEEP - was sonst?
  • Zündkerzen sind neu (seit heute!)
  • Lambdasonde ist 18 Monate alt
  • LPG oder Benzin ist nicht entscheident (LPG läuft besser aber auch nicht ohne Probs)
:wave:
Bodo


Letze Zündkerze sah nicht ganz optimal aus ... wie zu mager.
Ich fahre jetzte mal zum Auslesen ... .


P.S.
Unabhängig davon - was bedeutet es wenn die 'Check Engine' nicht ausgeht?
 
HUK-XJ

HUK-XJ

Member
Mitglied seit
02.08.2006
Beiträge
1.620
Danke
22
Standort
HH
  • Zündkerzen sind neu (seit heute!)
  • Lambdasonde ist 18 Monate alt
  • LPG oder Benzin ist nicht entscheident (LPG läuft besser aber auch nicht ohne Probs)
:wave:
Bodo


Letze Zündkerze sah nicht ganz optimal aus ... wie zu mager.
Ich fahre jetzte mal zum Auslesen ... .


P.S.
Unabhängig davon - was bedeutet es wenn die 'Check Engine' nicht ausgeht?

systemfehler im motormanagement abgelegts und moechte es dir gerne zeigen .... ;)
 

Thore1988

Member
Mitglied seit
09.03.2010
Beiträge
2.005
Danke
147
Standort
In der Heide
Jep! Check Engine heißt: Fahr mal zum auslesen, da wird dir geholfen ;)

Hatte ich seinerzeit auch, da kommen dann Meldungen raus wie "Zündaussetzer auf Zylinder x"
Ist also recht hilfreich das Problem einzugrenzen :)
 
Bodo XJ

Bodo XJ

Überzeugungstäter
Threadstarter
Mitglied seit
18.07.2006
Beiträge
9.720
Danke
2.332
Standort
86732
Fahrzeug
JEEP - was sonst?
... die Problematik an meinem XJ hat mindestens zweierlei Baustellen.

1.) Check Engine
Den kausalen Zusammenhang sehe ich in einem Zusammenbruch der Batterie, wiel der eLüfter die ganze Nacht durchlief.
Warum der Lüfter die Nacht durchlief, weiß ich nicht.
Das Problem mit dem Lüfter wurde gelöst, indem die Klima auf '0' gestellt wurde.
Nach ca. 15 Minuten wurde die Klima wieder eingeschalten und läuft seit dem Zeitpunkt.
Der eLüfter verhällt sich wieder 'normal' und 'unauffällig' korrekt.
Der kausale Zusammenhang ist mir nicht ganz klar ... .

2.) Problematik Fehlzündung
Inzwischen wurden ein paar Dinge versucht.
Nachdem der Motor & seine Peripherie 'flächendeckend' mit Startpilot kontaktiert wurde, schließe ich eine 'Falschluft' aus.
Der 'alte' Satz Zündkerzen wurde gegen einen Satz aus dem Regal getauscht, die fabrikneu waren.
Bei einem meiner 'Schlacht-XJ' hatte ich u.A. diesen Satz Zündkerzen miterworben ... .
Vom Gefühl läuft der Indianer damit besser, ohne dass die Zündungsproblematik komplett behoben wurde.
Der Verteiler wurde geöffnet und als 'Baustelle' qualifiziert ... .
Ob es wirklich das Problem ist, vermag ich nicht zu beurteilen - gefühlt eher nicht.

3.) Fehlerspeicher
Ohne brauchbare Erkenntnis ... warum auch immer.

4.) ECU
ECU-Reset nach dem Micha seiner Methode durchgeführt.


... der Motor 'verschluckt' sich noch beim Anfahren.
Im Fahrbetrieb läuft der Motor gefühlt noch etwas zu rau. Aber da muss man schon sehr genau hinfühlen ....
 
Bodo XJ

Bodo XJ

Überzeugungstäter
Threadstarter
Mitglied seit
18.07.2006
Beiträge
9.720
Danke
2.332
Standort
86732
Fahrzeug
JEEP - was sonst?
... lt. Tester regelt die Lambdasonde gut!

Auffällig war mir noch der Wert für den Schließwinkel, der im Leerlauf zwischen 8° und 22° schwankte.
Diese Feststellung kann ich noch nicht beurteilen.
 
Bodo XJ

Bodo XJ

Überzeugungstäter
Threadstarter
Mitglied seit
18.07.2006
Beiträge
9.720
Danke
2.332
Standort
86732
Fahrzeug
JEEP - was sonst?
:hmmm: ... ist nicht ganz logisch!
  • Verteiler-Kappe neu
  • Verteiler-Finger neu
  • Zündkerzen neu
Gestern nur zur Probe im Stand laufen lassen ... mußte mit einer anderen Baustelle zum TÜV.
Dieser Probelauf in der offenen Garage war völlig unauffällig!
Heute morgen 6.30 Uhr in der Garage gestartet ... der JEEP bzw. sein Motor war 'arbeitsunwillig'.
Zumindest die Zündaussetzer waren nicht zu überhören ... kaum war er warm und lief er auf LPG, war es TOP :banghead:
Heute Mittag das selbe - kaum war er warm und lief auf LPG, dann bewegte sich der Indianer unauffällig (Indianermäßig).

:idea1: - heute Mittag waren wir uns Beide (Fahrer&Beifahrer) einig, dass der Motor vor einer Woche sowohl im LPG-,
als auch im Benzin-Betrieb lief wie ein 'Sack Nüsse' bzw. mindestens so ähnlich ... .
Das aktuelle Szenario paßt einfach nicht zur Vergangenheit bzw. den Parametern und bekannten Reaktionen ... :confused:

Was mach ich als Nächstes ... :frust: ... Temperaturfüler, Benzindruck ...
... bzw. ich lass erst noch einmal einen Tester anschließen B)

:wave:
Bodo
 
Mattschwarz

Mattschwarz

Morbus Mopar
Mitglied seit
10.09.2006
Beiträge
987
Danke
34
Standort
Berlin
... lt. Tester regelt die Lambdasonde gut!
Haste warm oder kalt gemessen? Bei mir immer Terror wenn kalt oder grad (warm) gestartet. Mal eingespielt wird alles unauffällig.
Liegt an der Lambda. Nach Tausch war es weg, aber sie is schon wieder fritte, was am Riss im Banks Krümmer liegt.
 
cherokee xj

cherokee xj

high octane petrolhead
Mitglied seit
16.07.2006
Beiträge
24.338
Danke
6.477
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Steck die vordere Lambdasonde doch einfach aus und schau was er dann macht ;)

BTW: ich hatte auch schon mal eine dabei, die nicht sonderlich lange gehalten hat - und da hat der Tester auch nix zu bemerkt...
 
Bodo XJ

Bodo XJ

Überzeugungstäter
Threadstarter
Mitglied seit
18.07.2006
Beiträge
9.720
Danke
2.332
Standort
86732
Fahrzeug
JEEP - was sonst?
Hi Micha,
werde es austesten ... aber erst übermorgen!
Solange muss der Indianer erst einmal stehen bleiben.

:hmmm: ... was sollte passieren, wenn ich die Sonde abklemme?

LG Bodo
 
HUK-XJ

HUK-XJ

Member
Mitglied seit
02.08.2006
Beiträge
1.620
Danke
22
Standort
HH
Hi Micha,
werde es austesten ... aber erst übermorgen!
Solange muss der Indianer erst einmal stehen bleiben.

:hmmm: ... was sollte passieren, wenn ich die Sonde abklemme?

LG Bodo
er meint wohl wenn du die sonde abklemmst und steuergeraet resettest muesste der motor wieder normal laufen wenn die sonde einen weg hat.... allerdings macht sich ein sondenfehler noch staerker im gasbetrieb bemerkbar da hier das gemisch etwas zuendunwilliger ist.
vielleicht solltest du doch mal den benzindruck messen.... und den map ueberpruefen kann auch nichts schaden. :wave:
 

tisadorn

Member
Mitglied seit
29.03.2011
Beiträge
338
Danke
32
Standort
MeckVoPo
Hallo Bodo,
zum eigentlichen Problem kann ich leider nix beitragen - soweit stecke ich noch nicht drin.
Aber das Thema "Lüfter lief die ganze Nacht und Batterie ist breit" hatte ich auch.
Und ich habe in meinem Fall auch den Grund ermittelt.
Wenn Du den Zündschlüssel zum Abstellen zu Dir hin drehst und rausziehst, kannst Du ihn ein wenig zu weit zu Dir drehen.
Einige Verbraucher bekommen wieder Saft - es leuchten aber keine Kontrolllämpchen.
Sozusagen Stufe Eins des Zündschlosses wird wieder erreicht.
Ich glaube, dass der Schlüssel in dieser Position nicht rausgehen soll - tut er aber doch, weil er eben etwas abgenutzt ist.
So dudelte bei mir der Lüfter auf der kleinsten Stufe (kaum hörbar) die ganze Nacht - morgens war dann Sense.
Ich achte jetzt einfach drauf....

Aber wie gesagt - Dein Zündungsproblem löst das wohl nicht....

Thomas
 
Status
Für weitere Antworten geschlossen.
Thema:

XJ & Zündungsproblem

XJ & Zündungsproblem - Ähnliche Themen

  • P0171 Zündungsprobleme

    P0171 Zündungsprobleme: Hallo zusammen, mein Eisenschwein hat seit einiger Zeit etwas Schwierigkeiten mit der Zündung (wird gerade daily gefahren, was normalerweise nicht...
  • Patriot Bj. '08 - Zündungsproblem

    Patriot Bj. '08 - Zündungsproblem: Hallo,   ich hoffe es kann mir jemand weiter helfen...ich habe einen Jeep Patriot original Ami von 2008.....Mein Problem ist das wenn er einen Tag...
  • Zündungsprobleme, Drehzahlschwankungen etc.

    Zündungsprobleme, Drehzahlschwankungen etc.: Hallo!   Ich habe seit längerer Zeit ein Zündungsproblem bei meinem YJ, 4,2. Spring teilweise nicht bzw. schlecht an. Wenn er läuft, hat er...
  • Grand Cherokee V8 Bj. 98 ZG 5,2 l Zündungsproblem

    Grand Cherokee V8 Bj. 98 ZG 5,2 l Zündungsproblem: Hallo, habe den oben genannten Wagen eine Bekannten bei mir.Das Fz. hat einen GAsumbau von Zavoli. Er hat ein Problem mit der Zündung. Morgens...
  • Vorstellung und Zündungsproblem

    Vorstellung und Zündungsproblem: Erstmal Hallo zusammen, ich bin seit 3 Wochen stolzer Besitzer eines Grand Cherokee Wj Limited 4.7 Bj. 99 in der 164 Kw/Version und mit Quadra...
  • Ähnliche Themen

    • P0171 Zündungsprobleme

      P0171 Zündungsprobleme: Hallo zusammen, mein Eisenschwein hat seit einiger Zeit etwas Schwierigkeiten mit der Zündung (wird gerade daily gefahren, was normalerweise nicht...
    • Patriot Bj. '08 - Zündungsproblem

      Patriot Bj. '08 - Zündungsproblem: Hallo,   ich hoffe es kann mir jemand weiter helfen...ich habe einen Jeep Patriot original Ami von 2008.....Mein Problem ist das wenn er einen Tag...
    • Zündungsprobleme, Drehzahlschwankungen etc.

      Zündungsprobleme, Drehzahlschwankungen etc.: Hallo!   Ich habe seit längerer Zeit ein Zündungsproblem bei meinem YJ, 4,2. Spring teilweise nicht bzw. schlecht an. Wenn er läuft, hat er...
    • Grand Cherokee V8 Bj. 98 ZG 5,2 l Zündungsproblem

      Grand Cherokee V8 Bj. 98 ZG 5,2 l Zündungsproblem: Hallo, habe den oben genannten Wagen eine Bekannten bei mir.Das Fz. hat einen GAsumbau von Zavoli. Er hat ein Problem mit der Zündung. Morgens...
    • Vorstellung und Zündungsproblem

      Vorstellung und Zündungsproblem: Erstmal Hallo zusammen, ich bin seit 3 Wochen stolzer Besitzer eines Grand Cherokee Wj Limited 4.7 Bj. 99 in der 164 Kw/Version und mit Quadra...
    Oben