Wrangler YJ Laredo 4,2l Bj.1998 Motor lässt sich nicht mehr abstellen

Diskutiere Wrangler YJ Laredo 4,2l Bj.1998 Motor lässt sich nicht mehr abstellen im Wrangler YJ Forum Forum im Bereich Wrangler Forum; Hallo Jeep Freunde! Erstmal möchte ich mich hier im Forum vorstellen! Ich heiße Gerald und bin seit langem schon ein Fan vom Jeep CJ5 bis hin zum...

Gerald (Cizal) Cirer

Member
Threadstarter
Mitglied seit
07.09.2020
Beiträge
10
Danke
6
Hallo Jeep Freunde!
Erstmal möchte ich mich hier im Forum vorstellen! Ich heiße Gerald und bin seit langem schon ein Fan vom Jeep CJ5 bis hin zum YJ Wrangler, die alten, welche man halt noch ohne Dach und Türen fahren kann!
Nun habe ich mir mal ein wenig zusammengespart und einen wie oben genannten Laredo 4,2 zugelegt.
Der Kauf tut mir mittlerweile schon ein wenig leid, da ich noch nicht wirklich zum Fahren gekommen bin, denn wie sich herausstellte war das Fahrzeug absolut mies "verbastelt".
Bei der ersten Fahrt stellte sich heraus, dass ich die gesamte Elektrik neu überarbeiten musste. Bereits geschehen. Alle Teile wie Lichter Hupe etc. entsprechen wieder der Norm.

Weiters hat sich leider ergeben, dass der Motor plötzlich nur noch auf 3-4 Zylindern lief. Erfahrungswerte von Mechanikern halber habe ich mir nun einen HEI-Verteiler zugelegt, bereits verbaut und nach der Vertreiber-Beschreibung am roten Kabel angeklemmt.
Gestartet und ein langes Gesicht gemacht. Nichts!!!
Nach einiger Überlegungen, was da falsch war habe ich das weitere am roten Kabel liegende Kabel verfolgt und am Unterdruckventil angeschlossen und siehe da, plötzlich läuft das Fahrzeug einwandfrei und allen Häferln, toll und welche Freude! - Bis zum Abstellen!

Motor lässt sich nicht mehr abstellen, zumindest nicht über das Zündschloss! Nur noch abwürgen!

Hat jemand diesen HEI Zündverteiler von ASP-Eberle schon mal verbaut und kann mir da vielleicht ein paar Tipps geben, was ich da falsch gemacht habe?
Werden die amerikanischen oder älteren Fahrzeuge über Masse abgestellt, dass ich vielleicht ein Kabel an Masse schließen muss?

Das Abstellproblem ist erst vorhanden, seit der Verteiler drin ist, denn starten und abstellen konnte ich den Yps vorher problemlos lief halt nur auf weniger Zylinder.
Habe mir Videos angesehen, leider alles nur in englisch, und teilweise nicht vollständig erklärt, von der Übersetzung gar nicht erst zu reden.

Also nochmals, wenn das schon jemand gemacht hat und sich damit auskennt ICH BITTE UM HILFE!

Danke, LG Gerald
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
12.013
Danke
2.824
Fahrzeug
Nunja, einige...
Schau mal, ob dein rotes Kabel nicht Dauerplus ist... :devil:
 

Gerald (Cizal) Cirer

Member
Threadstarter
Mitglied seit
07.09.2020
Beiträge
10
Danke
6
Danke, muss mal sehen ob das vielleicht der Fall ist, so verbastelt wie das Ding ist, könnte es auch möglich sein, werds mal ausmessen!
 
4ndr3

4ndr3

Member
Mitglied seit
03.04.2019
Beiträge
92
Danke
20
Standort
München
das ist ein sehr häufig auftredendes problem mit hei-einbau. ich habs auch hinter mir.
du wirst wohl das selbe + genommen haben das vorher die zündspule gespeist hat (vermutlich gelb). dieses wiederum ist weiter hinten mit dem dünnen braunen kabel vom generator verbunden. somit bekommt die hei nach abschalten weiter + über den generator. und das reicht um weiter zu laufen.
 
4ndr3

4ndr3

Member
Mitglied seit
03.04.2019
Beiträge
92
Danke
20
Standort
München
mir is noch eingefallen: bei HEI sollten die abstände der zündkerzenelektroden nicht 0.035" sondern 0.045" betragen. meiner is gefühlt nochmals besser angesprungen seit dem ich das so eingestellt habe. hast jez ja 60.000V statt 20.000-25.000V.
 

Gerald (Cizal) Cirer

Member
Threadstarter
Mitglied seit
07.09.2020
Beiträge
10
Danke
6
Danke 4ndr3! Habe den HEI laut Anleitung von ASP Eberle an dem dickeren rot/weißen Kabel angehängt, wie schon erwähnt war das gesplittet zum Unterdruckventil, da wäre dann auch noch das "Tach"-Kabel zu verlegen für den Drehzahlmesser, habe ich jedoch noch nicht gemacht, somit hängen nur die oben genannten Teile dran. Habe dann nochmal beim Händler angerufen und wieder nur die Info erhalten, dass ich da anschließen soll.
Ich habe ja am HEI nur zwei Anschlüsse, habe den Rest der Kabel von der alten Zündung (Steuergerät heraussen, Zündspule heraussen), habe ich da vielleicht vergessen, ein paar Kabel anzuschließen? Gibt es vielleicht einen Schaltplan für so einen Umbau?

Danke, LG Gerald
 
monk

monk

Member
Mitglied seit
14.03.2016
Beiträge
1.181
Danke
970
Standort
32683 Barntrup
Fahrzeug
Berta WG2.7CRD
Laut ASP :

1599665416206.png

Ich würde auch schauen ob du nicht Dauerplus dran hast.
 
4ndr3

4ndr3

Member
Mitglied seit
03.04.2019
Beiträge
92
Danke
20
Standort
München
da brauchste keinen schaltplan für...
einfach n anderes geschaltetes + nehmen das nicht mit dem generator zusammen hängt.
rot-weiss ist bei meinem 89er übrigens die leitung für standlicht, warnleuchten und bremsleuchten. also immer +. ungeschalten.
 
PKr

PKr

Member
Mitglied seit
05.10.2019
Beiträge
14
Danke
0
Standort
Ludwigshafen a. Rhein
Ich hatte das gleiche Thema nach dem Einbau der ASP HEI Zündung. War tatsächlich so dass das alte Plus-Kabel an der Zündspule Dauerplus hatte.
Habe ein geschaltetes Relais eingebaut, das vom geschalteten Plus des Zündschlosses angesteuert wird und dann die 12 Volt auf den Hei gibt. Ich bin generell der Meinung dass ein Relais mit eigener Sicherung die sauberste Schaltung ist.
 

Gerald (Cizal) Cirer

Member
Threadstarter
Mitglied seit
07.09.2020
Beiträge
10
Danke
6
Hallo Freunde! Hab mich leider lange nicht gemeldet, da ich meinen YPS in einem unbeheizten Stadel stehen hab und bei der Kälte ein Arbeiten nicht ganz so lustig war! Hab`s nun hinbekommen die Zündung noch ein wenig eingestellt und der Wagen läuft einwandfrei und lässt sich auch super abschalten! Und "JA" es war Dauerplus! Danke nochmal an alle, die mir da Ratschläge gesendet haben!!!
LG, viel Spaß mit euren Geländehüpfern und unfallfreie Fahrt! Gerald
 
Buster3

Buster3

Redneck Garage
Mitglied seit
20.07.2014
Beiträge
2.100
Danke
785
Standort
46325 Borken
Fahrzeug
WJ 4.0, 2 Zoll lift
YJ 2.5, 6 Zoll lift
YJ 4.0, 2 Zoll lift
Dachte die Elektrik ist gemacht, hoffe nicht von dir.
Der kommt natürlich an Klemme 15 du hast ihn an 30 angekemmt,
hast du keinen Stromprüfer, sowas checkt man doch vorher!
 

Gerald (Cizal) Cirer

Member
Threadstarter
Mitglied seit
07.09.2020
Beiträge
10
Danke
6
Danke, hab es nun doch selbst hinbekommen (hätte wie du sagst vorher prüfen müssen), habs jetzt geprüft und passt, hatte eben die Anleitung vom Vertreiber des HEI und mich im Internet durch Videos schlau gemacht, gibt ein Video über einen CJ7 im Net, da klemmt er es auch so dran, hab mich dann nochmals beim Teilehandel informiert und nochmals die Info zum rot/weißen Kabel (hab das mit Klemme 15 nicht verstanden) erhalten! Jetzt weiß ich es auch besser!
Jedenfalls der YPS läuft auf allen Sechsen schön ruhig lässt sich gut starten und abstellen!
Und da ich kein Mechaniker bin und scheinbar einige Dinge zu wenig drauf habe, habe ich mich nun mal im Internet schlau gemacht was diese Klemmenbezeichnungen zu bedeuten haben, wäre so wahrscheinlich auch früher auf den Fehler gekommen! Jedenfalls nochmals Danke!
 
Buster3

Buster3

Redneck Garage
Mitglied seit
20.07.2014
Beiträge
2.100
Danke
785
Standort
46325 Borken
Fahrzeug
WJ 4.0, 2 Zoll lift
YJ 2.5, 6 Zoll lift
YJ 4.0, 2 Zoll lift
Gut ist das du die Problme löst und es am ende hin bekommst, man lernt mit den aufgaben
immer mehr dazu. Und man muss auch nicht alles wissen, man muss nur
wissen wo's geschrieben steht.

Also dann viel spass mit dem 4,2er!
 

Gerald (Cizal) Cirer

Member
Threadstarter
Mitglied seit
07.09.2020
Beiträge
10
Danke
6
Danke, ebenfalls! LG
 
Thema:

Wrangler YJ Laredo 4,2l Bj.1998 Motor lässt sich nicht mehr abstellen

Wrangler YJ Laredo 4,2l Bj.1998 Motor lässt sich nicht mehr abstellen - Ähnliche Themen

  • Wrangler YJ Kotflügel Fahrerseite

    Wrangler YJ Kotflügel Fahrerseite: Moin Ich suche für meinen 93er YJ einen Kotflügel Fahrerseite. Vielleicht hat ja jemand noch was liegen Grüße
  • Jeep Wrangler yj 4.0 ho Motorkabelbaum

    Jeep Wrangler yj 4.0 ho Motorkabelbaum: Hallo, Ich habe mir letztes Jahr einen Wrangler yj 2.5l bj. 1990 zugelegt, da der Motor schwach war habe ich von nem bekannten einen Jeep cherokee...
  • Wrangler TJ MY97 * Wegfahrsperre

    Wrangler TJ MY97 * Wegfahrsperre: Guten Morgen, und gleich die nächste Frage... Die kleine Rote hat leider nur einen einen Schlüssel mit Transponder für die Wegfahrsperre. Ich hab...
  • AEV 2 Zoll Spacer Jeep Wrangler JK mit verl. B8 Bilstein-Dämpfern

    AEV 2 Zoll Spacer Jeep Wrangler JK mit verl. B8 Bilstein-Dämpfern: Ich biete hier mein gebrauchtes Spacer-Fahrwerk von AEV (ORZ) mit Teilegutachten inklusive verlängerten Bilsteinstoßdämpfern(+ 5 cm) an...
  • OZ Rally Raid Black Matt auf Jeep Wrangler JL mit 285/70R17

    OZ Rally Raid Black Matt auf Jeep Wrangler JL mit 285/70R17: Moin Leute, fährt zufällig jemand genannte Rad/Reifenkombi auf dem JL? Würde mich in diesem Falle über Fotobeiträge freuen. Grüße Tobias
  • Ähnliche Themen

    • Wrangler YJ Kotflügel Fahrerseite

      Wrangler YJ Kotflügel Fahrerseite: Moin Ich suche für meinen 93er YJ einen Kotflügel Fahrerseite. Vielleicht hat ja jemand noch was liegen Grüße
    • Jeep Wrangler yj 4.0 ho Motorkabelbaum

      Jeep Wrangler yj 4.0 ho Motorkabelbaum: Hallo, Ich habe mir letztes Jahr einen Wrangler yj 2.5l bj. 1990 zugelegt, da der Motor schwach war habe ich von nem bekannten einen Jeep cherokee...
    • Wrangler TJ MY97 * Wegfahrsperre

      Wrangler TJ MY97 * Wegfahrsperre: Guten Morgen, und gleich die nächste Frage... Die kleine Rote hat leider nur einen einen Schlüssel mit Transponder für die Wegfahrsperre. Ich hab...
    • AEV 2 Zoll Spacer Jeep Wrangler JK mit verl. B8 Bilstein-Dämpfern

      AEV 2 Zoll Spacer Jeep Wrangler JK mit verl. B8 Bilstein-Dämpfern: Ich biete hier mein gebrauchtes Spacer-Fahrwerk von AEV (ORZ) mit Teilegutachten inklusive verlängerten Bilsteinstoßdämpfern(+ 5 cm) an...
    • OZ Rally Raid Black Matt auf Jeep Wrangler JL mit 285/70R17

      OZ Rally Raid Black Matt auf Jeep Wrangler JL mit 285/70R17: Moin Leute, fährt zufällig jemand genannte Rad/Reifenkombi auf dem JL? Würde mich in diesem Falle über Fotobeiträge freuen. Grüße Tobias
    Oben