VM Motor Probleme 2.8L

Diskutiere VM Motor Probleme 2.8L im Wrangler JK Forum Forum im Bereich Wrangler Forum; Gerade habe ich mit einer unglücklichen Tastenkombination einen Teil der ersten ausführlichen Beschreibung der Fehlersymptomatik und der erfolgten...
RainMan

RainMan

Member
Mitglied seit
08.10.2021
Beiträge
22
Danke
4
Gerade habe ich mit einer unglücklichen Tastenkombination einen Teil der ersten ausführlichen Beschreibung der Fehlersymptomatik und der erfolgten Fehlersuche hier mir mit einem Ctrl-Irgendwas in den Wind geschossen. Passiert gerne mal, wenn man in einem Forum neu ist und ich sitze hier im kalten Wohnzimmer und hatte klamme Finger.

Zentraler Fehlerpunkt: Nimmt kein Gas mehr an ab 1.800/min. Leerlauf ist stabil. Starten ist normal Keine Fehlercodes !!

Also, ich heize erst mal ein und versuche dann, die Infos nachzuliefern. Vom Wissenstand her kurz ich bin Motorenbauingenieur und gelernter Motorenbauer. Allerding zeigt sich der Nitro mir überlegen, da es überhaupt keine richtigen Dokus und besonders technische Prüfwerte für diesen Motor seitens Dodge öffentlich verfügbar gibt.

Zur vermutlich aufkommenden Frage warum ich nicht im Nitro Forum poste eine klare Antwort: Es sind nette Leute, aber mangels Anzahl der Mitglieder geht die Wahrscheinlichkeit diesen Fehler zu finden, gegen Null. Ausserdem hat das Nitro Forum eine wahrhaft beschissene Uploadmöglichkeit von Bildern. Grafische Dokumentation ist in diesem Forum ein Horror. Zugelassene Bildgrößen etc und Uploadbegtenzung im Datenvolumen zerstört jegliche Lust am ausführlichen Posten und Dokumentieren. Wie gesagt, alles nette Leute ..

Es gibt auch Videos zum Unrunden Motorlauf und auch ein Video, wo die Druckschwingung am Dieselfilter hörbar ist. Damit fing der Horror an, nach dem Tausch des Dieselfilters nur bei eingeschalteter Zündung dieses laute Vibrieren welches sogar hin ins Lenkrad hinein zu spüren war.

Danach Fehlersuche mit Alfa OBD und auch diverse Messungen gemacht. Ein Cylinder Balance Test schlug vor zwei Monaten fehl, danach nahm der Motor kein Gas mehr an.

Seitdem erfolglose Fehlersuche, Tankinnenpumpe getauscht und umgebaut auf Dieselvorförderpumpe Audi A4. Diese sollte die 4 bar bringen, ist so spezifiziert.

Dieselpartikelfilter ausgebaut und sichtgeprüft, Bilder können folgen. Differenzdruck Sensor erneuert und Differenzdruck gemessen
. 40 mbar im Leerlauf und 160 mbar bei 2000/min.

Screenshot_2021-10-07-11-22-04-841_com.AlfaOBD.AlfaOBD.jpg

Rückfluss der Injektoren noch nicht gemessen. Ich vermute irgendwo einen Luftsack im Railsystem, oder gar dass AlfaOBD mir einen Teil der Injektoreninformationen (Einspritzkorrekturen, IMA-Werte) in den Wind geschossen hat.

Allerdings sind die Korrekturen der Injektoren für erhöhte Drehzahlen irrelevant. Der Motor nimmt überhaupt kein Gas mehr an und ist unfahrbar. Klar, man kann vor und zurückrollen auf einen Trailer, aber das war es dann auch.

Ich habe das Auto erst mal stillgelegt, denn ich rechne nicht mit einer sofortigen Wiederbelebung der korrekten Motorfunktion

Screenshot_2021-10-09-14-19-59-404_com.AlfaOBD.AlfaOBD.jpg

und das noch von den Balance Correction Werten, alles im stabilen Leerlauf gemessen..

Screenshot_2021-10-09-14-16-59-331_com.AlfaOBD.AlfaOBD.jpg

Die Nummer hier wird eine richtige Herausforderung. Aber die Hoffnung stirbt zuletzt .. Wäre fatal, denn der gesamte Unterboden wurde komplett sandgestrahlt und Teile verzinkt, alle Öle getauscht und viele funktionale Themen bereinigt wie Kabelbaum Massepunkte und Kabelverlegungen und so weiter und so fort.

Deswegen, dieser Fehler haut massiv rein und schlägt auch andere Wellen. Wir hatten den Nitro für Transporte als Zugfahrzeug ausgewählt und mittlerweile rund 500 Euro für Leihfahrzeuge spendiert. Er steht seit Wochen jetzt .. und ich hoffe auch auf eine Antwort zu zentralen Fragen:

- Kann man die Hochdruckpumpe entlüften?
- Wie kann man das Gesamtsystem Fuel Rail und Dieselfilter mit Pumpe entlüften?
- Was sollte / könnte ich denn noch prüfen?

Vielen Dank und Grüße!
Fritz
 
Zuletzt bearbeitet:
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
12.324
Danke
3.119
Fahrzeug
Nunja, einige...
Eine Frage zu Beginn...wann trat das Phänomen erstmalig auf? Lief der Hobel schon einmal richtig?
 
RainMan

RainMan

Member
Mitglied seit
08.10.2021
Beiträge
22
Danke
4
Hallo Heisseluft

Ja, bis auf die im Frühjahr aufgetretenen Probleme beim Starten wegen der Benzinpumpe schon. Tankinnenpumpe ist jetzt neu. Ob die rund 4 bar Vordruck wirklich bringt, messe ich diese Woche.

Was mir auffiel, er nahm schon damals kurz nach dem Start keine Drehzahl über 3000/min an. Verbrauch 9,2 Liter/100 km. Fast kein Stadtverkehr. Viel Bundesstraße, 30 Prozent AB. Eine DPF Regeneration auf jetzt 2000 km.

Einen steigenden Ölstand hatte ich um ca. 0, 3 Liter. Danach Ölwechsel und nicht mehr kontrolliert.

Habe die 3000/min kalt maximale Drehzahl aber nicht überbewertet, da ich eine Kaltlaufsperre vermutete, die dann abregelt.

Ich bin mit dem Nitro nie schneller als 140 km/h gefahren, also ist Vollastleistung unklar.

Heute Raildruck gemessen. Maximal erreichbare Drehzahl war 2500/min und der Raildruck ist dann 1050 bar. Es waren drei Gasstöße, zweimal 1800/min und dann 5 Sekunden auf konstant 2500/min.

Screenshot_2021-10-10-16-10-20-899_com.AlfaOBD.AlfaOBD.jpg

GRUSS UND DANKESCHÖN

Fritz
 
Zuletzt bearbeitet:
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
12.324
Danke
3.119
Fahrzeug
Nunja, einige...
Kannst du einen Fehlereintrag provozieren? Also LMM abstecken, oder Raildrucksensor...

Wenn der FSP wirklich leer ist, weil kein (elektrischer) Fehler erkannt wird, muss die Ursache im mechanischen- oder im Perepherieumfeld liegen, wobei nicht auszuschließen ist, dass einer oder mehrere "grenzwertige" elektrische Fehler sich nicht doch"aufaddieren", sollte aber sehr selten sein.

Wichtig ist, unbedingt die Basics abklären, auch wenn dieses nicht nötig erscheint...
Steuerzeiten korrekt...prüfen!
Ansaugsystem dicht...prüfen!
Wird Ladedruck aufgebaut?
Ansaugsystem frei? Luftfilter wirklich i.O.?
Raidruck innerhalb der Spezifikationen?

Rücklaufmengenprobleme würde sich eher im Startverhalten zeigen.

Wie äussert sich das hochtouren bis max 2000 ? Ruckeln? Aussetzer? oder gleichmäßig über alle Zylinder verteilt?


Der VM ist jetzt nicht der Motor, wo ich tief in der Materie stehen...zugegeben...
 
RainMan

RainMan

Member
Mitglied seit
08.10.2021
Beiträge
22
Danke
4
Kannst du einen Fehlereintrag provozieren? Also LMM abstecken, oder Raildrucksensor..
Ja, eindeutig. Bis heute hatte ich nur den P02453 Differenzdrucksensor. Der ist aber verschwunden, weil Sensor neu.

Steuerzeiten korrekt...prüfen!
Ansaugsystem dicht...prüfen!
Wird Ladedruck aufgebaut?
Ansaugsystem frei? Luftfilter wirklich i.O.?
Raidruck innerhalb der Spezifikationen?
Dass der Riemen springt ist unwahrscheinlich. Wie messe ich den Ladedruck? Raildruck innerhalb der Spezifikation ist leicht gesagt, aber ohne Kennwerte und bei einem Motor der bei 2500/min nicht höher drehen will nicht so messbar.

Die Rail soll 1500 bar bringen, aber das ist Volllast und die ist nicht möglich. Ich bin ja schon über 1500/min froh um überhaupt messen zu können.

Wie äussert sich das hochtouren bis max 2000 ? Ruckeln? Aussetzer? oder gleichmäßig über alle Zylinder verteilt?
Ich habe ein Video dazu, mal sehen ob ich schon 10 Beiträge habe und verlinken darf
 
Zuletzt bearbeitet:
RainMan

RainMan

Member
Mitglied seit
08.10.2021
Beiträge
22
Danke
4

Der hat solche Drehungleichförmigkeit dass es das ganze Auto durchschüttelt. Aber einen absolut stabilen Leerlauf.. Deswegen ist die Messung der Rucklaufmenge wohl Unsinn, oder?

Ob der Raildruck einbricht? Naja, er steigt nicht weiter, aber das warum erklärt sich nicht. Das ist die Henne / Ei Frage.

Steigt die Drehzahl nicht weiter, weil der Raildruck nicht steigt oder steigt der Raildruck nicht weiter weil.die Drehzahl nicht steigt?

Kann ja auch ein Notlauf sein, vermute ich aber wegen dem Schütteln eher nicht. Das sind eindeutig Einbrüche weil irgendein Parameter nicht mehr stimmt und absackt.

Ich vermute den Druck auf der Rail als Folge. Vielleicht Luft im System? Oder hoffentlich nicht die Hochdruckpumpe. Aber er hat keine Störgeräusche.
 
Zuletzt bearbeitet:
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
12.324
Danke
3.119
Fahrzeug
Nunja, einige...
Gesund hört sich das nicht an...
 
RainMan

RainMan

Member
Mitglied seit
08.10.2021
Beiträge
22
Danke
4
Der VM ist jetzt nicht der Motor, wo ich tief in der Materie stehen...zugegeben...
Verständlich. Da muss man nicht alle Sinne beieinander haben um sich diesen Bullshit in Sachen Motor so.klein wie möglich zu bauen, anzutun.

Ich dachte beim Kauf "naja, mit 120.000 km was soll da groß sein". Jetzt denke ich anders drüber.
 
RainMan

RainMan

Member
Mitglied seit
08.10.2021
Beiträge
22
Danke
4
Gesund hört sich das nicht an...
Definitiv nur noch für 10 Meter in die Garage geeignet. Ja, jetzt wird es klar, warum ich nicht gerade begeistert bin.

Wenn der Bock wenigstens einen Fehlercode ausspucken würde ..

Eigenartig ist, der unrunde Motorlauf trat direkt nach einem Cylinder Balance Test auf, den AlfaOBD nicht ausgeführt hat und sich in der Funktion aufgehängt hat.

Hat mir AlfaOBD die Motorsteuerung und deren Programmierung zerschossen?

Frage: Wie entlüfte ich den Hochdruckteil?
 
Zuletzt bearbeitet:
RainMan

RainMan

Member
Mitglied seit
08.10.2021
Beiträge
22
Danke
4
Es wird wohl nichts übrig bleiben als jetzt die Injektoren zu ziehen und beim Bosch prüfen zu lassen.
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
12.324
Danke
3.119
Fahrzeug
Nunja, einige...
Eigenartig ist, der unrunde Motorlauf trat direkt nach einem Cylinder Balance Test auf, den AlfaOBD nicht ausgeführt hat und sich in der Funktion aufgehängt hat.

Hat mir AlfaOBD die Motorsteuerung und deren Programmierung zerschossen?

Frage: Wie entlüfte ich den Hochdruckteil?
Eine Entlüftungsroutine wäre mir nicht bekannt. Wenn der Rücklauf was ausspuckt sollte das reichen. Wenn da Luft drinn wäre, würde er nicht anspringen.
Ich würde mich aufs Motorsteuergerät konzentrieren.
Ich weiß nicht ob ECU.de oder bba-reman das prüfen können...fragen.
 
RainMan

RainMan

Member
Mitglied seit
08.10.2021
Beiträge
22
Danke
4
Guten Morgen Heisseluft,

schön dass Du da weiter mit mir dran bleibst.

Eine Entlüftungsroutine wäre mir nicht bekannt.
Also ich habe in den tausenden Seiten des originalen Werkstattmanuals für den Nitro 2.8 CRD welches auf einem russischen Server liegt auf Seite 665 gefunden, dass es einen air purge fitting geben soll.
Air_Purge_Fitting.JPG

Kann ich ja mal im Motorraum das Graben anfangen.

Meine zweite Frage - Du meinst, eher erst auf die Seite der Motorsteuerung die Suche konzentrieren? Wäre angenehm, denn Bits und Bytes sind nicht dreckig.

Ich habe auch AlfaOBD den Vorgang geschildert und um Unterstützung gebeten. Mal sehen, was von denen kommt. Wenn die Nitros nicht so selten wären, dann könnte man ja das Steuergerät tauschen. Aber da wird vermutlich der CanBus wieder dazwischen reinkacken und wegen VIN und Freunde alles sperren.

Ich muss auch ein wenig Speed rausnehmen und langsamer tun. Die Sache mit dem Auto geht unter die Haut und ist grenzwertig. Ansonsten löse ich das Problem Nitro irgendwann mit einem Feuerzeug.
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
12.324
Danke
3.119
Fahrzeug
Nunja, einige...
Ich kenne solche Ventile nur zum Vorsaugen des Kraftstoffes in und durch die Pumpen/Filter, weil sonst diese es nicht schaffen würden den Kraftstoff nach einer Reparatur oder Filtertausch durchzusaugen...musst mal schauen ob und wo das Ventil bei dir verbaut ist.
 
RainMan

RainMan

Member
Mitglied seit
08.10.2021
Beiträge
22
Danke
4
Ich brauche mal eine Auszeit. Also ich bin nur mal weg ... Aber komme wieder. Irgendwie und irgendwann muss der Bock ja wieder auf die Straße.
 
Bodo XJ

Bodo XJ

Überzeugungstäter
Mitglied seit
18.07.2006
Beiträge
9.741
Danke
2.343
Standort
86732
Fahrzeug
JEEP - was sonst?
:offtopic:

.... und ich dachte, ein XJ kann zickig sein!
Asche über mein Haupt - gelobt sei der uramerikanische Motorenbau.
Ich weiß, ein paar Europäer waren unterstützende dabei.

Unabhängig davon - ich wünsche viel Erfolg!
 
RainMan

RainMan

Member
Mitglied seit
08.10.2021
Beiträge
22
Danke
4
Hallo Bodo,
rein technisch gesehen ist es der Klassiker. Alles was nicht sensorisch als Fehlerquelle erfasst und zur Verwendung einer Diagnose abgedeckt wird, kommt in Frage.

Und dann ist es eben zusätzlich noch ein stabiler Leerlauf, der ab 1800/min in Aussetzer übergeht.

Ich habe schon ein paar Ideen, wo ich weitersuche. Dafür braucht man erst mal Zeit (die der Nitro dieses Jahr ja massiv vernichtet hat und für andere Themen jetzt fehlt) und auch eine Strategie.

In der Werkstatt geht's ins Lager und man tauscht beispielsweise das Motorsteuergerät. Aber als Privater? Und bei den Stundensatz von Freundlichen ist es jetzt schon ein wirtschaftlicher Totalschaden. Also Werkstatt ist nicht.
 

Caravanic

Member
Mitglied seit
02.01.2008
Beiträge
736
Danke
66
Standort
Süd-Schwarzwald
Die Nummer hier wird eine richtige Herausforderung. Aber die Hoffnung stirbt zuletzt .. Wäre fatal, denn der gesamte Unterboden wurde komplett sandgestrahlt und Teile verzinkt, alle Öle getauscht und viele funktionale Themen bereinigt wie Kabelbaum Massepunkte und Kabelverlegungen u
Also das Bereinigen der funktionalen Themen wie Kabelbaum, Massepunkte, Kabelverlegungen wie Du geschrieben hast wäre mein Ansatzpunkt!!!

Stecker, Massepunkte, Kabeldurchführungen, Druckstellen.....
 
RainMan

RainMan

Member
Mitglied seit
08.10.2021
Beiträge
22
Danke
4
Guten Morgen,
das wurde ja gemacht. Allerdings jedem Kabelstrang hinterher zu kriechen ist unmöglich, dazu wäre eine Totalzerlegung notwendig. Dann kann ich ihn auch gleich in Teilen verkaufen, dann spare ich mir den Zusammenbau.
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
12.324
Danke
3.119
Fahrzeug
Nunja, einige...
Also das Bereinigen der funktionalen Themen wie Kabelbaum, Massepunkte, Kabelverlegungen wie Du geschrieben hast wäre mein Ansatzpunkt!!!

Stecker, Massepunkte, Kabeldurchführungen, Druckstellen.....
Dann wären ein oder viele Fehlereinträge vorhanden, weil die elektrische Seite ja genug überwacht wird.
Da es aber einen zeitlichen Zusammenhang zwischen dem spielen mit nicht freigegebener Software und dem ersten Auftreten von Problemen einhergeht sollte man dort den Hebel ansetzten.
Jemanden suchen, der das Steuergerät neu flashen kann, zur Not in der Chiptuning-Szene umschauen.

:wave:
 
Thema:

VM Motor Probleme 2.8L

VM Motor Probleme 2.8L - Ähnliche Themen

  • Srt8 Lüfter Motor Probleme

    Srt8 Lüfter Motor Probleme: Hallo zusammen. Ich bin neu hier und habe gleich mal eine Frage. Ich fahre einen 2009er SRT und komme aus dem Rhein Main Gebiet. Gestern ist...
  • Motor start probleme

    Motor start probleme: Hy Leute, melde mich mal wieder aus der Versenkung. Ich hab seit einiger Zeit das Problem das mein Motor nicht immer sofort anspringt. Wenn er...
  • Jeep Patriot, Bj. 2012, Motorprobleme.

    Jeep Patriot, Bj. 2012, Motorprobleme.: Hallo zusammen, habe seit vier Jahren einen Jeep Patriot, Bj. 2012.....ich lebe in der Dominikanischen Republik auf dem Dorf und deshalb auch...
  • Motorprobleme 4,7

    Motorprobleme 4,7: Hallo Leute, ich habe mit meinem Grand Cherokee WJ 4,7 Bj. 1999 folgendes Problem. Habe den Dicken nach vier Wochen Standzeit in der Garage...
  • Probleme mit dem Lüfter / der Motorkühlung

    Probleme mit dem Lüfter / der Motorkühlung: Hallo, ich habe ein Problem mit dem Lüfter/Motorkühlung von meinem „Jeep Grand Cherokee WK2 / 2012 / CDR“. Der Lüfter läuft schon bei 55 Grad auf...
  • Ähnliche Themen

    • Srt8 Lüfter Motor Probleme

      Srt8 Lüfter Motor Probleme: Hallo zusammen. Ich bin neu hier und habe gleich mal eine Frage. Ich fahre einen 2009er SRT und komme aus dem Rhein Main Gebiet. Gestern ist...
    • Motor start probleme

      Motor start probleme: Hy Leute, melde mich mal wieder aus der Versenkung. Ich hab seit einiger Zeit das Problem das mein Motor nicht immer sofort anspringt. Wenn er...
    • Jeep Patriot, Bj. 2012, Motorprobleme.

      Jeep Patriot, Bj. 2012, Motorprobleme.: Hallo zusammen, habe seit vier Jahren einen Jeep Patriot, Bj. 2012.....ich lebe in der Dominikanischen Republik auf dem Dorf und deshalb auch...
    • Motorprobleme 4,7

      Motorprobleme 4,7: Hallo Leute, ich habe mit meinem Grand Cherokee WJ 4,7 Bj. 1999 folgendes Problem. Habe den Dicken nach vier Wochen Standzeit in der Garage...
    • Probleme mit dem Lüfter / der Motorkühlung

      Probleme mit dem Lüfter / der Motorkühlung: Hallo, ich habe ein Problem mit dem Lüfter/Motorkühlung von meinem „Jeep Grand Cherokee WK2 / 2012 / CDR“. Der Lüfter läuft schon bei 55 Grad auf...
    Oben