Unser ZG 5.2L '96

Diskutiere Unser ZG 5.2L '96 im Buildups Forum im Bereich Jeep Modelle & Technik; Zwischenzeitlich hab ich alle 4 Felgen für den Sommer endlich fertig lackiert und auch montiert Anbei ein paar Bilder: Und noch zwei...
Carlo-ZJ

Carlo-ZJ

Member
Threadstarter
Mitglied seit
28.06.2020
Beiträge
328
Danke
614
Standort
Österreich
Fahrzeug
Jeep Grand Cherokee ZG Limited ('96 Facelift) 5.2L
Zwischenzeitlich hab ich alle 4 Felgen für den Sommer endlich fertig lackiert und auch montiert

Anbei ein paar Bilder:
Felge montiert außen.jpg Bild 1.jpg
Bild 2.jpg



Und noch zwei zusätzliche Bilder von innen im montierten Zustand:
Felge hinten montiert innen.jpg Felge vorne montiert innen.jpg
 
Gungstol

Gungstol

(möglichst) immer locker durch die Hose atmen.
Mitglied seit
16.03.2015
Beiträge
413
Danke
399
Standort
Raum Stuttgart
Fahrzeug
`21 JLU Sahara
Sehr sehr schönes Auto! Ich wünsche dir allerdings, dass deine Freundin noch ihr Veto gegen die einfarbig silbernen Felgen einlegt. Mit Gold wären sie passender.
Aber das ist jammern auf allerhöchstem Niveau :)
 
Carlo-ZJ

Carlo-ZJ

Member
Threadstarter
Mitglied seit
28.06.2020
Beiträge
328
Danke
614
Standort
Österreich
Fahrzeug
Jeep Grand Cherokee ZG Limited ('96 Facelift) 5.2L
@Gungstol: Vielen Dank. :)

Noch ein weiteres Bild. Ich find den ZJ/ZG einfach richtig klasse ! :thumbs-up:
Nordkette.jpg

Eventuell kam nun (unerwartet) einen weiterer Punkt auf der ToDo-Liste:
Entweder hab ich dieses Mal beim Ölwechsel den alten Filter besondern ungeschickt abgeschraubt, oder die Ölwannendichtung/ der Kurbelwellendichtring ist nun undicht...

So sah es zumindest nach einer 100km Probefahrt unterm Auto aus:

Ölundichtigkeit.jpg
Davor war natürlich alles trocken... :dozingoff:
 
raik

raik

Rostphobiker
Mitglied seit
18.07.2006
Beiträge
3.419
Danke
2.902
Standort
Bad Tölz
Fahrzeug
ZG 5.9
TJ 4.0
Wenn das direkt nach einem Ölwechsel war, würde ich erstmal saubermachen und weiter beobachten. Ist so schon etwas untypisch für eine Undichtigkeit an beschriebenen Stellen.
 
Martin1508

Martin1508

Member
Mitglied seit
25.12.2010
Beiträge
1.971
Danke
755
Standort
Remscheid
Schau mal ob über dem Anlasser eine Ölspur zu sehen ist, dann weißt Du wo es her kommt.
 
Carlo-ZJ

Carlo-ZJ

Member
Threadstarter
Mitglied seit
28.06.2020
Beiträge
328
Danke
614
Standort
Österreich
Fahrzeug
Jeep Grand Cherokee ZG Limited ('96 Facelift) 5.2L
Wenn das direkt nach einem Ölwechsel war, würde ich erstmal saubermachen und weiter beobachten.
"Direkt" nach den ersten 100km nach dem Ölwchsel...

Werde es erstmal Beobachten. Woanders hab ich keinerlei Ölspuren gefunden. Heute morgen (nach Standzeit über Nacht) war noch alles trocken...


Ich hab den Anlasser mit Lappen vor dem heißen (Alt)öl schützen wollen... Vermutlich hab ich so das Öl hinter die Staubabdeckung von der ATG-Glocke geleert - was nun eben voll abgetropft ist??! :dozingoff:
 
CarstenM

CarstenM

Z wie Tsunami - Arbeitskreis „Lagerfeuer“
Mitglied seit
20.03.2019
Beiträge
2.375
Danke
2.211
Standort
Dinslaken
Fahrzeug
'97 ZJ V8 5.2
Hast drauf geachtet das die alte Dichtung vom Ölfilter mit runter gegangen ist? Die bleibt mal gerne hängen und mit 2 Dichtungen wird’s latent undicht..
 
Carlo-ZJ

Carlo-ZJ

Member
Threadstarter
Mitglied seit
28.06.2020
Beiträge
328
Danke
614
Standort
Österreich
Fahrzeug
Jeep Grand Cherokee ZG Limited ('96 Facelift) 5.2L
Hast drauf geachtet das die alte Dichtung vom Ölfilter mit runter gegangen ist?
Danke für den Tipp. :)
Darauf hab ich aber geschaut. In dem Bereich war und ist auch alles dicht. Es war "nur" unten Öl zwischen diesem Schutzblech und der Getriebeglocke.
 
Stulle

Stulle

Member
Mitglied seit
14.08.2020
Beiträge
78
Danke
75
Hmm jesses, gerade hier online gegangen um danach zu lesen..
habe auch immer einen Tropfen an der Getriebeglocke hängen, welche sich dann auf dem Garagen Boden verewigen.
So schlimm wie auf deinem Foto sieht es nicht aus aber bei mir ist wohl auf den KW-Simmering zu tippen, muss im August Tüven und auch so finde ich es doof da Ende 2019 alles von Ölwannendichtung, Simmeringe und Getriebe überholung gemacht gemacht wurde. Das Auto ist seitdem gerade mal 3000km gefahren....

Werde es für den Tüv erstmal einfach frech weg wischen, es tropft auch nicht wild allerdings traue ich mich selbst da nicht dran und für einen schmalen Taler wirds wohl auch nicht gemacht werden. Schade, wo das ganze Fahrzeug sonst Knochentrocken ist.
Muss Ölwanne und Getriebe für raus oder ?:fart:
 
Martin1508

Martin1508

Member
Mitglied seit
25.12.2010
Beiträge
1.971
Danke
755
Standort
Remscheid
Für den KW-Simmering muss die Ölwanne ab. Um es gescheitert zu machen freunde Dich auch damit an, dass vorab das Hosenrohr demontiert wird, je 2 Schrauben rechts und links zum Krümmer. Die Biester können es in sich haben. Was sonst noch ab muss: Stabi-Stangen, Lenkstangen an de Achse Henkel, Stoßdämpfer damit man die Achse weit absenken kann.
Ich empfehle Dir die Wanne nach unten abzunehmen und das alles weg zu bauen. Ich war auch einer, der es auch auf die Art versucht und geschafft hat mit dem montierten Hosenrohr, never ever again!! Du fummelst im Nirvana rum um die Ölpumpe wieder dran zu bekommen. Wenn die falsch angesetzt wird droht sogar die Gefahr den Hals am Gehäuse zu brechen, mal ganz zu schweigen vom richtigen Drehmoment.

Viel Erfolg
 
Stulle

Stulle

Member
Mitglied seit
14.08.2020
Beiträge
78
Danke
75
Jesses :huh2:
weiß nicht ob ich mir das antue mit meinen Möglichkeiten zu Hause, auf dem Rücken liegend stell ich mir das nicht gerade berauschend vor.
Werd´s jetz mal so lassen und schonmal ausschau halten nach jemandem der mit das bezahlt machen kann..
Trotzdem Danke !
 
Carlo-ZJ

Carlo-ZJ

Member
Threadstarter
Mitglied seit
28.06.2020
Beiträge
328
Danke
614
Standort
Österreich
Fahrzeug
Jeep Grand Cherokee ZG Limited ('96 Facelift) 5.2L
habe auch immer einen Tropfen an der Getriebeglocke hängen, welche sich dann auf dem Garagen Boden verewigen.
Auf dem Garagenboden hab ich keinerlei Ölflecken. So verheerend sah es nur nach der ersten Fahrt (100km) kurz nach dem Ölwechsel aus.


Nachdem ich das abgewischt hab war zwei Tage später aber wieder etwas Öl an der Glocke (ohne gefahren zu sein).

Daraufhin habe ich nun das Staubschutzblech unten gelöst und es etwas weggehebelt und das dort stehende Öl weggewischt.

Durch den Spalt (und auch sonst drumrum) hab ich keine Undichtigkeit erkennen können.

Zwischezeitlich sind wir rund 1000km mit den Jeep gefahren

Trocken.jpg
->Ist trocken geblieben.

Ich hab mich wohl nur echt richtig blöd beim Ölfilter abenhehmen angestellt...

Kurbelwellensimmering und Ölwannendichtung sind wohl noch in Ordnung.

Aber eine Ventildeckeldichtung schwitzt seit neustem ein bisschen - die Deckel wollte ich aber ohnehin mal abnehmen.
 
Carlo-ZJ

Carlo-ZJ

Member
Threadstarter
Mitglied seit
28.06.2020
Beiträge
328
Danke
614
Standort
Österreich
Fahrzeug
Jeep Grand Cherokee ZG Limited ('96 Facelift) 5.2L
Als letztes Jahr im August neue Bremsen an den Jeep kamen ->#26 hab ich den Bremsschlauch hinten über der Hinterachse ausgelassen.

(In der ~350km von zuhause entfernten Schrauberhalle beim Kumpel, am Wochenende, ohne starre Ersatzbremsleitung, nachdem die anderen Schläuche sich nur mit sehr viel Überredungskunst trennen ließen, war uns der Austausch dieses Bremsschlauchs so einfach zu heikel.)


Die letzten Monate hat mich dieser eine alte Bremsschlauch aber "gestört."

Deshalb hab ich den Jeep (wieder einmal) aus der Hand gegeben und zur Werkstatt meines Vertrauens gebracht. Die hat mir den ausständigen Bremsschlauch getauscht. Hierbei ist (wie erwartet) dann eine starre Bremsleitung kaputt gegangen.

Bremsleitung.jpg

In dem Zug wurden auch die vom Bremsbelag entstandenen Kerben an der Hinterachse (wie vorne bereits geschehen) aufgeschweisst.

Aufgeschweisst.jpg

Und neue Bremsflüssigkeit ist nun auch wieder drin.


Die neue Bremsleitung möchte ich nun nur noch passend zum Rest einfärben.


Und da die originale Fahrerfußmatte an einer Stelle durchgescheuert war und uns das mehr und mehr gestört hat gab es nun auch neue Fußmatten. Die Farbe passt nicht ganz. Die Nachferigung ist auch nicht so flauschig wie das der Orignalmatten, die Passform ist aber ok und das störende Loch ist weg.

Fußmatte_Vorne.jpgFußmatte_hinten.jpg

Vor dem jährlichen Pickerl/TÜV-Termin möchte ich noch eine neue AHK einbauen.
Die alte ist zu nah am Tank und nicht mehr schön.

Die neue wartet bereits auf ihre Montage.
AHK_Neu.jpg

Ein paar durch den Transport entstandene Kratzer hab ich mit 600p Schleifpapier und einer Schicht Brantho Korux beseitigt.

Kratzer.jpg Lackiert.jpg
 
PlayfulBird

PlayfulBird

Member
Mitglied seit
06.06.2018
Beiträge
749
Danke
637
Standort
Muenchen ;D
Fahrzeug
Jeep Grand Cherokee WH 3.0 CRD 2006
Immer wieder schön zu lesen.
 
Stulle

Stulle

Member
Mitglied seit
14.08.2020
Beiträge
78
Danke
75
Das werd ich auch mal machen und schaun was ich da erkennen kann :up:
 
Carlo-ZJ

Carlo-ZJ

Member
Threadstarter
Mitglied seit
28.06.2020
Beiträge
328
Danke
614
Standort
Österreich
Fahrzeug
Jeep Grand Cherokee ZG Limited ('96 Facelift) 5.2L
Da es gestern Schlechtwetter hatte, hab ich mich mit der Anhängerkupplung beschäftigt.

Bevor ich angefangen hab, hab ich mir noch überlegt eventuell die bestehende funktionierende AHK-Verkabelung so zu lassen wie sie ist und nur die Anhängerkupplung auszutauschen.
An dieser anfänglichen Überlegung hab ich gezweifelt, nachdem mir eine der drei Schrauben an der Steckdose beim Lösen abgebrochen ist. Gänzlich verworfen hab ich die Überlegung dann nachdem ich in die Steckdose geschaut habe....

Steckdose alt.jpg
So wie das oxidiert ist, hätte das nicht mehr lange funktioniert.

Die Verkabelung hab ich aber eh erstmal hinten angestellt, da ich mich erstmal um die eigentliche Anhängerkupplung kümmern wollte.

Zuerst ging es daran die sechs M12 Schrauben los zu bekommen. Mit meiner Breaker Bar hab ich alle Schraube dann aber doch wider Erwarten problemlos lösen können. Beim ersten Lösen kam bei einer Schraube etwas FluidFilm heraus, die Konservierung letztes Jahr hat hier wohl etwas beim Lösen geholfen.

Schrauben_Lösen.jpg

Als ich alle Sechs Schrauben "losgebrochen" habe, hab ich die Stoßstange abgenommen und unter die Anhängerkupplung Unterstellböcke gestellt und die Schrauben mit dem Schlagschrauber vollends gelöst.
Gleich mit dem Schlagschrauber hatte ich irgendwie Sorge, dass ich den ein oder anderen Schraubenkopf abschere - so wie es mir bei der vorderen Trackbar passiert ist -> #130

Hinter der Stoßstange hab ich eine Schokoladenverpackung gefunden. :dozingoff:
Schoko.jpg

Nachdem ich die Anhängerkupplung draußen hatte, lagen ganz schön viele Rostschuppen unterm Auto. Als ich die aufgekehrt hatte, hab ich etwas auf dem rostigen Blech herumgestochert, dass ich nicht gleich wieder kehren muss wenn ich das Altteil doch woanders hinlege... Uii so eine große Rostschuppe hab ich wirklich noch nie am Stück abbekommen.

Blattrost_01.jpg Blattrost_02.jpg


Unter dem Stoßstangenhalter im Längsträger ist nur ein kleiner Rostansatz zu sehen. Die Auflagefläche an der Karossiere hat dagegen aber leider ziemliche Rostspuren...

Längsträger.jpg Rost.jpg


... Schutzbrille, Maske, Bohrmaschine mit SVS-Scheibe

Entrostet.jpg

Nachdem beide Seiten entrostet waren hab ich diese mit Silikonentferner entfettet und mit Brantho Korrux lackiert.

Lackiert.jpg

In der Trocknungszeit hab ich mich mit zwei anderen Sachen befasst:

Die Radhausschalen. Die Schmutzlappen des Vorbesitzers waren an den Radhausschalen befestigt (im ersten Bild in #1 sind sie noch am Fahrzeug). Diese Löcher hab ich mit Kunststoffspachtel verschlossen (#107), in der Hoffnung dass es hält -> Es hat gehalten. Aber die braungrauen Spachtelstellen haben mich gestört. Die wollte ich nun schwarz überlackieren.

Dazu hab ich die Teile:
  • gesäubert
  • nochmal angeschliffen
  • entfettet
  • Mit Kunststoffgrundierung (Farblos) die entsprechenden Bereiche vorbehandelt
  • 10min ablüften lassen
  • Mit Acryllack lackiert

Radhausschale_Grundiert.jpg Radhausschale_Lackiert_01.jpg Radhausschale_Lackiert_02.jpg
So fällt es nun nicht mehr so sehr auf, dass da Mal Löcher drin waren.


Der nächste Punkt -> neue Bremsleitung schwärzen..


Dazu hab ich:
  • Alles sauber abgeklebt
  • Mit 600er Schleifpapier die Leitung "angeraut"
  • Entfettet
  • Mit Brantho Korrux lackiert

Bremsleitung_Lackiert.jpg Bremsleitung konserviert_01.jpg Bremsleitung konserviert_02.jpg
Dass die Leitung und die Metallteile des Bremsschlauches nicht mit Streusalz in Berührung kommt, hab ich hier auch gleich nach der Trocknung UBS-Wachs aufgesprüht.



Danach ging es wieder mit der neuen Anhängerkupplung weiter.


Konservierung. Außen mit UBS-Wachs, innen mit FluidFilm
Karosserie_Konserviert.jpg Längsträger_FluidFilm.jpg

Nun kam die neue Anhängerkupplung und der Träger ans Auto. Das fand ich alleine ziemlich schwer, weil die Anhängerkupplung halt ziemlich schwer und alles recht unhandlich ist (oder ich zu schwach bin :icon-smile-lachuh:).

Nachdem die Anhängerkupplung dann endlich irgendwann mit der Karosserie und dem Stoßstangenhalter verschraubt war, hab ich auf die neue Anhängerkupplung eine dünne Schicht UBS-Wachs aufgesprüht und auf den Stoßsstangenträger noch eine (weitere) Lage FluidFilm Gel aufgepinselt.


AHK_Konserviert.jpgZwischenstand.jpg


(Alle Schrauben (M12) mit 87Nm angezogen).

Heute geht es mit der Verkabelung weiter.
 
VolvoUmteiger

VolvoUmteiger

Member
Mitglied seit
17.08.2010
Beiträge
4.007
Danke
1.124
Fahrzeug
Jeep ZG 5.2 Tsi / 5.9 Clown div. Mods.
Besser geht nicht! Tolle Arbeit...
 
CarstenM

CarstenM

Z wie Tsunami - Arbeitskreis „Lagerfeuer“
Mitglied seit
20.03.2019
Beiträge
2.375
Danke
2.211
Standort
Dinslaken
Fahrzeug
'97 ZJ V8 5.2
Wenn Du die Verkabelung neu machst, dann bis zum Kabelbaum… da können auch noch ggf. ein paar Überraschungen warten..
 
Carlo-ZJ

Carlo-ZJ

Member
Threadstarter
Mitglied seit
28.06.2020
Beiträge
328
Danke
614
Standort
Österreich
Fahrzeug
Jeep Grand Cherokee ZG Limited ('96 Facelift) 5.2L
Für die Verkabelung der Anhängerkupplung hab ich zuallererst einmal die beiliegende fahrzeugspezifische Einbauanleitung gelesen - mehrmals.
Darin stand unter anderem dass ein 40mm Loch für die Durchführung des Kabelbaums gebohrt werden soll - ganz bestimmt werde ich das aber nicht machen.

Um den fertigen AHK Kabelbaum dennoch durch dasselbe Loch wie den vorherigen Kabelbaum zu bekommen hab ich Bilder gemacht wo welche Kabelfarbe drin war und dann die Steckverbinder ausgepinnt.

Auspinnen.jpg

Dann hab ich die nun losen Kabel mit Klebeband zusammengewickelt und die Steckdose eingebaut, den Kabelbaum entlang der AHK mit Kabelbindern fixiert und über die "Ablauföffnung" in den Innenraum verlegt.

Steckdose_monitert.jpg Kabelführung.jpg
Kabelbaum_verlegt.jpg

Nun konnte die Fascia und Radhausschalen wieder montiert werden. Die Stoßsstange hab ich vorher innen gereinigt. Und da ich es beim letzen Mal nicht gemacht hab und es mich seitdem gestört hat, habe ich die ZG Refklektoren diesmal entfernt und diese und dahinter ebenfalls richtig saubergemacht.

Stoßsstange_Innen_01.jpg Stoßstange_Innen_02.jpg

Neu.jpg

Abstand zum Tank mit der neuen Anhängerkupplung:

Abstand.jpg

Auf die Anhängerkupplung habe ich nun auch noch zusätzlich etwas FluidFilmGel gepinselt:
AHK_FluidFilmGel.jpg



Und nun ging es an die Verkabelung. Die Kabel wieder in den Stecker eingepinnt. An das neue beiliegende Blinkermodul eingesteckt und mit den Massekabeln an der Karosserie verschraubt.

An dieser Stelle hab ich dann nochmal mehrmals die beiliegende Einbauanleitung gelesen und mit dem Kabelbaum verglichen...

"
"

:unsure: ...vielleicht geh ich erstmal etwas essen.

Mit einem vollen Magen und gemeinsam mit der Partnerin ging es dann weiter:

… da können auch noch ggf. ein paar Überraschungen warten..
...davon hatte wir dann ein paar.


In der Anleitung ist eine Tabelle mit Kabelfarben nach ISO. Auf der darauffolgenden Seite werden jedoch andere Kabelfarben genannt. Und noch verwunderlicher - die Kabelfarben hab ich einfach nicht am Fahrzeug gefunden. :unsure:

Aber wenn die alte Verkabelung funktioniert hat, dann kann die ja nicht so falsch abgeschlossen sein. Und eventuell wird es ja klarer wenn ich einfach mal noch mehr von dem Kabelisolierband entferne und einfach alles Schritt für Schritt anschließe...

Da hat wohl beim Einbau jemand ein falsches Kabel durchtrennt.
Überraschung.jpg Zwischenstand_01.jpg

Und in der Anleitung steht nichts von separater Absicherung der Standlichtbirnen. Am alten Kabelbaum ist das aber so.... DIe Sicherungen hab ich dann mit in den neuen Kabelbaum aufgenommen.

Im Endeffekt haben wir nun den neuen Kabelbaum so wie den alten angeschlossen. In der Hoffnung dass der weibliche Stecker wirklich der Eingang des Lichtausfallmoduls ist und wir keinen kapitalen Denkfehler hatten.

So sieht dann der Zwischenstand aus:
Zwischenstand_02.jpg
Das neue Blinkermodul hängt schräg dran, da es etwas breiter als das alte ist und ich kein weiteres Loch ins Blech bohren möchte.

Nun haben wir die Batterie wieder angeklemmt und Testweise unseren Fahrradträger auf die neue Anhängerkupplung gesetzt und angeschlossen.

Test.jpg

Ergebnis:
  • Rückleuchten am Fahrzeug funktionieren
  • Die leuchten am Fahrradträger funktionieren auch alle korrekt (Bremslicht, Rücklicht, Rückfahrlicht, Nebelschlussleuchte)
  • Nur die Blinker bleiben dunkel :sad:
Da hab ich m.E. aber definitiv die richtige Kabelfarben angeschlossen. Hatten extra die Rücklichter ausgebaut und dort nachgeschaut. Meine Vermutung / Hoffnung ist es, dass die Blinker nur korrekt funktionieren wenn auch die Kontrollampe korrekt verkabelt ist. Soweit sind wir jedoch noch nicht gekommen...

Fortsetzung folgt...


Da man mit demontierten Verkleidung hervorragend innen in den Radlauf kommt hab ich hier FluidFilm zur Rostprävention eingesprüht. Das werde ich auf der anderen Seite auch noch machen. Und die gefundenen Beutel zur Geräuschdämmung hab ich entfernt. Die Beutel waren zwar trocken aber einer hatte einen Riss in der Folie.

Radlauf_Innnen.jpg Beutel.jpg
 
Zuletzt bearbeitet:
Thema:

Unser ZG 5.2L '96

Unser ZG 5.2L '96 - Ähnliche Themen

  • Bei unseren WJ klopft es vorn.....

    Bei unseren WJ klopft es vorn.....: WJ 4.0 EZ 99. Beim Fahren klopft es vorn irgendwo. Wenn ich kurze, stramme Schlangenlinien fahre, kann ich es provozieren. Ich habe, weil ich...
  • Schlechte Schweißnähte am Rahmen von unseren Wrangler 2018/2019

    Schlechte Schweißnähte am Rahmen von unseren Wrangler 2018/2019: Habe ich gerade gelesen und bin etwas geschockt. Der Bericht dazu, ist von jetzt Januar aus Amiland. Mit der Lenkung war ja bekannt, betraf mich...
  • Hier was für unsere Offroader (Unterbodenwäsche)

    Hier was für unsere Offroader (Unterbodenwäsche): Das habe ich in einer Werbung gesehen, ich finde es gar nicht so schlecht...
  • Materialverarbeitung an unserem Wrangler jl von Anbauteilen, Chassi usw

    Materialverarbeitung an unserem Wrangler jl von Anbauteilen, Chassi usw: Hallo Ich finde es mal interessant zu wissen, aus was für Material unser jl so zusammengeschustert ist. Er sollte ja einiges leichter werden wie...
  • Neuwagenfinanzierung. Banken unseriös?

    Neuwagenfinanzierung. Banken unseriös?: Hallo Jeeper, ich beschäftige mich unterschwellig mit der Anschaffung eines neuen Autos (wird schon Jeep sein). Ich habe mir da mal ein Angebot...
  • Ähnliche Themen

    Oben