uconnect Multimedia 431 - RB2 (aus Komfort&Sound-Paket)

Diskutiere uconnect Multimedia 431 - RB2 (aus Komfort&Sound-Paket) im Wrangler JK Forum Forum im Bereich Wrangler Forum; Hi Zusammen, hat jemand o.g. Radio in seinem 2012 Modell und auch relativ schlechten Radio Empfang ? In der Stadt gehts ja noch, aber bei...
Status
Für weitere Antworten geschlossen.
guybrush

guybrush

Premium Member
Threadstarter
Mitglied seit
16.07.2006
Beiträge
163
Danke
6
Standort
Berngau - Bayern
Hi Zusammen,

hat jemand o.g. Radio in seinem 2012 Modell und auch relativ schlechten Radio Empfang ? In der Stadt gehts ja noch, aber bei Überlandfahrt verliert es dauernd die Sender, kratzt .. usw...

gruss

Rubicon2012
 
Grefenius

Grefenius

Member
Mitglied seit
28.07.2011
Beiträge
980
Danke
240
Standort
Solingen
Fahrzeug
JKU 2012
2.8 CRD
Hi Zusammen,

hat jemand o.g. Radio in seinem 2012 Modell und auch relativ schlechten Radio Empfang ? In der Stadt gehts ja noch, aber bei Überlandfahrt verliert es dauernd die Sender, kratzt .. usw...

gruss

Rubicon2012
Yep. Sendertrennung und Rauschabstand spotten jeder Beschreibung. Außerdem schaltet das RDS oft unmotiviert zwischen den einzelnen Frequenzen hin und her.

Zusammen mit der antiquierten Bedienoberfläche und der mehr als umständlichen HDD Musiknavigation ist das Teil ziemlicher Kernschrott. Na ja, ich bin mir sicher, für die Amerikaner ist es Hightech ;)
 
JEEPSander

JEEPSander

Member
Mitglied seit
21.12.2008
Beiträge
1.186
Danke
54
Standort
BW.
Darf ich euch ins Elektroforum bitten und euer Problem direkt an Marco zu senden.
Der ist der Richtige für die MyGig-uconnect - Probleme.

Gruß :wave: Alex
 
Grefenius

Grefenius

Member
Mitglied seit
28.07.2011
Beiträge
980
Danke
240
Standort
Solingen
Fahrzeug
JKU 2012
2.8 CRD
Darf ich euch ins Elektroforum bitten und euer Problem direkt an Marco zu senden.
Der ist der Richtige für die MyGig-uconnect - Probleme.

Gruß :wave: Alex
Die Aufforderung mußt Du bitte an den Themenersteller oder einen Administrator richten; ich habe lediglich auf eine konkrete Frage geantwortet.
 
JEEPSander

JEEPSander

Member
Mitglied seit
21.12.2008
Beiträge
1.186
Danke
54
Standort
BW.
O.K. zu schnell gelesen. :shocked:
Darf ich dich ,Stefan ,ins Elektroforum bitten und dein Problem direkt an Marco zu senden.
Der ist der Richtige für die MyGig-uconnect - Probleme.

Gruß :wave: Alex
 
guybrush

guybrush

Premium Member
Threadstarter
Mitglied seit
16.07.2006
Beiträge
163
Danke
6
Standort
Berngau - Bayern
Sorry .. mein Fehler .. vielleicht kann das ja noch einer dann verschieben ...

Problem ist aber gefunden ... es liegt an den USB-Stromversorgungssteckern die verbauen hab lassen. Sobald da Navi oder Handy angesteckt ist .. rauscht es.

Wird aber kurzfristig behoben.

gruss

Stefan
 
JEEPSander

JEEPSander

Member
Mitglied seit
21.12.2008
Beiträge
1.186
Danke
54
Standort
BW.
Warum Sorry,
war nur ein Tip von mir, denn auch mir wurde da geholfen ;)
Ich hab mir das MyGig upgedatet, und da war mir Marco sehr hilfreich.
Nur manchmal kommt das geschriebene komisch raus. :giveup:

Gruß :wave: Alex
 
Status
Für weitere Antworten geschlossen.
Thema:

uconnect Multimedia 431 - RB2 (aus Komfort&Sound-Paket)

Oben