Totalausfall am ZJ

Diskutiere Totalausfall am ZJ im Grand Cherokee ZJ, ZG Forum Forum im Bereich Grand Cherokee / Commander Forum; Hallo Ich habe einen 97er 4.0 Zj Mein Problem ist er ist während der Fahrt ausgegangen. Mein Tacho ist ausgefallen bis auf ein paar...

Heini96

Member
Threadstarter
Mitglied seit
21.02.2021
Beiträge
18
Danke
0
Hallo
Ich habe einen 97er 4.0 Zj
Mein Problem ist er ist während der Fahrt ausgegangen.
Mein Tacho ist ausgefallen bis auf ein paar Kontrolllampen
Das Asd Relais wird nicht angesteuert.
Wenn ich die 20amp Sicherung vom Steuergerät ziehe läuft die Kraftstoffpumpe durch
Masse vom Steuergerät hab ich geprüft und die ist ok
 
RD26

RD26

Member
Mitglied seit
31.10.2010
Beiträge
268
Danke
27
Standort
Way Down South - BaWue
ASD wird nach EInschalten der Zündung nur einige Sekunden lang durch den Bordcomputer angesteuert (automatic shutdown) Relais. Hast du mal Relais durchgetauscht?

Was passiert wenn du startest? Anlasser dreht?
Zündfunke da?
Sprit da?
Was leuchtet bei Zündung an?

Erstmal und ohne weitere Details kann das ziemlich viele Ursachen haben, u.a. Zündspule, Kurbelwellensensor, Wegfahrsperre um nur einige zu nennen.

Gruß
Walter
 
CarstenM

CarstenM

Z wie Tsunami - Arbeitskreis „Lagerfeuer“
Mitglied seit
20.03.2019
Beiträge
1.757
Danke
1.439
Standort
Dinslaken
Fahrzeug
'97 ZJ V8 5.2
Fehlercodes?
entweder mit OBDII oder Ausblinken. Wenn da nix mehr kommt hat dein Steuergerät nen Problem.

So kannst Du Stück für Stück dem Problem näher kommen.

welche Lampen gehen an?

Wo steht das Auto?
 

Heini96

Member
Threadstarter
Mitglied seit
21.02.2021
Beiträge
18
Danke
0
Voltanzeige tankanzeige Motorkontrollleuchte Drehzahlmesser sind ohne Funktionen
Anlasser dreht nur hat er kein zündfunke und Kraftstoffpumpe läuft auch nicht
Relais sind alle ok
 
Buster3

Buster3

Redneck Garage
Mitglied seit
20.07.2014
Beiträge
2.066
Danke
763
Standort
46325 Borken
Fahrzeug
WJ 4.0, 2 Zoll lift
YJ 2.5, 6 Zoll lift
YJ 4.0, 2 Zoll lift
Schau mal ob das Masseband was zum Motor geht abgebrochen ist
und irgentwo rumbaubelt.
 

Heini96

Member
Threadstarter
Mitglied seit
21.02.2021
Beiträge
18
Danke
0
Dann dürfte doch der Anlasser auch nicht gehen
 
Buster3

Buster3

Redneck Garage
Mitglied seit
20.07.2014
Beiträge
2.066
Danke
763
Standort
46325 Borken
Fahrzeug
WJ 4.0, 2 Zoll lift
YJ 2.5, 6 Zoll lift
YJ 4.0, 2 Zoll lift
Doch, der hat natürlich ein eigenes Minuskabel was zur Battrie geht, sonst würde
das Masseband sofort wegschmoren.
 

Heini96

Member
Threadstarter
Mitglied seit
21.02.2021
Beiträge
18
Danke
0
Ok prüfe ich morgen sofort
 
Buster3

Buster3

Redneck Garage
Mitglied seit
20.07.2014
Beiträge
2.066
Danke
763
Standort
46325 Borken
Fahrzeug
WJ 4.0, 2 Zoll lift
YJ 2.5, 6 Zoll lift
YJ 4.0, 2 Zoll lift
Und hast du den Fehler schon gefunden?
 

Heini96

Member
Threadstarter
Mitglied seit
21.02.2021
Beiträge
18
Danke
0
Masse ist da
 

WJ472000

Member
Mitglied seit
15.01.2012
Beiträge
161
Danke
43
Prüfe mal ob die Lambdasonde einen Kurzschluss zur Fahrzeugmasse verursacht, meist ein durchgescheuertes Kabel, z.b. Sondenheizung. Ich gehe mal davon aus du hast die Serienzündspule im Einsatz.
 
CarstenM

CarstenM

Z wie Tsunami - Arbeitskreis „Lagerfeuer“
Mitglied seit
20.03.2019
Beiträge
1.757
Danke
1.439
Standort
Dinslaken
Fahrzeug
'97 ZJ V8 5.2
Wenn die Lambda nen Kurzschluss zum Fahrzeug macht fliegt die PCM Sicherung (30A)
 

WJ472000

Member
Mitglied seit
15.01.2012
Beiträge
161
Danke
43
Wenns die Sondenheizung betrifft, ja.

Leutet die Reserveleuchte obwohl der Tank gefüllt ist?
 

Heini96

Member
Threadstarter
Mitglied seit
21.02.2021
Beiträge
18
Danke
0
Ja leuchtet und voltanzeige und tankanzeige sind ohne Funktion
 

WJ472000

Member
Mitglied seit
15.01.2012
Beiträge
161
Danke
43
Wenn du keine relevante Sicherung findest die zerschossen ist, dann besteht die Möglichkeit, dass dein PCM sich verabschiedet hat. Die leuchtende Reserveanzeige spricht sehr dafür. Hatte ich schon bei mehreren Diagnosen am Z. Wenn man das PCM öffnet, ist der Schaden zu sehen. Interessanter ist es aber, was die Ursache dafür ist. Häufig liegts an der Zündspule. Wenn du ansonsten nichts findest, z.B. Kabelschaden. Dann besorge dir eine Zündspule und ein PCM zum testen.
 

Heini96

Member
Threadstarter
Mitglied seit
21.02.2021
Beiträge
18
Danke
0
Pcm ist das motorsteuergerät?
 
CarstenM

CarstenM

Z wie Tsunami - Arbeitskreis „Lagerfeuer“
Mitglied seit
20.03.2019
Beiträge
1.757
Danke
1.439
Standort
Dinslaken
Fahrzeug
'97 ZJ V8 5.2
Ich komme nochmal auf die Fehlercodes zurück. Hattest du die mal ausgeklinkt bzw. Das Steuergerät per OBD ausgelesen? Wenn das nicht geht wird der Kreis schon enger.

PCM hätte ic sogar eins liegen, bringt dir aber nix, da für den V8
 

Heini96

Member
Threadstarter
Mitglied seit
21.02.2021
Beiträge
18
Danke
0
Werd morgen mal das mit der lamda prüfen und schauen ob die Diagnose geht
Steuergerät hab ich schon ein anderes drin kein Erfolg
 

Heini96

Member
Threadstarter
Mitglied seit
21.02.2021
Beiträge
18
Danke
0
So Fehler teilweise gefunden der Kurbelwellensensor hat das Steuergerät lahmgelegt neuen Sensor und er ist angesprungen nun das nächste Problem die wegfahrsperre deaktiviert sich nicht und jetzt springt er wieder nicht mehr an Funke ist da aber er macht nix das könnte von der Gasanlage Kommen
 
wjrobby

wjrobby

Member
Mitglied seit
19.07.2015
Beiträge
3.883
Danke
2.388
Standort
Sulzemoos
Kleine Berichtigung meinerseits;
Wenn die WFS eingreift, kannst du ganz normal starten und nach gefühlt 2sek geht er wieder aus..
Gar nicht mehr starten deutet auf ein anderes Problem hin..
 
Thema:

Totalausfall am ZJ

Totalausfall am ZJ - Ähnliche Themen

  • Totalausfall Blinker

    Totalausfall Blinker: Hallo Zusammen,   unser WJ (2,7 CRD aus 2002) hat einen Totalausfall bei den Blinkern, weder Warnblinker, normales Blinken noch...
  • Totalausfall Abblendlicht, Fernlicht, Blinker vorne rechts beim Commander, woran liegt´s?

    Totalausfall Abblendlicht, Fernlicht, Blinker vorne rechts beim Commander, woran liegt´s?: Hallo Ihr Lieben,   als ich gestern Abend seit langem wieder zum ersten Mal bei Dunkelheit gefahren bin, ist mir aufgefallen, das die Lichter...
  • UConnect RHW Totalausfall

    UConnect RHW Totalausfall: Mein UConnect RHW 735N ist seit heute tot. Bis zum Abstellen gestern Abend lief es ohne Probleme, heute Nachmittag beim erneuten Starten blieb es...
  • ABS Sensor defekt / Allrad-Totalausfall

    ABS Sensor defekt / Allrad-Totalausfall: Moin zusammen, ganz großes Drama vor Weihnachten. Plötzlich erschien der Hinweis Wartung Allradsystem und alle Lampen (ESP, ABS, BAS, ...)...
  • Totalausfall Elektrik

    Totalausfall Elektrik: Hi, mir ist grad was Merkwürdiges passiert. Ich wollte losfahren, da sprang er nicht an und zeigte "Wartung Luftfederung" an. Ok, ist ja grad kalt...
  • Ähnliche Themen

    • Totalausfall Blinker

      Totalausfall Blinker: Hallo Zusammen,   unser WJ (2,7 CRD aus 2002) hat einen Totalausfall bei den Blinkern, weder Warnblinker, normales Blinken noch...
    • Totalausfall Abblendlicht, Fernlicht, Blinker vorne rechts beim Commander, woran liegt´s?

      Totalausfall Abblendlicht, Fernlicht, Blinker vorne rechts beim Commander, woran liegt´s?: Hallo Ihr Lieben,   als ich gestern Abend seit langem wieder zum ersten Mal bei Dunkelheit gefahren bin, ist mir aufgefallen, das die Lichter...
    • UConnect RHW Totalausfall

      UConnect RHW Totalausfall: Mein UConnect RHW 735N ist seit heute tot. Bis zum Abstellen gestern Abend lief es ohne Probleme, heute Nachmittag beim erneuten Starten blieb es...
    • ABS Sensor defekt / Allrad-Totalausfall

      ABS Sensor defekt / Allrad-Totalausfall: Moin zusammen, ganz großes Drama vor Weihnachten. Plötzlich erschien der Hinweis Wartung Allradsystem und alle Lampen (ESP, ABS, BAS, ...)...
    • Totalausfall Elektrik

      Totalausfall Elektrik: Hi, mir ist grad was Merkwürdiges passiert. Ich wollte losfahren, da sprang er nicht an und zeigte "Wartung Luftfederung" an. Ok, ist ja grad kalt...
    Oben