Seltsames Teil entdeckt

Diskutiere Seltsames Teil entdeckt im Grand Cherokee ZJ, ZG Forum Forum im Bereich Grand Cherokee / Commander Forum; Hallo Leute Als ich heute meinem geliebten ZJ neue Stoßdämpfer spendiert habe, habe ich vorne links unterhalb des Spritzwasserbehälters diesen...
jeeperali

jeeperali

Member
Threadstarter
Mitglied seit
04.09.2010
Beiträge
53
Danke
6
Standort
78359 Orsingen
Hallo Leute
Als ich heute meinem geliebten ZJ neue Stoßdämpfer spendiert habe, habe ich vorne links unterhalb des Spritzwasserbehälters diesen seltsamen Stecker entdeckt. Er hing da einfach so mit einem Kabelbinder an den Wasserschläuchen gesichert herum. Kann mir jemand von euch sagen was das für ein Teil ist, und wo es eventuell hingehört? Bin für jeden Tip dankbar.
Gruß Roland20191010_103349.jpg
 

stedi

Member
Mitglied seit
19.04.2017
Beiträge
137
Danke
6
Standort
Lossburg im Schwarzwald
Hmm schaut aus als ob er irgendwo abgerissen ist. In der Gegend gibts doch nur den Bremskraftverstärker, ABS Block und den Wischwasserbehälter mit Pumpe.
Deine Spritzdüsen funktionieren?
 
CarstenM

CarstenM

Z wie Tsunami
Mitglied seit
20.03.2019
Beiträge
418
Danke
200
Standort
Dinslaken
Geht denn ne Lampe an, oder bekommst nen OBD Fehler wenn Du den Stecker abziehst? Könnte ggf. Helfen das Teil zu identifizieren. Ich gucke morgen aber mal bei mir in den Motorraum was da so sein könnte.....

Reicht das Kabel bis kurz vor den Scheinwerfer? Dann guck mal ob dein EVAP-Ventil noch da ist oder der Stecker einfach nur „abgenommen“ wurde.

d1570741509031.jpeg
 
JeepMan

JeepMan

kein Titel aber Starrachsen
Mitglied seit
17.07.2006
Beiträge
822
Danke
117
Errinnert mich irgendwie an das Teil, welches bei den geschwindigkeitsabhängigen Servopumpen für die Lenkung montiert ist. Kann es aber wohl schwerlich sein.
 
JeepMan

JeepMan

kein Titel aber Starrachsen
Mitglied seit
17.07.2006
Beiträge
822
Danke
117
Gerade ein Foto vom 97er ZG gefunden (leider sieht man nicht sehr viel). Sieht dem Stecker mit dem Ventilanschluss verdammt ähnlich:
Steering-pump-ZG-002.jpg

Ist bei Dir so ein Stecker auf der Servopumpe oder fehlt er am Anschluss? Eventuell hat da mal jemand mangels passendem Ersatzteil, eine Pumpe ohne Ventil verbaut und den Stecker einfach zur Seite gehängt. Es gibt nämlich die zwei Versionen.
 

stedi

Member
Mitglied seit
19.04.2017
Beiträge
137
Danke
6
Standort
Lossburg im Schwarzwald
Das stimmt, wenn eine Servopumpe ohne Geschwindigkeitsabhängige Regelung verbaut ist dann ist der Stecker auch nicht angeschlossen... N
 
jeeperali

jeeperali

Member
Threadstarter
Mitglied seit
04.09.2010
Beiträge
53
Danke
6
Standort
78359 Orsingen
Danke für Eure Antworten. Ihr habt recht. Das sieht wirklich aus wie der Stecker für die Geschwindigkeitsabhängige Servolenkung. Passt auch von der Kabellänge her. Aber bei mir ist nur die Standard Pumpe verbaut. Kann es denn sein, das hier eigentlich eine andere Pumpe reingehört, oder wurde einfach ein und derselbe Kabelbaum in allen Modellen und Ausführungen verbaut?
So sieht meine Pumpe aus

20191011_161347.jpg

oder fehlt da eventuell etwas?

Gruß Roland
 
VolvoUmteiger

VolvoUmteiger

Member
Mitglied seit
17.08.2010
Beiträge
3.427
Danke
565
Fahrzeug
Jeep ZG 5.2 Tsi / 5.9 Clown div. Mods.
Rechts sieht man schön das Steuergerät. Am Ausgang der Pumpe fehlt das Schaltventil. Dieses kann beim Umbau auf die neue Pumpe montiert werden. Das hat wohl jemand vergessen.
Aus meiner Sicht kein Beinbruch. Deine Auto lenkt genauso sicher wie mit dem Regelventil, das bei höherer Geschwindigkeit die Servounterdtützung drosselt.
 
jeeperali

jeeperali

Member
Threadstarter
Mitglied seit
04.09.2010
Beiträge
53
Danke
6
Standort
78359 Orsingen
Vielen Dank an Euch, dann weiss ich jetzt Bescheid und brauch mir keine Sorgen zu machen.

Ein schönes Wochenende und viele Grüße
Roland
 
Thema:

Seltsames Teil entdeckt

Werbepartner

Oben