Rucken/Zucken im Leerlauf

Diskutiere Rucken/Zucken im Leerlauf im Cherokee XJ, MJ Forum Forum im Bereich Cherokee Forum; Hallo zusammen, ich habe folgendes Problem. Mein Jeep zuckt unregelmäßig im Leerlauf. Beim normalen Fahren ist alles super. Er beschleunigt gut...

countjohnny

Member
Threadstarter
Mitglied seit
26.06.2018
Beiträge
124
Danke
30
Hallo zusammen,

ich habe folgendes Problem.

Mein Jeep zuckt unregelmäßig im Leerlauf. Beim normalen Fahren ist alles super. Er beschleunigt gut durch. Drehzahl ist stabil und Motor läuft rund.

Sobald ich jedoch an der Ampel stehe zuckt der Motor unregelmäßig. Von der Intensität ist das ungefähr halb so krass, wie beim Anlassen des Motors.

Ich dachte erst an eine Fehlzündung, also hab ich mal die Zündanlage auseinander genommen. Ergebnis: sehr viel Spiel in der Verteiler-Welle. Also einmal alles neu:
  • Verteiler
  • Finger
  • Kappe
  • Kabel
  • Zündspule
  • Zündkerzen (Abstand auch richtig eingestellt)
Das hat leider nix gebracht. Es ist genauso wie vorher. Kerzenbild ist super.

Fehlerspeicher hab ich auch ausgelesen. Er zeigt nichts an.

Ansonsten ist ebenfalls neu:
  • TPS
  • IAC
  • Dichtung vom Drosselklappengehäuse
  • Komplette Abgasanlage (bis auf den Krümmer) mit neuen Lambdasonden von NGK

So langsam bin ich mit meinem Latein am Ende. Es fühlt sich an wie eine Fehlzündung aber halt einfach total unregelmäßig und die neue Zündanlage hat nix gebracht. Hab auch irgendwie das Gefühl, dass der Jeep wetterfühlig ist. Bei trockenem Wetter kommt es seltener vor. Ganz weg ist es aber nie.

Ich hab ne Gasanlage drin und das Phänomen tritt unabhängig von Gas- oder Benzinbetrieb auf.

Was kann es noch sein?

Vakuum Leck? Tempomat und Lüftung funktionieren einwandfrei.
Kabelbruch?
Kolbenkipper?
Ventile/ Kompression
CPS?
Krümmer gerissen? (Hab geguckt und sehe nix und höre auch nix aber das heißt ja nicht, dass kein Riss da ist.)

Ich will ungern mit dem wahllosen Teile Tauschen weitermachen. Das wird mir zu teuer. Vielleicht kann jemand hier die Fehlersuche ja etwas eingrenzen.

Danke schonmal vorab.

Gruß
Johnny
 
Zuletzt bearbeitet:
cherokee xj

cherokee xj

high octane petrolhead
Mitglied seit
16.07.2006
Beiträge
24.295
Danke
6.344
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Hallo Johnny,

du hast ja schon etliches getauscht / ausgewechselt.

Und an der Stelle taucht unweigerlich die Frage auf, von welchem Hersteller die Teile waren.

Bitte im Detail spezifizieren ! Wenn es CROWN war oder der Schrott von RBS / ASP / EBAY etc. :

do it once & do it right !

Bei den genannten Herstellern / Distributoren baut man den nächsten Fehler ( den man eigentlich
beheben wollte ) gleich wieder neu mit ein !

Vakuum Leck? (Tempomat und Lüftung funktionieren einwandfrei ) :no:
Kabelbruch? :no:
Kolbenkipper? :nono:
Ventile/ Kompression :nono:
CPS? Eher auch nicht...
Krümmer gerissen? :no:
Gruß Micha
 
Zuletzt bearbeitet:
Blackpoison

Blackpoison

Member
Mitglied seit
24.08.2006
Beiträge
728
Danke
131
Standort
Sauerland
Hallo,
ich würde als nächstes die Drosselklappe zerlegen und reinigen,
das Loch/Öffnung des Leerlaufstellers nicht vergessen,
wenn das verdreckt ist, kommt es zu unruhigem Lauf.

Gruß
Markus
 

countjohnny

Member
Threadstarter
Mitglied seit
26.06.2018
Beiträge
124
Danke
30
Moin zusammen,

danke schonmal für die Antworten.

Fahrzeug hat aktuell 240.000 km auf der Uhr.

Das Drosselklappengehäuse hab ich komplett gereinigt, als ich IAC und TPS neu gemacht hab. Es war jetzt nicht tiefenrein mit Ultraschall aber halt mit Drosselklappenreiniger und Bürste.

Folgende Teile hab ich verbaut.
  • Verteiler - Cardone
  • Finger - WVE
  • Kappe - WVE
  • Kabel - ACDELCO
  • Zündspule - NGK
  • Zündkerzen (Abstand auch richtig eingestellt) - Champion
  • TPS - Mopar
  • IAC - Standard (nicht T-Series sondern das normale)

Soll ich mal die ECU resetten nachdem jetzt der neue Zündverteiler drin ist?

Gruß
Johnny
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
11.666
Danke
2.576
Fahrzeug
Nunja, einige...
Resetten kann nicht schaden, aber bei 240 tkm kann sich auch eine Steuerkette gelängt haben...
...und stecke ruhig nochmal die Lambda ab...
 
McDrive

McDrive

Fill
Mitglied seit
16.09.2006
Beiträge
2.969
Danke
448
resetten, gasanlage so lange auslassen bis steuergerät gelernt hat (bei mir 50-100km)
und dann erst gasanlage zu schalten... hab ich von sven, hat mir mal geholfen
 

countjohnny

Member
Threadstarter
Mitglied seit
26.06.2018
Beiträge
124
Danke
30
Moin,

Die Steuerkette hab ich auch bereits neu gemacht. Die alte war kurz vor der Verschleißgrenze von 12.5mm Ausschlag. Neue Kette ist erst seit knapp 1000km drin.

Kann es sein, dass die Verknüpfung von gelängter Kette plus ausgeschlagenem Verteiler die ECU dazu bewegt hat, die Zündung komplett zu verschieben?
Dann würde der reset ja was bringen. Das geh ich heute mal an.

Was passiert wenn ich die Lambda abklemme? Geht er dann in nen Not-Modus?

Ich war neulich beim TÜV und bei der AU war der lambda Wert immer perfekt auf 1.0

Gruß
Johnny
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
11.666
Danke
2.576
Fahrzeug
Nunja, einige...
Wenn die Lambda abgeklemmt wird, setzt er einen Fehler und nimmt einfach die Werte vom Kennfeld.
Damit muss er laufen, quasi ohne Feinregelung.
Ich würde die Lambda gerne ausschließen wollen, auch wenn sie neu ist. Manchmal stimmt deren Kennlinie auch neu nicht, und sie regeln auf einen leicht falschen Wert aus.
 

countjohnny

Member
Threadstarter
Mitglied seit
26.06.2018
Beiträge
124
Danke
30
Okay.

Erst resetten oder erst Lambda abklemmen?
 
Dave1989

Dave1989

Prinzessin Lada
Mitglied seit
16.03.2011
Beiträge
3.147
Danke
3.194
Standort
Sauerland
Fahrzeug
XJ 1999 4.0 Limited Automatik
Lambda ab und versuchen. Wenn er dann schon besser läuft, dann hast du schon einen heißen Kandidaten.

Die erscheint aber nicht im Fehlerspeicher. Nur die Prüfsonde. Sowohl im Facelift, als auch beim Pre (1996 getestet).
 
Spookymulder

Spookymulder

Member
Mitglied seit
21.09.2015
Beiträge
118
Danke
17
Standort
Krefeld
Kabelbruch / Scheuerstelle von der O2 Lambda Sonde ist auch son Kandidat . Hatte ich schon 2x gehabt ...
 
Dave1989

Dave1989

Prinzessin Lada
Mitglied seit
16.03.2011
Beiträge
3.147
Danke
3.194
Standort
Sauerland
Fahrzeug
XJ 1999 4.0 Limited Automatik
Der Stecker von der Lambdasonde ist an einem Winkel fest und die Leitung dort hin mit einem Haltdorn an die Ölwanne gesteckt. Wenn das alles da ist, also original, hatte ich da noch nie Probleme. Viele denken wohl, dass die ganzen Halter und Clipse zum Spaß da sind... ;)

Selbes an der Prüfsonde hinten. Da wird es mit SYE schon sehr knapp. Da muss alles ordentlich vertüddelt sein.

Ich hatte noch kein durchgescheuertes Kabel.

Beim CPS dasselbe. Da muss man aufpassen, dass es nicht zu nah an den Krümmer kommt. Besonders auch bei "Fächer" oder andern Zubehörkrümmern.
 

countjohnny

Member
Threadstarter
Mitglied seit
26.06.2018
Beiträge
124
Danke
30
Danke für die Antworten.

Ich werde das am Wochenende probieren und dann berichten.

Hab die Kabel beim Einbau der neuen Sonden eigentlich gecheckt aber ich check das nochmal.

Hab n ziemliches Ticken der Hydros. Kann es auch damit zusammenhängen?

Gruß
Johnny
 

countjohnny

Member
Threadstarter
Mitglied seit
26.06.2018
Beiträge
124
Danke
30
Hallo zusammen,

Lambda abgeklemmt: keine Änderung
Lambda Kabel sind okay

Zündkabel im Dunkeln mit der sprühflasche eingenebelt. Keine Funken.

ECU reset: Leichte Verbesserung. Ich schiebe das aber eher darauf, dass ich sehr viele Teile getauscht habe ohne zu resetten und die Abstimmung jetzt die neuen Teile berücksichtigt. Auto läuft allgemein beim fahren jetzt besser.

Was mir noch aufgefallen ist. Ich sehe das “Zucken“ am Drehzahlmesser. Er geht immer ganz leicht runter. Und gleichzeitig bewegt sich die Anzeige des Spannungsmessers/Batteriespannung. Normal ist die Anzeige bei ca. 13,8V. Geht dann ganz leicht runter. Kann das auch an der Lichtmaschine liegen?

Anonsten check ich jetzt nochmal auf ein Vakuum Leck. Propan–Methode okay?

Gruß,
Johnny
 
Dave1989

Dave1989

Prinzessin Lada
Mitglied seit
16.03.2011
Beiträge
3.147
Danke
3.194
Standort
Sauerland
Fahrzeug
XJ 1999 4.0 Limited Automatik
Hast du die Klima dabei an?! Wenn der Kompressor und der elektrische Lüfter an gehen, dann sackt das ganz kurz ab im Leerlauf. Das ist instant eine sehr hoher Belastung. Ist also kein Fehler im eigentlichen Sinn.
 

countjohnny

Member
Threadstarter
Mitglied seit
26.06.2018
Beiträge
124
Danke
30
Leider nein, Klima ist aus.
 

Clonecommandercody

Member
Mitglied seit
21.01.2018
Beiträge
828
Danke
494
Standort
Paderborn
Falls der XJ auch die Klima-an-Zwangskopplung-obwohl-eigentlich-ausgeschaltet wie beim ZJ hat, mal auf irgendeine Stellung ohne Windschutzscheibe stellen und nochmal testen. Besser noch den Stecker auf dem Klimatrockner oder das A/C-Relais ziehen, um sicherzugehen.
 
Dave1989

Dave1989

Prinzessin Lada
Mitglied seit
16.03.2011
Beiträge
3.147
Danke
3.194
Standort
Sauerland
Fahrzeug
XJ 1999 4.0 Limited Automatik
Ja, gibt beim XJ nur zwei Symbole. Ohne blau und ohne Windschutzscheibe.
 

countjohnny

Member
Threadstarter
Mitglied seit
26.06.2018
Beiträge
124
Danke
30
Es ist nicht die Klimaanlage. Die ist aus. 100%
 
Thema:

Rucken/Zucken im Leerlauf

Rucken/Zucken im Leerlauf - Ähnliche Themen

  • Zündanlasserschalter überbrücken

    Zündanlasserschalter überbrücken: Hallo Jungs, habe den Dashboard Kabelbaum verlegt und alles was geht angeklemmt/verbunden, die Lenksäule provisorisch angebaut und Stecker dran...
  • Probleme mit der Rückenlehne Beifahrersitz

    Probleme mit der Rückenlehne Beifahrersitz: Hallo Freunde, Bei meinem 2007 JK konnte man bisher am oberen Hebel vom Beifahrersitz ziehen. Die Lehne ist dann umgeklappt und der Sitz nach...
  • Ansaugbrückendichtung SRT 8 mehrfach verwenden?

    Ansaugbrückendichtung SRT 8 mehrfach verwenden?: Hallo, kann man die Ansaugbrückendichtung vom SRT 8,   6,1l mehrfach verwenden?  
  • Ausbau der Rückenlehnen/ Bitte um Hilfe!

    Ausbau der Rückenlehnen/ Bitte um Hilfe!: Hallo zusammen, ich möchte die Rückenlehnen der Fondssitze ausbauen, weiß aber nicht, mit welchem Werkzeug ich an die hinteren Schrauben ( die...
  • Rückruf U12 - Blende Rückenlehnenentriegelung

    Rückruf U12 - Blende Rückenlehnenentriegelung: es gibt aktuell einen Rückruf (U12) für die Rückenlehnenentriegelung (RE)   Der Schnappverschluss der RE kann während eines Unfalls oder starkem...
  • Ähnliche Themen

    • Zündanlasserschalter überbrücken

      Zündanlasserschalter überbrücken: Hallo Jungs, habe den Dashboard Kabelbaum verlegt und alles was geht angeklemmt/verbunden, die Lenksäule provisorisch angebaut und Stecker dran...
    • Probleme mit der Rückenlehne Beifahrersitz

      Probleme mit der Rückenlehne Beifahrersitz: Hallo Freunde, Bei meinem 2007 JK konnte man bisher am oberen Hebel vom Beifahrersitz ziehen. Die Lehne ist dann umgeklappt und der Sitz nach...
    • Ansaugbrückendichtung SRT 8 mehrfach verwenden?

      Ansaugbrückendichtung SRT 8 mehrfach verwenden?: Hallo, kann man die Ansaugbrückendichtung vom SRT 8,   6,1l mehrfach verwenden?  
    • Ausbau der Rückenlehnen/ Bitte um Hilfe!

      Ausbau der Rückenlehnen/ Bitte um Hilfe!: Hallo zusammen, ich möchte die Rückenlehnen der Fondssitze ausbauen, weiß aber nicht, mit welchem Werkzeug ich an die hinteren Schrauben ( die...
    • Rückruf U12 - Blende Rückenlehnenentriegelung

      Rückruf U12 - Blende Rückenlehnenentriegelung: es gibt aktuell einen Rückruf (U12) für die Rückenlehnenentriegelung (RE)   Der Schnappverschluss der RE kann während eines Unfalls oder starkem...
    Oben