Probleme mit Kühlerdeckel

Diskutiere Probleme mit Kühlerdeckel im Grand Cherokee WH, WK / Commander XK Forum Forum im Bereich Grand Cherokee / Commander Forum; Tach auch! Ich habe gerade mit Unbehagen fesstgestellt, dass mein Dicker über den Deckel am Ausgleichsbehälter Kühlmittel...
Status
Für weitere Antworten geschlossen.
DeWeDo

DeWeDo

Member
Threadstarter
Mitglied seit
08.07.2010
Beiträge
179
Danke
7
Standort
Hagen
Tach auch!

Ich habe gerade mit Unbehagen fesstgestellt, dass mein Dicker über den Deckel am Ausgleichsbehälter Kühlmittel "ausbläst" und zwar in nennenswerter Menge. Das deutet imho auf einen Fehler im Überdruckventil im Verschluss (also das Ding, das auf Englisch "Coolant Pressure Cap" heißt) am Kühler hin.

Das wollte ich mir mal ansehen und habe nun das Problem, dass ich das Ding nicht ab bekomme. Beim ersten Versuch habe ich es, wie vorgesehen, bis zum Anschlag gegen den Uhrzeigersinn gedreht, aber es saß fest. Dann habe ich mir gedacht, das man den Verschluss vielleicht in einer "Zwischenstellung" lösen kann. Auch Fehlanzeige. Jetzt habe ich die Vermutung, dass das Ding aus irgendeinem Grund "festgebacken" ist. Liege ich da richtig oder gibt es da doch eine geheime Vorgehensweise? Oder muss ich dazu einen Zuaberspruch aufsagen? :confused: ;)

Der Dicke ist ein 4.7er V8 von 2008.

Gruß
DeWeDo
 
DeWeDo

DeWeDo

Member
Threadstarter
Mitglied seit
08.07.2010
Beiträge
179
Danke
7
Standort
Hagen
Hab's jetzt mit etwas Wurschtelei doch geschafft, den Deckel abzuschrauben. Machte aber alles einen ganz normalen Eindruck. Ist natürlich schwer festzustellen, ob die Feder noch genug Spannung hat oder nicht. Falls es nicht daran liegt, frage ich mich, welche Ursache noch in Frage käme. Hat jemand irgendwelche Vorschläge?

Gruß
DeWeDo
 
wolferl

wolferl

Member
Mitglied seit
11.01.2007
Beiträge
614
Danke
33
Standort
97422 Schweinfurt
die alten Kühlerdeckel(Blech) halten oft den Druck nicht!
Ich habe mir einen neuen Kühlerdeckel(Kunststoff) geholt, und Ruhe ist!
 
Ralf

Ralf

Member
Mitglied seit
13.12.2006
Beiträge
1.349
Danke
135
Standort
BW
die alten Kühlerdeckel(Blech) halten oft den Druck nicht!
Ich habe mir einen neuen Kühlerdeckel(Kunststoff) geholt, und Ruhe ist!
Betrifft das nur die Benziner oder auch Diesel?
 
Ralf

Ralf

Member
Mitglied seit
13.12.2006
Beiträge
1.349
Danke
135
Standort
BW
das kann ich dir nicht sagen.
Wenn du keine Wasserflecken in der nähe des Kühlerdeckels findest, musst du ja nicht austauschen.
Bei der grossen Inspektion vor 10 Tagen wurde ein nenneswerter Kühlmittelverlust erkannt,
aber keine Fehlerquelle bzw. Leckage gefunden.
Ich meine aber im Bereich des Kühlmitteldeckels am Ausgleichsbehälter wären Wasserfelcken.
Werde das heute mal checken. Wäre dann eine recht einfache Lösung.
 
Zerberus

Zerberus

Member
Mitglied seit
26.09.2006
Beiträge
377
Danke
12
Standort
Aschaffenburg
Bei der grossen Inspektion vor 10 Tagen wurde ein nenneswerter Kühlmittelverlust erkannt,
aber keine Fehlerquelle bzw. Leckage gefunden.
Ich meine aber im Bereich des Kühlmitteldeckels am Ausgleichsbehälter wären Wasserfelcken.
Werde das heute mal checken. Wäre dann eine recht einfache Lösung.
Da wird wohl nix zu machen sein..
Das Problem hab ich auch .....und nach wechseln sämtlicher erhältlicher Deckel mich damit abgefunden .
Beim Händler stand ein SRT8 ..der hatte das auch .
Allerdings ist der Wasserverlust sehr gering ...schaut halt wegen der Flecken nach mehr aus .

Gruß Frank
 
Ralf

Ralf

Member
Mitglied seit
13.12.2006
Beiträge
1.349
Danke
135
Standort
BW
Das bedeutet, dass unsere großen Indianer einfach "schwitzen" oder "inkontinent" sind. :closedeyes:
 
DeWeDo

DeWeDo

Member
Threadstarter
Mitglied seit
08.07.2010
Beiträge
179
Danke
7
Standort
Hagen
Bei mir war aber innerhalb kurzer Zeit der komplette Ausgleichsbehäter leer. Das ist dann doch schon etwas mehr als inkontinent. Das ist ja so wie in die Hose pink***. ;)

Ich war aber gestern spontan beim Freundlichen. Der hat sich die Sache Angeguckt, konnte aber nichts feststellen. Im Öl war nichts, was auf einen Dichtungsdefekt hindeutet. Schläuche alle in Ordnung. Dann hatte er die Gasanlage (Verdampfer) in Verdacht, aber den Zahn konnte ich ihm ziehen, da ich damit erst am Montag zur 25.000er Inspektion war. Letzte Möglichkeit, die für ihn noch in Frage kam, war, dass sich im Kühlerdeckel am Ventil was verklemmt hat und das Ding deswegen nicht richtig dicht war. Das könnte seiner Ansicht nach auch dazu geführt haben, dass ich den Deckel zunächst nicht los bekommen habe. Er hat jetzt Kühlmittel/Antifreeze nachgekippt und gemeint, ich solle das die nächste Zeit verstärkt kontrollieren und sofort wiederkommen, wenn das wieder auftritt. Das Ganze hat mich dann 'nen Fünfer für die Kaffeekasse gekostet. Der war ganz entrüstet, als ich zur Kasse gehen wollte. "Das gehört bei uns zum Kundenservice," sagte er. :thumbs-up:

Gruß
DeWeDo
 
wolferl

wolferl

Member
Mitglied seit
11.01.2007
Beiträge
614
Danke
33
Standort
97422 Schweinfurt
Bei mir war aber innerhalb kurzer Zeit der komplette Ausgleichsbehäter leer. Das ist dann doch schon etwas mehr als inkontinent. Das ist ja so wie in die Hose pink***. ;)

Ich war aber gestern spontan beim Freundlichen. Der hat sich die Sache Angeguckt, konnte aber nichts feststellen. Im Öl war nichts, was auf einen Dichtungsdefekt hindeutet. Schläuche alle in Ordnung. Dann hatte er die Gasanlage (Verdampfer) in Verdacht, aber den Zahn konnte ich ihm ziehen, da ich damit erst am Montag zur 25.000er Inspektion war. Letzte Möglichkeit, die für ihn noch in Frage kam, war, dass sich im Kühlerdeckel am Ventil was verklemmt hat und das Ding deswegen nicht richtig dicht war. Das könnte seiner Ansicht nach auch dazu geführt haben, dass ich den Deckel zunächst nicht los bekommen habe. Er hat jetzt Kühlmittel/Antifreeze nachgekippt und gemeint, ich solle das die nächste Zeit verstärkt kontrollieren und sofort wiederkommen, wenn das wieder auftritt. Das Ganze hat mich dann 'nen Fünfer für die Kaffeekasse gekostet. Der war ganz entrüstet, als ich zur Kasse gehen wollte. "Das gehört bei uns zum Kundenservice," sagte er. :thumbs-up:

Gruß
DeWeDo
ah, Verdampfer... da hatte ich auch mal Wasserverlust!
Mir ist wegen einer zu lockeren Schlauchschelle zwischen Verdampfer und Heizungskühler das Kühlerwasser in den Beifahrerfussraum gelaufen. An der Motorspritzwand(Beifahrerseite) gehen zwei Wasserschläuche vom Verdampfer auf diese zwei Alurohre die in den Innenraum gehen, von dort ist es am Rohr entlang in den Beifahrerfussraum gelaufen.
Ist der Teppich auf der Beifahrerseite trocken?
 
DeWeDo

DeWeDo

Member
Threadstarter
Mitglied seit
08.07.2010
Beiträge
179
Danke
7
Standort
Hagen
Nö! Trocken wie ein Nonnenfurz. Momentan ist auch Ruhe im Karton. Mal sehen, wie sich dass entwickelt.

Gruß
DeWeDo
 

rheinlaender

Guest
Ich hatte auch eine Zeit mit Kühlwasserverlust zu kämpfen. Nicht viel, aber stetig. Mehrmals in der Werkstatt alles kontrollieren lassen, nichts alles immer schön trocken. Schließlich haben wir doch etwas gefunden, eine Schlauchschelle war nicht ganz fest. Aber nur unter Last trat dort etwas aus. Und es war halt so wenig das beim kontollieren immer alles abgetrocknet war. Seitdem die Schlauchschellen alle nachgezogen worden sind, ist ruhe. Also lieber mal sämtliche Schellen kontrollieren und nachziehen!

Gruß Sascha
 

Jumpy

Gelöscht
Mitglied seit
13.07.2011
Beiträge
568
Danke
9
Wie bekommt man den Deckel bitte ab??? Wollte Frostschutz prüfen, aber wenn ich ihn drehe ist er locker, aber dann?????
 
darthalex

darthalex

Banned
Mitglied seit
01.10.2010
Beiträge
655
Danke
27
Weiter drehen und dabei nach oben ziehen. Ist so eine art doppelter Verschluß, der Sinn dabei ist wenn Druck drauf ist und man den öffnet dieser nicht durch Kopf und Haube feuert.
 
Status
Für weitere Antworten geschlossen.
Thema:

Probleme mit Kühlerdeckel

Werbepartner

Oben