Navigation Live Service Softwareupdate?

Diskutiere Navigation Live Service Softwareupdate? im Wrangler JL, JLU, JT Forum Forum im Bereich Wrangler Forum; Ich darf aktuell unfreiwillig den Abschluss-Test für die Software 28.3 im Compass fahren. Das scheint jetzt die erste Version zu sein, bei der die...

KLdriver

Member
Mitglied seit
29.04.2016
Beiträge
247
Danke
47
Ich darf aktuell unfreiwillig den Abschluss-Test für die Software 28.3 im Compass fahren. Das scheint jetzt die erste Version zu sein, bei der die Echtzeit-Verkehrsmeldungen funktionieren. Erscheinen sollte diese Version noch im August 2019.

Allerdings:

Diese Version war von FCA als Wunder-Update angekündigt und sollte alle Probleme am uConnect 4c beseitigen. Die Realität sieht leider anders aus, die Software hat mehr Fehler denn je. Ich habe nun FCA aufgefordert, diese unverfrorene Darbietung italienischer Programmierkunst umgehend von meinem Fahrzeug zu entfernen, sonst ist hier Achterbahn. Mal sehen, was nun passiert.

In wie weit sich die Software in anderen Modellen anders verhält, kann ich leider nicht sagen. Da fehlt mir der Vergleich. Durch die Verzahnung mit dem Bord-Netzwerk kann das überall anders sein.
 
Bumper87

Bumper87

Member
Mitglied seit
02.06.2019
Beiträge
16
Danke
0
Hallo in die Runde,
 
ich hoffe es passt in dieses Thema: bin heute das erste Mal mit dem Navi gefahren. Voll krass das Teil. Route eingegeben und losgefahren und auf einmal sind die Bildschirme im Tacho und das UConnect vollkommen dunkel. Keine Tachobeleuchtung nichts geht mehr. Nach gefühlt ein paar Minuten alles wieder da und dann wieder alles weg. So ging es die ganze Fahrt. Die Stimme im Navi machte aber weiterhin zuverlässig seine Ansagen. Ein Glück das es noch Zeigerinstumente gibt. Kommen im Radio Verkehrsmeldungen sind einige Lautsprecher tot. Daran muss ich mich noch gewöhnen oder gibt es dafür Abhilfe?
 
Sorry, erst mal zu meiner Person. Bin männlich, Wohnort ist MV und mein Vorname ist Frank. Habe seit drei Wochen einen Jeep Wrangler Sahara Unlimited JL als Benzinvariante und 2019er Modell. Bin bisher auch sehr zufrieden mit dem Auto. Aber so ein Teil zu bekommen ist ein Abenteuer. Vor allem wenn man eine bestimmte Ausstattung haben möchte. Kannte ich vorher so nicht.
 
Ray

Ray

Member
Mitglied seit
29.01.2010
Beiträge
1.822
Danke
171
Standort
Sachsen
Hallo Frank,
 
viel Spaß mit deinem neuen Auto.
 
Das einzige was normal ist, ist der Umstand, dass der Fahrerlautsprecher bei Naviansagen genutzt und so gefühlt das Radio dort leiser wird. Bildschirme sollten nicht dunkel werden!
 
Tom79

Tom79

Member
Threadstarter
Mitglied seit
07.10.2018
Beiträge
230
Danke
45
Standort
Freinsheim
Kleines Update:

Gestern in der Werkstatt wegen Lenkungsdämpfer V41 & schwammige Lenkung. Dabei wurden erneut die Live Services getestet und mal wieder Bilder Softwarestand App, Handy und Radio gemacht. Laut Werkstatt gibt es keine Lösung........damit alles besser wird werden Radioclaims jetzt direkt an den Hersteller weitergeleitet.

Unglaublich, seit einem Jahr keine Funktion, keine Info oder Updates. Aber hey, 2020 laufen auf meinem Auto die Live Services ja aus............

Gruß
Tom
 
Ray

Ray

Member
Mitglied seit
29.01.2010
Beiträge
1.822
Danke
171
Standort
Sachsen
Für die schwammige Lenkung ist aber nicht V41 sondern TSB # 02-003-19 vorgesehen: Austausch der Spurstange.
 
adventuredriver

adventuredriver

Member
Mitglied seit
01.09.2019
Beiträge
40
Danke
49
Standort
Schleswig-Holstein-Zentral
Fahrzeug
Jeep Wrangler Unlimited 2.0 Rubicon
Ich möchte hier auch kurz was loswerden. Ich habe einen der ersten 2.0l Benziner die in DE auf der Strasse waren und entgegen allem was man so hört, bisher kein einziges Problem mit dem Wagen. Ausser dem ganzen Navi und App Quatsch. Das funktioniert bei mir auch nicht. Ich störe mich aber auch nicht daran. Nach meiner Ansicht ist das nichts was ich brauche, es sollte aber funktionieren wenn die es anbieten. Die Navigationslösung ist eh fürn Popo wie bei all den anderen Fertiglösungen der Hersteller. Ich kaufe einen Offroader und die Strassen der Karten hören hinterm Kindergarten auf, unbegreiflich. Ich kann keine Topo Karten in das System laden, ein No-Go. Ich setze da auf andere externe Lösungen die um ein vielfaches ausgereifter sind. In meinem Fall arbeite ich schon seit Jahren mit einem iPad, Gaia GPS, Pocket Earth und Garmin Basecamp. Livetimelösungen gibt es auch funktionierende wenn man die benötigt. Wer Android Nutzer ist sollte sich mal Locusmap ansehen, danach braucht man das interne System allenfalls noch zum Musik hören. Ich hätte es auch nicht genommen, aber es war halt drinnen im Wagen der auf dem Hof Stand.
 
Tom79

Tom79

Member
Threadstarter
Mitglied seit
07.10.2018
Beiträge
230
Danke
45
Standort
Freinsheim
Gerade Info vom Kundendienst bekommen, Sie arbeiten an der Software Release auf unbestimmte Zeit verschoben. Wenn das jemals funktioniert dann sind die 2 Jahre wo es frei ist rum. Ich gebe es auf, wird nicht funktionieren, das bei so einem Fahrzeugpreis.
 
ANDIHAN

ANDIHAN

Member
Mitglied seit
22.06.2007
Beiträge
246
Danke
8
Standort
Hannover
Guten Morgen in die Runde,
nach 4 Jahren GC bin ich wieder bei euch gelandet und fahre nun einen schönen JL UL.

Wie macht sich denn der Fehler bemerkbar?

Natürlich habe ich auch versucht, den Service einzurichten und mich ordnungsgemäß angemeldet. Dann habe ich über die Apps am Radio den Service aufgerufen und die App am Handy gestartet. Dann tut sich aber nichts mehr. Beim Betrieb gibt es die Fehlermeldung, dass der Service nicht abonniert ist - was ja nicht stimmt. Manchmal kommt auch die Meldung, dass keine Internetverbindung besteht - was ja auch nicht stimmt.

Grüße
Andreas
 
AndyGarcia

AndyGarcia

Member
Mitglied seit
28.01.2019
Beiträge
50
Danke
16
Standort
Darmstadt
hatte ich heute Mittag auch.. d.h. der Apparat
hat 4 oder 5 Mal erzählt, dass er jetzt die 3.4.0
installiert.. und das auch offenbar tat.. und auch
erfolgreichen Vollzug gemeldet hat..
kann einstweilen keinen Unterschied erkennen..
auch die Live Services gehn mal.. meistens aber nicht.. wie gehabt..
denke ein change log gibts nicht??
 
Tom79

Tom79

Member
Threadstarter
Mitglied seit
07.10.2018
Beiträge
230
Danke
45
Standort
Freinsheim
hab es nun auch drauf, habe es aber nich nicht testen können. Rein optisch konnte ich bei der Anzeige von Verkehr keine Änderung sehen. Morgen teste ich mal Stauumfahrung und Verkehr entlang der Route.......bin mal gespannt ob was geht.
 
Sib2018

Sib2018

Member
Mitglied seit
23.10.2018
Beiträge
94
Danke
19
Standort
Baden-Baden
Fahrzeug
Wrangler JLU Rubicon 2.2 My2018
Also bei mir hat sich nichts geändert, alles wie bisher:(
 
StreetGlide

StreetGlide

Member
Mitglied seit
23.11.2018
Beiträge
39
Danke
7
Standort
Neckarsulm
Mir sind diese Änderungen aufgefallen:
  1. Hinweis beim Überschreiten der zulässigen Höchstgeschwindigkeit. Die Überschreitungswerte sind einstellbar. Der Hinweis erfolgt entweder akustisch, visuell oder beides zusammen.
  2. Radarwarnungen sind nun ebenfalls möglich.
  3. Radarmessstellen können während der Fahrt gemeldet werden.
 

Anhänge

Tom79

Tom79

Member
Threadstarter
Mitglied seit
07.10.2018
Beiträge
230
Danke
45
Standort
Freinsheim
Moin,

hab heute getestet, Radar konnte man schon immer melden. Radargeräte werden aber nicht aktiv angezeigt oder gewarnt. Hab es eben getestet, kein Hinweis auf Radarfalle.

Stauumfahrung und Verkehr funktionieren auch nicht, hat sich also seit über einem Jahr nichts geändert das wird nie funktionieren. Der größte Witz das Navi ............
 
StreetGlide

StreetGlide

Member
Mitglied seit
23.11.2018
Beiträge
39
Danke
7
Standort
Neckarsulm
Das Melden einer Messtelle ging vor dem Update bei mir nicht. Beim Betätigen des Kamerasymbols kam die Meldung "Service nicht verfügbar"
 

63erRookie

Member
Mitglied seit
15.10.2018
Beiträge
178
Danke
26
Witzig ist ja, dass ich Radarmesstellen for ca 1/2 Jahr mal melden konnte....aber nur einen Tag lang....echt seltsame Geschichte,,,
 
Patty

Patty

Member
Mitglied seit
07.03.2019
Beiträge
40
Danke
16
Standort
Osnabrück
Bei schmiert seit dem Update Apple Carplay immer nach ein paar Minuten vollkommen ab. Auch kein CarPlay mehr bis zum nächsten Start des Motors... echt die Pest 🤬
 
Zuletzt bearbeitet:
Tom79

Tom79

Member
Threadstarter
Mitglied seit
07.10.2018
Beiträge
230
Danke
45
Standort
Freinsheim
Funktionieren bei jemand mittlerweile die Live Services ? Bei Neuwagen?
 
Tom79

Tom79

Member
Threadstarter
Mitglied seit
07.10.2018
Beiträge
230
Danke
45
Standort
Freinsheim
Funktionieren bei jemand mittlerweile die Live Services ? Bei Neuwagen?
so, das Jah neigt sich dem Ende, seitens FCA habe ich nichts mehr gehört, mein Ticket ist ja seit Oktober 2018 offen.
hat zwischenzeitlich jemand ein Update bekommen bzw. läuft es bei jemandem?
Es sollte ja offiziell Ende Oktober was kommen, da kam aber auch nichts.

ich werd es am Montag noch mal ansprechen wenn ich wegen der ASS die nicht funktioniert mal wieder in die Werkstatt muss.
 
AndyGarcia

AndyGarcia

Member
Mitglied seit
28.01.2019
Beiträge
50
Danke
16
Standort
Darmstadt
hier alles wie gehabt.. gehen tageslaunenabhängig.. mal ja, eher aber nicht..
 
Thema:

Navigation Live Service Softwareupdate?

Oben