Motordrehzahl sinkt nur langsam

Diskutiere Motordrehzahl sinkt nur langsam im Grand Cherokee WJ, WG Forum Forum im Bereich Grand Cherokee / Commander Forum; Hallo zusammen, Meine Name ist Marcus und ich habe den Jeep WJ 2.7 CRD BJ 2002 von meinen Vater Manfred übernommen. Aktuell habe ich folgendes...

MarcusJeep

Member
Threadstarter
Mitglied seit
17.11.2021
Beiträge
14
Danke
0
Hallo zusammen,
Meine Name ist Marcus und ich habe den Jeep WJ 2.7 CRD BJ 2002 von meinen Vater Manfred übernommen.
Aktuell habe ich folgendes Problem:
Wenn ich im Stand Gas gebe auf N hält er die Drehzahl bei zirka 1200 und braucht auch ewig bis zum Absinken auf 800 Umdrehungen.
Desweiteren bringt er mir den Getriebefehler P51 Getriebeschlupf.
Der Fehler tritt immer im 1. Gang auf wenn er in langsamen Passagen z.B beim Abbiegen runter schalten will.
In keinem anderen.
Der Wagen rollt auch ewig weiter wenn man vom Gas geht und hat keinerlei Motorbremswirkung.
Ich vermute hier einen Zusammenhang mit dem Fehlercode.
Viele Fehler wie das schlechte anspringen konnte ich bereits beheben.

Getauscht/geprüft wurde bis jetzt folgendes:

-Alle 5 Glühkerzen
-Dichtungen der Diesel Leitungen
-Kurbelgehäuse entlüftung -> hierbei wurde es etwas besser und die Drehzahl sinkt etwas schneller aber immernoch sehr langsam
-lmm und map
-Getriebeölstand passt und das Öl ist das richtige von Fuchs
-Ausgelesene Rücklaufmenge der Injektoren ist sehr gut und im Toleranz Bereich
-Getriebestecker getauscht gegen Original Mercedes Benz, Kabelbaum und Stecker sauber gemacht
-Getriebesteuergerät ist trocken

Wenn ich den Öldeckel bei laufenden Motor öffne hat er weder unter noch Überdruck.

Der Wagen läuft an sich sehr gut und Schaltet butterweich.

Hat Evtl einer eine Idee wie ich das mit der Drehzahl angehen könnte?

Besten dank und Grüße
Marcus aus Ravensburg
 

MarcusJeep

Member
Threadstarter
Mitglied seit
17.11.2021
Beiträge
14
Danke
0
-Elektronik Platine im Getriebe ist auch getauscht
 
Mik

Mik

Co-Admin a.D.
Mitglied seit
07.11.2012
Beiträge
4.007
Danke
4.570
Standort
Bad Vilbel
Fahrzeug
Jeep GC WG 2.7 CRD
Final Edition Bj. 12/2004
Hallo Markus,

und zunächst einmal ein herzliches :welcome: im JF :wave:

Wie bzw. womit hast du denn die Fehler ausgelesen - WJDiag Pro?
Dann würde ich als ersten Schritt mal versuchen, die zu löschen und schauen, ob sie wiederkommen und wenn ja, welche.
Gab es andere Fehlercodes, ist die MKL an?

Der P-ID 51 könnte meines Wissens nach auf einen defekten Magnetschalter (Solenoid) im Getriebe hindeuten, die sitzen auf der Platine, die du ja bereits getauscht hast.

Wie sieht's aus mit dem ATF-Füllstand, wurde der nach dem Wechsel kontrolliert und korrekt eingestellt?

Wegen der erhöhten Motordrehzahl solltest du evtl mal das elektr. Gaspedal (Gaspoti o. Gaswertgeber, sitzt links von der Batterie) kontrollieren, nicht dass der Bowdenzug hängt oder das Teil falsche Werte ausgibt.

Gruss
Mik
 

MarcusJeep

Member
Threadstarter
Mitglied seit
17.11.2021
Beiträge
14
Danke
0
Hallo Mik,
ja genau mit der WJDiag Pro App.
Fehler tritt leider immer wieder auf.
Mkl ist dann an.
Atf füllstand ist korrekt eingestellt.
Sitzt der solenoid auf dem schaltschieber Kasten oder auf dem elektronikbauteil?
Das mit dem Gaswertgeber teste ich nachher gleich mal.

Besten Dank schonmal
 
monk

monk

Member
Mitglied seit
14.03.2016
Beiträge
1.497
Danke
1.346
Standort
32683 Barntrup
Fahrzeug
Berta WG2.7CRD
Wegen der erhöhten Motordrehzahl solltest du evtl mal das elektr. Gaspedal (Gaspoti o. Gaswertgeber, sitzt links von der Batterie) kontrollieren, nicht dass der Bowdenzug hängt oder das Teil falsche Werte ausgibt.
Oft ist es ein Masseproblem.
 
Mik

Mik

Co-Admin a.D.
Mitglied seit
07.11.2012
Beiträge
4.007
Danke
4.570
Standort
Bad Vilbel
Fahrzeug
Jeep GC WG 2.7 CRD
Final Edition Bj. 12/2004
...
Sitzt der solenoid auf dem schaltschieber Kasten oder auf dem elektronikbauteil?
Sowohl als auch, die Steuerimpulse bekommen die Magnetventile über die Platine (Elektriksatz), dort gibt es auch gerne mal Kontaktprobleme - aber vermutlich in deinem Falle nicht, da die Platine ja neu ist.
Es sind dort mehrere Magnetventile verbaut, ich meine 5, welches für den ID51 verantwortlich ist müsste ich nachschauen.

Oft ist es ein Masseproblem.
Stimmt, das wäre dann der nächste Schritt:
Massepunkte kontrollieren - insbesondere den G200 (?) unter der Mittelkonsole - und ggf. ein zusätzliches Massekabel ziehen.
Von wo nach wo war das noch gleich..?

PS: hier mal schön erklärt, von einer die sich auskennt:

Fehler der Wählhebelplatine oder des TCM kann man denke ich hier ausschließen.

Mik
 
Zuletzt bearbeitet:

MarcusJeep

Member
Threadstarter
Mitglied seit
17.11.2021
Beiträge
14
Danke
0
Das mit dem Gaspedalsteller konnte ich eben überprüfen. Die Werte steller 1 und steller 2 gehen gleichmäßig hoch und gehen auch direkt wieder auf 0 Prozent zurück in der Diagnose App . Könnte die stehen bleibende Drehzahl durch Falschluft oder so etwas ausgelöst werden? Oder durch die EKAS?
 
GrannyGuste

GrannyGuste

Diesel Monster
Mitglied seit
02.12.2007
Beiträge
2.541
Danke
949
Das sind die Injektoren. 5 neue Injektoren einbauen (keine überholten!) dann hört das mit der erhöhten Drehzahl auf.
 

MarcusJeep

Member
Threadstarter
Mitglied seit
17.11.2021
Beiträge
14
Danke
0
Hallo GrannyGuste, danke für deine Antwort. Kann die erhöhte Drehzahl überhaupt etwas mit dem Getriebefehler zu tun haben oder suche ich da an der falschen Stelle?

hier mal die Fehlermeldung. Kommt immer nur bei unter 20 km/h
 

Anhänge

GrannyGuste

GrannyGuste

Diesel Monster
Mitglied seit
02.12.2007
Beiträge
2.541
Danke
949
Das hat mit der erhöhten Drehzahl nix zu tun. Das Getriebe ist eine andere Baustelle. Das kann ein hängendes Magnetventil sein, schlechter Kontakt auf dem Conductorboard im Getriebe, der Schaltschieberkasten usw.... Geh mal im TCM Menü auf Anzeige Fühler und Sensoren und ruf mal die Öldrücke von den Magnetventilen auf und poste das hier, wenn der Fehler auftritt.
 

MarcusJeep

Member
Threadstarter
Mitglied seit
17.11.2021
Beiträge
14
Danke
0
Also ich habe mal versucht das zu fotografieren.
Den Fehler kann ich provozieren in ner 30 er Zone wenn er von 2 auf 1 schaltet.
Normaler Druck bei allen Gängen ist 7.699 bar Siehe erstes Bild.
Wenn er in den ersten Gang geht sind es kurz 1.206 bevor er wieder auf 7. hoch geht. Siehe zweites Bild.
Nach der Fehlermeldung steht alles bei 7.699 bar und bewegt sich auch nicht mehr. Siehe drittes Bild.
Viertes Bild ist der Rückwärtsgang.

und letztes Bild mal wieder die Fehlermeldung
 

Anhänge

GrannyGuste

GrannyGuste

Diesel Monster
Mitglied seit
02.12.2007
Beiträge
2.541
Danke
949
Sieht fast so aus, als ob das Schaltmagnetventil 1-2/4-5 oder der Schaltschieber nicht richtig arbeitet. Allerdings kann beim runterschalten auch der entsprechende Freilauf betroffen sein. Soviel zur Mechanik. Dann kommen noch elektrische Fehler in Betracht, wie schlechter Kontakt des Magnetventils auf der Leiterplatte oder Haarrisse in einer der Leiterbahnen, die zum Zentralstecker führen. Allerdings kann auch ein zugezogener Getriebeölfilter die Ursache des $51 sein.
 

MarcusJeep

Member
Threadstarter
Mitglied seit
17.11.2021
Beiträge
14
Danke
0
Getriebeöl wurde von der Werkstatt bei meinem Vater vor zirka 5000 km gewechselt mit Ölfilter etc. Das könnte ja an ganz schön vielen Dingen liegen…Hättest du einen Tipp wo ich am besten ansetzen könnte?
 
GrannyGuste

GrannyGuste

Diesel Monster
Mitglied seit
02.12.2007
Beiträge
2.541
Danke
949
Hat das Getriebe denn vor dem Ölwechsel noch funktioniert und ist der $51 erst nach dem Ölwechsel aufgetreten?
 

MarcusJeep

Member
Threadstarter
Mitglied seit
17.11.2021
Beiträge
14
Danke
0
Fehler war davor auch schon, dann wurde der Elektriksatz getauscht sowie Filter und Getriebe. Fehler besteht danach immer noch
 
Mik

Mik

Co-Admin a.D.
Mitglied seit
07.11.2012
Beiträge
4.007
Danke
4.570
Standort
Bad Vilbel
Fahrzeug
Jeep GC WG 2.7 CRD
Final Edition Bj. 12/2004
Die Magnetventile haben auch so feine Siebe verbaut, die sich evtl partiell zugesetzt haben und den Durchfluss behindern könnten.
Oder ‚Verstopfung‘ einer der Kanäle im Schaltschieberkasten käme ggf. auch noch in Betracht.
 

MarcusJeep

Member
Threadstarter
Mitglied seit
17.11.2021
Beiträge
14
Danke
0
Meint ihr es macht mehr Sinn den schieberkasten Überholen zu lassen bzw. die Teile auszutauschen, wenn ja habt ihr eine gute Adresse für mich?
Oder lieber dieses komplett set austauschen?


kann ich das einfach Plug and Play tauschen oder muss ich sonst noch was beachten?

danke Schonmal
 
Mik

Mik

Co-Admin a.D.
Mitglied seit
07.11.2012
Beiträge
4.007
Danke
4.570
Standort
Bad Vilbel
Fahrzeug
Jeep GC WG 2.7 CRD
Final Edition Bj. 12/2004
Hi Markus,

das verlinkte Teil kannst du schon nehmen, ich glaube allerdings nicht, dass es in diesem Umfang nötig ist.
Was du ggf. tauschen solltest (ich dachte gelesen zu haben, dass du es bereits getan hattest) ist der Elektriksatz -
sprich die Platine im Getriebe:

MB ATG NAG1 Conduktor-Plate A 140 270 11 61_02.jpg

MB ATG NAG1 Conduktor-Plate A 140 270 11 61_01.jpg

Den gibt´s bei Mercedes für um die 200,- € und bei eBay auch günstiger.

Hattet ihr das ATF einfach nur gewechselt oder eine Getriebespülung gemacht?
Beim einfachen Wechsel verbleibt nämlich ein großer Anteil der alten Plörre im Wandler, was nicht gut ist.
Ist aber vermutlich nicht ursächlich für deine Problematik.

Das sind die Injektoren. 5 neue einbauen (keine überholten!) dann hört das mit der erhöhten Drehzahl auf.
Dein Ernst, gleich mal eben alle 5 Injektoren neu? Die gehen ja nicht alle auf einmal über den Jordan.
Das wären dann 5 x 250,- € für die Hardware + Aus- u. Einbau, Wartungsklappe anfertigen sofern nicht vorhanden,
da kommen schnell mal + 2000 € zusammen, wenn alles gut läuft.
Zumal er ja eingangs schrieb, die Rücklaufmenge der Injektoren wären sehr gut und im Toleranzbereich...
 

MarcusJeep

Member
Threadstarter
Mitglied seit
17.11.2021
Beiträge
14
Danke
0
Hallo Mik, das mit den Injektoren sehe ich genauso. Ist ja ein älteres Auto und die Reparatur muss ja auch zeitwertgerecht sein. Darum kümmere ich mich nach dem Getriebeproblem. Die Elektrik Platine wurde getauscht, allerdings weiß ich nicht was für eine da rein kam. Aber eher so wie mir der Händler scheint eine sehr billige und nichts gescheites. Die Ventile wurden hierbei nicht getauscht. Das Getriebeöl wurde 3 mal gewechselt. Mit Fuchs ATF Öl. Leider keine Spülung. Das Getriebeöl ist komplett rot und scheint kaum Verunreinigungen zu haben.
Deshalb meine Idee am besten einmal alles zu tauschen. Also schaltschieber samt Elektrik.
Was der Wagen auch noch hat ist auf gerader Strecke so ganz leichte Drehzahl Schwankungen von 50~ Umdrehungen. Bin mir nicht sicher womit das zu tun hat. Wandler?


Zur Vorgeschichte:
Das Auto wurde von einem Händler erworben der die Fahrzeuge aus Italien importiert. Schien erstmal ein gutes Angebot zu sein für 5500.- doch dann fingen die Probleme an. Als Nachbesserung wurden die billigsten der billig Teile verbaut, jedoch ohne Erfolg. Als Konsequenz haben wir 1000 Euro erstattet bekommen vom Händler weil er die Probleme nicht lösen konnte. Mein Vater hat dann irgendwann nicht mehr die Nerven für den Wagen gehabt und auch sehr viel nochmal in die Werkstatt investiert und ich habe ihn übernommen und nehme mich ihm an. Die Injektoren wurden vom Händler gegen erneuerte ersetzt. Der Wagen hat tatsächlich gar keinen Rost, nicht mal Flugrost und sieht mit 135.000 km auch echt noch top aus. Deshalb möchte ich ihn auch „retten“. Ist ein einfach ein tolles Auto
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
12.765
Danke
3.501
Fahrzeug
Nunja, einige...
Vielleicht wäre es einen Ansatz wert die verbauten Injetorkennungen mit den im Motorsteuergerät eingeschriebenen zu vergleichen.
 
  • Like
Reaktionen: Mik
Thema:

Motordrehzahl sinkt nur langsam

Motordrehzahl sinkt nur langsam - Ähnliche Themen

  • Yj 4.0 Liter Motordrehzahl gelegentl. hoch oder sehr niedrig

    Yj 4.0 Liter Motordrehzahl gelegentl. hoch oder sehr niedrig: An meinem 4.0 Liter Motor habe ich aus irgendwelchen Abgasgründen einen Klatlaufregler einbauen lassen. Mir eh ein Rätzel wie und ob das Ding...
  • Motordrehzahl beim starten?

    Motordrehzahl beim starten?: guten Abend, bei meinem 4,7 2001èr WJ ist mir aufgefallen das beim starten die Drehzahl auf 1500-2000u/min hochgeht und dann direkt auf 600-700 (...
  • Lautes Motor Klackern und Motordrehzahl Fehler wird angezeigt

    Lautes Motor Klackern und Motordrehzahl Fehler wird angezeigt: Servus und guten tag ,   mein wj hat vor ein paar tagen auf einmal auf der Autobahn zum Klackern angefangen, und gleichzeitig ist die Motor...
  • 2,5TD Motordrehzahl

    2,5TD Motordrehzahl: Hallo Jungs, finde leider kein passendes Thema. Mein kleiner Indianer macht mir ein bißchen Sorgen. Ich habe schon mal dieses Problem hier im...
  • Schaltverhalten Automatik u. Motordrehzahl

    Schaltverhalten Automatik u. Motordrehzahl: Hallo, ich muss Euch wieder mal nerven. Nachdem ich meinen Granny ZG 4,0L 6Zyl. Bj. 98 seit gut 2 Wochen „wieder" habe :P und letzte Woche auch...
  • Ähnliche Themen

    • Yj 4.0 Liter Motordrehzahl gelegentl. hoch oder sehr niedrig

      Yj 4.0 Liter Motordrehzahl gelegentl. hoch oder sehr niedrig: An meinem 4.0 Liter Motor habe ich aus irgendwelchen Abgasgründen einen Klatlaufregler einbauen lassen. Mir eh ein Rätzel wie und ob das Ding...
    • Motordrehzahl beim starten?

      Motordrehzahl beim starten?: guten Abend, bei meinem 4,7 2001èr WJ ist mir aufgefallen das beim starten die Drehzahl auf 1500-2000u/min hochgeht und dann direkt auf 600-700 (...
    • Lautes Motor Klackern und Motordrehzahl Fehler wird angezeigt

      Lautes Motor Klackern und Motordrehzahl Fehler wird angezeigt: Servus und guten tag ,   mein wj hat vor ein paar tagen auf einmal auf der Autobahn zum Klackern angefangen, und gleichzeitig ist die Motor...
    • 2,5TD Motordrehzahl

      2,5TD Motordrehzahl: Hallo Jungs, finde leider kein passendes Thema. Mein kleiner Indianer macht mir ein bißchen Sorgen. Ich habe schon mal dieses Problem hier im...
    • Schaltverhalten Automatik u. Motordrehzahl

      Schaltverhalten Automatik u. Motordrehzahl: Hallo, ich muss Euch wieder mal nerven. Nachdem ich meinen Granny ZG 4,0L 6Zyl. Bj. 98 seit gut 2 Wochen „wieder" habe :P und letzte Woche auch...
    Oben