Mal ne Frage an KFZ-Elektroniker........

Diskutiere Mal ne Frage an KFZ-Elektroniker........ im Treffpunkt Forum im Bereich Allgemeines; Bei meinem Smart hab ich seit einiger Zeit Stör- und Knistergeräuche beim Radioempfang. Mittlerweile steht fest daß diese Geräusche nur sind wenn...
ninja

ninja

Member
Threadstarter
Mitglied seit
06.07.2007
Beiträge
6.266
Danke
978
Standort
66540 Neunkirchen
Fahrzeug
94'er Z mit Fahrwerk, Schlappen....was man so braucht....
Bei meinem Smart hab ich seit einiger Zeit Stör- und Knistergeräuche beim Radioempfang.
Mittlerweile steht fest daß diese Geräusche nur sind wenn das Licht angeschaltet ist.
Das war definitiv vorher nicht und kam, sagen wir mal, schleichend.
Nur, ehrlich gesagt steh ich da auf dem Schlauch.
Wenn jemand eine Erklärung hat, gerne.
 
copklaus

copklaus

Member
Mitglied seit
18.03.2019
Beiträge
506
Danke
372
Standort
Nordbrandenburg
Bekannter Fehler. Bei mir war es so, daß ich das Auto abstellte und plötzlich die Maus gesucht habe, welche in den Türen gekratzt hat. Irgendwann habe ich die Lautsprecher der Türen als Verursacher gefunden. Zündung an und Ruhe war. Zündung aus, eine Weile warten und es ging los.
Smartforum gewälzt und mitbekommen, daß wohl das Radio defekt ist. Das ist wohl öfter vorgekommen. Ich hatte einen 251, 1,0 Liter. Sicherung gezogen und fortan ignoriert...
 
ninja

ninja

Member
Threadstarter
Mitglied seit
06.07.2007
Beiträge
6.266
Danke
978
Standort
66540 Neunkirchen
Fahrzeug
94'er Z mit Fahrwerk, Schlappen....was man so braucht....
Gut, ich hab nen 450 Brabus Cabrio, akso schon mal ein anderes Modell ( hätt ich ja auch schreiben können...)
Lautsprecher klingen wenns Licht aus ist ganz normal und bei CD Betrieb ist der Klang immer gut
 
Dave1989

Dave1989

Prinzessin Lada
Mitglied seit
16.03.2011
Beiträge
3.119
Danke
3.173
Standort
Sauerland
Fahrzeug
XJ 1999 4.0 Limited Automatik
Vielleicht der Entstörkondensator an der Lichtmaschine defekt --> bei größerer Leistungsabnahme dann Störungen.

Was ist, wenn du sonstige Verbraucher, außer Licht, an machst. Also Heckscheibenheizung, Lüftung und sowas. Selbe Effekt?
 
ninja

ninja

Member
Threadstarter
Mitglied seit
06.07.2007
Beiträge
6.266
Danke
978
Standort
66540 Neunkirchen
Fahrzeug
94'er Z mit Fahrwerk, Schlappen....was man so braucht....
Nein, nur das Licht.......
 
Amphiranger

Amphiranger

Member
Mitglied seit
18.03.2008
Beiträge
2.508
Danke
3.718
Hat der Brabus Xenon? Weil Hochspannung kann solche Geräusche über die Antenne erzeugen...

Ansonsten: Ist da ein Unterschied ob Motor läuft oder nicht, bzw. sind die Geräusche auch bei Licht an und Motor aus?
 
ninja

ninja

Member
Threadstarter
Mitglied seit
06.07.2007
Beiträge
6.266
Danke
978
Standort
66540 Neunkirchen
Fahrzeug
94'er Z mit Fahrwerk, Schlappen....was man so braucht....
Kein Xenon.
Und auch nur wenn der Motor läuft.
 
Amphiranger

Amphiranger

Member
Mitglied seit
18.03.2008
Beiträge
2.508
Danke
3.718
Dann liegt es nicht am Licht, sondern an der Stromgewinnung fürs Licht.
Mach mal das Experiment, dass du bei laufendem Motor und ausgeschaltetem Licht einen starken Verbraucher an die Batterie anschliesst. Ich denke, dass deine Lima was weg hat. Wenn die Geräusche mit dem externen Verbraucher auftreten, bist du dir sicher.
Aber es sollte schon wenigstens ein 200W Verbraucher sein. Heizplatte oder sowas, ggf. mit dazwischen geschaltetem Umspanner, wäre ideal.
 
TGSA

TGSA

Member
Mitglied seit
16.07.2006
Beiträge
1.200
Danke
893
Standort
Neu-Isenburg
Fahrzeug
Grand Cherokee ZJ 5.2
Masse ?

hat die Antenne und Radio einen richtigen Masseanschluß ?
 
ninja

ninja

Member
Threadstarter
Mitglied seit
06.07.2007
Beiträge
6.266
Danke
978
Standort
66540 Neunkirchen
Fahrzeug
94'er Z mit Fahrwerk, Schlappen....was man so braucht....
@Amphiranger
Da sollten 2 mal Sitzheizung, Klima an, und Gebläse doch ausreichen.
Dann gibts keine Geräusche.
@TGSA
Es ist alles original.
Sollte von Werk aus ja richtig sein.
 
MoabUnlimited

MoabUnlimited

Member
Mitglied seit
20.01.2014
Beiträge
586
Danke
303
Standort
München
Generell mal alle Masse-Verbindungen und Leitungen prüfen. Die Massebänder u.a. im Motorraum nicht vergessen.
Wenn es schleichend gekommen ist könnte was oxidiert, locker oder inzwischen sogar gebrochen/gerissen sein.

Servus
Rainer
 
Amphiranger

Amphiranger

Member
Mitglied seit
18.03.2008
Beiträge
2.508
Danke
3.718
@Amphiranger
Da sollten 2 mal Sitzheizung, Klima an, und Gebläse doch ausreichen.
Dann gibts keine Geräusche.
Wenn Du meinst...
Wie hoch ist denn die Leistungsaufnahme von Sitzheizung, Gebläse und Klimakupplung?
Das Licht kannst du ja einfach ausrechnen, einfach die Leistung aller leuchtenden Birnchen zusammenzählen.
Ist das Geräusch schon bei Standlicht oder erst bei Abblend-/Fernlicht?
Du könntest zum Testen mal die Halogenleuchtmittel aus den Scheinwerfern rausnehmen.

Da fällt mir noch ein: Hast du irgendwo LED Leuchtmittel verwendet? Die können auch unangenehme Störungen im Radio verursachen! Wenn ja, dann nimm die mal probeweise raus. Aber dann wäre das Problem auch bei Motor aus. :hmmm:
 
Zuletzt bearbeitet:
ninja

ninja

Member
Threadstarter
Mitglied seit
06.07.2007
Beiträge
6.266
Danke
978
Standort
66540 Neunkirchen
Fahrzeug
94'er Z mit Fahrwerk, Schlappen....was man so braucht....
Ist auch bei Standlicht.
Heut hat mir jemand gesagt das hänge an der, ich nenns mal, "Dimmfunktion" der Beleuchtung des Radios.
Da wäre was im argen.
Bei Licht an wird die Beleuchtung ja dunkeler.
Mal schauen ob ich ein Radio zum testen bekomme.
 
ninja

ninja

Member
Threadstarter
Mitglied seit
06.07.2007
Beiträge
6.266
Danke
978
Standort
66540 Neunkirchen
Fahrzeug
94'er Z mit Fahrwerk, Schlappen....was man so braucht....
......wollte mal noch das Rätsel auflösen.
Habe heute die H7 Leuchtmittel neu gemacht.
Das Störgeräusch trat bis jetzt nicht mehr auf.
 
Amphiranger

Amphiranger

Member
Mitglied seit
18.03.2008
Beiträge
2.508
Danke
3.718
:hmmm: Hmm, wenn es an den H7 lag, ist es aber schon komisch, dass das Geräusch auch bei Standlicht auftrat. Auch der Unterschied bei Motor an/aus erschliesst sich mir nicht. :confused:
 
ninja

ninja

Member
Threadstarter
Mitglied seit
06.07.2007
Beiträge
6.266
Danke
978
Standort
66540 Neunkirchen
Fahrzeug
94'er Z mit Fahrwerk, Schlappen....was man so braucht....
Hab grad mal nachgeschaut......stimmt, bei Standlicht hab ich geschrieben, warum auch immer, sorry, das war Quatsch !!
Was seltsam war, die alten H7 machten ja noch Licht, aber nach Stecker ab und Ausbau und Kontrolle der Teile war bei beiden der Glühwendel durch..........
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
11.654
Danke
2.559
Fahrzeug
Nunja, einige...
Krass.
 
Headman

Headman

4x4 Bembel!
Mitglied seit
18.09.2014
Beiträge
1.529
Danke
1.473
Standort
Rhein-Main
Moin,
Ist ja schon gelöst - hätte noch nen Hinweis dazu. Hab seit nunmehr 20j auch noch nen MC01/450er - und das mit den Störungen im Radio wenn das Licht eingeschaltet ist kommt öfter vor... bei der Kugel gibt es ab Werk keine Relaisschaltung für das Licht - aller Strom läuft tatsächlich überall den Lichtschalter. Inzwischen hab ich den 3. drin weil die Kontakte verbrannt waren im Schalter und war bisher einfach zu faul ein Relais einzubauen... eigentlich ne easy Geschichte... aber Zeit und Lust sind bisher nicht ausreichend vorhanden gewesen... ist unser 3. Fahrzeug und fährt idR meine Frau ... Jeep oder Smart schrauben? Die Antwort dürfte klar sein 😜.

Also wenn es die lose Glühwendel der Birne war ok - wenn’s wieder kommt - Schalter prüfen/tauschen - blöd ist wenn der kaputt geht, fällt irgendwann einfach das Licht aus. Tauschen ist in 10 Minuten gemacht - besser ist natürlich dazu noch eine Relaisschaltung mit nachzurüsten... wenn man denn Lust dazu hat 🙃

G Heiko
 
ninja

ninja

Member
Threadstarter
Mitglied seit
06.07.2007
Beiträge
6.266
Danke
978
Standort
66540 Neunkirchen
Fahrzeug
94'er Z mit Fahrwerk, Schlappen....was man so braucht....
......oder einen Schalter mal auf Lager legen, kann ja nix schaden.
Da ist auch noch der erste drin.
Danke für alle Infos 🤘
 
Thema:

Mal ne Frage an KFZ-Elektroniker........

Mal ne Frage an KFZ-Elektroniker........ - Ähnliche Themen

  • Fragen zu meinem neuen Overland MY18: Ölsorte / Kühlwasser

    Fragen zu meinem neuen Overland MY18: Ölsorte / Kühlwasser: Hi Leute, ich bin neuer Besitzer eines Jeep GC WK2 Overland MY18 Diesel. Ich habe das Fahrzeug seit Kurzem und vorher erfolgte frisch ein erster...
  • Neues Auto und Fragen........

    Neues Auto und Fragen........: Seit Samstag bin ich stolzer Besitzer eines Cherokee KJ, endlich wieder ein Jeep........:) ein 3,7 Benziner Bj. 2004 Ich muss ein paar Dinge für...
  • 3 Fragen zum Renegade : Verriegelung/Start-Stop/Reichweite

    3 Fragen zum Renegade : Verriegelung/Start-Stop/Reichweite: Ein allgemeines Hallo ins Forum und vielen Dank für die Aufnahme. Bin seit 2 Tagen stolzer Besitzer eines Jeep Renegade MY20. Nun hätte ich dazu...
  • Lackfrage u. Felgenfrage

    Lackfrage u. Felgenfrage: Jetzt wo das Wetter schlechter wird hat man auch die Muse sich um die unangenehmen Dinge zu kümmern: 1. Baustelle: Mein YJ braucht an der...
  • WJ gekauft und Fragen!

    WJ gekauft und Fragen!: Hallo Leute, wie ich vor gut 14 Tagen in der Vorstellungsrunde gepostet habe, ist es heute so weit und ich habe einen WJ 4.7 aus '99 mit Quadra...
  • Ähnliche Themen

    • Fragen zu meinem neuen Overland MY18: Ölsorte / Kühlwasser

      Fragen zu meinem neuen Overland MY18: Ölsorte / Kühlwasser: Hi Leute, ich bin neuer Besitzer eines Jeep GC WK2 Overland MY18 Diesel. Ich habe das Fahrzeug seit Kurzem und vorher erfolgte frisch ein erster...
    • Neues Auto und Fragen........

      Neues Auto und Fragen........: Seit Samstag bin ich stolzer Besitzer eines Cherokee KJ, endlich wieder ein Jeep........:) ein 3,7 Benziner Bj. 2004 Ich muss ein paar Dinge für...
    • 3 Fragen zum Renegade : Verriegelung/Start-Stop/Reichweite

      3 Fragen zum Renegade : Verriegelung/Start-Stop/Reichweite: Ein allgemeines Hallo ins Forum und vielen Dank für die Aufnahme. Bin seit 2 Tagen stolzer Besitzer eines Jeep Renegade MY20. Nun hätte ich dazu...
    • Lackfrage u. Felgenfrage

      Lackfrage u. Felgenfrage: Jetzt wo das Wetter schlechter wird hat man auch die Muse sich um die unangenehmen Dinge zu kümmern: 1. Baustelle: Mein YJ braucht an der...
    • WJ gekauft und Fragen!

      WJ gekauft und Fragen!: Hallo Leute, wie ich vor gut 14 Tagen in der Vorstellungsrunde gepostet habe, ist es heute so weit und ich habe einen WJ 4.7 aus '99 mit Quadra...

    Werbepartner

    Oben