Leuchte Airbag

Diskutiere Leuchte Airbag im Grand Cherokee WK2 Forum Forum im Bereich Grand Cherokee / Commander Forum; Gruß in die Runde, ich bräuchte mal eure Hilfe. Gestern auf der Heimfahrt ging bei mir die Airbagleuchte an. Zunächst nur kurz und immer mal...

gc1978

Member
Threadstarter
Mitglied seit
08.01.2013
Beiträge
84
Danke
7
Standort
Ludwigsfelde
Gruß in die Runde, ich bräuchte mal eure Hilfe. Gestern auf der Heimfahrt ging bei mir die Airbagleuchte an. Zunächst nur kurz und immer mal wieder und nach 5 Minuten dann dauerhaft. Ich habe den Fehler auslesen lassen - B1C2D Beifahrerairbagzünder 1 - Unterbrechung im Stromkreis. Meine freie Werkstatt sagt, dass es sehr viele Fehler sein können, angefangen vom Kabelbaum über Airbag.

Hat jemand einen Ratschlag für mich, wie ich den Fehler weiter eingrenzen kann oder eine Lösungsmöglichkeit.

Vielen Dank
 
tom58

tom58

Member
Mitglied seit
27.02.2011
Beiträge
1.763
Danke
815
Standort
Mallorca
Hast Du zufällig was unter den Sitz gelegt??
 

gc1978

Member
Threadstarter
Mitglied seit
08.01.2013
Beiträge
84
Danke
7
Standort
Ludwigsfelde
Nein gar nicht. Höchstens meine Kinder mit den Schuhen, wo wir letzte Woche im Skiurlaub waren.
 
Det65

Det65

Jetzt erst recht
Mitglied seit
14.11.2009
Beiträge
9.359
Danke
2.875
Standort
46519 Alpen
Das ist die Luftzuführung zur Luftfederung, wie die Verbindung ist kann ich nicht sagen, wenn du es in Ruhe lässt und alles ist dicht wird es schon so richtig sein.

Ich würde wegen dem Airbag auch erstmal die Steckverbindung unter dem Sitz kontrollieren.
 

gc1978

Member
Threadstarter
Mitglied seit
08.01.2013
Beiträge
84
Danke
7
Standort
Ludwigsfelde
Wie gesagt, das zischen ist nur, wenn ich das Kabel bewege.

Steckverbindungen alle lösen und neu verbinden? Oder nur schauen, ob fest?
 
trooper

trooper

Member
Mitglied seit
27.11.2018
Beiträge
20
Danke
15
Standort
Göttingen
Bei meinem "Alten" hatte ich das auch mal. Grund war das Kabel/Steckverbindung unter dem Beifahrersitz. Dieser wird öfter hin und her bewegt als der Fahrersitz und dort war ein Kabelbruch. Gelötet und aus war die Lampe !
 
Nyne1526

Nyne1526

Lieber Mitglied als ohne
Mitglied seit
07.12.2018
Beiträge
238
Danke
111
Standort
Grafling Niederbayern
Wie gesagt, das zischen ist nur, wenn ich das Kabel bewege.

Steckverbindungen alle lösen und neu verbinden? Oder nur schauen, ob fest?
Normal ist das nicht. Es wird immer mehr undicht. In dem Anschlussstück ist ein O-Ring. Der wird hart und porös. Der sollte ausgewechselt werden.
Im Netz gibt es Reparatur Sets. Hier z.B ein Link zu nem Video, da wird gezeigt was und warum.

Und keine Panik wenn man das Federbein einmal vom Tank abkoppelt, im Uconnect Wagenhebermodus aktivieren und Wagen auf Park absenken. Zündung aus und schon kannst die Leitungen trennen. Lieber ezt etwas Gas verlieren statt über Tage und Wochen das ganze, den irgendwann meldet sich der Kompressor zu Wort.
 

gc1978

Member
Threadstarter
Mitglied seit
08.01.2013
Beiträge
84
Danke
7
Standort
Ludwigsfelde
Vielen Dank für die Antworten.

1. Hätte sein können, dass es normal ist, dass Luft entweicht, wenn das Kabel bewegt wird, weil bei zu viel Luft muss dann der Druckausgleich erfolgen. Kann das bitte jemand an seinem Fahrzeug überprüfen, bevor ich mir Sorgen machen?

2. Weiß jemand welches Kabel unter dem Sitz für den Airbag verantwortlich ist. Wenn ich unter den Sitz schaue, sehe ich eine Vielzahl von Verbindungen?

Vielen Dank
 
Nyne1526

Nyne1526

Lieber Mitglied als ohne
Mitglied seit
07.12.2018
Beiträge
238
Danke
111
Standort
Grafling Niederbayern
Vielen Dank für die Antworten.

1. Hätte sein können, dass es normal ist, dass Luft entweicht, wenn das Kabel bewegt wird, weil bei zu viel Luft muss dann der Druckausgleich erfolgen. Kann das bitte jemand an seinem Fahrzeug überprüfen, bevor ich mir Sorgen machen?

2. Weiß jemand welches Kabel unter dem Sitz für den Airbag verantwortlich ist. Wenn ich unter den Sitz schaue, sehe ich eine Vielzahl von Verbindungen?

Vielen Dank
Was meinst du mit Zuviel Luft und Druckausgleich ? Da sollte nichts entweichen da das ein geschlossenes System ist. Schaue bei mir jedes mal nacht wenn ich den Bereich von Blüten und Blättern aussauge, alles dicht.
Alles nicht so dramatisch, die Teile gibts hier.
 

gc1978

Member
Threadstarter
Mitglied seit
08.01.2013
Beiträge
84
Danke
7
Standort
Ludwigsfelde
OK, danke. Werde es in Angriff nehmen.
 

gc1978

Member
Threadstarter
Mitglied seit
08.01.2013
Beiträge
84
Danke
7
Standort
Ludwigsfelde
Kurze Rückmeldung für euch. Habe den gelben Stecker unter dem Beifahrersitz zusammengedrückt und der Fehler ist erstmal nicht mehr vorhanden. Danke euch
 
Thema:

Leuchte Airbag

Oben