Jeep-Forum.de ist wieder online

Diskutiere Jeep-Forum.de ist wieder online im Informationen zum Jeep-Forum Forum im Bereich Allgemeines; Und dann ist die automatische Info, die sich nur bei News in ausgewählten Forensegmenten meldet, ein wirklich tolle Sache!
Fuessener

Fuessener

Immer zügig unterwegs
Mitglied seit
16.03.2016
Beiträge
1.512
Danke
672
Standort
München
Fahrzeug
bis 03.2018 WH CRD danach ML 500. Und Moped
Und dann ist die automatische Info, die sich nur bei News in ausgewählten Forensegmenten meldet, ein wirklich tolle Sache!
 
  • Like
Reaktionen: Tim
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
10.627
Danke
1.856
Mir ist gerade was ins Auge gefallen, was mir vorher nicht aufgefallen ist.

Seit wann heisst die Domain www.jeep-forum.de, also mit minus?
 
Dave1989

Dave1989

Fährste quer, siehste mehr...
Mitglied seit
16.03.2011
Beiträge
1.378
Danke
1.556
Standort
Sauerland
Fahrzeug
XJ 1999 4.0 Limited
In meinen Lesezeichen ist die Seite auch ohne Bindestrich geführt. :oops:
 
wjrobby

wjrobby

Member
Mitglied seit
19.07.2015
Beiträge
2.484
Danke
1.155
Standort
Sulzemoos
Seltsam..

Das Layout der Fahne entspricht genau dem alten Banner vom Forum..

Hat mir Martin seinerzeit genau so zur Verfügung gestellt.
 
Metropolis

Metropolis

Das Leben beginnt dort, wo die Zeit egal ist.
Mitglied seit
20.01.2016
Beiträge
497
Danke
546
Standort
Bitburg
Fahrzeug
WG Overland 11/04
black Chrystal Pearl
...wer ist denn der Admin "Anonymous" ? Kenne ich noch überhaupt nicht, hab ich was verpasst?
Er wird unter -Admins- seit dem 26.9. geführt.
 
Tim

Tim

Voralpen Yeti
Mitglied seit
01.11.2006
Beiträge
5.018
Danke
2.402
Standort
Innerschwiiz, uf em Bärg
Fahrzeug
ZJ 5.9 Canada 210'000km in hellem freundlichem Schwarz
Das ist Martin's Testaccount. Der ist mal Admin, mal nicht, je nach dem was grad getestet werden soll.
 
Tim

Tim

Voralpen Yeti
Mitglied seit
01.11.2006
Beiträge
5.018
Danke
2.402
Standort
Innerschwiiz, uf em Bärg
Fahrzeug
ZJ 5.9 Canada 210'000km in hellem freundlichem Schwarz
Smiley Set hab ich grad überarbeitet - mal schauen ob das zu importieren geht... wir werden sehen.

Ab sofort ist das Fotosymbol zur Verfügung, das ein Bild aus der Galerie in einen Beitrag einbetten lässt:
1570559337099.png

1570559362383.png


Funktioniert :)
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
10.627
Danke
1.856
Es gibt die Domain mit und ohne "minus-Zeichen" die "ohne" wird auf die "mit" umgeleitet. Meine Shortcuts sind seit eh und je mit "minus".
Meine waren seit eh und je ohne minus...ich wusste nur, das Joachim auch die mit minus Domain registriert hatte...

Heute fiel es mir nur auf....hat ja nichts zu heissen....
 
Fuessener

Fuessener

Immer zügig unterwegs
Mitglied seit
16.03.2016
Beiträge
1.512
Danke
672
Standort
München
Fahrzeug
bis 03.2018 WH CRD danach ML 500. Und Moped
Noch ein Wunsch:

Wenn man in einen Thread springt, wird immer das erste Posting gezeigt. Wünschenswert wäre, dass er dorthin springt, wo man noch nicht gelesen hat. In der Alt-Version war das so.
 
Mik

Mik

Co-Admin a.D.
Mitglied seit
07.11.2012
Beiträge
2.527
Danke
2.799
Standort
Bad Vilbel
Fahrzeug
Jeep GC WG 2.7 CRD
Final Edition Bj. 12/2004
Noch ein Wunsch:

Wenn man in einen Thread springt, wird immer das erste Posting gezeigt. Wünschenswert wäre, dass er dorthin springt, wo man noch nicht gelesen hat. In der Alt-Version war das so.
Das ist doch in der neuen Version genauso, zumindest wenn es ungelesene Beiträge gibt.
Wenn nicht musst du rechts dann auf das Datum / Uhrzeit des letzten Beitrags klicken.
Mag sein, dass das in der abgespeckten Smartphone-Ansicht nicht angezeigt wird...
 
raik

raik

Rostphobiker
Mitglied seit
18.07.2006
Beiträge
2.136
Danke
1.260
Standort
Bad Tölz
Fahrzeug
ZG 5.9
TJ 4.0
Kann ich bestätigen. Sofern ich einen Thread schon mal offen hatte, springt es auch in der MobileVersion am Handy direkt zum ersten neuen Beitrag.
 
  • Like
Reaktionen: Tim
Dave1989

Dave1989

Fährste quer, siehste mehr...
Mitglied seit
16.03.2011
Beiträge
1.378
Danke
1.556
Standort
Sauerland
Fahrzeug
XJ 1999 4.0 Limited
Ja, ist bei mir auch so. Springt zum ersten Beitrag.

Vielleicht hilft Cookies/Cache löschen und das Forum einmal komplett auf "gelesen" setzen. Letzeres hat mir geholfen. ;)
 
  • Like
Reaktionen: Tim
wjrobby

wjrobby

Member
Mitglied seit
19.07.2015
Beiträge
2.484
Danke
1.155
Standort
Sulzemoos
Wenn du einen Beitrag schon mal gelesen hast, diesen dann verlässt und später erneut darauf gehst, ohne dass ein neues posting erfolgt ist, dann fängt es auf Seite 1, 1er Beitrag von vorne an.

Glaube, dass das gemeint ist..
 
Fuessener

Fuessener

Immer zügig unterwegs
Mitglied seit
16.03.2016
Beiträge
1.512
Danke
672
Standort
München
Fahrzeug
bis 03.2018 WH CRD danach ML 500. Und Moped
Wenn du einen Beitrag schon mal gelesen hast, diesen dann verlässt und später erneut darauf gehst, ohne dass ein neues posting erfolgt ist, dann fängt es auf Seite 1, 1er Beitrag von vorne an.

Glaube, dass das gemeint ist..
Genau.
 
Tim

Tim

Voralpen Yeti
Mitglied seit
01.11.2006
Beiträge
5.018
Danke
2.402
Standort
Innerschwiiz, uf em Bärg
Fahrzeug
ZJ 5.9 Canada 210'000km in hellem freundlichem Schwarz
ahja, zur Domain:
Bisher war das Forum auf beiden erreichbar, also sowohl unter www.jeepforum.de als auch unter www.jeep-forum.de.

Also mit und ohne Bindestrich.

Soweit ich weiss hat Martin das ohne Bindestrich nun einfach weitergeleitet auf das mit Bindestrich.
Besser lesbar und letztlich eigentlich egal.
Kann mir vorstellen, dass so die Grundkonfiguration einfacher ist wegen internen Link setzen und so...
 
Tim

Tim

Voralpen Yeti
Mitglied seit
01.11.2006
Beiträge
5.018
Danke
2.402
Standort
Innerschwiiz, uf em Bärg
Fahrzeug
ZJ 5.9 Canada 210'000km in hellem freundlichem Schwarz
Achso... also wenn ein gelesener Thread aufgerufen wird, dass dann zum letzten und nicht zum ersten Beitrag gesprungen wird. Das lass ich mal prüfen, vielleicht kann man das einstellen...
Sehe gerade, dass das geht wenn man anstelle des Threadtitels indessen auf das Datum rechts klickt, dieses steht für das Datum des letzten Beitrags.
Wenn man dort draufklickt, springt er zum letzten Beitrag.

Klappt das auch auf dem Handy?

1570634255769.png
 
Fuessener

Fuessener

Immer zügig unterwegs
Mitglied seit
16.03.2016
Beiträge
1.512
Danke
672
Standort
München
Fahrzeug
bis 03.2018 WH CRD danach ML 500. Und Moped
"Klappt das auch auf dem Handy?"

Mit dem Handy nein, mit dem Tablet ja.

Wobei das natürlich zum Zurückblättern führt, wenn mehrere Posts kamen und ein Seitenumbruch dazwischen war.

Übrigens ist via Handy der Unterschied zwischen Fettschrift und Normalschrift für noch nicht gelesen bzw. gelesen sehr gering. Das war in der alten Version auch augenfälliger.
 
Thema:

Jeep-Forum.de ist wieder online

Werbepartner

Oben