Hilllffäää

Diskutiere Hilllffäää im Cherokee XJ, MJ Forum Forum im Bereich Cherokee Forum; Hallo Habe heute meinen neuen Lichtschalter eingebaut. Weil der alte sich verabschiedet hat. Nun mein Probelm das abblendlicht geht nicht. Den...
Status
Für weitere Antworten geschlossen.

kroeger

Member
Threadstarter
Mitglied seit
15.12.2009
Beiträge
111
Danke
9
Standort
Hildesheim
Hallo
Habe heute meinen neuen Lichtschalter eingebaut. Weil der alte sich verabschiedet hat.
Nun mein Probelm das abblendlicht geht nicht.
Den Grund dafür habe ich auch schon gefunden das Relais unter dem Lenkrad (Silber).
Ich habe das Ding mal geöffnet wenn ich die beiden Kontakte zusammen drücke geht das Licht allerdings auch ohne eingeschaltet Zündung und ohne betätigung des Lichtschalters.Schließe ich das Relais direkt an dei Batterie an geht es.Kann man diese doofe ding nicht überbrücken weil ich glaube das dient dazu das das abblendlicht noch eine weile an bleibt wenn man das Auto abgestellt hat.
Kann mir einer von euch heir helfen?

Gruß der
verzeifelte Vossy
 

jeepermanu

Member
Mitglied seit
17.07.2006
Beiträge
3.497
Danke
11
Standort
Grevenbroich
Hi

wenn du verhindern willst das deine Karre abbrennt hör auf mit dem unsinn . Man hört raus das du dich mit Elektrik noch nicht viel beschäftigt hast . das relais ist dafür da damit der laststrom nicht über den lichtschalter fließt sondern nur der kleine steuerstrom . Wenn du die Kontakte im Relais jetzt von hand zusammen drückst ist es klar das das licht angeht (du schließt ja den LastStromkreis ) Sollte das relais wirklich kaputt sein ersetz es doch einfach . Was du aber auch ncoh tuen köntest ist messen . damit könntest du prüfen ob das relais im Steuerstromkreis überhaupt angesteuert wird . laststromkreis scheint aj zu funktionieren sonst würde das Licht nicht leuchten .


Gruß manu
 
cherokee xj

cherokee xj

high octane petrolhead
Mitglied seit
16.07.2006
Beiträge
24.338
Danke
6.477
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Nee, Manuel, widerspreche dir ja sehr ungerne, aber der 90 XJ ( wie alle anderen XJ's und ZJ's übrigens auch ) hat / haben keine Relais im Sinne einer Relaisschaltung im Stromkreis Lichtschalter > Scheinwerfer :no:
Genau dies ist ja letztendlich auch der Umstand, warum es da immer wieder Probleme gibt - vom Grablicht mal ganz abgesehen.

Ich weiß jetzt auch nicht, was er da ausgebaut und / oder gebrückt hat, wahrscheinlich ist es aber das Coming Home Relais.

Und das hat mit Steuer oder -Laststrom soviel zu tun, wie der Osterhase mit dem Weihnachtsmann - es ist einfach nur ein Verzögerungsrelais.

Der Fehler, daß mit neuem Lichtschalter das Abblendlicht immer noch nicht geht, muß somit andere Gründe haben ( durchgebranntes Kabel, Sockel vom Lichtschalter verkokelt etc. )
Also Multimeter auspacken und messen wo der Strom auf der Strecke bleibt.

Vor allen Dingen würde ich wenn wieder alles funzt auf eine Relaisschaltung für das Licht umbauen - sonst hast du an deinem neuen Lichtschalter nicht lange Freude...

Bemühe mal die Forensuche zum Thema "Relaisschaltung"
 
cherokee xj

cherokee xj

high octane petrolhead
Mitglied seit
16.07.2006
Beiträge
24.338
Danke
6.477
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
:hmmm: Abblendlicht und Fernlicht sind aber eigentlich 2 Schalter.

Oder was meintest du da jetzt ?

Das Umschaltrelais in der Lenksäule ? - das kann natürlich auch sein...
 

jeepermanu

Member
Mitglied seit
17.07.2006
Beiträge
3.497
Danke
11
Standort
Grevenbroich
ah okay wuste nicht das die XJ auch kein relais dazwischen haben . Jeep Scheint das ja gerne zu machen die ganze Musik übern schalter zu legen :-( Dann Hilft wohl wirklich nur noch messen . also Multimeter Auspacken und sehen wo der fehler liegt . trotz alle dem sollte man vorsichtig damit sein irgendwelche dinge zu Brücken oder Kurzuschließen oder zu umgehen wenn man noch nicht mal weiß was man da Kurzschließt oder umgeht son Auto ist schnell mal abgebrannt


gruß manu
 
cherokee xj

cherokee xj

high octane petrolhead
Mitglied seit
16.07.2006
Beiträge
24.338
Danke
6.477
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Hat der YPS doch auch nicht, oder ?
 
catmanjag

catmanjag

hopeless case
Mitglied seit
19.12.2006
Beiträge
18.666
Danke
1.761
Standort
16321 Bernau b.Berlin
Das Umschaltrelais in der Lenksäule ? - das kann natürlich auch sein...
:yes:

Fern- und Abblendlicht sind in dem Sinne nicht 2 Schalter. Der Lichtschalter schaltet einfach erstmal nur das Licht an, der Schalter an der Lenksäule entscheidet über Fern - oder Abblendlicht. Ich weiß nicht ab wann, vielleicht ab HO ist in den dann auch die Lichthupe integriert.
 
markk

markk

Member
Mitglied seit
17.07.2006
Beiträge
1.411
Danke
41
Standort
Raum Stuttgart
Der Fehler, daß mit neuem Lichtschalter das Abblendlicht immer noch nicht geht, muß somit andere Gründe haben ( durchgebranntes Kabel, Sockel vom Lichtschalter verkokelt etc. )
Ja, ist auch meine Empfehlung: Scheinwerfer raus - meist stehen einem dann (auch als "nicht-Elektriker") die Haare zu Berge! Bei meinem Grauimport liefen auch beide Scheinwerfer über ein Massekabel, als nun einer der beiden Sockel genug verschmort war, wurde es plötzlich dunkel vorne, das macht Freude auf der Heimfahrt! :angry: Problem ist aber schnell behoben, beim Boschdienst gibt es die Sockel für ein paar wenige Euro - die habe ich aber nur übergangsweise gebraucht, eben genau so lange bis dann die Relaisschaltung per Post kam und eingebaut war - seit dem geht mir und dem XJ ein Licht auf! :inlove:

Markus
 
HUK-XJ

HUK-XJ

Member
Mitglied seit
02.08.2006
Beiträge
1.620
Danke
22
Standort
HH
Nee, Manuel, widerspreche dir ja sehr ungerne, aber der 90 XJ ( wie alle anderen XJ's und ZJ's übrigens auch ) hat / haben keine Relais im Sinne einer Relaisschaltung im Stromkreis Lichtschalter > Scheinwerfer :no:
Genau dies ist ja letztendlich auch der Umstand, warum es da immer wieder Probleme gibt - vom Grablicht mal ganz abgesehen.

Ich weiß jetzt auch nicht, was er da ausgebaut und / oder gebrückt hat, wahrscheinlich ist es aber das Coming Home Relais.

Und das hat mit Steuer oder -Laststrom soviel zu tun, wie der Osterhase mit dem Weihnachtsmann - es ist einfach nur ein Verzögerungsrelais.

Der Fehler, daß mit neuem Lichtschalter das Abblendlicht immer noch nicht geht, muß somit andere Gründe haben ( durchgebranntes Kabel, Sockel vom Lichtschalter verkokelt etc. )
Also Multimeter auspacken und messen wo der Strom auf der Strecke bleibt.

Vor allen Dingen würde ich wenn wieder alles funzt auf eine Relaisschaltung für das Licht umbauen - sonst hast du an deinem neuen Lichtschalter nicht lange Freude...

Bemühe mal die Forensuche zum Thema "Relaisschaltung"
die aussage ist so nicht korrekt.... ab 91er sitzt genau dort, also fliegend im kabelbaum unterhalb lenksaeule ein 0815 relais welches das abblend und fernlicht umschaltet incl. lichthupe.

beim 90er wird der abblendschalter ja ueber ein gestaenge betaetigt,- ist im prinzip aber das selbe... gibt es mit und ohne lichthupe.

ich wuerde mal den abblendschalter genauer anschaun und durchmessen... entweder hat er einen weg oder muss nur neu eingestellt werden. :wave:
 

kroeger

Member
Threadstarter
Mitglied seit
15.12.2009
Beiträge
111
Danke
9
Standort
Hildesheim
Hallo und Danke DANKE
Nein ich habe von Elektrik nicht so viel Ahnung das stimmt.
Und wie ich von euch lese Auto brennt ab AUWEIA :eek: jetzt habt ihr mir angst gemacht.
Aber ich glaube ich habe den Fehler gefunden; habe mir bei EBAY nämlich einen vom 92er gekauft . Der sieht zwar genau so aus aber vieleicht ist da irgend etwas anders. ODER :mellow:

lg
Vossy
 
catmanjag

catmanjag

hopeless case
Mitglied seit
19.12.2006
Beiträge
18.666
Danke
1.761
Standort
16321 Bernau b.Berlin
Eher nicht. Um '90 rum gab es zwar eine Veränderung, der neuere Schalter funktioniert aber in älteren Fahrzeugen - umgekehrt nur teilweise.

Wie stellst Du dir eigentlich die Hilfe vor die dir zuteil werden soll? Bist Du den Hinweisen die bereits gegeben wurden mal nachgegangen? Würdest Du dir vielleicht die Mühe machen die gestellten Fragen zu beantworten?
 
cherokee xj

cherokee xj

high octane petrolhead
Mitglied seit
16.07.2006
Beiträge
24.338
Danke
6.477
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
die aussage ist so nicht korrekt.... ab 91er sitzt genau dort, also fliegend im kabelbaum unterhalb lenksaeule ein 0815 relais welches das abblend und fernlicht umschaltet incl. lichthupe.
Uli, du weißt doch was ich gemeint habe - von dem Umschaltrelais war an dieser Stelle nicht die Rede ;)
 
HUK-XJ

HUK-XJ

Member
Mitglied seit
02.08.2006
Beiträge
1.620
Danke
22
Standort
HH
Uli, du weißt doch was ich gemeint habe - von dem Umschaltrelais war an dieser Stelle nicht die Rede ;)
... wir schon ;) :wave:


@ vossy

mein lieber freund, was denkst du denn warum dabei das bj. angegeben wird... hier auf fehlersuche gehen ist ja dann schlimmer als in die glaskugel zu schaun.

von bj. 84-91 ist der selbe lichtschalter verbaut auch wenn es dabei zwei ausfuehrungen gibt... betrifft aber nur den massekontakt.
ab bj. 92 hat der lichtschalter eine schaltebene mehr und die beschaltung hat sich etwas geaendert... ist ja nicht weiter wild,- nur wuerde mich interessieren wie du den stecker mit 6 bzw.7 kontakten auf die 9 kontakte vom neuen lichtschalter bekommen hast.
das sollte eigentlich mehr als aufgefallen sein. :wave:
 

kroeger

Member
Threadstarter
Mitglied seit
15.12.2009
Beiträge
111
Danke
9
Standort
Hildesheim
Hallo
Schiempft doch nicht alle so mit mir.
Nein bin noch keinen eurer hinweise nach gegangen schuldigung :eh: .
Aber nur weil ihr mir Angst gemacht habt.
Der Stecker hat gepasst nur an den Neuen fehlte der Masse Anschluß.
Ich bestelle mir jetzt einen der zu den BJ passt.
Wenn ich denn verbaut habe melde ich mich wieder versprochen.
Und bitte seid nicht mehr sauer weil ich mich so deletantisch angestellt habe.

:bye: Vossy
 
Gurti

Gurti

Güllefahrer
Mitglied seit
20.01.2008
Beiträge
7.757
Danke
3.164
Standort
OS -Land
Hier ist keiner sauer, verschärfte Warnungen zum Thema Elektrik gehören hier zum guten Ton. :hug:
Sind schon ein paar Autos angekokelt wegen sowas...
 

kroeger

Member
Threadstarter
Mitglied seit
15.12.2009
Beiträge
111
Danke
9
Standort
Hildesheim
Hallo Leute vom besten Forum aufe Welt
Heute neuen Lichtschalter ein gebaut (Diesmal den richtigen) und was soll ich sagen funktioniert alles einwandfrei :)
Warum nicht gleich so .
Das nächste mal wenn ich wieder so was habe mit der Elektrik frag ich hier erst mal. (VOSSY FINGER WECH VON ELEKTRIK :no: )
So und nun möchte ich mich bei allen bedanken die mir mehr oder weniger geholfen haben.
Bis zum nächten Problem :judge:
Vossy
 
Status
Für weitere Antworten geschlossen.
Thema:

Hilllffäää

Oben