Heizungsgebläse Innenraum funktioniert nicht

Diskutiere Heizungsgebläse Innenraum funktioniert nicht im Grand Cherokee WK2 Forum Forum im Bereich Grand Cherokee / Commander Forum; Hallo, Ich habe seit einigen Tagen das Problem das bei meinem Jeep GC (Bj. 2011, 241PS, Overland) der Heizungslüfter im Innenraum nicht mehr...
faki

faki

Member
Threadstarter
Mitglied seit
06.07.2019
Beiträge
8
Danke
1
Standort
Duisburg
Fahrzeug
Jeep Grand Cherokee 3.0 Overland
Bj. 2012
PS: 241
Hallo,
Ich habe seit einigen Tagen das Problem das bei meinem Jeep GC (Bj. 2011, 241PS, Overland) der Heizungslüfter im Innenraum nicht mehr angesteuert wird. Aufgetreten ist das Problem nach einer Motorwäsche. Sicherungen im Sicherungskasten, Motorraum, sind augenscheinlich OK. Habe den Gebläsemotor (hinter dem Handschuhfach) mit Plus und Minus von der Batterie angeschlossen. Motor funktioniert. Ausgetauscht habe ich auch den Gebläsewiederstand im Fußraum Beifahrersitze. Gebläsemotor funktioniert nicht.
Steuermodul Heizung/Klima in der Mittelkonsole funktioniert wohl. Alle Funktionen lassen sich schalten.

Wenn jemand eine Idee hat, ich würde mich freuen.

Gruß
und einen guten Rutsch ins neue Jahr

Frank
 
Hummel83

Hummel83

Member
Mitglied seit
25.11.2020
Beiträge
22
Danke
11
Vielleicht wirst du hier fündig...

 
faki

faki

Member
Threadstarter
Mitglied seit
06.07.2019
Beiträge
8
Danke
1
Standort
Duisburg
Fahrzeug
Jeep Grand Cherokee 3.0 Overland
Bj. 2012
PS: 241
Vielleicht wirst du hier fündig...

Danke für den Tip.
Aber bei meinem GC stellt sich das Problem ja anders da. Temperatur vom Motor ist OK.
Alle Funktionen vom Heizungs/Klimabedienteil gehen, bis auf die Ansteuerung vom Gebläsemotor.
 
wjrobby

wjrobby

Member
Mitglied seit
19.07.2015
Beiträge
3.799
Danke
2.273
Standort
Sulzemoos
Nachdem der Fehler nach einer Motorwäsche aufgetreten ist, fürchte ich, das hier etwas daneben gegangen ist.

Der Gebläsemotor funktioniert also, wenn du ihn direkt bestromst.
Die Frage hier, hast du alle Schalterstellungen versucht - also Stufe 1-4?
In keiner Stellung läuft der Motor?

Hast du die Sicherungen nur betrachtet oder richtig kontrolliert mit einem Multimeter?
Hatte selber schon den Fall, dass die Sicherung augenscheinlich ok war, aber doch defekt.

Hier würde ich persönlich mit der Suche beginnen.
Beim WK2 weiß ich es nicht, aber beim WJ sind 2 Sicherungskästen verbaut; einer im Motorraum und einer unter dem Lenkrad.
Evtl bei dir auch?
 
faki

faki

Member
Threadstarter
Mitglied seit
06.07.2019
Beiträge
8
Danke
1
Standort
Duisburg
Fahrzeug
Jeep Grand Cherokee 3.0 Overland
Bj. 2012
PS: 241
Nachdem der Fehler nach einer Motorwäsche aufgetreten ist, fürchte ich, das hier etwas daneben gegangen ist.

Der Gebläsemotor funktioniert also, wenn du ihn direkt bestromst.
Die Frage hier, hast du alle Schalterstellungen versucht - also Stufe 1-4?
In keiner Stellung läuft der Motor?

Hast du die Sicherungen nur betrachtet oder richtig kontrolliert mit einem Multimeter?
Hatte selber schon den Fall, dass die Sicherung augenscheinlich ok war, aber doch defekt.

Hier würde ich persönlich mit der Suche beginnen.
Beim WK2 weiß ich es nicht, aber beim WJ sind 2 Sicherungskästen verbaut; einer im Motorraum und einer unter dem Lenkrad.
Evtl bei dir auch?
Danke für die Antwort.
Sicherungen im Motorraum wurden alle überprüft. Keine defekt, und alle die mit Heizung, Klima und Lüftung zu tun haben führen Strom.
Was mich irgendwie verwundert ist, das ich im Fussraum,,an keiner Stelle ( beide Stecker vom Widerstand, und Stecker Gebläse) Strom habe. Das macht mich irgendwie stutzig.
Kann man das Bedienteil, Heizung , testen?? Dort den Drehschalter für den Gebläsemotor. Dieser ist ein Drehpoti, ohne die Stufen 1-4.

Danke für weitere Tips
 
Nyne1526

Nyne1526

Verrat in der Küche. Topf übergelaufen
Mitglied seit
07.12.2018
Beiträge
806
Danke
330
Standort
Grafling Niederbayern
Hast die Sicherung für das Gebläse augenscheinlich überprüft oder auch ausgebaut und auf Durchgang gemessen ? Ich kenne den Fall das eine Sicherung nicht durchgebrannt ist, sondern evtl durch Vibrationen an einer Stelle gebrochen ist. Kannst ya die durchsichtige Plastilabdeckung abnehmen.

Vll versuchen die 30A gegen eine andere zu wechseln.
 
faki

faki

Member
Threadstarter
Mitglied seit
06.07.2019
Beiträge
8
Danke
1
Standort
Duisburg
Fahrzeug
Jeep Grand Cherokee 3.0 Overland
Bj. 2012
PS: 241
Hast die Sicherung für das Gebläse augenscheinlich überprüft oder auch ausgebaut und auf Durchgang gemessen ? Ich kenne den Fall das eine Sicherung nicht durchgebrannt ist, sondern evtl durch Vibrationen an einer Stelle gebrochen ist. Kannst ya die durchsichtige Plastilabdeckung abnehmen.

Vll versuchen die 30A gegen eine andere zu wechseln.
Ja. Alle Sicherungen im Sicherungskasten Motorraum gemessen. Waren alle i.O

So langsam hab ich keine Idee mehr was es sein kann.
 
faki

faki

Member
Threadstarter
Mitglied seit
06.07.2019
Beiträge
8
Danke
1
Standort
Duisburg
Fahrzeug
Jeep Grand Cherokee 3.0 Overland
Bj. 2012
PS: 241
Gibt es vielleicht eine Tastenkombination um das Bedienteil Heizung/Klimaanlage zu testen ????
 
faki

faki

Member
Threadstarter
Mitglied seit
06.07.2019
Beiträge
8
Danke
1
Standort
Duisburg
Fahrzeug
Jeep Grand Cherokee 3.0 Overland
Bj. 2012
PS: 241
:unsure:
Hmmm. keiner eine Idee ????? komme mit meinen Versuchen nicht weiter :-(
 
faki

faki

Member
Threadstarter
Mitglied seit
06.07.2019
Beiträge
8
Danke
1
Standort
Duisburg
Fahrzeug
Jeep Grand Cherokee 3.0 Overland
Bj. 2012
PS: 241
Kurzer Zustandsbericht.
Nachdem ich mit meinem Latein am Ende war und man mir hier leider trotz aller Bemühungen nicht weiterhelfen konnte, steht mein GC jetzt bei Jeep in der Werkstatt.
Ein auslesen des Systems hat bis jetzt noch keinen Erfolg gebracht.
Fehlersuche beginnt.
Ich halte euch auf dem laufenden
 
faki

faki

Member
Threadstarter
Mitglied seit
06.07.2019
Beiträge
8
Danke
1
Standort
Duisburg
Fahrzeug
Jeep Grand Cherokee 3.0 Overland
Bj. 2012
PS: 241
Hallo @ alle,

hier der Abschlussbericht zu meinem Anliegen. Der Fehler das an meinem GC das Heizungsgebläse nicht funktionierte, lag an einem Kurzschluss im großen Sicherungskasten (kosten ca. 1800€) im Motorraum. Dieser ist wohl so aufgebaut das sich im inneren 4 Platinen übereinander befinden und eine davon im Zuständigkeitsbereich für den Heizlüfter einen Kurzschluss hat. Stromkreislauf wurde mit einem Relais und Sicherung so geschaltet das alle original Funktionen wieder vorhanden sind. Kosten, bei Jeep, incl. Fehlersuche und Installation 500€.

Vielen Dank an alle die versucht haben, mir hier bei meinem Problem zu helfen.
 
Papakalli

Papakalli

Member
Mitglied seit
11.06.2013
Beiträge
358
Danke
10
Standort
Köln
Ohjeee,da haste ja nochmal glück im unglück gehabt....Aber wie ist es zu diesem Kurzschluss gekommen?
Ist es ein bekanntes problem oder einfach zufall?
Von der Motorwäsche kann es ja nicht kommen,sonst wären die anderen Platinen auch defekt...
 
Thema:

Heizungsgebläse Innenraum funktioniert nicht

Heizungsgebläse Innenraum funktioniert nicht - Ähnliche Themen

  • WJ/WG Vorwiderstand Heizungsgebläse macht Probleme, bitte um Tipps

    WJ/WG Vorwiderstand Heizungsgebläse macht Probleme, bitte um Tipps: Hallo an Alle,   der Vorwiderstand meines Heizungsgebläses macht (schon wieder) Probleme.   Vor etwa neun Monaten hatte das Heizungsgebläse meines...
  • Nur noch laues Lüftchen aus Heizungsgebläse

    Nur noch laues Lüftchen aus Heizungsgebläse: Hey Jeepers Hat schon mal jemand von Euch die Heizung des 2,5er YJ´s überholt/gewartet ? Früher liebte ich an der Mühle dass die Heizung schon...
  • Heizungsgebläse Vorwiderstand Reparaturkabelbaum

    Heizungsgebläse Vorwiderstand Reparaturkabelbaum: Hallo,   bei mir hat es Gebläsewiderstand am Steckverbinder geschmort. Bei ASP bekomme ich zwar einen neuen Widerstand aber keinen...
  • Vorwiderstand Heizungsgebläse

    Vorwiderstand Heizungsgebläse: Hallo Leute, mein Heizungsgebläse läuft nur noch Vollgas, denke der Vorwiderstand ist kaputt, suche seit einer halben Std im Netz einen neuen...
  • Lüfterrad vom Heizungsgebläse kompatibel mit anderen Jeeps?

    Lüfterrad vom Heizungsgebläse kompatibel mit anderen Jeeps?: Hallo! Ich habe meinen Jeep vor ein paar Monaten restaurieren lassen und leider ist beim Zusammenbauen ein Stück Metall oder eine Schraube in den...
  • Ähnliche Themen

    Werbepartner

    Oben