Grand Cherokee WJ Traum und Albtraum

Diskutiere Grand Cherokee WJ Traum und Albtraum im Grand Cherokee WJ, WG Forum Forum im Bereich Grand Cherokee / Commander Forum; Hallo Leute, ich bin echt verzweifelt und hoffe hier auf Hilfe. Mein Jeep geht, bei vielen kurzstreckenfahrten und Stop and Gou irgendwann...
Status
Für weitere Antworten geschlossen.

SchwarzePeter

Member
Threadstarter
Mitglied seit
28.12.2011
Beiträge
25
Danke
0
Hallo Leute,

ich bin echt verzweifelt und hoffe hier auf Hilfe. Mein Jeep geht, bei vielen kurzstreckenfahrten und Stop and Gou irgendwann einfach aus. Immer aber bei niedriger Drehzahl. Sprich, beim einparken oder wenden. Motorleuchte geht an und dann aber auch einen Tag später wieder aus. Fehlermeldung beim ersten mal P1391 Interm Loss of CMP or CKP. Danach auch mal im Standgas ausgegangen, sprang aber gleich wieder an. Parr Wochen später dann der Albtraum in der Waschanlage. Sprang nämlich nicht mehr an! Riesen Stau...Eine Stunde später geht wieder ales. Folgende Fehler:p0523,P0391,P0320,P0340.. Mein Mechaniker meint dass das nach einem Wackelkontakt ausschaut und schickt mich zu Gasmann wo ich vor 3 Monaten eine Gasanlage einbauen lies. Er sagt aber alles klar, und er läuft ja auch wieder einwand frei. Ich habe jetz die Sicherung von der Gasanlage rausgenommen um zu schauen ob da tatzächlich irgendwo Strom abgezappft wurde wo es nicht sollte. Nach 2 Wochen und c.a. 200 km (überwiegend Statt), eingeparkt und AUS. Fehlermeldung diesmal nur P0320 und P0340. Hat jemand schon mal sowas erlebt, oder ist das normal beim Grand das er mal will und mal nicht. Bin Dankbar für jeden Tipp.
 

LarsVegas51

a.D.
Mitglied seit
20.12.2007
Beiträge
545
Danke
8
Na, bei den Fehlermeldungen würde ich mal ganz sicher den Kurbelwellensensor und den Nockenwellensensor tauschen. Ist kein großer Akt und kostet auch nicht die Welt.

Ich glaube, dann bist du dein Problem los. Das wäre auch nichts gravierend neues beim WJ.

Natürlich kannst du mal den Nockenwellensensor überprüfen. Zumindestens den Steckkontakt. Findest du am rechten Zylinderkopf vorne an der Seite. Kann ja sein das beim Gasanlageneinbau da was ausgesteckt und nicht wieder korrekt eingesteckt wurde. Der Kurbelwellensensor liegt hinterm Anlasser und ist sicher nicht berührt worden beim Gaseinbau.


Gruss
 

schieber

Member
Mitglied seit
14.05.2010
Beiträge
1.140
Danke
35
Standort
Bayreuth
hi,
die Batterie, die Batterie!!!! Ich war der ERSTE!!!!
 

schieber

Member
Mitglied seit
14.05.2010
Beiträge
1.140
Danke
35
Standort
Bayreuth
P0340 kann aber auch der Ansaugtemperaturfühler sein!
 
Grannypiet

Grannypiet

Ich bin nicht alt,ich bin ein Klassiker
Mitglied seit
22.04.2009
Beiträge
1.060
Danke
46
Standort
Zuhause wo sonst.
P0340 bedeutet aber Nockenwellen-Positions-Sensor Schaltkreis Fehlfunktion. Also wie Lars schon geschrieben hat. Schmeiß raus den Müll und machs neu, feddisch :xmas:
 

schieber

Member
Mitglied seit
14.05.2010
Beiträge
1.140
Danke
35
Standort
Bayreuth
oh, hab erst jetzt gesehen, dass es ein Benziner ist.
 

SchwarzePeter

Member
Threadstarter
Mitglied seit
28.12.2011
Beiträge
25
Danke
0
Erst mal danke für die Antworten! Ich tausch mal die Sensoren aus und schaue mir bei der Gelegenheit die Kabeln und Stecker an. Es ist etwas verwirrend das P0340 und P0320 zusammen kommen, ich hoffe das das Steuergerät nix hat.
Gruss an alle und guten ruch!
 
Grannypiet

Grannypiet

Ich bin nicht alt,ich bin ein Klassiker
Mitglied seit
22.04.2009
Beiträge
1.060
Danke
46
Standort
Zuhause wo sonst.
Das Steuergerät hat nix, es sagt Dir ja was los iss, so wie ich das verstanden habe ist die P0320 ein Folgefehler.

Guten Rutsch ins Neue Jahr :inlove:
 
Ozymandias

Ozymandias

Member
Mitglied seit
02.12.2007
Beiträge
9.233
Danke
82
richtig, die fehler muss man interpretieren, das steuergerät kann das nicht, darum der folgefehler.
 

SchwarzePeter

Member
Threadstarter
Mitglied seit
28.12.2011
Beiträge
25
Danke
0
Allso, Sensoren ausgetauscht fehler noch da:-( Jetzt wird der ganze Kabelbaum mal unter die Lupe genommen. Wahrlich ein Abenteuer dieses Auto. Vor paar Monaten kam aus der Lüftung ein verbranter geruch. Kann da was bestimmtes durchgeschmort gewesen sein?
 

brasil63

Member
Mitglied seit
17.09.2011
Beiträge
213
Danke
7
Standort
Düsseldorf
...Stellmotor für die Lüftungsklappe(n) abgeraucht ??

Gruß Jürgen
 

SchwarzePeter

Member
Threadstarter
Mitglied seit
28.12.2011
Beiträge
25
Danke
0
Keine ahnung, wie kann ich das prüfen, woran erkenne ich das?
Gruss
 

LarsVegas51

a.D.
Mitglied seit
20.12.2007
Beiträge
545
Danke
8
:huh: hast du die Sensoren selber gewechselt?



Das mit dem verbrannten Geruch könnte auch daher rühren:


Klick
 

SchwarzePeter

Member
Threadstarter
Mitglied seit
28.12.2011
Beiträge
25
Danke
0
Ne habe ich nicht. Wollte die Sensoren beim Vertragshändler abholen und bin geradenoch so in den Hof reingerollt. Der Meister dort hat mir auch gesagt das seien die Sensoren und hat mir einen echt vernünftigen Preiss gemacht. Morgen telefonieren wir nochmal, es wahren ja Feiertage dazwischen. Bin gespannt wie es weiter geht. :mobilephone: Ich will eigentlich nur das er wieder läuft, langsam verliere ich meinen Sin für Humor.
Danke für den Tipp, das kann ich mir gut vorstellen das es dass ist!
Gruss
 

SchwarzePeter

Member
Threadstarter
Mitglied seit
28.12.2011
Beiträge
25
Danke
0
Hallo Leute, der Grand läuft wieder :party: Allso, Kabelbruch am Kabelbaum vom Steuergerät zu den Sensoren. Der ganze Spass mit Sensorenwechsel (unnütiger weisse) hat mich 415 euro gekosstet. Beim losfahren aber schnell vergessen!
gruss
 
ninja

ninja

Member
Mitglied seit
06.07.2007
Beiträge
6.085
Danke
846
Standort
66540 Neunkirchen
Fahrzeug
94'er Z mit Fahrwerk, Schlappen....was man so braucht....
Wo gebrochen ?
Und dann gleich mehrere Kabel ?
 

8Ender

.
Mitglied seit
27.09.2011
Beiträge
431
Danke
23
Standort
Vorarlberg / AT
Gibt es einen bestimten Grund dafür, dass das passiert ist? Oder kann das eventuell verhindert werden? Solche Fehler sind echt übel...
 

SchwarzePeter

Member
Threadstarter
Mitglied seit
28.12.2011
Beiträge
25
Danke
0
Anscheinend wurde da schon mal gelötet an dem Kabel. Da war aber noch ein Bruch weiter oben, wie genau das aussieht und warum es pasiert ist, weiss ich auch nicht. Das heist das der Kolege der mir den Grand vor 5 Monaten verkauft hat schon mal auf der richtigen spur, aber nicht genau nachgeschaut hat und es lieber verkauft hat.
Ich muss aber sagen das der Mechaniker bei dem ich zu erst war auf einen Wackelkontakt getippt hat. Er meinte Fehlermeldung vom Kurbelwellensensor und vom Nockenwellensesor gleichzeitig ( P0320 und P0340) deutet eher darauf das auf dem Weg zum PCM irgendwo eine Unterbrechung ist. Er hatte aber keine Lust sich damit zu befassen. Na ja, hoffe das wir eine Erfahrung mehr haben und solche Fehler jetz früher erkennen.
 
Status
Für weitere Antworten geschlossen.
Thema:

Grand Cherokee WJ Traum und Albtraum

Werbepartner

Oben