GC 2011 Lichtautomatik

Diskutiere GC 2011 Lichtautomatik im Grand Cherokee WH, WK / Commander XK Forum Forum im Bereich Grand Cherokee / Commander Forum; Bitte um Eure Erfahrungen mit der Lichtautomatik, bei mir ist zur jetzigen Jahreszeit eigentlich immer " finster "! Das soll heissen, er schaltet...
Status
Für weitere Antworten geschlossen.

1112

Member
Threadstarter
Mitglied seit
09.09.2011
Beiträge
63
Danke
1
Standort
Tirol, hinter den 7 Bergen
Bitte um Eure Erfahrungen mit der Lichtautomatik, bei mir ist zur jetzigen Jahreszeit eigentlich immer " finster "! Das soll heissen, er schaltet auch tagsüber ein!
Kann man die eigentlich nachstellen, so dass sie sich nicht so schnell einschaltet???
 

wolke66

Member
Mitglied seit
15.09.2011
Beiträge
2.088
Danke
767
Hallo 1112,

schätze Du meinst mit Lichtautomatik die Innenraumbeleuchtung bzw./und die Beleuchtung des mygig?
Selbstredend kann man die Einstellen.
Im Menü des mygig kann man die Helligkeiten für Tag und Nacht getrennt einstellen. Allerdings - und dass ist der Haken: hat man das Lichtmanagement des Aussenlichtes eingestellt, also automatisch bei "Dämmerung" oder "Regen" Abblendlicht, dann passiert es, dass innen dann auch auf "Nacht" gestellt wird und man in der Anzeige des mygig fast nix mehr sieht.
Dieses "Problem" kann man nur so beheben, wenn man mit dem Rädchen für die Innenraumbeleuchtung spielt, bzw. wenn der Granny bei Regen meint, er müsse wegen Abblendlich an in den Nachtmodus schalten, dann kurz das Rädchen über den Druckpunkt hinaus bewegen und man hat dann im Auto und den Anzeigen "Tag".
 

1112

Member
Threadstarter
Mitglied seit
09.09.2011
Beiträge
63
Danke
1
Standort
Tirol, hinter den 7 Bergen
Unabhängig jetzt vom Navikäse, das Abblendlicht um 2 Uhr Nachmittags bei leichter Bewölkung?? Das kann es ja nicht sein!!!
Für was verbaut Jeep ein Tagfahrlicht, wenn die Lichtautomatik sowieso immer auf Abblendlicht geht wenn nicht gerade die Sonne direkt reinblendet???
 

robert.eberle

Member
Mitglied seit
09.11.2006
Beiträge
633
Danke
49
ich hab bei mir die lichtautomatik aus, nutze sie nur auf längeren fahrten.
da das auto in der garage steht fährt er sonst jedesmal die xenon hoch, brauch ich nicht.
steht auf aus, tagfahrlicht geht.
 

1112

Member
Threadstarter
Mitglied seit
09.09.2011
Beiträge
63
Danke
1
Standort
Tirol, hinter den 7 Bergen
Bei x Tunnel jeden Tag auf der Autobahn, da muss es doch eine Lösung geben, sonst kann ich das Teil ja ausbauen lassen (Navi Schrott gleich mit) und wiederverkaufen............?!?
 

Arto

Member
Mitglied seit
28.07.2010
Beiträge
365
Danke
17
Standort
Berlin/Atlanta
nun wenn der Preis stimmt, hab ich Interesse........ :rofl:

Arto
 
tom58

tom58

Member
Mitglied seit
27.02.2011
Beiträge
1.864
Danke
963
Standort
Mallorca
mich ärgert das auch.selbst bei strahlendem sonnenschein bleibt das licht an. einzige lösung bei mir:licht aus,dann starten dann automatik aktivieren, dann funkts. vielleicht versuchst du das mal
 

robert.eberle

Member
Mitglied seit
09.11.2006
Beiträge
633
Danke
49
was stht denn im handbuch?

sorry, hab keins.

aber automatik sollte auch funzen wenn sie immer auf A steht.
 

1112

Member
Threadstarter
Mitglied seit
09.09.2011
Beiträge
63
Danke
1
Standort
Tirol, hinter den 7 Bergen
Das mit ein und ausschalten, Neustart alles bereits gemacht auch den Freundlichen damit konfrontiert, niet! Ist so programmiert.......?
Mein C- Max Bj. 2003 hatte die auch, ging perfekt!
 

hasicruiser

Member
Mitglied seit
17.01.2011
Beiträge
89
Danke
6
Standort
CH - Kt. SG
Nimm doch einfach mal die Brieftasche vom Armaturenbrett die auf dem Sensor liegt... :rofl:

Cheers Hasicruiser
 

robert.eberle

Member
Mitglied seit
09.11.2006
Beiträge
633
Danke
49
Nimm doch einfach mal die Brieftasche vom Armaturenbrett die auf dem Sensor liegt... :rofl:

Cheers Hasicruiser

������������������������

wie sagte doch opa immer so schön?

wenn man keine ahnung hat einfach mal fresse halten!
 
Luzy

Luzy

Member
Mitglied seit
02.10.2008
Beiträge
168
Danke
4
Hallo Gemeinde

Bei mir funktioniert der Lichtsensor im GC wie ich es mir vorstelle (und im übrigen besser als im 2011 300C, wo sich z.B. in einem Tunnel das Licht wesentlich später einschaltet). Bei normaler Helligkeit ist bei mir auf Automatikstellung nur das TFL an.

Die Parameter lassen sich sicher einstellen (im alten 300C konnte man das ja über die zweite Ebene des EVIC sogar selbst machen). Eine solche Funktion habe ich zwar im neuen GC noch nicht gesehen, aber ich würde mal an Deiner Stelle den Händler fragen. Vielleicht auch prüfen, ob der Sensor sauber ist (wobei ich jetzt nicht weiss, wo das Ding sitzt).

Gruss

Luzy
 

wolke66

Member
Mitglied seit
15.09.2011
Beiträge
2.088
Danke
767
Unabhängig jetzt vom Navikäse, das Abblendlicht um 2 Uhr Nachmittags bei leichter Bewölkung?? Das kann es ja nicht sein!!!
Für was verbaut Jeep ein Tagfahrlicht, wenn die Lichtautomatik sowieso immer auf Abblendlicht geht wenn nicht gerade die Sonne direkt reinblendet???
Kann ich jetzt so bei mir nicht nachvollziehen. Ich fahre immer mit Lichtautomatik (auch Smartbeam) und habe im Menü eingestellt, dass das ABL bei Regen auch angehen soll. Funzt ganz gut.
Die Reaktionszeit - bei Einfahrt in Tunnel z.B. - finde ich auch mehr als okay.

Ggf. gibt es hier durch den Freundlichen eine Möglichkeit die Empfindlichkeit der Fotozelle zu beeinflussen.
Werde ich am kommenden Montag mal nachhaken, vielleicht weiss "meiner" Rat oder hat 'nen anderen Tip.
Kann aber auch sein, dass Dein Sensor 'ne Macke hat, doch wie feststellen?!
 
Status
Für weitere Antworten geschlossen.
Thema:

GC 2011 Lichtautomatik

Werbepartner

Oben