Elektronikrepararur - Folienkabelstrang

Diskutiere Elektronikrepararur - Folienkabelstrang im Technik allgemein Forum im Bereich Jeep Modelle & Technik; Hallo Ihr alle, ich brauch mal wieder eure Hilfe. Kann jemand von euch so einen Folienkabelstrang (siehe Bild) reparieren, oder weiß jemand wie...
TJJeeper

TJJeeper

Member
Threadstarter
Mitglied seit
16.10.2011
Beiträge
234
Danke
22
Standort
Kaarst
Hallo Ihr alle,

ich brauch mal wieder eure Hilfe. Kann jemand von euch so einen Folienkabelstrang (siehe Bild) reparieren,
oder weiß jemand wie man es raparieren kann?

IMG_2843.JPG

Vielen Dank schon mal für eure Hilfe

Beste Grüße
Maik
 
OldTom

OldTom

Member
Mitglied seit
07.09.2015
Beiträge
2.307
Danke
1.650
Standort
MZ
Fahrzeug
Jeep und noch ein paar andere.
Candyman

Candyman

ɯnuɐɹǝnq ɯnıɹǝdɯı
Mitglied seit
17.07.2006
Beiträge
1.322
Danke
841
Standort
Buer in Westf.
Fahrzeug
'98 XJ 4.0
Die Frage ist, ob das Leitsilber flexibel ist und nicht bei leisester Bewegung bricht.
Ich habe mal so etwas repariert, indem ich diesseits und jenseits der Beschädigung mit einem Skalpell bis aufs Kupfer freigekratzt habe und mit einer sehr dünnen flexiblen Litze durch Löten gebrückt habe.
Kann funktionieren, aber besser ist natürlich der Tausch falls möglich.
 
MoabUnlimited

MoabUnlimited

Member
Mitglied seit
20.01.2014
Beiträge
766
Danke
444
Standort
München
Die Frage ist, ob das Leitsilber flexibel ist und nicht bei leisester Bewegung bricht.
Ich habe mal so etwas repariert, indem ich diesseits und jenseits der Beschädigung mit einem Skalpell bis aufs Kupfer freigekratzt habe und mit einer sehr dünnen flexiblen Litze durch Löten gebrückt habe.
Kann funktionieren, aber besser ist natürlich der Tausch falls möglich.
Das ist auch nach meiner Erfahrung die einzige einigermaßen praktikable Methode.
Man braucht aber das passende Lötmaterial und eine ruhige Hand.
Immer drauf achten das Kabel ggf. geknickt wird und/oder Druck drauf kommt, das bestimmt dann die Lötpunkte und Länge der Rep.-Leitungen.
Und natürlich auch wieder neu isolieren. Mit Isolierband oder wenn das nicht geht wenigstens mit Isolierlack.

Neu ist aber definitiv die beste und sicherste Lösung!

Servus
Rainer
 
TJ Ralle

TJ Ralle

Member
Mitglied seit
04.06.2021
Beiträge
56
Danke
73
Standort
Eichsfeld
Fahrzeug
Wrangler TJ 2.4 (2006)
Grand Cherokee ZJ 5.2 (FL 1996)
Das ist auch nach meiner Erfahrung die einzige einigermaßen praktikable Methode.
Man braucht aber das passende Lötmaterial und eine ruhige Hand.
Immer drauf achten das Kabel ggf. geknickt wird und/oder Druck drauf kommt, das bestimmt dann die Lötpunkte und Länge der Rep.-Leitungen.
Und natürlich auch wieder neu isolieren. Mit Isolierband oder wenn das nicht geht wenigstens mit Isolierlack.

Neu ist aber definitiv die beste und sicherste Lösung!

Servus
Rainer
Und es muss sehr Schnell gehen, Können und Vorbereitung sind wichtig. Eventuell an einem schrottigem VHS Rekorder üben, Du wirst nur einen Versuch haben.
LG
 
TJJeeper

TJJeeper

Member
Threadstarter
Mitglied seit
16.10.2011
Beiträge
234
Danke
22
Standort
Kaarst
wow das ging ja schnell :)

Vielen Dank erstmal für eure Tipps.
Das anlöten von einer sehr dünnen Litze hat schon jemand versucht. Die Leiterbahn lässt sich nicht löten, die Litze verklebt nur mit dem Plastik.
Das Teil neu zu bekommen hab ich zuerst probiert, ist nix zu machen, selbst der Original-Hersteller hat das nicht mehr, zu alt :-((
Ich versuch morgen mal das Plastik von der Leiterbahn abzubekommen, vielleicht kann ich ja die Leiterbahn freilegen. Sonst brauch ich das mit dem Leitsilber wohl erst gar nicht versuchen wenn ich das richtig verstanden habe. Bezüglich der Flexibilität hab ich noch nen bisschen Toleranz, und selbst wenns wieder "reißt" mehr kaputt als jetzt gehts ja nicht. Mal schauen.... Ich werde berichten.

Beste Grüße
Maik
 
wjrobby

wjrobby

Member
Mitglied seit
19.07.2015
Beiträge
4.380
Danke
2.948
Standort
Sulzemoos
:hmmm:
Wenn ich die Antwort von Rainer richtig verstanden habe, muss vor dem Löten die Leiterbahn bis aufs Kupfer freigekratzt werden..
Wenn du auf Plastik lötest, hast du eine Isolierung..
Ich würde es noch mal damit versuchen..
 
joda

joda

Member
Mitglied seit
16.06.2013
Beiträge
1.270
Danke
659
Standort
im schönen Schleswig - Holstein
Fahrzeug
91er XJ Limited 4.0 HO
Jau, der Robby hat recht.
'früher' gabs mal so ... Glasfaser Radierer, damit konnte man die Schutzschicht schön runter kratzen. Das abisolieren nicht direkt an der Bruchstelle, eher ein paar mm davon ab bleiben.
Bloss nicht zu tief schaben, dann biste durch die Schicht wieder durch.

Wenn du dann Kupfer siehst, hast Du schon halb gewonnen. Das muss aber richtig Kupfer sein, ohne Plastik drüber!
Dann einen *kleinen* Lötkolben, keinen für die Dachrinne!, und vorsichtig & schnell mal etwas verzinnen.
(Evtl vorher etwas Flußmittel auftragen, das Löten muss schnell gehen!)

Wenn Du vorn und hinten etwas Lot draufbekommen hast, eine hauchdünne Litze nehmen, die Enden verzinnen und dann als Brücke drüber löten.

Der Tipp mit 'nem alten Folienkabel zum üben ist gut... Wenn der erste Versuch nix wird, wird es hässlich...
Um das ganze nachher wieder zu isolieren, kannst Du na klar Coroplast ( Elektriker Isolierband) abschneiden und draufkleben.
Was auch geht, ist Plastik70. In Mehreren Schichten draufgesprüht hält auch ne Menge aus.

Und nu -> viel Glück...
 
Amphiranger

Amphiranger

Member
Mitglied seit
18.03.2008
Beiträge
2.840
Danke
4.727
Nach meiner Erfahrung hält da nix von Dauer. Die Lötstelle wird nie dauerhaft halten. Kurzfristig vielleicht. Aber dauerhaft habe ich leider auch noch keinen Erfolg bei solchem Reparaturversuch erzielen können. Das Problem ist, dass die Leiterbahn auf dem Kunststoff zu dünn ist, die bricht dir an der harten Lötstelle nach wenigen mechanischen Belastungen wieder.
 
TJJeeper

TJJeeper

Member
Threadstarter
Mitglied seit
16.10.2011
Beiträge
234
Danke
22
Standort
Kaarst
So, ich hab dann mal versucht die Plastikschicht zu entfernen. Keine Chance - entweder waren die Instrumente zu stumpf und haben zu wenig weggekratzt oder zu scharf und ich war sofort durch die Leiterbahn durch. Ich hab dann mal mit Hitze versucht das Plastik wegzuschmelzen - auch ohne Erfolg. Ich hab dann mal ne intakte Bahn freischaben können, allerdings ließ sich kein Lot aufbringen, die Litze ging unter leichtem Zug immer wieder ab. Nach 2 Std hab ich jetzt das Projekt für gescheitert erklärt und ist jetzt nen Fall für die Tonne.

Aber trotzdem nochmal vielen Dank an alle für eure Unterstützung und eure Tipps.

Beste Grüße
Maik
 
Thema:

Elektronikrepararur - Folienkabelstrang

Oben