Back Up von SD Karte läuft nicht

Diskutiere Back Up von SD Karte läuft nicht im Treffpunkt Forum im Bereich Allgemeines; Moin, nochmal was für die Computerexperten. Ich hab ein Autoradio mit Navi. Das Navi ist eine kleine Einheit mit SD Karte. Auf der SD Karte...
Status
Für weitere Antworten geschlossen.

Stefan ZG

Member
Threadstarter
Mitglied seit
17.07.2006
Beiträge
829
Danke
111
Standort
Mettmann
Moin,
nochmal was für die Computerexperten. Ich hab ein Autoradio mit Navi. Das Navi ist eine kleine Einheit mit SD Karte. Auf der SD Karte ist IGO 8.3.
SD Karte ist die Originale von Audiovox 4GB. Nun wollte ich das Kartenmaterial auf den aktuellen Stand bringen. Da ich schonmal Probleme hatte (bei einem anderen Navi) wenn man an der Orginalkarte rumspielt, habe ich die Original SD-Karte einfach kopiert und auf einer anderen Karte eingefügt. Sonst erstmal nichts weiter, weil da hört es schon auf. Wenn ich die kopierte SD Karte ins NAvi einlege läuft es nicht. Ich hab schon alles probiert. Seriennummer der Original SD Karte ausgelesen und die Kopie entsprechend geändert. Versteckte Ordner waren auch nicht vorhanden. Ich hab keine Ahnung warum die Kopie nicht läuft. Macht mir natürlich erstmal Angst, das nach dem rumspielen die Original SD auch nicht mehr läuft und andersrum frage ich mich wie kriege ich ein Backup auf eine SD Karte, wenn die Originale mal kaputt ist.

Gruß
Stefan
 
cherokee xj

cherokee xj

high octane petrolhead
Mitglied seit
16.07.2006
Beiträge
23.207
Danke
5.298
Standort
Germany / NRW
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Die Original SD-Karte hat einen Kopierschutz - von daher läuft eine Kopie auf einer anderen SD Karte auch nicht.

Ich hoffe, du hast von der Originalen zuvor ein Backup auf dem Rechner erstellt, sonst wird es bitter...
 

Stefan ZG

Member
Threadstarter
Mitglied seit
17.07.2006
Beiträge
829
Danke
111
Standort
Mettmann
Der Kopierschutz sollte eigentlich die Seriennummer sein, die man auslesen und ändern kann (wenn man weiß wie). Die Originalkarte läuft nach wie vor, ich hätte nur gerne neues Kartenmaterial, deshalb hab ich nur zum testen eine neue SD KArte angelegt
 
cherokee xj

cherokee xj

high octane petrolhead
Mitglied seit
16.07.2006
Beiträge
23.207
Danke
5.298
Standort
Germany / NRW
Fahrzeug
XJ 4.0 nonHO Limited
ZJ 5.2 Limited
ZJ 5.9 LX Canada
Schau mal in deine PN ;)
 
Status
Für weitere Antworten geschlossen.
Thema:

Back Up von SD Karte läuft nicht

Werbepartner

Oben