AbBlue - Neustart nach 490km nicht mehr möglich

Diskutiere AbBlue - Neustart nach 490km nicht mehr möglich im Grand Cherokee WK2 Forum Forum im Bereich Grand Cherokee / Commander Forum; Eben habe ich von einem Kabelbruch im Bereich der Hinterachse gehört der wohl genau zu dem Gleichen Problem geführt hat. Ist hier jemanden eine...

tomthebest

Member
Threadstarter
Mitglied seit
06.04.2014
Beiträge
86
Danke
18
Standort
Marktoberdorf im Allgäu
Eben habe ich von einem Kabelbruch im Bereich der Hinterachse gehört der wohl genau zu dem Gleichen Problem geführt hat. Ist hier jemanden eine Anfällige Stelle bekannt wo im Bereich vom Hinterachsbock Kabel laufen und die scheuern/brechen könnten ?
 

tomthebest

Member
Threadstarter
Mitglied seit
06.04.2014
Beiträge
86
Danke
18
Standort
Marktoberdorf im Allgäu
Hallo, also ich komme nicht weiter.

Adblue wird erkannt wenn man den Füllstand verändert

Adblue Injection neu

NOx Sensor neu

Adblue Pumpe klackt und sollte laufen

Fehler weiter über Anzeige über Obd2 sichtbar.

Jemand noch eine Idee?
 
Nyne1526

Nyne1526

Lieber Mitglied als ohne
Mitglied seit
07.12.2018
Beiträge
299
Danke
133
Standort
Grafling Niederbayern
Das einzige was mir einfallen würde ist Fahren.
Den Motor bzw kat richtig heiß fahren.
Weiß nicht welche Parameter den Fehler auswerfen aber kann gut möglich sein das wenn der Kat Betriebstemperatur hat und alle Sonden im Messbereich liegen dann gibts auch Signale an das Adblue System.
Wenn alles Mechanisch ok ist dann denke ich dass das System sich erstmal einspielen /Regeln muss.

Die andere Seite ist das mit den Restkilometern.
Ob die reichen werden ? 🤔
 

mantascheich

Member
Mitglied seit
22.11.2006
Beiträge
460
Danke
56
Standort
Oberbayern
Hallo, Fehlercodes löschen und dann die Fahrt mit 85 kmh durchführen. Min 20. minuten. Das Steuergerät muss erkennen dass Adblue verbraucht wird. Also der Adbluestand im Tank sinkt. Sonst wird der Code nie gelöscht.
 

mantascheich

Member
Mitglied seit
22.11.2006
Beiträge
460
Danke
56
Standort
Oberbayern
@tomthebest
Und gibts eine Lösung für das Problem?
 

tomthebest

Member
Threadstarter
Mitglied seit
06.04.2014
Beiträge
86
Danke
18
Standort
Marktoberdorf im Allgäu
Hallo,

ja läuft wieder. Ich konnte den Fehler nicht aus dem System fahren, somit konnte ich die Kiste nicht mehr starten.
Ein neues Motorsteuergerät war dann die Rettung.

Hätte 1x eine AdBule Düse und einen NOx Sensor zu verkaufen.

Gruß
Thomas
 

GCSummitDulmania

Member
Mitglied seit
20.04.2015
Beiträge
494
Danke
75
Standort
Dülmen
War ja wohl eine Garantieleistung das neue Steuergerät bei MJ 17
 

GCSummitDulmania

Member
Mitglied seit
20.04.2015
Beiträge
494
Danke
75
Standort
Dülmen
Warum dann keine Anschlußversicherung? Kostet nicht viel....
 

Sinsui

Member
Mitglied seit
27.10.2019
Beiträge
40
Danke
7
Hallo,

ja läuft wieder. Ich konnte den Fehler nicht aus dem System fahren, somit konnte ich die Kiste nicht mehr starten.
Ein neues Motorsteuergerät war dann die Rettung.

Hätte 1x eine AdBule Düse und einen NOx Sensor zu verkaufen.

Gruß
Thomas
Was hat das gekostet? Mit Motorsteuergerät habe ich böse Erinnerungen. Ich musste mal bei einem Alfa eine neues Motorsteuergerät kaufen, das hat 2.400 Euro gekostet.
 
Thema:

AbBlue - Neustart nach 490km nicht mehr möglich

Werbepartner

Oben