5.2 Kühlmitteltemperaturanzeige o.F.

Diskutiere 5.2 Kühlmitteltemperaturanzeige o.F. im Grand Cherokee ZJ, ZG Forum Forum im Bereich Grand Cherokee / Commander Forum; N'abend, ich darf mich nun auch zu den ZJ-Fahrern zählen, ich freue mich drauf :) Der dicke zeigt mir leider die Kühlwassertemperatur nicht an...

Pflaume

Member
Threadstarter
Mitglied seit
17.05.2020
Beiträge
14
Danke
0
Standort
55595 Roxheim
Fahrzeug
ZJ 5.2 211PS 1995, Kanada
N'abend,

ich darf mich nun auch zu den ZJ-Fahrern zählen, ich freue mich drauf :)

Der dicke zeigt mir leider die Kühlwassertemperatur nicht an, ledeglich sporadisch zuckt der Zeiger mal.
So dacht ich mir, organisiere ich einen neuen Sensor (links vom Thermostat) und mache das Thermostat + Gehäuse auch gleich neu.

Nun ist mir aufgefallen, dass der alte Sensor nur 1 Pin hat, der neue jedoch zwei ??

Leider hat irgend ein Hohlroller die LPG-Anlage verbaut und das Originalkabel (lila/gelb) ist abgepetzt und mit einem Baumarktkabelschuh auf diesen Pin gesteckt.

Nun die Frage: gehen 1 oder 2 Kabel an diesen Sensor? Und ändert sich hier was durch eine LPG-Anlage?

Grüße Julius
 

Pflaume

Member
Threadstarter
Mitglied seit
17.05.2020
Beiträge
14
Danke
0
Standort
55595 Roxheim
Fahrzeug
ZJ 5.2 211PS 1995, Kanada
Ok sorry vergesst es, original ist es nur 1 Pin, nur irritierend dass das Steckergehäuse vom neuen 2-Poligen dennoch weiß ist.

-close-
 
Mike63

Mike63

Jeepdriver
Mitglied seit
09.04.2009
Beiträge
4.071
Danke
666
Standort
Solingen
Kühlmittel Temperatur bei zuckendem Zeiger ...

Lese doch einfach mal über die Klima die Temperatur .... denn kann man Rückschlüsse auf den Fehler ziehen.


Gruß Michael
 

Pflaume

Member
Threadstarter
Mitglied seit
17.05.2020
Beiträge
14
Danke
0
Standort
55595 Roxheim
Fahrzeug
ZJ 5.2 211PS 1995, Kanada
Gibt es eine Möglichkeit einen Dummy anstelle des Sensors anzuschließen, evtl einen Widerstand um zu sehen ob die Anzeige überhaupt i.O. ist?
 
catmanjag

catmanjag

hopeless case
Mitglied seit
19.12.2006
Beiträge
18.201
Danke
1.536
Standort
16321 Bernau b.Berlin
Wenn der Sensor einpolig ist bzw. Du nur eine Ader hast leg die Leitung einfach auf Masse, dann sollte die Anzeige auf Vollausschlag gehen.
 

Pflaume

Member
Threadstarter
Mitglied seit
17.05.2020
Beiträge
14
Danke
0
Standort
55595 Roxheim
Fahrzeug
ZJ 5.2 211PS 1995, Kanada
Das funktioniert, danke schonmal dafür!
Das bedeutet eigentlich 100% defekter Fühler richtig?
 

Pflaume

Member
Threadstarter
Mitglied seit
17.05.2020
Beiträge
14
Danke
0
Standort
55595 Roxheim
Fahrzeug
ZJ 5.2 211PS 1995, Kanada
Stell ich mich nur dämlich an oder gibt es keinen zu kaufen?
(Außer aus den USA)
 
catmanjag

catmanjag

hopeless case
Mitglied seit
19.12.2006
Beiträge
18.201
Danke
1.536
Standort
16321 Bernau b.Berlin
Deine Anzeige zuckt doch manchmal, oder? Ich würde davon ausgehen daß der Stecker keinen richtigen Kontakt auf dem Pin hat.....
 

Pflaume

Member
Threadstarter
Mitglied seit
17.05.2020
Beiträge
14
Danke
0
Standort
55595 Roxheim
Fahrzeug
ZJ 5.2 211PS 1995, Kanada
Hab den "stecker" jetzt bestimmt noch 30 mal abgezogen kontrolliert und aufgesteckt, das Zucken ist so selten und kaum zu erkennen, kann auch durch Unebenheiten bei der Fahrt hervorgerufen werden.
 
catmanjag

catmanjag

hopeless case
Mitglied seit
19.12.2006
Beiträge
18.201
Danke
1.536
Standort
16321 Bernau b.Berlin
Wenn ich dich richtig verstanden habe befindet sich am Ende der Leitung nicht der zum Sensor passende Stecker sondern irgendein aufgecrimpter Flachstecker. An der Stelle würde ich anfangen und erstmal einen originalen Stecker montieren, dann kannst Du zumindest davon ausgehen daß der Kontakt zum Pin vorhanden ist.

Wenn die Anzeige während der Fahrt zuckt sehe ich da drei Gründe für:

Der Stecker hat zeitweise Kontakt zum Pin und ermöglicht der Anzeige eine Funktion.
Der Stecker liegt zeitweise auf Masse.
Irgendein anderer Defekt sorgt für die Symptome.
 
Mike63

Mike63

Jeepdriver
Mitglied seit
09.04.2009
Beiträge
4.071
Danke
666
Standort
Solingen
Stell ich mich nur dämlich an oder gibt es keinen zu kaufen?
(Außer aus den USA)

Nee den bekommt man auch ums Eck ....

Autohaus mit Dodge zum Beispiel ..

Oder


Viele Teile gibt es in zig Wagen man muss nur über die Teilenummer gehen oder wissen
wo es noch drin sein könnte.


Gruß Michael
 

Pflaume

Member
Threadstarter
Mitglied seit
17.05.2020
Beiträge
14
Danke
0
Standort
55595 Roxheim
Fahrzeug
ZJ 5.2 211PS 1995, Kanada
Den hatte ich auch gefunden ja, aber bei allen die ich finde steht nie das 5.2er aggregat dabei ...
Naja, die Froststopfen habe ich jetzt auch von drüben bestellt ... muss ich eben ne Woche warten :)
 
KesePese

KesePese

Member
Mitglied seit
23.12.2011
Beiträge
742
Danke
84
Der Preface übrigens zwei Temperaturfühler. Ich glaube, das wurde noch nicht erwähnt.

Beifahrerseite einen mit einem Pin und der zweite ist auf der Fahrerseite neben dem Thermostatgehäuse mit zwei Pins.

Der auf der Beifahrerseite ist der mit einem Pin. Zuständig für die Anzeige im Tachometer. Der andere (2 Pin) liefert den Wert für das Motorsteuergerät.

Die Fühler gibt's im Netz zu Hauf...
 

Pflaume

Member
Threadstarter
Mitglied seit
17.05.2020
Beiträge
14
Danke
0
Standort
55595 Roxheim
Fahrzeug
ZJ 5.2 211PS 1995, Kanada
Geenau!
Den mit zwei Pins findeste quasi an jedem Kiosk, bloß der andere mit einem Pin ist eher rar
 
KesePese

KesePese

Member
Mitglied seit
23.12.2011
Beiträge
742
Danke
84
Frag mal bei Mike&Franks nach, die haben den definitiv im Programm!
Ansonsten prüf mal die Masse am Gewinde. Der brauch zwingend die Masse im Gewindegang, ansonsten geht da gar nichts.
 
Thema:

5.2 Kühlmitteltemperaturanzeige o.F.

Werbepartner

Oben