3.0 CRD Springt nicht an. Fehler U1108 :(

Diskutiere 3.0 CRD Springt nicht an. Fehler U1108 :( im Grand Cherokee WH, WK / Commander XK Forum Forum im Bereich Grand Cherokee / Commander Forum; Nach 18h Standzeit Im Leerlauf: Direkt nach abstellen des Motors: 30 Minuten später sprang er sofort (gefühlt nach einer halben Umdrehung)...

scdo

Member
Threadstarter
Mitglied seit
20.07.2017
Beiträge
38
Danke
29
Standort
SU
Nach 18h Standzeit
IMG_6729.jpg

Im Leerlauf:
IMG_6730.jpg

Direkt nach abstellen des Motors:
IMG_6731.jpg

30 Minuten später sprang er sofort (gefühlt nach einer halben Umdrehung) wieder an.
 

Anhänge

scdo

Member
Threadstarter
Mitglied seit
20.07.2017
Beiträge
38
Danke
29
Standort
SU
Nochmal ganz zum Anfang!
"U1108-ADDITIONAL CAN B ECU DETECTED"
Dieses bedeutet, dass eine Motorsteuergerät falsch erkannt wurde. Wenn das nie getauscht wurde, ist es evtl defekt. Man kann die ECU neu beim FCM anmelden (aber dazu sollte man wissen, ws man tut)......
Danke für deine schnelle Antwort! Nach dem wechseln der Batterie ist dieser Fehler nicht mehr aufgetaucht. Weder "sporadisch" noch dauerhaft. Könnte es dennoch daran liegen? Auch ohne ablegen eines Fehlers und warum springt er dann nach einem erfolgreichen Start nach 2-3 Stunden direkt wieder an?

Ach ja. Ganz vergessen! Während des Anlassens steigt der Raildruck direkt an und die "Shut-off Condition" gehen auf None
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
14.288
Danke
4.968
Fahrzeug
Nunja, einige...
250 bar kann zum anspringen zu wenig sein.
Lies mal die Korrekturwerte der einzelnen Zylinder aus.
 

scdo

Member
Threadstarter
Mitglied seit
20.07.2017
Beiträge
38
Danke
29
Standort
SU
250 bar kann zum anspringen zu wenig sein.
Lies mal die Korrekturwerte der einzelnen Zylinder aus.
Ähhhhh..... Jetzt bin ich etwas überfordert. Hast du einen Rat womit ich das machen kann? Bin mir gerade nicht sicher ob das mit ODB JScan geht. habe da auch noch Appcar DiagFCA. bin auch gerade bereit mir etwas anderes zu erwerben wenn Du oder jemand anderes mir was empfehlen könnte.
 
Heisseluft

Heisseluft

Lalala...
Mitglied seit
17.07.2006
Beiträge
14.288
Danke
4.968
Fahrzeug
Nunja, einige...
Mit jscan geht das...kann dir jetzt aber nicht sagen wo das versteckt war....
 

scdo

Member
Threadstarter
Mitglied seit
20.07.2017
Beiträge
38
Danke
29
Standort
SU
Also, Problem besteht weiterhin. Dieselfilter wurde getauscht. Eine neue Batterie und 6 neue (Überholte) Injektoren wurden eingebaut und die neue IMA-Codierung ist programiert.
Raildruck steigt beim anlassen umgehend auf den "Setponit" (250 Bar)Springt aber weiterhin nur nach extrem langen anlassen an. Heute baue ich noch 6 neue Glühkerzen ein. 2 Habe unendlich Wiederstand zu Motormasse. Die anderen zwischen 20 und 40 KOhm.

Jetzt hatte jemand die Idee das er Luft zieht und deshalb lange beim Starten braucht. Jemand eine Idee wie ich das Prüfen könnte? Klarsichtschlauch filter zur Pumpe? Aber wie sieht es dann mit der Ölleckleitung aus und ist diese überhaupt relevant?

LG, Scott
 
Drehzahlkeller

Drehzahlkeller

Member
Mitglied seit
02.02.2022
Beiträge
282
Danke
119
Fahrzeug
GC III Limited 3,0 CRD, 2005
CJ7 V8 Automatik 1984
Ich würde mit den Glühkerzen anfangen. Da scheint der Hund begraben zu sein... Anzugsdrehmoment beachten. !!!
 
hanni2301

hanni2301

Member
Mitglied seit
05.08.2019
Beiträge
282
Danke
174
Standort
01968 u. 19246
Fahrzeug
WH 3.0 CRD QDII Limited EZ '06 in Italien
Also bei 6 defekten Glühkerzen ist es doch kein Wunder, dass er nicht anspringt.
 
OldTom

OldTom

Member
Mitglied seit
07.09.2015
Beiträge
2.876
Danke
2.420
Standort
MZ
Fahrzeug
Jeep und noch ein paar andere.
...
2 Habe unendlich Wiederstand zu Motormasse. Die anderen zwischen 20 und 40 KOhm.
...
Somit sind alle 6 Glühstäbe defekt. Damit kann er auch nicht anspringen!
Das sollte aber als Fehler hinterlegt sein und JScan müsste das erkennen.
 

scdo

Member
Threadstarter
Mitglied seit
20.07.2017
Beiträge
38
Danke
29
Standort
SU
Nein, es ist kein Fehler hinterlegt. Weder JScan noch Autel Maxi haben einen Fehler erkannt. Habe die Kerzen hier liegen und werde sie Heute noch einbauen. Bietet sich an - komme gerade gut ran. ;) Ist eh gerade ein größeres Projekt geworden - defekte Dichtungen am Ölkühler.

Jetzt bekommt er einen neune Ölkühler, Turboladersockel, EKAS, Kubelghäuseentlüftung, 6 Glühkerzen, Turbo ist seit gestern beim Turbomann zur Prüfung. Einen neuen Ladeluftkühler und Kombikühler (Getriebe/Klima) habe ich hier liegen. und kommt dann auch noch rein. 6 neue Injektoren hat er ja schon.

Bin seit gestern das"V" vor dem abheben des Ölkühlers gründlichst sauber zu machen damit mit nix in die Ölkanäle gelangt. Das Wasser habe ich abgelassen und mit Luft gründlich ausgeblasen.


Bild_2.jpg

Bild_1.jpg
 
Drehzahlkeller

Drehzahlkeller

Member
Mitglied seit
02.02.2022
Beiträge
282
Danke
119
Fahrzeug
GC III Limited 3,0 CRD, 2005
CJ7 V8 Automatik 1984
Da kommt Freude auf... Mach die Glühkerzen rein, bevor du es wieder zusammenbaust. Nicht, das noch eine abreisst und du die Köpfe noch runtertüdeln musst...

Glenessa berichtete auch von defekten Glühkerzen und keiner Fehlermeldung... Kommt scheinbar öfter mal vor.
 

scdo

Member
Threadstarter
Mitglied seit
20.07.2017
Beiträge
38
Danke
29
Standort
SU
Da kommt Freude auf... Mach die Glühkerzen rein, bevor du es wieder zusammenbaust. Nicht, das noch eine abreisst und du die Köpfe noch runtertüdeln musst...

Glenessa berichtete auch von defekten Glühkerzen und keiner Fehlermeldung... Kommt scheinbar öfter mal vor.
Wie ich ihn damals gekauft habe war auch eine defekt und die wurde mir beim auslesen auch angezeigt. War etwas verwundert als ich dann doch das Multimeter zur Hand genommen habe. Eigentlich wollte ich ja auf die Abenteuer Allrad aber mein Jeep wollte scheinbar nicht :D :D :D... Naja, jetzt bekommt er etwas "zuneigung" und nach 250.000 darf auch mal etwas neu gemacht werden ;).

Die Glühkerzen habe ich seit gestern Abend mit "Caramba" Eingeweicht und ließen sich alle 6 Butterweich lösen - zum Glück....
LG
 

scdo

Member
Threadstarter
Mitglied seit
20.07.2017
Beiträge
38
Danke
29
Standort
SU
Hat jemand zufällig die Teilenummer der Ölleckleitung zur Hand. (BJ2009 3.0 CRD Schlüssel 1004 AAM)
Ich habe leider nur den MB-Teilekatalog mit gefühlt 1000 verscheiden OM642. Etwas vergleichbares habe ich für den Jeep noch nicht gefunden.

Wäre wirklich eine große Hilfe.
 
hanni2301

hanni2301

Member
Mitglied seit
05.08.2019
Beiträge
282
Danke
174
Standort
01968 u. 19246
Fahrzeug
WH 3.0 CRD QDII Limited EZ '06 in Italien
Ölleckleitung WH CRD: 05175807AA
 

scdo

Member
Threadstarter
Mitglied seit
20.07.2017
Beiträge
38
Danke
29
Standort
SU
Super - Danke!!!!
 

scdo

Member
Threadstarter
Mitglied seit
20.07.2017
Beiträge
38
Danke
29
Standort
SU
Hallo Gemeinde - Händler sagt, gibt es "nicht mehr" - Kann ich kaum glauben! Kann man die numer auf eine Mercedes-Nummer umschlüsseln? Oder hat jemand eine Mercedesnummer zur Hand? LG
 
OldTom

OldTom

Member
Mitglied seit
07.09.2015
Beiträge
2.876
Danke
2.420
Standort
MZ
Fahrzeug
Jeep und noch ein paar andere.
Meinst du die hier? Amazon.de
 
Thema:

3.0 CRD Springt nicht an. Fehler U1108 :(

3.0 CRD Springt nicht an. Fehler U1108 :( - Ähnliche Themen

  • Jeep Xj 2.5 Td springt sehr schwer an

    Jeep Xj 2.5 Td springt sehr schwer an: Hallo zusammen… ich habe einen Jeep Cherokee Xj 2.5 td (1998) und seit ein paar monaten springt er sehr schwer an und bringt ab 2000 umdrehungen...
  • WG 2.7 springt nach HD Pumpen nicht mehr an

    WG 2.7 springt nach HD Pumpen nicht mehr an: Hi zusammen, Habe gestern meine HD Pumpe, die Leitungen (durchsichtige mit schwarzen Schlauchen original Mercedes) und Kraftstofffilter(mahle)...
  • Crd springt nicht an

    Crd springt nicht an: Moin moin ich Kim habe ein Jeep Wrangler Sahara bj 2008 crd Mein Oder das Problem vom Auto ist Es springt sehr slecht an Beim auslesen gab der...
  • zj 5.2 springt nicht an...Bosch kann den Fehler nicht finden...

    zj 5.2 springt nicht an...Bosch kann den Fehler nicht finden...: Hallo ich bekomme meinen zj 5.2 seit 2 Wochen nicht zum laufen,vielleicht kennt ja einer von euch das Problem und kann mir helfen. Die zv an...
  • Mein 4,7 Liter V8 Bj 99 springt nicht an Fehler P 1492

    Mein 4,7 Liter V8 Bj 99 springt nicht an Fehler P 1492: Hallo zusammen,   mein Dicker spring mal wieder nicht an.   Ich versuche das Verhalten mal zu beschreiben. Also, es handelt sich um einen GC 4,7...
  • Ähnliche Themen

    • Jeep Xj 2.5 Td springt sehr schwer an

      Jeep Xj 2.5 Td springt sehr schwer an: Hallo zusammen… ich habe einen Jeep Cherokee Xj 2.5 td (1998) und seit ein paar monaten springt er sehr schwer an und bringt ab 2000 umdrehungen...
    • WG 2.7 springt nach HD Pumpen nicht mehr an

      WG 2.7 springt nach HD Pumpen nicht mehr an: Hi zusammen, Habe gestern meine HD Pumpe, die Leitungen (durchsichtige mit schwarzen Schlauchen original Mercedes) und Kraftstofffilter(mahle)...
    • Crd springt nicht an

      Crd springt nicht an: Moin moin ich Kim habe ein Jeep Wrangler Sahara bj 2008 crd Mein Oder das Problem vom Auto ist Es springt sehr slecht an Beim auslesen gab der...
    • zj 5.2 springt nicht an...Bosch kann den Fehler nicht finden...

      zj 5.2 springt nicht an...Bosch kann den Fehler nicht finden...: Hallo ich bekomme meinen zj 5.2 seit 2 Wochen nicht zum laufen,vielleicht kennt ja einer von euch das Problem und kann mir helfen. Die zv an...
    • Mein 4,7 Liter V8 Bj 99 springt nicht an Fehler P 1492

      Mein 4,7 Liter V8 Bj 99 springt nicht an Fehler P 1492: Hallo zusammen,   mein Dicker spring mal wieder nicht an.   Ich versuche das Verhalten mal zu beschreiben. Also, es handelt sich um einen GC 4,7...
    Oben